<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Alexander Coming Into His Own, Bucs&#039; DC Smith Says</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.pewterreport.com/xmlrpc.php">
<meta property="og:image" content="http://www.pewterreport.com/wp-content/uploads/2016/12/KwonDallas.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="1024"/>
<meta property="og:title" content="Coming Off 21-Tackle Performance, Game Slowing Down For Bucs&#8217; Alexander"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="On Monday, Bucs coach Dirk Koetter described Kwon Alexander’s season as a “slow, steady climb.”&nbsp;On Tuesday, defensive coordinator Mike Smith echoed a similar tune, saying that the second-year lin"/>
<meta property="og:url" content="http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/"/>
<meta property="og:site_name" content="Pewter Report"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href=""/>
<link rel="apple-touch-icon" href="http://www.pewterreport.com/wp-content/uploads/2016/09/apple-touch.jpg"/>
<link rel="pingback" href="http://www.pewterreport.com/xmlrpc.php"/>
<!--[if lt IE 9]>
	<script src="http://www.pewterreport.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://www.pewterreport.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
 
<meta name="description" content="After a 21-tackle, forced fumble performance in Dallas last Sunday, it&#039;s clear Bucs linebacker Kwon Alexander is locked in and steadily progressing."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Alexander Coming Into His Own, Bucs&#039; DC Smith Says"/>
<meta property="og:description" content="After a 21-tackle, forced fumble performance in Dallas last Sunday, it&#039;s clear Bucs linebacker Kwon Alexander is locked in and steadily progressing."/>
<meta property="og:url" content="http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/"/>
<meta property="og:site_name" content="Pewter Report"/>
<meta property="article:publisher" content="https://www.facebook.com/PewterReport"/>
<meta property="article:tag" content="Bucs"/>
<meta property="article:tag" content="Gerald McCoy"/>
<meta property="article:tag" content="Kwon Alexander"/>
<meta property="article:tag" content="Lavonte David"/>
<meta property="article:tag" content="Mike Smith"/>
<meta property="article:section" content="Articles"/>
<meta property="article:published_time" content="2016-12-21T16:39:44+00:00"/>
<meta property="article:modified_time" content="2016-12-21T18:58:45+00:00"/>
<meta property="og:updated_time" content="2016-12-21T18:58:45+00:00"/>
<meta property="fb:app_id" content="1707826629482385"/>
<meta property="og:image" content="http://www.pewterreport.com/wp-content/uploads/2016/12/KwonDallas.jpg"/>
<meta property="og:image:width" content="860"/>
<meta property="og:image:height" content="520"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="After a 21-tackle, forced fumble performance in Dallas last Sunday, it&#039;s clear Bucs linebacker Kwon Alexander is locked in and steadily progressing."/>
<meta name="twitter:title" content="Alexander Coming Into His Own, Bucs&#039; DC Smith Says"/>
<meta name="twitter:site" content="@pewterreport"/>
<meta name="twitter:image" content="http://www.pewterreport.com/wp-content/uploads/2016/12/KwonDallas.jpg"/>
<meta name="twitter:creator" content="@pewterreport"/>
 
<link rel='dns-prefetch' href='//www.pewterreport.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Feed" href="http://www.pewterreport.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Comments Feed" href="http://www.pewterreport.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Coming Off 21-Tackle Performance, Game Slowing Down For Bucs&#8217; Alexander Comments Feed" href="http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pewterreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='gdbbx-widgets-css' href='http://www.pewterreport.com/wp-content/plugins/gd-bbpress-toolbox/css/widgets.min.css?ver=4.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bbppu-css' href='http://www.pewterreport.com/wp-content/plugins/bbpress-pencil-unread/_inc/css/bbppu.css?ver=1.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bp-parent-css-css' href='http://www.pewterreport.com/wp-content/themes/goodnews5/css/buddypress.css?ver=2.7.3' type='text/css' media='screen'/>
<link rel='stylesheet' id='wp-ulike-css' href='http://www.pewterreport.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-pagenavi-css' href='http://www.pewterreport.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all'/>
<link rel='stylesheet' id='plugins-css' href='http://www.pewterreport.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='main-css' href='http://www.pewterreport.com/wp-content/themes/goodnews5/css/main.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='http://www.pewterreport.com/wp-content/themes/goodnews5/css/media.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.pewterreport.com/wp-content/themes/goodnews5/style.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://www.pewterreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all'/>
<link rel='stylesheet' id='redux-google-fonts-mom_options-css' href='http://fonts.googleapis.com/css?family=Play%3A700&#038;ver=1482337155' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.pewterreport.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all'/>
 
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-714428-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
 
<script type='text/javascript' src='http://www.pewterreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ulike_obj = {"ajaxurl":"http:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","button_text_u":"Unlike","button_text":"Like","button_type":"image"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike-scripts.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bbppuL10n = {"ajaxurl":"http:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","marked_as_read":"Marked as read"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/bbpress-pencil-unread/_inc/js/bbppu.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.7.3'></script>
<link rel='https://api.w.org/' href='http://www.pewterreport.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pewterreport.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pewterreport.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel='shortlink' href='http://www.pewterreport.com/?p=979769'/>
<link rel="alternate" type="application/json+oembed" href="http://www.pewterreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pewterreport.com%2Falexander-coming-bucs-dc-smith-says%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.pewterreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pewterreport.com%2Falexander-coming-bucs-dc-smith-says%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-1{margin:15px 0px 15px 0px;width:100%;max-width:720px;height:100%;max-height:90px;}.g-2{margin:0px 0px 0px 0px;width:100%;max-width:300px;height:100%;max-height:250px;}.g-3{margin:0px 0px 0px 0px;width:100%;max-width:300px;height:100%;max-height:250px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}.widget_adrotate_widgets{overflow:hidden;padding:0;}</style>
 
<meta name="generator" content="GD bbPress Toolbox Pro 4.4.3, Build 528"/>
<script type="text/javascript">var ajaxurl = 'http://www.pewterreport.com/wp-admin/admin-ajax.php';</script>
<meta property="fb:pages" content="197475747672"/>
 
<script type="text/javascript">
    /* <![CDATA[ */
    var gdbxRender_Data = { url: "http://www.pewterreport.com/wp-admin/admin-ajax.php", run_quote: true, run_report: false, run_thanks: false, run_attachments: true, run_canned_replies: false, run_bbcodes: true, run_bbcodes_toolbar: false, run_signature: true, run_fitvids: true, wp_editor: true, wp_version: 46, sig_bbcodes: false, limiter: true, max_chars: 512, max_chars_warning: 460, last_cookie: 1482413149, bbpress_version: 25, text_are_you_sure: "Are you sure? Operation is not reversible.", now: 1482411349, validate_attachments: true, insert_into_content: true, max_files: 4, max_size: 524288, allowed_extensions: "jpg jpeg jpe gif png bmp tiff tif ico asf asx wmv wmx wm avi divx flv mov qt mpeg mpg mpe mp4 m4v ogv webm mkv 3gp 3gpp 3g2 3gp2 txt asc c cc h srt csv tsv ics rtx css vtt dfxp mp3 m4a m4b ra ram wav ogg oga mid midi wma wax mka rtf js pdf class tar zip gz gzip rar 7z psd xcf doc pot pps ppt wri xla xls xlt xlw mdb mpp docx docm dotx dotm xlsx xlsm xlsb xltx xltm xlam pptx pptm ppsx ppsm potx potm ppam sldx sldm onetoc onetoc2 onetmp onepkg oxps xps odt odp ods odg odc odb odf wp wpd key numbers pages redux svg", text_select_file: "Select File", text_file_name: "Name", text_file_size: "Size", text_file_type: "Extension", text_file_validation: "Error!", text_file_validation_size: "The file is too big.", text_file_validation_type: "File type not allowed.", text_file_remove: "Remove this file", text_file_shortcode: "Insert into content", text_file_caption: "Set file caption", text_file_caption_placeholder: "Caption..." };
    /* ]]> */
</script>
<style type="text/css">#wpadminbar #wp-admin-bar-gdbb-toolbar .ab-icon:before{content:"\f477";top:2px;}@media screen and ( max-width: 782px ) {#wpadminbar li#wp-admin-bar-gdbb-toolbar{display:block;}}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.pewterreport.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.pewterreport.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/amp/"/><style type="text/css" title="dynamic-css" class="options-output">body{color:#000000;}body,body.layout-boxed{background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center bottom;background-image:url('http://www.pewterreport.com/wp-content/uploads/2014/08/forumbg-1.jpg');}a,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover,.news-ticker li a:hover,.mom-post-meta a:hover,.news-box .older-articles ul li a:hover,.news-box .nb1-older-articles ul li a:hover,.mom-login-widget .lw-user-info a:hover strong,.mpsw-slider ul.slides li .slide-caption:hover,.tagcloud a:hover,.mom-recent-comments .author_comment h4 span a:hover,.widget .twiter-list ul.twiter-buttons li a:hover,.copyrights-text a:hover,ul.main-menu li.mom_mega .mega_col_title a:hover,#navigation .main-menu>li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,#navigation .main-menu>li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,.base-box .read-more-link,.widget ul li a:hover,.main_tabs .tabs a.current,.button:hover,.weather-widget .next-days .day-summary .d-date span.dn,.np-posts ul li .details .link:hover,#comments .single-comment .comment-content .comment-reply-link:hover,#comments .single-comment .comment-content .comment-edit-link:hover,.single-author-box .articles-count,.star-rating,.blog-post .bp-head .bp-meta a:hover,ul.main-menu>li:not(.mom_mega) ul.sub-menu li a:hover,.not-found-wrap .ops,#bbpress-forums a,#navigation .main-menu>li:hover>a,#navigation .main-menu>li.current-menu-item>a,#navigation .main-menu>li.current-menu-ancestor>a,#navigation .main-menu>li:hover>a:before,#navigation .main-menu>li.current-menu-item>a:before,#navigation .main-menu>li.current-menu-ancestor>a:before,#navigation ul.device-menu li.dm-active>a,#navigation .device-menu li.dm-active>.responsive-caret,.widget li:hover .cat_num,.news-ticker li i,.mom_breadcrumb .sep,.scrollToTop:hover,ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover,.main_tabs .tabs li.active>a,.toggle_active .toggle_icon:before,#navigation .nav-button.active,.mom-main-color,.mom-main-color a,#buddypress div#item-header div#item-meta a,#buddypress div#subnav.item-list-tabs ul li.selected a,#buddypress div#subnav.item-list-tabs ul li.current a,#buddypress div.item-list-tabs ul li span,#buddypress div#object-nav.item-list-tabs ul li.selected a,#buddypress div#object-nav.item-list-tabs ul li.current a,.mom_bp_tabbed_widgets .main_tabs .tabs a.selected,#buddypress div.activity-meta a.button,.generic-button a,.top_banner a{color:#b0171d;}.mom-social-icons li a.vector_icon:hover,.owl-dot.active span,.feature-slider .fs-nav .selected,#navigation .nav-button.nav-cart span.numofitems{background:#b0171d;}#comments .single-comment .comment-content .comment-reply-link:hover,#comments .single-comment .comment-content .comment-edit-link:hover,.post.sticky{border-color:#b0171d;}h1,h2,h3,h4,h5,h6{color:#231f20;}{color:#b0171d;}.button, #commentform #submit-comment, input[type="submit"], #bbpress-forums #bbp-single-user-details + ul li a, #footer .button, .bbp-search-form #bbp_search_submit{background-color:#b0171d;}.button, #commentform #submit-comment, input[type="submit"], #bbpress-forums #bbp-single-user-details + ul li a, #footer .button, .bbp-search-form #bbp_search_submit{color:#ffffff;}.button:hover, #commentform #submit-comment:hover, input[type="submit"]:hover, #bbpress-forums #bbp-single-user-details + ul li a:hover, #footer .button:hover, .bbp-search-form #bbp_search_submit:hover{color:#000000;}{color:#a5a6a8;}.topbar, .copyrights-area, .topbar .top-nav > li ul.sub-menu li a:hover{background-color:#a5a6a8;}.main-menu > li:not(.current-menu-item):not(.current-menu-ancestor) > a, #navigation .nav-button, .nb-inner-wrap ul.s-results .s-details h4, .nb-inner-wrap .search-results-title, .show_all_results a,  .ajax_search_results .sw-not_found{font-family:Play;font-weight:700;font-style:normal;}{color:#333333;}#footer{background-color:#333333;}{color:#b0171d;}.scrollToTop{background-color:#b0171d;}</style><style type="text/css">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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-714428-1', 'auto');
                       var dimensionValue = 'author';
                       ga('set', 'dimension1', 'Zach Shapiro');			
			ga('send', 'pageview');
			</script>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6114677105545158",
    enable_page_level_ads: true
  });
</script>
    <link rel='stylesheet' id='wangguard-bp-css'  href='http://www.pewterreport.com/wp-content/plugins/wangguard/css/wangguard-bp.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.pewterreport.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.pewterreport.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.pewterreport.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.pewterreport.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gpoll_css-css'  href='http://www.pewterreport.com/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.1' type='text/css' media='all' />
</head>
    <body class="single single-post postid-979769 single-format-standard right-sidebar singular layout-boxed fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars open_images_in_lightbox wpb-js-composer js-comp-ver-4.12 vc_responsive no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 
                         </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/pewterreport"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/PewterReport"><i class="fa-icon-facebook "></i></a></li>        
        
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://www.linkedin.com/company/933919"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/channel/UCwqeh84GMm9Hf7365M9lRYw"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="https://www.instagram.com/pewterreport/"><i class="fa-icon-instagram"></i></a></li>
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="http://www.pewterreport.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://www.pewterreport.com">
		                                                    <img src="http://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg" alt="Pewter Report" width="400" height="85" />
                                                                                               <img class="mom_retina_logo" src="http://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg" width="400" height="85" alt="Pewter Report" />
                                                		                    </a>

					
                    </div>
                    <div class="header-right header-right_custom-content" style="margin-top:1px"><div class="g g-1"><div class="g-dyn a-37 c-1"><a onClick="ga('send','event','banner','click','Publix leaderboard',1,{'nonInteraction':1});" href="http://tailgating.publix.com/bucs?utm_source=pewter_report&utm_medium=display&utm_term=standardbanner&utm_content=pewter_report_728x90&utm_campaign=PCN4364" target="_blank"><img onload="ga('send','event','banner','impression','Publix leaderboard',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/08/8768_2016_AllSpons_UTP_Dig_728x90_FT.jpg" /></a></div><div class="g-dyn a-14 c-2"><a onClick="ga('send','event','banner','click','Just Grillin Leaderboard',1,{'nonInteraction':1});" href="http://justgrillinflorida.com/" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin Leaderboard',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/07/Just-Grillin-tailgate-leaderboard.jpg" /></a></div><div class="g-dyn a-19 c-3"><a onClick="ga('send','event','banner','click','IDC Leaderboard',1,{'nonInteraction':1});" href="http://www.shopIDC.com/" target="_blank" ><img onload="ga('send','event','banner','impression','IDC Leaderboard',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/07/IDC-leaderboard.jpg" /></a></div><div class="g-dyn a-20 c-4"><a onClick="ga('send','event','banner','click','IDC Leaderboard 2',1,{'nonInteraction':1});" href="http://www.shopIDC.com/" target="_blank" ><img onload="ga('send','event','banner','impression','IDC Leaderboard 2',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2015/12/IDC-leaderboard-2.jpg" /></a></div><div class="g-dyn a-15 c-5"><a onClick="ga('send','event','banner','click','Bucs Leaderboard',1,{'nonInteraction':1});" href="http://www.buccaneers.com/tickets/2017-season-deposits.html" target="_blank"><img onload="ga('send','event','banner','impression','Bucs Leaderboard',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/12/Deposit-728x90.jpg" /></a></div><div class="g-dyn a-3 c-6"><a onClick="ga('send','event','banner','click','Gerber Collision leaderboard',1,{'nonInteraction':1});" href="https://www.gerbercollision.com/?utm_source=rad&utm_medium=display&utm_campaign=tampa" target="_blank"><img onload="ga('send','event','banner','impression','Gerber Collision leaderboard',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/08/Gerber-leaderboard-728x90.png" /></a></div><div class="g-dyn a-42 c-7"><a onClick="ga('send','event','banner','click','Maximum Audio- Leaderboard- Home2',1,{'nonInteraction':1});" href="https://www.maximumav.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Maximum Audio- Leaderboard- Home2',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/11/ShopLocal_home2_728x90-Th-Sat.jpg" /></a></div><div class="g-dyn a-13 c-8"><a onClick="ga('send','event','banner','click','Holliday Karatinos Leaderboard',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Holliday Karatinos Leaderboard',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMLeaderboard2016Tan.jpg" /></a></div></div></div>
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-skew ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main" class="main-menu mom_visibility_desktop"><li id="menu-item-493290" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://www.pewterreport.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-498995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="#">News</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-498635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://www.pewterreport.com/category/articles/">Articles</a></li>
	<li id="menu-item-498868" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/category/sr/">SR&#8217;s Fab 5</a></li>
	<li id="menu-item-499859" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/category/pr-mailbag/">PR Mailbag</a></li>
	<li id="menu-item-958613" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/category/podcastsvideos/">Podcasts/Videos</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-498635' data-id='987' data-object='custom' data-layout=''><ul id='mn-ul-latest-498635'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.pewterreport.com/bucs-saints-injury-report-12-21/' title='Bucs-Saints Injury Report (12-21)'><img src='http://www.pewterreport.com/wp-content/uploads/2015/12/GHOLSTONDOUBLETEAMCLIFF-1-90x60.jpg' alt='Bucs-Saints Injury Report (12-21)' width='70' height='47'></a></div><div class='subcat-title'><a href='http://www.pewterreport.com/bucs-saints-injury-report-12-21/' title='Bucs-Saints Injury Report (12-21)'> Bucs-Saints Injury Report (12-21)</a><span> - 12 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/' title='Coming Off 21-Tackle Performance, Game Slowing Down For Bucs&#8217; Alexander'><img src='http://www.pewterreport.com/wp-content/uploads/2016/12/KwonDallas-90x60.jpg' alt='Coming Off 21-Tackle Performance, Game Slowing Down For Bucs&#8217; Alexander' width='70' height='47'></a></div><div class='subcat-title'><a href='http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/' title='Coming Off 21-Tackle Performance, Game Slowing Down For Bucs&#8217; Alexander'> Coming Off 21-Tackle Performance, Game Slowing Down For Bucs&#8217; Alexander</a><span> - 16 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.pewterreport.com/passed-pro-bowl-bucs-te-brate-focused-saints/' title='Passed Over For Pro Bowl, Bucs TE Brate Focused On Saints'><img src='http://www.pewterreport.com/wp-content/uploads/2016/12/BRATE-90x60.jpg' alt='Passed Over For Pro Bowl, Bucs TE Brate Focused On Saints' width='70' height='47'></a></div><div class='subcat-title'><a href='http://www.pewterreport.com/passed-pro-bowl-bucs-te-brate-focused-saints/' title='Passed Over For Pro Bowl, Bucs TE Brate Focused On Saints'> Passed Over For Pro Bowl, Bucs TE Brate Focused On Saints</a><span> - 17 hours ago</span></div></li><li ><div class='subcat-thumbnail'></div><div class='subcat-title'><a href='http://www.pewterreport.com/bucs-d-line-surprise-families-at-christmas-event/' title='Bucs&#8217; D-Line Surprise Families At Christmas Event'> Bucs&#8217; D-Line Surprise Families At Christmas Event</a><span> - 17 hours ago</span></div></li></ul><a href='http://www.pewterreport.com/category/articles/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-498868' data-id='1758' data-object='custom' data-layout=''><ul id='mn-ul-latest-498868'></ul><a href='http://www.pewterreport.com/category/sr/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-499859' data-id='1762' data-object='custom' data-layout=''><ul id='mn-ul-latest-499859'></ul><a href='http://www.pewterreport.com/category/pr-mailbag/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-958613' data-id='1763' data-object='custom' data-layout=''><ul id='mn-ul-latest-958613'></ul><a href='http://www.pewterreport.com/category/podcastsvideos/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493292" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.pewterreport.com/about-pewter-report/">About</a></li>
<li id="menu-item-594964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Bucs Info</a>
<ul class="sub-menu ">
	<li id="menu-item-594966" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.pewterreport.com/buccaneers-season-schedule/">Season Schedule</a></li>
	<li id="menu-item-594981" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/nfl-standings/">NFL Standings</a></li>
	<li id="menu-item-594965" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/buccaneers-roster/">Buccaneers Roster</a></li>
	<li id="menu-item-595097" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/buccaneers-coaches/">Buccaneers Coaches</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493289" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-503188" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.pewterreport.com/forums/">Boards</a>
<ul class="sub-menu ">
	<li id="menu-item-599562" class="menu-item menu-item-type-post_type_archive menu-item-object-forum mom_default_menu_item active menu-item-depth-1"><a href="http://www.pewterreport.com/forums/">All Forums</a></li>
	<li id="menu-item-599949" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/activity/">Site-Wide Activity</a></li>
	<li id="menu-item-599951" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/members/">Members</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493291" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.pewterreport.com/contact-us/">Contact</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-1" class="device-menu mom_visibility_device"><li id="menu-item-493290" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://www.pewterreport.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-498995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="#">News</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-498635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://www.pewterreport.com/category/articles/">Articles</a></li>
	<li id="menu-item-498868" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/category/sr/">SR&#8217;s Fab 5</a></li>
	<li id="menu-item-499859" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/category/pr-mailbag/">PR Mailbag</a></li>
	<li id="menu-item-958613" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/category/podcastsvideos/">Podcasts/Videos</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493292" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.pewterreport.com/about-pewter-report/">About</a></li>
<li id="menu-item-594964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Bucs Info</a>
<ul class="sub-menu ">
	<li id="menu-item-594966" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.pewterreport.com/buccaneers-season-schedule/">Season Schedule</a></li>
	<li id="menu-item-594981" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/nfl-standings/">NFL Standings</a></li>
	<li id="menu-item-594965" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/buccaneers-roster/">Buccaneers Roster</a></li>
	<li id="menu-item-595097" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/buccaneers-coaches/">Buccaneers Coaches</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493289" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-503188" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.pewterreport.com/forums/">Boards</a>
<ul class="sub-menu ">
	<li id="menu-item-599562" class="menu-item menu-item-type-post_type_archive menu-item-object-forum mom_default_menu_item active menu-item-depth-1"><a href="http://www.pewterreport.com/forums/">All Forums</a></li>
	<li id="menu-item-599949" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/activity/">Site-Wide Activity</a></li>
	<li id="menu-item-599951" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/members/">Members</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493291" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.pewterreport.com/contact-us/">Contact</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://www.pewterreport.com/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/" />
					</div>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://www.pewterreport.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://www.pewterreport.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
            
             <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker animation-static custom-animation" data-timeout="5000">
        <ul>
<li><i class="fa-icon-double-angle-right"></i>BUCS' EVANS AND MCCOY SELECTED TO PRO BOWL; GRIMES, DAVID, ANGER AND ALEXANDER NAMED ALTERNATES</li>        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.pewterreport.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.pewterreport.com/category/articles/" title="Articles"><span itemprop="title">Articles</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Coming Off 21-Tackle Performance, Game Slowing Down For Bucs&#8217; Alexander</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-979769 post type-post status-publish format-standard has-post-thumbnail category-articles category-featured tag-bucs tag-gerald-mccoy tag-kwon-alexander tag-lavonte-david tag-mike-smith"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://www.pewterreport.com/wp-content/uploads/2016/12/KwonDallas-300x181.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg">
      <meta itemprop="width" content="400">
      <meta itemprop="height" content="85">
    </div>
        <meta itemprop="name" content="Pewter Report">
  </div>
  <meta itemprop="datePublished" content="2016-12-21T16:39:44+00:00"/>
  <meta itemprop="dateModified" content="2016-12-21T18:58:45+00:00"/>


                                   														<div class="feature-img wp-caption">
								<img src="http://www.pewterreport.com/wp-content/uploads/2016/12/KwonDallas.jpg" alt="Coming Off 21-Tackle Performance, Game Slowing Down For Bucs' Alexander">
								<p class="wp-caption-text">LB Kwon Alexander – Photo by: Cliff Welch/PR</p>
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="headline">Coming Off 21-Tackle Performance, Game Slowing Down For Bucs&#8217; Alexander</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="http://www.pewterreport.com/author/pewterreportzs/">Zach Shapiro</a></span></span><span>on: <time datetime="2016-12-21T16:39:44+00:00" class="updated">December 21, 2016</time></span><span><a href="http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/#comments">2  Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Coming Off 21-Tackle Performance, Game Slowing Down For Bucs&#8217; Alexander&body=Coming Off 21-Tackle Performance, Game Slowing Down For Bucs&#8217; Alexander http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="979769">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">9</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Coming Off 21-Tackle Performance, Game Slowing Down For Bucs&#8217; Alexander&url=http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                                <div class="clear"></div>
        </div> <!--social share-->

<br>    <p><span id="more-979769"></span>On Monday, Bucs coach Dirk Koetter described Kwon Alexander’s season as a “slow, steady climb.”&nbsp;On Tuesday, defensive coordinator Mike Smith echoed a similar tune, saying that the second-year linebacker is “coming into his own.”</p>
<p>Last Sunday’s performance illustrated their points.</p>
<p>After a six-game stretch of recording five to seven tackles per outing, Alexander went off for 21 in Dallas, 11 in the first half and 10 in the second. And while tackles don’t always tell the full story –&nbsp;schemes often determine who finishes the play – this particular case shows a flourishing young player.</p>
<p>“I mean, you go against a team like Dallas and you&#8217;re closing in on 22 tackles – you&#8217;re playing some football,&#8221; Smith said, adding that Alexander’s best trait is his ability to run. &#8220;He was all over the field. I think he&#8217;s really going through a maturation process through this season and I&#8217;ve been very pleased.</p>
<p>“The arrow is definitely going up. He&#8217;s learning the game and he&#8217;s a very emotional player. He plays with a lot of passion.”</p>
<p>To that end, Smith said it’s also good to have another vocal leader on the defense along with Gerald McCoy, while Koetter credited that communication in part for the defensive improvement in recent weeks.</p>
<p>Though the unit appeared to take a step back in Dallas –&nbsp;allowing 464 total yards, including 185 on the ground – Alexander didn’t miss a beat. Along with 21 stops, the most since Panthers’ All-Pro linebacker Luke Kuechly recorded 24 in a game in 2013, Alexander also forced a fumble late in the fourth quarter of a one-score contest. It gave the offense an opportunity to go down 45 yards and take a four-point lead.</p>
<p>“He’s had all the talent necessary, that’s why he was able to step up and be put into a starting role early,” McCoy said. “Now he’s actually learning about the game and what he needs to be looking at, reading his keys and reacting a lot faster. Kwon is only gonna get better. He’s another one of those guys that’s gonna be good in this league for a long time.”</p>
<div id="attachment_979066" style="width: 294px" class="wp-caption alignright"><img class=" wp-image-979066" src="http://www.pewterreport.com/wp-content/uploads/2016/12/ALEXANDERKOETTER-300x182.jpg" alt="Bucs head coach Dirk Koetter and MLB Kwon Alexander - Photo by: Getty Images" width="284" height="172" srcset="http://www.pewterreport.com/wp-content/uploads/2016/12/ALEXANDERKOETTER-300x182.jpg 300w, http://www.pewterreport.com/wp-content/uploads/2016/12/ALEXANDERKOETTER-768x467.jpg 768w, http://www.pewterreport.com/wp-content/uploads/2016/12/ALEXANDERKOETTER.jpg 860w" sizes="(max-width: 284px) 100vw, 284px" /><p class="wp-caption-text">Bucs head coach Dirk Koetter and MLB Kwon Alexander &#8211; Photo by: Getty Images</p></div>
<p>One thing that’s helped accelerate his development, McCoy added, has been lining up next to Lavonte David. The 2016 Pro Bowl alternate hasn’t put up the same numbers as he has in years past, but David is making critical plays. Along with a sack in Dallas, the outside linebacker forced two fumbles in back-to-back weeks before taking an interception back for six points in San Diego.</p>
<p>Like Alexander, McCoy attributed David’s success to his knowledge of the game.&nbsp;</p>
<p>“Him and Jameis are probably the two smartest guys on the team,” McCoy said of David. “I go to him all the time. I ask him stuff about what I’m doing sometimes. Having that next to [Kwon] has helped him out a lot.”</p>
<p>Alexander, for his part, attributed his success to becoming “wiser,” which has everything to do with dedication to his craft and a desire to be great.</p>
<p>“(The game is) really slowing down for me,” Alexander said. “In the beginning of the season, I was moving too fast, but now I&#8217;m slowing down. It&#8217;s all working out for me … I put in a lot of hard work to get where I am now. When you put in hard work it pays off.</p>
<p>&#8220;If you want to be the greatest, you have to do whatever it takes to be the greatest. So that&#8217;s what I&#8217;m going to try and do.&#8221;</p>
          
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="979769">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">9</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Coming Off 21-Tackle Performance, Game Slowing Down For Bucs&#8217; Alexander&url=http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                                <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.pewterreport.com/passed-pro-bowl-bucs-te-brate-focused-saints/"><img src="http://www.pewterreport.com/wp-content/uploads/2016/12/BRATE-90x60.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2016/12/BRATE-180x120.jpg" alt="Coming Off 21-Tackle Performance, Game Slowing Down For Bucs' Alexander"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.pewterreport.com/passed-pro-bowl-bucs-te-brate-focused-saints/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.pewterreport.com/passed-pro-bowl-bucs-te-brate-focused-saints/">Passed Over For Pro Bowl, Bucs TE Brate Focused On Saints</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://www.pewterreport.com/bucs-saints-injury-report-12-21/"><img src="http://www.pewterreport.com/wp-content/uploads/2015/12/GHOLSTONDOUBLETEAMCLIFF-1-90x60.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2015/12/GHOLSTONDOUBLETEAMCLIFF-1-180x120.jpg" alt="Coming Off 21-Tackle Performance, Game Slowing Down For Bucs' Alexander"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.pewterreport.com/bucs-saints-injury-report-12-21/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://www.pewterreport.com/bucs-saints-injury-report-12-21/">Bucs-Saints Injury Report (12-21)</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="928642" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Article Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6114677105545158"
     data-ad-slot="5766119823"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img src="http://www.pewterreport.com/wp-content/uploads/avatars/38300/57b92d7859400-bpthumb.png" class="avatar user-38300-avatar avatar-80 gravatar" width="80" height="80" alt="Profile gravatar of Zach Shapiro" id='avatar-user'   /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://www.pewterreport.com/author/pewterreportzs/">Zach Shapiro</a></span>  </span></h3>
        <p>
		Zach is entering his 3rd year covering the Tampa Bay Buccaneers as a writer for PewterReport.com. Since 2014, he's handled a large part of the beat reporting responsibilities at PR, attending all media gatherings and publishing and promoting content daily. Zach is a native of Sarasota, FL, and a graduate of the University of Tampa. He has also covered high school football for the Tampa Tribune and the NFL for Pro Player Insiders. 
Contact him at: zshapiro12@gmail.com	</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                                                                                                   <li class="rss"><a target="_blank" href="http://www.pewterreport.com/author/pewterreportzs/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://www.pewterreport.com/bucs-saints-injury-report-12-21/"><img src="http://www.pewterreport.com/wp-content/uploads/2015/12/GHOLSTONDOUBLETEAMCLIFF-1-190x122.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2015/12/GHOLSTONDOUBLETEAMCLIFF-1-610x380.jpg" alt="Bucs-Saints Injury Report (12-21)"></a>
			                        <h4><a itemprop="name" href="http://www.pewterreport.com/bucs-saints-injury-report-12-21/">Bucs-Saints Injury Report (12-21)</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2016-12-21T21:17:57+00:00">December 21, 2016</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.pewterreport.com/passed-pro-bowl-bucs-te-brate-focused-saints/"><img src="http://www.pewterreport.com/wp-content/uploads/2016/12/BRATE-190x122.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2016/12/BRATE-610x380.jpg" alt="Passed Over For Pro Bowl, Bucs TE Brate Focused On Saints"></a>
			                        <h4><a itemprop="name" href="http://www.pewterreport.com/passed-pro-bowl-bucs-te-brate-focused-saints/">Passed Over For Pro Bowl, Bucs TE Brate Focused On Saints</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2016-12-21T16:13:29+00:00">December 21, 2016</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="http://www.pewterreport.com/bucs-d-line-surprise-families-at-christmas-event/">Bucs&#8217; D-Line Surprise Families At Christmas Event</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2016-12-21T15:26:57+00:00">December 21, 2016</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			<h2 class="single-title">
			2 Comments		</h2>

		<ol class="comments_list">
			
	<li class="comment byuser comment-author-seat26 even thread-even depth-1 single-comment" id="li-comment-35719">
		<div id="comment-35719" class="comment-wrap base-box">
		<div class="commentnumber">1</div>							<img src="//www.gravatar.com/avatar/501e83052ea9e52cdcd0f10a800f05b0?s=60&#038;r=g&#038;d=http%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg" class="avatar user-19569-avatar avatar-60 gravatar" width="60" height="60" alt="Profile gravatar of seat26" id='avatar-user'   />		<div class="comment-content">
			 <h4 class="comment-author fn"><a href='http://www.pewterreport.com/members/seat26/' rel='external nofollow' class='url'>seat26</a> </h4>			<span class="comment-meta commentmetadata "><a href="http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/#comment-35719"><time datetime="2016-12-21T17:02:45+00:00">Dec 21, 16 at 5:02 pm</time></a></span>
                        <div class="comment-text"><p>He&#8217;s been our best player on the field since the day he started. How he was not chosen as a starter in the Pro Bowl is beyond me.  One of our best draft picks, We need 3 or 4 more just like him on both sides of ball and we will be unstoppable.
<div id="wp-ulike-comment-35719" class="wpulike wpulike-default">
<div class="counter"><a title="You have not permission to unlike" class="image-unlike user-tooltip"></a><span class="count-box">2+</span></div>
</div>
<p>
<p style="margin-top:5px"> Users who have LIKED this comment:</p>
<ul class="tiles">
<li><a class="user-tooltip" title="e"><img src="http://www.pewterreport.com/wp-content/uploads/avatars/38349/57fcf508ba75b-bpthumb.png" class="avatar user-38349-avatar avatar-32 gravatar" width="32" height="32" alt="avatar" id='avatar-user'   /></a></li>
</ul>
</div>
                        <a rel="nofollow" class="comment-reply-login" href="http://www.pewterreport.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.pewterreport.com%2Falexander-coming-bucs-dc-smith-says%2F">Log in to Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="19569" title="Report user">Report user</a>						</div>

		</div><!-- #comment-## -->
		
                        
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-e odd alt thread-odd thread-alt depth-1 single-comment" id="li-comment-35721">
		<div id="comment-35721" class="comment-wrap base-box">
		<div class="commentnumber">2</div>							<img src="http://www.pewterreport.com/wp-content/uploads/avatars/38349/57fcf508ba75b-bpthumb.png" class="avatar user-38349-avatar avatar-60 gravatar" width="60" height="60" alt="Profile gravatar of e" id='avatar-user'   />		<div class="comment-content">
			 <h4 class="comment-author fn"><a href='http://www.pewterreport.com/members/e/' rel='external nofollow' class='url'>e</a> </h4>			<span class="comment-meta commentmetadata "><a href="http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/#comment-35721"><time datetime="2016-12-21T19:03:00+00:00">Dec 21, 16 at 7:03 pm</time></a></span>
                        <div class="comment-text"><p>There&#8217;s something in the water in Tampa when it comes to linebackers&#8230; A core player for the Bucs upcoming run.
<div id="wp-ulike-comment-35721" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="35721" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
</div>
                        <a rel="nofollow" class="comment-reply-login" href="http://www.pewterreport.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.pewterreport.com%2Falexander-coming-bucs-dc-smith-says%2F">Log in to Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="38349" title="Report user">Report user</a>						</div>

		</div><!-- #comment-## -->
		
                        
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
			
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/alexander-coming-bucs-dc-smith-says/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.pewterreport.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.pewterreport.com%2Falexander-coming-bucs-dc-smith-says%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            		   	    <div class="custom_textwidget">
				<div class="g g-2"><div class="g-dyn a-17 c-1"><a onClick="ga('send','event','banner','click','Brocatos square',1,{'nonInteraction':1});" href="http://WWW.BROCATOSSANDWICH.COM" target="_blank"><img onload="ga('send','event','banner','impression','Brocatos square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2015/08/Brocatos.jpg" /></a></div><div class="g-dyn a-16 c-2"><a onClick="ga('send','event','banner','click','Bucs Square',1,{'nonInteraction':1});" href="http://www.buccaneers.com/tickets/2017-season-deposits.html" target="_blank"><img onload="ga('send','event','banner','impression','Bucs Square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/12/Deposit-300x250.jpg" /></a></div><div class="g-dyn a-12 c-3"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div><div class="g-dyn a-6 c-4"><a onClick="ga('send','event','banner','click','Bespoke &amp; Co. square',1,{'nonInteraction':1});" href="http://www.bespokeandcofl.com" target="_blank"><img onload="ga('send','event','banner','impression','Bespoke &amp; Co. square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2015/07/Bespoke-square.jpg" /></a></div><div class="g-dyn a-45 c-5"><a onClick="ga('send','event','banner','click','Jennifer Zales square',1,{'nonInteraction':1});" href="http://www.tampabayluxuryhomes.com/" target="_blank"><img onload="ga('send','event','banner','impression','Jennifer Zales square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/11/Jennifer-Zales-square.jpg" /></a></div><div class="g-dyn a-41 c-6"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://justgrillinflorida.com/" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/09/Just-Grillin-tailgate-square.jpg" /></a></div><div class="g-dyn a-4 c-7"><a onClick="ga('send','event','banner','click','Gerber Collision Square',1,{'nonInteraction':1});" href="https://www.gerbercollision.com/?utm_source=rad&utm_medium=display&utm_campaign=tampa"><img onload="ga('send','event','banner','impression','Gerber Collision Square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/08/Gerber-square-300x250.png" /></a></div><div class="g-dyn a-47 c-8"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="g-dyn a-27 c-9"><a onClick="ga('send','event','banner','click','Metro Development Group square',1,{'nonInteraction':1});" href="https://www.metroplaces.com/ " target="_blank"><img onload="ga('send','event','banner','impression','Metro Development Group square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/07/metro_banner_300x2502.gif" /></a></div><div class="g-dyn a-36 c-10"><a onClick="ga('send','event','banner','click','Publix square',1,{'nonInteraction':1});" href="http://tailgating.publix.com/bucs?utm_source=pewter_report&utm_medium=display&utm_term=standardbanner&utm_content=pewter_report_300x250&utm_campaign=PCN4364" target="_blank"><img onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/08/8768_2016_AllSpons_UTP_Dig_300x250_FT.jpg" /></a></div></div>			  </div>


<div style="height:20px;"></div>		   	    <div class="custom_textwidget">
				<div id="pewterpoll">
<a href="https://www.gerbercollision.com/?utm_source=rad&utm_medium=display&utm_campaign=tampa" target="_blank"><img src="/images/pewterpoll.jpg"></a>
<div id="gravity">

                <div class='gf_browser_chrome gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_26' ><a id='gf_26' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_26' id='gform_26' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/alexander-coming-bucs-dc-smith-says/#gf_26'>
                        <div class='gform_body'><ul id='gform_fields_26' class='gform_fields top_label form_sublabel_below description_below'><li id='field_26_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class='gfield_label'  >With the loss to the Cowboys, will the Bucs still make the playoffs?</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_26_2'><li class='gchoice_26_2_0'><input name='input_2' type='radio' value='9-7'  id='choice_26_2_0' tabindex='1'    /><label for='choice_26_2_0' id='label_26_2_0'>No</label></li><li class='gchoice_26_2_1'><input name='input_2' type='radio' value='8-8'  id='choice_26_2_1' tabindex='2'    /><label for='choice_26_2_1' id='label_26_2_1'>Yes</label></li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_26' class='gform_button button' value='Submit' tabindex='3' onclick='if(window["gf_submitting_26"]){return false;}  window["gf_submitting_26"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_26"]){return false;} window["gf_submitting_26"]=true;  jQuery("#gform_26").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=26&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_26' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='26' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_26' value='WyJbXSIsImE3M2M2MjIwYmYyNzc2ZmY2YzZkY2IwYzgzMmM1ZjQxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_26' id='gform_target_page_number_26' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_26' id='gform_source_page_number_26' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_26' id='gform_ajax_frame_26'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 26, 'http://www.pewterreport.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_26').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_26');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_26').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_26').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_26').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_26').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_26').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_26').val();gformInitSpinner( 26, 'http://www.pewterreport.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [26, current_page]);window['gf_submitting_26'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_26').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_26').replaceWith('<' + 'div id=\'gforms_confirmation_message_26\' class=\'gform_confirmation_message_26 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_26').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [26]);window['gf_submitting_26'] = false;}, 50);}else{jQuery('#gform_26').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [26, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 26) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [26, 1]) } ); </script></div></div>			  </div>


<div style="height:20px;"></div><div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>NFC South</span></h3></div>			<div class="textwidget">
<table id="tablepress-2" class="tablepress tablepress-id-2">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Team</th><th class="column-2">W</th><th class="column-3">L</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">Falcons</td><td class="column-2">9</td><td class="column-3">5</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">Buccaneers</td><td class="column-2">8</td><td class="column-3">6</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">Saints</td><td class="column-2">6</td><td class="column-3">8</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">Panthers</td><td class="column-2">6</td><td class="column-3">8</td>
</tr>
</tbody>
</table>
<!-- #tablepress-2 from cache --></div>
		</div>		   	    <div class="custom_textwidget">
				<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=399336&u=pewterreport&width=300&height=250"></script>			  </div>


<div style="height:20px;"></div><div class="widget bbp_widget_login"><div class="widget-head"><h3 class="widget-title"><span>Forum Login</span></h3></div>
			<form method="post" action="http://www.pewterreport.com/wp-login.php" class="bbp-login-form">
				<fieldset>
					<legend>Log In</legend>

					<div class="bbp-username">
						<label for="user_login">Username: </label>
						<input type="text" name="log" value="" size="20" id="user_login" tabindex="101" />
					</div>

					<div class="bbp-password">
						<label for="user_pass">Password: </label>
						<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="102" />
					</div>

					<div class="bbp-remember-me">
						<input type="checkbox" name="rememberme" value="forever"  id="rememberme" tabindex="103" />
						<label for="rememberme">Remember Me</label>
					</div>

					<div class="bbp-submit-wrapper">

						
						<button type="submit" name="user-submit" id="user-submit" tabindex="104" class="button submit user-submit">Log In</button>

						
		<input type="hidden" name="user-cookie" value="1" />

		<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="6e28c5f635" /><input type="hidden" name="_wp_http_referer" value="/alexander-coming-bucs-dc-smith-says/" />
					</div>

					
						<div class="bbp-login-links">

							
								<a href="http://www.pewterreport.com/wp-login.php?action=register" title="Register" class="bbp-register-link">Register</a>

							
							
								<a href="http://www.pewterreport.com/wp-login.php?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>

							
						</div>

					
				</fieldset>
			</form>

		</div>		   	    <div class="custom_textwidget">
				<div class="g g-2"><div class="g-dyn a-16 c-1"><a onClick="ga('send','event','banner','click','Bucs Square',1,{'nonInteraction':1});" href="http://www.buccaneers.com/tickets/2017-season-deposits.html" target="_blank"><img onload="ga('send','event','banner','impression','Bucs Square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/12/Deposit-300x250.jpg" /></a></div><div class="g-dyn a-41 c-2"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://justgrillinflorida.com/" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/09/Just-Grillin-tailgate-square.jpg" /></a></div><div class="g-dyn a-8 c-3"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="g-dyn a-6 c-4"><a onClick="ga('send','event','banner','click','Bespoke &amp; Co. square',1,{'nonInteraction':1});" href="http://www.bespokeandcofl.com" target="_blank"><img onload="ga('send','event','banner','impression','Bespoke &amp; Co. square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2015/07/Bespoke-square.jpg" /></a></div><div class="g-dyn a-27 c-5"><a onClick="ga('send','event','banner','click','Metro Development Group square',1,{'nonInteraction':1});" href="https://www.metroplaces.com/ " target="_blank"><img onload="ga('send','event','banner','impression','Metro Development Group square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/07/metro_banner_300x2502.gif" /></a></div><div class="g-dyn a-36 c-6"><a onClick="ga('send','event','banner','click','Publix square',1,{'nonInteraction':1});" href="http://tailgating.publix.com/bucs?utm_source=pewter_report&utm_medium=display&utm_term=standardbanner&utm_content=pewter_report_300x250&utm_campaign=PCN4364" target="_blank"><img onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/08/8768_2016_AllSpons_UTP_Dig_300x250_FT.jpg" /></a></div><div class="g-dyn a-12 c-7"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div><div class="g-dyn a-22 c-8"><a onClick="ga('send','event','banner','click','620 square',1,{'nonInteraction':1});" href="http://www.620wdae.com/" target="_blank" ><img onload="ga('send','event','banner','impression','620 square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/03/620-square.jpg" /></a></div><div class="g-dyn a-45 c-9"><a onClick="ga('send','event','banner','click','Jennifer Zales square',1,{'nonInteraction':1});" href="http://www.tampabayluxuryhomes.com/" target="_blank"><img onload="ga('send','event','banner','impression','Jennifer Zales square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/11/Jennifer-Zales-square.jpg" /></a></div><div class="g-dyn a-33 c-10"><a onClick="ga('send','event','banner','click','Sports Legends square',1,{'nonInteraction':1});" href="http://www.SportsLegends.biz/" target="_blank" ><img onload="ga('send','event','banner','impression','Sports Legends square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/08/Sports-Legends-square.jpg" /></a></div></div>			  </div>


<div style="height:20px;"></div><div class="widget momizat-news_letter"><div class="widget-head"><h3 class="widget-title"><span>Newsletter</span></h3></div>                        <div class="mom-newsletter ">
                            <h4>Subscribe to our email newsletter.</h4>
			    			    <form action="" class="mn-form mom_mailchimp_subscribe" method="post" data-list_id="5b482b64dc">
                                <i class="mn-icon brankic-icon-envelope"></i><input name="email" class="mms-email" type="text" placeholder="Enter your e-mail ..">
				<span class="sf-loading"><img src="http://www.pewterreport.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>

                                <button class="button" type="submit">Subscribe</button>

                            </form>
		
                        </div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.pewterreport.com/bucs-saints-injury-report-12-21/"><img src="http://www.pewterreport.com/wp-content/uploads/2015/12/GHOLSTONDOUBLETEAMCLIFF-1-90x60.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2015/12/GHOLSTONDOUBLETEAMCLIFF-1-90x60.jpg" alt="Bucs-Saints Injury Report (12-21)" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.pewterreport.com/bucs-saints-injury-report-12-21/"><img src="http://www.pewterreport.com/wp-content/uploads/2015/12/GHOLSTONDOUBLETEAMCLIFF-1-180x120.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2015/12/GHOLSTONDOUBLETEAMCLIFF-1-180x120.jpg" alt="Bucs-Saints Injury Report (12-21)" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.pewterreport.com/bucs-saints-injury-report-12-21/">Bucs-Saints Injury Report (12-21)</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-21T21:17:57+00:00" class="entry-date">December 21, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/"><img src="http://www.pewterreport.com/wp-content/uploads/2016/12/KwonDallas-90x60.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2016/12/KwonDallas-90x60.jpg" alt="Coming Off 21-Tackle Performance, Game Slowing Down For Bucs' Alexander" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/"><img src="http://www.pewterreport.com/wp-content/uploads/2016/12/KwonDallas-180x120.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2016/12/KwonDallas-180x120.jpg" alt="Coming Off 21-Tackle Performance, Game Slowing Down For Bucs' Alexander" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.pewterreport.com/alexander-coming-bucs-dc-smith-says/">Coming Off 21-Tackle Performance, Game Slowing Down For Bucs&#8217; Alexander</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-21T16:39:44+00:00" class="entry-date">December 21, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.pewterreport.com/passed-pro-bowl-bucs-te-brate-focused-saints/"><img src="http://www.pewterreport.com/wp-content/uploads/2016/12/BRATE-90x60.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2016/12/BRATE-90x60.jpg" alt="Passed Over For Pro Bowl, Bucs TE Brate Focused On Saints" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.pewterreport.com/passed-pro-bowl-bucs-te-brate-focused-saints/"><img src="http://www.pewterreport.com/wp-content/uploads/2016/12/BRATE-180x120.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2016/12/BRATE-180x120.jpg" alt="Passed Over For Pro Bowl, Bucs TE Brate Focused On Saints" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.pewterreport.com/passed-pro-bowl-bucs-te-brate-focused-saints/">Passed Over For Pro Bowl, Bucs TE Brate Focused On Saints</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-21T16:13:29+00:00" class="entry-date">December 21, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.pewterreport.com/bucs-d-line-surprise-families-at-christmas-event/">Bucs&#8217; D-Line Surprise Families At Christmas Event</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-21T15:26:57+00:00" class="entry-date">December 21, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget momizat-twitter"><div class="widget-head"><h3 class="widget-title"><span>Twitter</span></h3></div>				<ul class="twiter-list">
				                                <li class="twiter-list-item">
					<div class="tl-head">
                                   <a target="_blank" href="https://twitter.com/PewterReport"><img src="http://pbs.twimg.com/profile_images/508982757729386496/Cuzda3Lt_normal.jpeg" width="48" height="48" alt="pewterreport_avatar"></a>
                                   <span class="twitter-user-name"><a target="_blank" href="https://twitter.com/PewterReport">@PewterReport</a><time>3 hours ago</time>
</span>
                                   <a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=PewterReport" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
					</div> <!--head-->
                                   <div class="twiter-tweet">
					Coming off his 21-tackle performance, the game is slowing down for <a target='_blank' href="http://twitter.com/#search?q=Bucs" class="twitter-link">#Bucs</a> Alexander
<a target='_blank' href="https://t.co/5j0XGTGZeU" class="twitter-link">https://t.co/5j0XGTGZeU</a>				   </div>
                                   <ul class="twiter-buttons">
                                        <li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=811910159710588928" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
                                        <li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=811910159710588928" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
                                        <li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=811910159710588928" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
                                   </ul>
                                </li>
				                                <li class="twiter-list-item">
					<div class="tl-head">
                                   <a target="_blank" href="https://twitter.com/PewterReport"><img src="http://pbs.twimg.com/profile_images/508982757729386496/Cuzda3Lt_normal.jpeg" width="48" height="48" alt="pewterreport_avatar"></a>
                                   <span class="twitter-user-name"><a target="_blank" href="https://twitter.com/PewterReport">@PewterReport</a><time>3 hours ago</time>
</span>
                                   <a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=PewterReport" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
					</div> <!--head-->
                                   <div class="twiter-tweet">
					<a target='_blank' href="http://twitter.com/#search?q=Bucs" class="twitter-link">#Bucs</a> and <a target='_blank' href="http://twitter.com/#search?q=Saints" class="twitter-link">#Saints</a> released their first injury reports of the week on Wednesday.,
<a target='_blank' href="https://t.co/u3GAEqlNnM" class="twitter-link">https://t.co/u3GAEqlNnM</a>				   </div>
                                   <ul class="twiter-buttons">
                                        <li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=811808235275489280" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
                                        <li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=811808235275489280" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
                                        <li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=811808235275489280" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
                                   </ul>
                                </li>
				
                            </ul>
	</div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://www.pewterreport.com/smith-deflects-question-interest-head-coach/#comment-35730" title="surferdudes on Smith Deflects Question Of Interest In Being Head Coach Again"><img alt='' src='http://2.gravatar.com/avatar/88541597a112ad9aec9743b9b371e4de?s=60&#038;d=http%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='http://2.gravatar.com/avatar/88541597a112ad9aec9743b9b371e4de?s=120&amp;d=http%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 gravatar' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://www.pewterreport.com/smith-deflects-question-interest-head-coach/#comment-35730" title="surferdudes on Smith Deflects Question Of Interest In Being Head Coach Again">surferdudes</a> <time>on 22 Dec </time><span class="rc-post">in: <a href="http://www.pewterreport.com/smith-deflects-question-interest-head-coach/">Smith Deflects Question Of Interest In Being Head Coach Again</a></span></h4>
                                    <p>I don't believe he's talking to possible asst. coaches. Think about it ... </p>
<!--                         <a class="read-more-link" href="http://www.pewterreport.com/smith-deflects-question-interest-head-coach/#comment-35730" title="surferdudes on Smith Deflects Question Of Interest In Being Head Coach Again">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://www.pewterreport.com/bucs-saints-injury-report-12-21/#comment-35729" title="surferdudes on Bucs-Saints Injury Report (12-21)"><img alt='' src='http://2.gravatar.com/avatar/88541597a112ad9aec9743b9b371e4de?s=60&#038;d=http%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='http://2.gravatar.com/avatar/88541597a112ad9aec9743b9b371e4de?s=120&amp;d=http%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 gravatar' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://www.pewterreport.com/bucs-saints-injury-report-12-21/#comment-35729" title="surferdudes on Bucs-Saints Injury Report (12-21)">surferdudes</a> <time>on 22 Dec </time><span class="rc-post">in: <a href="http://www.pewterreport.com/bucs-saints-injury-report-12-21/">Bucs-Saints Injury Report (12-21)</a></span></h4>
                                    <p>Am I missing something? Didn't Benenoch play right tackle for the Brui ... </p>
<!--                         <a class="read-more-link" href="http://www.pewterreport.com/bucs-saints-injury-report-12-21/#comment-35729" title="surferdudes on Bucs-Saints Injury Report (12-21)">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://www.pewterreport.com/smith-deflects-question-interest-head-coach/#comment-35728" title="scubog on Smith Deflects Question Of Interest In Being Head Coach Again"><img alt='' src='http://0.gravatar.com/avatar/0950d4ffeedc23a0abf1f8b08c9d9700?s=60&#038;d=http%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='http://0.gravatar.com/avatar/0950d4ffeedc23a0abf1f8b08c9d9700?s=120&amp;d=http%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 gravatar' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://www.pewterreport.com/smith-deflects-question-interest-head-coach/#comment-35728" title="scubog on Smith Deflects Question Of Interest In Being Head Coach Again">scubog</a> <time>on 22 Dec </time><span class="rc-post">in: <a href="http://www.pewterreport.com/smith-deflects-question-interest-head-coach/">Smith Deflects Question Of Interest In Being Head Coach Again</a></span></h4>
                                    <p>Kiffin made his pending departure public and the team went right in th ... </p>
<!--                         <a class="read-more-link" href="http://www.pewterreport.com/smith-deflects-question-interest-head-coach/#comment-35728" title="scubog on Smith Deflects Question Of Interest In Being Head Coach Again">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>
			</div><!-- End third col -->
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2016 PewterReport.com All Rights reserved.  <a href="http://www.thevisualrealm.com/">Tampa Web Design</a> | Visual Realm</p>
                    <ul id="menu-footer" class="footer_menu"><li id="menu-item-493347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493347"><a href="http://www.pewterreport.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-493348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493348"><a href="http://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-493349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493349"><a href="http://www.pewterreport.com/contact-us/">Contact</a></li>
</ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike-plugins.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.11-6121'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","nonce":"b52c411055","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.pewterreport.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=4.12'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"http:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","imagesUrl":"http:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.1'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/tablepress/js/jquery.datatables.min.js?ver=1.7'></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#tablepress-2').dataTable({"order":[],"orderClasses":false,"stripeClasses":['even','odd'],"paging":false,"searching":false,"info":false});
});
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 60000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 20000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

    </body>
</html>