<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>SR&#039;s Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay | Pewter Report</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.pewterreport.com/xmlrpc.php">
<meta property="og:image" content="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDGATORS.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="1024"/>
<meta property="og:title" content="SR&#8217;s Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="FAB 1. HOWARD IS A COMPLETE WEAPON FOR BUCS AT TIGHT END It’s first-and-goal from the 6-yard line and Tampa Bay head coach Dirk Koetter is excited. He deploys “12” personnel, which means the Bucs have"/>
<meta property="og:url" content="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/"/>
<meta property="og:site_name" content="Pewter Report"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href=""/>
<link rel="apple-touch-icon" href="http://www.pewterreport.com/wp-content/uploads/2016/09/apple-touch.jpg"/>
<link rel="pingback" href="http://www.pewterreport.com/xmlrpc.php"/>
<!--[if lt IE 9]>
	<script src="http://www.pewterreport.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://www.pewterreport.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
 
<meta name="description" content="PewterReport.com&#039;s Scott Reynolds breaks down Bucs draft prospects TE OJ Howard, S Budda Baker and DE Javancy Jones in the latest SR&#039;s Fab 5."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/"/>
<link rel="next" href="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/2/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="SR&#039;s Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay | Pewter Report"/>
<meta property="og:description" content="PewterReport.com&#039;s Scott Reynolds breaks down Bucs draft prospects TE OJ Howard, S Budda Baker and DE Javancy Jones in the latest SR&#039;s Fab 5."/>
<meta property="og:url" content="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/"/>
<meta property="og:site_name" content="Pewter Report"/>
<meta property="article:publisher" content="https://www.facebook.com/PewterReport"/>
<meta property="article:author" content="https://www.facebook.com/PewterReport"/>
<meta property="article:tag" content="Austin Seferian-Jenkins"/>
<meta property="article:tag" content="Bill Belichick"/>
<meta property="article:tag" content="Bucs Draft"/>
<meta property="article:tag" content="Budda Baker"/>
<meta property="article:tag" content="Cameron Brate"/>
<meta property="article:tag" content="Dan Quinn"/>
<meta property="article:tag" content="Demar Dotson"/>
<meta property="article:tag" content="Devante Bond"/>
<meta property="article:tag" content="Dirk Koetter"/>
<meta property="article:tag" content="Donovan Smith"/>
<meta property="article:tag" content="Jason Licht"/>
<meta property="article:tag" content="Javancy Jones"/>
<meta property="article:tag" content="Jimmy Lake"/>
<meta property="article:tag" content="Keith Tandy"/>
<meta property="article:tag" content="Matt Ryan"/>
<meta property="article:tag" content="Mike Evans"/>
<meta property="article:tag" content="Mike Smith"/>
<meta property="article:tag" content="OJ Howard"/>
<meta property="article:tag" content="Paul Spicer"/>
<meta property="article:tag" content="SR&#039;s Fab 5"/>
<meta property="article:tag" content="Tom Brady"/>
<meta property="article:tag" content="Vincent Jackson"/>
<meta property="article:section" content="Articles"/>
<meta property="article:published_time" content="2017-02-03T10:43:07+00:00"/>
<meta property="fb:app_id" content="1707826629482385"/>
<meta property="og:image" content="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDGATORS.jpg"/>
<meta property="og:image:width" content="860"/>
<meta property="og:image:height" content="529"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="PewterReport.com&#039;s Scott Reynolds breaks down Bucs draft prospects TE OJ Howard, S Budda Baker and DE Javancy Jones in the latest SR&#039;s Fab 5."/>
<meta name="twitter:title" content="SR&#039;s Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay | Pewter Report"/>
<meta name="twitter:site" content="@pewterreport"/>
<meta name="twitter:image" content="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDGATORS.jpg"/>
<meta name="twitter:creator" content="@PewterReport"/>
 
<link rel='dns-prefetch' href='//www.pewterreport.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Feed" href="http://www.pewterreport.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Comments Feed" href="http://www.pewterreport.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; SR&#8217;s Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay Comments Feed" href="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pewterreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='gdbbx-widgets-css' href='http://www.pewterreport.com/wp-content/plugins/gd-bbpress-toolbox/css/widgets.min.css?ver=4.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bbppu-css' href='http://www.pewterreport.com/wp-content/plugins/bbpress-pencil-unread/_inc/css/bbppu.css?ver=1.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bp-parent-css-css' href='http://www.pewterreport.com/wp-content/themes/goodnews5/css/buddypress.css?ver=2.7.4' type='text/css' media='screen'/>
<link rel='stylesheet' id='plugins-css' href='http://www.pewterreport.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='main-css' href='http://www.pewterreport.com/wp-content/themes/goodnews5/css/main.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='http://www.pewterreport.com/wp-content/themes/goodnews5/css/media.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.pewterreport.com/wp-content/themes/goodnews5/style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://www.pewterreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all'/>
<link rel='stylesheet' id='redux-google-fonts-mom_options-css' href='http://fonts.googleapis.com/css?family=Play%3A700&#038;ver=1485991462' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.pewterreport.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all'/>
 
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-714428-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
 
<script type='text/javascript' src='http://www.pewterreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bbppuL10n = {"ajaxurl":"http:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","marked_as_read":"Marked as read"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/bbpress-pencil-unread/_inc/js/bbppu.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.7.4'></script>
<link rel='https://api.w.org/' href='http://www.pewterreport.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pewterreport.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pewterreport.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://www.pewterreport.com/?p=987537'/>
<link rel="alternate" type="application/json+oembed" href="http://www.pewterreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pewterreport.com%2Fsrs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.pewterreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pewterreport.com%2Fsrs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-1{margin:15px 0px 15px 0px;width:100%;max-width:720px;height:100%;max-height:90px;}.g-2{margin:0px 0px 0px 0px;width:100%;max-width:300px;height:100%;max-height:250px;}.g-3{margin:0px 0px 0px 0px;width:100%;max-width:300px;height:100%;max-height:250px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}.widget_adrotate_widgets{overflow:hidden;padding:0;}</style>
 
<meta name="generator" content="GD bbPress Toolbox Pro 4.5.1, Build 560"/>
<script type="text/javascript">var ajaxurl = 'http://www.pewterreport.com/wp-admin/admin-ajax.php';</script>
 
<script type="text/javascript">
    /* <![CDATA[ */
    var gdbxRender_Data = { url: "http://www.pewterreport.com/wp-admin/admin-ajax.php", run_quote: true, run_report: false, run_thanks: false, run_attachments: true, run_canned_replies: false, run_bbcodes: true, run_bbcodes_toolbar: false, run_signature: true, run_fitvids: true, wp_editor: true, wp_version: 47, sig_bbcodes: false, limiter: true, max_chars: 512, max_chars_warning: 460, last_cookie: 1486138406, bbpress_version: 25, text_are_you_sure: "Are you sure? Operation is not reversible.", now: 1486136606, validate_attachments: true, insert_into_content: true, max_files: 4, max_size: 524288, allowed_extensions: "jpg jpeg jpe gif png bmp tiff tif ico asf asx wmv wmx wm avi divx flv mov qt mpeg mpg mpe mp4 m4v ogv webm mkv 3gp 3gpp 3g2 3gp2 txt asc c cc h srt csv tsv ics rtx css vtt dfxp mp3 m4a m4b ra ram wav ogg oga mid midi wma wax mka rtf js pdf class tar zip gz gzip rar 7z psd xcf doc pot pps ppt wri xla xls xlt xlw mdb mpp docx docm dotx dotm xlsx xlsm xlsb xltx xltm xlam pptx pptm ppsx ppsm potx potm ppam sldx sldm onetoc onetoc2 onetmp onepkg oxps xps odt odp ods odg odc odb odf wp wpd key numbers pages redux svg", text_select_file: "Select File", text_file_name: "Name", text_file_size: "Size", text_file_type: "Extension", text_file_validation: "Error!", text_file_validation_size: "The file is too big.", text_file_validation_type: "File type not allowed.", text_file_remove: "Remove this file", text_file_shortcode: "Insert into content", text_file_caption: "Set file caption", text_file_caption_placeholder: "Caption..." };
    /* ]]> */
</script>
<style type="text/css">#wpadminbar #wp-admin-bar-gdbb-toolbar .ab-icon:before{content:"\f477";top:2px;}@media screen and ( max-width: 782px ) {#wpadminbar li#wp-admin-bar-gdbb-toolbar{display:block;}}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.pewterreport.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.pewterreport.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/amp/"/><style type="text/css" title="dynamic-css" class="options-output">body{color:#000000;}body,body.layout-boxed{background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center bottom;background-image:url('http://www.pewterreport.com/wp-content/uploads/2014/08/forumbg-1.jpg');}a,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover,.news-ticker li a:hover,.mom-post-meta a:hover,.news-box .older-articles ul li a:hover,.news-box .nb1-older-articles ul li a:hover,.mom-login-widget .lw-user-info a:hover strong,.mpsw-slider ul.slides li .slide-caption:hover,.tagcloud a:hover,.mom-recent-comments .author_comment h4 span a:hover,.widget .twiter-list ul.twiter-buttons li a:hover,.copyrights-text a:hover,ul.main-menu li.mom_mega .mega_col_title a:hover,#navigation .main-menu>li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,#navigation .main-menu>li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,.base-box .read-more-link,.widget ul li a:hover,.main_tabs .tabs a.current,.button:hover,.weather-widget .next-days .day-summary .d-date span.dn,.np-posts ul li .details .link:hover,#comments .single-comment .comment-content .comment-reply-link:hover,#comments .single-comment .comment-content .comment-edit-link:hover,.single-author-box .articles-count,.star-rating,.blog-post .bp-head .bp-meta a:hover,ul.main-menu>li:not(.mom_mega) ul.sub-menu li a:hover,.not-found-wrap .ops,#bbpress-forums a,#navigation .main-menu>li:hover>a,#navigation .main-menu>li.current-menu-item>a,#navigation .main-menu>li.current-menu-ancestor>a,#navigation .main-menu>li:hover>a:before,#navigation .main-menu>li.current-menu-item>a:before,#navigation .main-menu>li.current-menu-ancestor>a:before,#navigation ul.device-menu li.dm-active>a,#navigation .device-menu li.dm-active>.responsive-caret,.widget li:hover .cat_num,.news-ticker li i,.mom_breadcrumb .sep,.scrollToTop:hover,ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover,.main_tabs .tabs li.active>a,.toggle_active .toggle_icon:before,#navigation .nav-button.active,.mom-main-color,.mom-main-color a,#buddypress div#item-header div#item-meta a,#buddypress div#subnav.item-list-tabs ul li.selected a,#buddypress div#subnav.item-list-tabs ul li.current a,#buddypress div.item-list-tabs ul li span,#buddypress div#object-nav.item-list-tabs ul li.selected a,#buddypress div#object-nav.item-list-tabs ul li.current a,.mom_bp_tabbed_widgets .main_tabs .tabs a.selected,#buddypress div.activity-meta a.button,.generic-button a,.top_banner a{color:#b0171d;}.mom-social-icons li a.vector_icon:hover,.owl-dot.active span,.feature-slider .fs-nav .selected,#navigation .nav-button.nav-cart span.numofitems{background:#b0171d;}#comments .single-comment .comment-content .comment-reply-link:hover,#comments .single-comment .comment-content .comment-edit-link:hover,.post.sticky{border-color:#b0171d;}h1,h2,h3,h4,h5,h6{color:#231f20;}{color:#b0171d;}.button, #commentform #submit-comment, input[type="submit"], #bbpress-forums #bbp-single-user-details + ul li a, #footer .button, .bbp-search-form #bbp_search_submit{background-color:#b0171d;}.button, #commentform #submit-comment, input[type="submit"], #bbpress-forums #bbp-single-user-details + ul li a, #footer .button, .bbp-search-form #bbp_search_submit{color:#ffffff;}.button:hover, #commentform #submit-comment:hover, input[type="submit"]:hover, #bbpress-forums #bbp-single-user-details + ul li a:hover, #footer .button:hover, .bbp-search-form #bbp_search_submit:hover{color:#000000;}{color:#a5a6a8;}.topbar, .copyrights-area, .topbar .top-nav > li ul.sub-menu li a:hover{background-color:#a5a6a8;}.main-menu > li:not(.current-menu-item):not(.current-menu-ancestor) > a, #navigation .nav-button, .nb-inner-wrap ul.s-results .s-details h4, .nb-inner-wrap .search-results-title, .show_all_results a,  .ajax_search_results .sw-not_found{font-family:Play;font-weight:700;font-style:normal;}{color:#333333;}#footer{background-color:#333333;}{color:#b0171d;}.scrollToTop{background-color:#b0171d;}</style><style type="text/css">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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>   <script>	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-714428-1', 'auto');
                       var dimensionValue = 'author';
                       ga('set', 'dimension1', 'Scott Reynolds');			
			ga('send', 'pageview');
			</script>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6114677105545158",
    enable_page_level_ads: true
  });
</script>
    <link rel='stylesheet' id='wangguard-bp-css'  href='http://www.pewterreport.com/wp-content/plugins/wangguard/css/wangguard-bp.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.pewterreport.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.pewterreport.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.pewterreport.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.pewterreport.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gpoll_css-css'  href='http://www.pewterreport.com/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.1' type='text/css' media='all' />
</head>
    <body class="post-template-default single single-post postid-987537 single-format-standard right-sidebar singular layout-boxed fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars open_images_in_lightbox wpb-js-composer js-comp-ver-4.12 vc_responsive no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 
                         </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/pewterreport"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/PewterReport"><i class="fa-icon-facebook "></i></a></li>        
        
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://www.linkedin.com/company/933919"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/channel/UCwqeh84GMm9Hf7365M9lRYw"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="https://www.instagram.com/pewterreport/"><i class="fa-icon-instagram"></i></a></li>
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="http://www.pewterreport.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://www.pewterreport.com">
		                                                    <img src="http://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg" alt="Pewter Report" width="400" height="85" />
                                                                                               <img class="mom_retina_logo" src="http://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg" width="400" height="85" alt="Pewter Report" />
                                                		                    </a>

					
                    </div>
                    <div class="header-right header-right_custom-content" style="margin-top:1px"><div class="g g-1"><div class="g-dyn a-13 c-1"><a onClick="ga('send','event','banner','click','Holliday Karatinos Leaderboard',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Holliday Karatinos Leaderboard',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMLeaderboard2016Tan.jpg" /></a></div><div class="g-dyn a-20 c-2"><a onClick="ga('send','event','banner','click','IDC Leaderboard 2',1,{'nonInteraction':1});" href="http://shopidc.com/shop/?swoof=1&product_cat=fine-jewelry&pa_designer=le-vian&orderby=popularity" target="_blank" ><img onload="ga('send','event','banner','impression','IDC Leaderboard 2',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2017/01/IDC-leaderboard-diamonds.jpg" /></a></div><div class="g-dyn a-14 c-3"><a onClick="ga('send','event','banner','click','Just Grillin Leaderboard',1,{'nonInteraction':1});" href="http://justgrillinflorida.com/" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin Leaderboard',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/07/Just-Grillin-tailgate-leaderboard.jpg" /></a></div><div class="g-dyn a-3 c-4"><a onClick="ga('send','event','banner','click','Gerber Collision leaderboard',1,{'nonInteraction':1});" href="https://www.gerbercollision.com/?utm_source=rad&utm_medium=display&utm_campaign=tampa" target="_blank"><img onload="ga('send','event','banner','impression','Gerber Collision leaderboard',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/08/Gerber-leaderboard-728x90.png" /></a></div><div class="g-dyn a-42 c-5"><a onClick="ga('send','event','banner','click','Maximum Audio- Leaderboard- Home2',1,{'nonInteraction':1});" href="https://www.maximumav.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Maximum Audio- Leaderboard- Home2',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/11/ShopLocal_home2_728x90-Th-Sat.jpg" /></a></div><div class="g-dyn a-15 c-6"><a onClick="ga('send','event','banner','click','Bucs Leaderboard',1,{'nonInteraction':1});" href="http://www.buccaneers.com/tickets/2017-season-deposits.html" target="_blank"><img onload="ga('send','event','banner','impression','Bucs Leaderboard',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/12/Deposit-728x90-1.jpg" /></a></div><div class="g-dyn a-19 c-7"><a onClick="ga('send','event','banner','click','IDC Leaderboard',1,{'nonInteraction':1});" href="http://shopidc.com/shop/?swoof=1&product_cat=fine-jewelry&pa_designer=le-vian&orderby=popularity" target="_blank" ><img onload="ga('send','event','banner','impression','IDC Leaderboard',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2017/01/IDC-leaderboard-hearts.jpg" /></a></div></div></div>
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-skew ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main" class="main-menu mom_visibility_desktop"><li id="menu-item-493290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://www.pewterreport.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-498995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="#">News</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-498635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://www.pewterreport.com/category/articles/">Articles</a></li>
	<li id="menu-item-498868" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/category/sr/">SR&#8217;s Fab 5</a></li>
	<li id="menu-item-985812" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/category/cover-3/">Cover 3</a></li>
	<li id="menu-item-499859" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/category/pr-mailbag/">PR Mailbag</a></li>
	<li id="menu-item-958613" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/category/podcastsvideos/">Podcasts/Videos</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-498635' data-id='987' data-object='custom' data-layout=''><ul id='mn-ul-latest-498635'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/' title='SR&#8217;s Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay'><img src='http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDGATORS-90x60.jpg' alt='SR&#8217;s Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay' width='70' height='47'></a></div><div class='subcat-title'><a href='http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/' title='SR&#8217;s Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay'> SR&#8217;s Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.pewterreport.com/mayock/' title='Mayock Believes Bucs Need More Weapons For Winston'><img src='http://www.pewterreport.com/wp-content/uploads/2017/02/mayock-90x60.jpg' alt='Mayock Believes Bucs Need More Weapons For Winston' width='70' height='47'></a></div><div class='subcat-title'><a href='http://www.pewterreport.com/mayock/' title='Mayock Believes Bucs Need More Weapons For Winston'> Mayock Believes Bucs Need More Weapons For Winston</a><span> - 21 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.pewterreport.com/pewterreport-coms-2017-bucs-7-round-mock-draft-2-0/' title='PewterReport.com&#8217;s 2017 Bucs&#8217; 7-Round Mock Draft 2.0'><img src='http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDTDCLEMSON-90x60.jpg' alt='PewterReport.com&#8217;s 2017 Bucs&#8217; 7-Round Mock Draft 2.0' width='70' height='47'></a></div><div class='subcat-title'><a href='http://www.pewterreport.com/pewterreport-coms-2017-bucs-7-round-mock-draft-2-0/' title='PewterReport.com&#8217;s 2017 Bucs&#8217; 7-Round Mock Draft 2.0'> PewterReport.com&#8217;s 2017 Bucs&#8217; 7-Round Mock Draft 2.0</a><span> - 2 days ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.pewterreport.com/cover-3-how-much-is-gholston-worth-scouting-cox-jr-a-potential-replacement/' title='Cover 3: How Much Is Gholston Worth? Scouting Cox, Jr., A Potential Replacement'><img src='http://www.pewterreport.com/wp-content/uploads/2015/12/GHOLSTONSACKRYANMARK-1-90x60.jpg' alt='Cover 3: How Much Is Gholston Worth? Scouting Cox, Jr., A Potential Replacement' width='70' height='47'></a></div><div class='subcat-title'><a href='http://www.pewterreport.com/cover-3-how-much-is-gholston-worth-scouting-cox-jr-a-potential-replacement/' title='Cover 3: How Much Is Gholston Worth? Scouting Cox, Jr., A Potential Replacement'> Cover 3: How Much Is Gholston Worth? Scouting Cox, Jr., A Potential Replacement</a><span> - 3 days ago</span></div></li></ul><a href='http://www.pewterreport.com/category/articles/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-498868' data-id='1758' data-object='custom' data-layout=''><ul id='mn-ul-latest-498868'></ul><a href='http://www.pewterreport.com/category/sr/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-985812' data-id='2153' data-object='custom' data-layout=''><ul id='mn-ul-latest-985812'></ul><a href='http://www.pewterreport.com/category/cover-3/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-499859' data-id='1762' data-object='custom' data-layout=''><ul id='mn-ul-latest-499859'></ul><a href='http://www.pewterreport.com/category/pr-mailbag/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-958613' data-id='1763' data-object='custom' data-layout=''><ul id='mn-ul-latest-958613'></ul><a href='http://www.pewterreport.com/category/podcastsvideos/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493292" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.pewterreport.com/about-pewter-report/">About</a></li>
<li id="menu-item-594964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Bucs Info</a>
<ul class="sub-menu ">
	<li id="menu-item-594966" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.pewterreport.com/buccaneers-season-schedule/">Season Schedule</a></li>
	<li id="menu-item-594981" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/nfl-standings/">NFL Standings</a></li>
	<li id="menu-item-594965" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/buccaneers-roster/">Buccaneers Roster</a></li>
	<li id="menu-item-595097" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/buccaneers-coaches/">Buccaneers Coaches</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-503188" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.pewterreport.com/forums/">Boards</a>
<ul class="sub-menu ">
	<li id="menu-item-599562" class="menu-item menu-item-type-post_type_archive menu-item-object-forum mom_default_menu_item active menu-item-depth-1"><a href="http://www.pewterreport.com/forums/">All Forums</a></li>
	<li id="menu-item-599949" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/activity/">Site-Wide Activity</a></li>
	<li id="menu-item-599951" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/members/">Members</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493289" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-493291" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.pewterreport.com/contact-us/">Contact</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-1" class="device-menu mom_visibility_device"><li id="menu-item-493290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://www.pewterreport.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-498995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="#">News</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-498635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://www.pewterreport.com/category/articles/">Articles</a></li>
	<li id="menu-item-498868" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/category/sr/">SR&#8217;s Fab 5</a></li>
	<li id="menu-item-985812" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/category/cover-3/">Cover 3</a></li>
	<li id="menu-item-499859" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/category/pr-mailbag/">PR Mailbag</a></li>
	<li id="menu-item-958613" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/category/podcastsvideos/">Podcasts/Videos</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493292" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.pewterreport.com/about-pewter-report/">About</a></li>
<li id="menu-item-594964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Bucs Info</a>
<ul class="sub-menu ">
	<li id="menu-item-594966" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.pewterreport.com/buccaneers-season-schedule/">Season Schedule</a></li>
	<li id="menu-item-594981" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/nfl-standings/">NFL Standings</a></li>
	<li id="menu-item-594965" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/buccaneers-roster/">Buccaneers Roster</a></li>
	<li id="menu-item-595097" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/buccaneers-coaches/">Buccaneers Coaches</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-503188" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.pewterreport.com/forums/">Boards</a>
<ul class="sub-menu ">
	<li id="menu-item-599562" class="menu-item menu-item-type-post_type_archive menu-item-object-forum mom_default_menu_item active menu-item-depth-1"><a href="http://www.pewterreport.com/forums/">All Forums</a></li>
	<li id="menu-item-599949" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/activity/">Site-Wide Activity</a></li>
	<li id="menu-item-599951" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.pewterreport.com/members/">Members</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493289" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-493291" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.pewterreport.com/contact-us/">Contact</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://www.pewterreport.com/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/" />
					</div>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://www.pewterreport.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://www.pewterreport.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
            
             <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.pewterreport.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.pewterreport.com/category/articles/" title="Articles"><span itemprop="title">Articles</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">SR&#8217;s Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-987537 post type-post status-publish format-standard has-post-thumbnail category-articles category-featured category-sr tag-austin-seferian-jenkins tag-bill-belichick tag-bucs-draft tag-budda-baker tag-cameron-brate tag-dan-quinn tag-demar-dotson tag-devante-bond tag-dirk-koetter tag-donovan-smith tag-jason-licht tag-javancy-jones tag-jimmy-lake tag-keith-tandy tag-matt-ryan tag-mike-evans tag-mike-smith tag-oj-howard tag-paul-spicer tag-srs-fab-5 tag-tom-brady tag-vincent-jackson"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDGATORS-300x185.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg">
      <meta itemprop="width" content="400">
      <meta itemprop="height" content="85">
    </div>
        <meta itemprop="name" content="Pewter Report">
  </div>
  <meta itemprop="datePublished" content="2017-02-03T10:43:07+00:00"/>
  <meta itemprop="dateModified" content="2017-02-03T10:43:07+00:00"/>


                                   														<div class="feature-img wp-caption">
								<img src="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDGATORS.jpg" alt="SR's Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay">
								<p class="wp-caption-text">Alabama TE OJ Howard - Photo by: Getty Images</p>
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="headline">SR&#8217;s Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="http://www.pewterreport.com/author/pewterreportsr/">Scott Reynolds</a></span></span><span>on: <time datetime="2017-02-03T10:43:07+00:00" class="updated">February 03, 2017</time></span><span><a href="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/#comments">1 Comment</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=SR&#8217;s Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay&body=SR&#8217;s Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="987537">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=SR&#8217;s Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay&url=http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                                                <div class="clear"></div>
        </div> <!--social share-->

<br>    <p><strong>FAB 1. HOWARD IS A COMPLETE WEAPON FOR BUCS AT TIGHT END</strong><br />
It’s first-and-goal from the 6-yard line and Tampa Bay head coach Dirk Koetter is excited. He deploys “12” personnel, which means the Bucs have two receivers, two tight ends and one running back on the field together –&nbsp;but not just any receivers and tight ends.</p>
<p>We’re talking about two 6-foot-5 receivers in Mike Evans and Vincent Jackson and two 6-foot-5 tight ends in Cameron Brate and Austin Seferian-Jenkins, in addition to running back Doug Martin, who was a Pro Bowler and the league’s second-leading rusher in 2015.</p>
<p>Because Koetter has deployed “12” personnel, the Bucs’ opponent is in base defense – perhaps even goal line. With four 6-foot-5 targets on the field there is going to be a size mismatch somewhere – likely more than one – for quarterback Jameis Winston to throw to. Or he could simply hand the ball off to Martin and let the offensive line, Brate and ASJ pound the ball into the end zone.</p>
<p>With that lineup in Tampa Bay’s “12” personnel grouping, the options for Koetter seemed endless. But that dream never became reality in Tampa Bay due to injuries and unfortunate circumstances.</p>
<div id="attachment_500368" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-500368" src="http://www.pewterreport.com/wp-content/uploads/2016/08/SEFERIANJENKINSTDBEARSmark-300x202.jpg" alt="" width="300" height="202" srcset="http://www.pewterreport.com/wp-content/uploads/2016/08/SEFERIANJENKINSTDBEARSmark-300x202.jpg 300w, http://www.pewterreport.com/wp-content/uploads/2016/08/SEFERIANJENKINSTDBEARSmark-768x516.jpg 768w, http://www.pewterreport.com/wp-content/uploads/2016/08/SEFERIANJENKINSTDBEARSmark-90x60.jpg 90w, http://www.pewterreport.com/wp-content/uploads/2016/08/SEFERIANJENKINSTDBEARSmark-180x120.jpg 180w, http://www.pewterreport.com/wp-content/uploads/2016/08/SEFERIANJENKINSTDBEARSmark-95x64.jpg 95w, http://www.pewterreport.com/wp-content/uploads/2016/08/SEFERIANJENKINSTDBEARSmark.jpg 820w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Former Bucs TE Austin Seferian-Jenkins &#8211; Photo by Mark Lomoglio/PR</p></div>
<p>The vision of general manager Jason Licht’s “Dunkaneers” never came to fruition. When Licht and former head coach Lovie Smith selected the 6-foot-5 Evans and the 6-foot-5 Seferian-Jenkins in the first and second round of the 2014 NFL Draft, respectively, and paired them with the 6-foot-5 Jackson the term “Dunkaneers” was born.</p>
<p>Yet getting them all on the field together proved to be a real challenge. Seferian-Jenkins missed seven games in his rookie season due to ankle and knee injuries. He missed nine games the following year with a shoulder injury. After just two games last year, the Bucs cut Seferian-Jenkins, who had become a head case, after a DUI arrest.</p>
<p>Jackson missed six games in 2015 due to knee injuries, and was placed on injured reserve after a partial ACL tear after the fifth game of the season in 2016, which was the final year of his contract. At age 34 he’s likely done in the NFL.</p>
<p>Evans missed a game and a half during his rookie season and the season opener in 2015 due to hamstring injuries. He played a full 16 games for the first time in his career, but only played with ASJ and Jackson in the first two games of the season this year.</p>
<p>Of course the Bucs saw the emergence of another 6-foot-5 weapon in tight end Cameron Brate, who became Winston’s second-favorite target behind Evans in 2016. After catching 23 passes for 288 yards and three touchdowns in 14 games during the 2015 season, Brate exploded for 57 receptions for 660 yards and eight touchdowns last year. His eight touchdowns tied a franchise record for TDs by a Bucs tight end in a single season and were also tied for the most in the league last year from the tight end position.</p>
<p>But Koetter’s dream was to have Evans, Brate, Seferian-Jenkins and Jackson all on the field together. Instead, only half of those weapons proved to be reliable, and that greatly diminished the playmaking ability on offense last year.</p>
<p>Tampa Bay will certainly draft a starting-caliber receiver (or two) to replace Jackson this year, or find a veteran playmaker in free agency, but expect Koetter and Licht to take advantage of this year’s bumper crop of tight ends in the draft, too. That’s where Alabama’s O.J. Howard, who is <a href="http://www.pewterreport.com/pewterreport-coms-2017-bucs-7-round-mock-draft-2-0/">PewterReport.com’s first-round pick at No. 19 in our latest Bucs’ 7-Round Mock Draft, </a>comes in to play.</p>
<p>Drafting a wide receiver in the first round makes sense and fills an obvious need, but what if Clemson’s Mike Williams, Western Michigan’s Corey Davis and Washington’s John Ross are all off the board when the Bucs are on the clock? Don’t be surprised to see Tampa Bay select Howard, who starred at the Senior Bowl, if he’s still available.</p>
<p>So why should the Bucs spend a first-round pick on Howard when the team has an emerging star in Brate? There is certainly no harm in having two weapons in the passing game from the same position&nbsp;– even at tight end. That’s what Koetter was planning on having with Brate and Seferian-Jenkins prior to the 2016 campaign.</p>
<div id="attachment_980453" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-980453" src="http://www.pewterreport.com/wp-content/uploads/2016/12/BRATESPIKESAINTS-300x188.jpg" alt="" width="300" height="188" srcset="http://www.pewterreport.com/wp-content/uploads/2016/12/BRATESPIKESAINTS-300x188.jpg 300w, http://www.pewterreport.com/wp-content/uploads/2016/12/BRATESPIKESAINTS-768x481.jpg 768w, http://www.pewterreport.com/wp-content/uploads/2016/12/BRATESPIKESAINTS-120x76.jpg 120w, http://www.pewterreport.com/wp-content/uploads/2016/12/BRATESPIKESAINTS-274x173.jpg 274w, http://www.pewterreport.com/wp-content/uploads/2016/12/BRATESPIKESAINTS-308x192.jpg 308w, http://www.pewterreport.com/wp-content/uploads/2016/12/BRATESPIKESAINTS-610x380.jpg 610w, http://www.pewterreport.com/wp-content/uploads/2016/12/BRATESPIKESAINTS-822x512.jpg 822w, http://www.pewterreport.com/wp-content/uploads/2016/12/BRATESPIKESAINTS.jpg 860w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Bucs TE Cam Brate &#8211; Photo by: Getty Images</p></div>
<p>Also, the Bucs saw what life without Brate looked like in the final game and a half of the 2016 season. Brate suffered a back injury in the third quarter of the team’s 31-24 loss at New Orleans after catching a first-half touchdown pass, and Tampa Bay was only able to score 10 points in the second half without him and missed the playoffs as a result of that defeat. The next week against Carolina, the Bucs offense was sluggish and inconsistent with Brate available. Tampa Bay prevailed, 17-16, but had to rely on a pick-six from cornerback Brent Grimes as the offense accounted for just 10 points against the Panthers.</p>
<p>Sometimes you don’t know what you have until it’s gone. Without Brate the Bucs scored just 20 points over the last six quarters of the season.</p>
<p>Don’t think the Bucs have a need for a dynamic, playmaking tight end to give Winston another target and provide an insurance policy in case something happens to Brate? Of course, especially when the only other tight ends are Brandon Myers, Luke Stocker and rookie Alan Cross – none of who offer much yards after catch ability.</p>
<p>New England’s offense has thrived for years with two pass catching tight ends. This year’s duo, Rob Gronkowski and Martellus Bennett, combined for 80 receptions for 1,241 yards and 10 touchdowns in the regular season. Despite missing the final eight games of the season and the playoffs with a back injury, Gronkowski still led the Patriots in catches of 20 yards or more with 12 in the regular season. Wide receivers Julian Edelman and Chris Hogan were tied for second with 11, followed by Bennett, who had 10.</p>
<p>Despite having playmaker Aaron Hernandez on the roster the Patriots drafted Gronkowski, a player who had first-round ability, but back surgery in college forced him to miss his junior year and his stock slipped to the second round as a result. In 2010 during Gronkowski’s rookie season, he and former Hernandez combined for 87 catches for 1,109 yards and 16 touchdowns. Hernandez had 45 catches for 563 yards and six scores, while Gronkowski had 42 receptions for 546 yards and 10 TDs.</p>
<p>In 2011, Gronkowski established career highs with a monster year in which he caught 90 passes for 1,327 yards and 17 touchdowns. Hernandez’s production actually went up too as he hauled in 79 catches for 910 yards and seven scores.</p>
<div id="attachment_21150" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-21150" src="http://www.pewterreport.com/wp-content/uploads/2016/03/SMITHRAVENSPATS-1-300x201.jpg" alt="The Buccaneers signed LB Daryl Smith to a 1-year deal on Thursday - Photo by: Getty Images" width="300" height="201" srcset="http://www.pewterreport.com/wp-content/uploads/2016/03/SMITHRAVENSPATS-1-300x201.jpg 300w, http://www.pewterreport.com/wp-content/uploads/2016/03/SMITHRAVENSPATS-1-768x514.jpg 768w, http://www.pewterreport.com/wp-content/uploads/2016/03/SMITHRAVENSPATS-1-90x60.jpg 90w, http://www.pewterreport.com/wp-content/uploads/2016/03/SMITHRAVENSPATS-1-180x120.jpg 180w, http://www.pewterreport.com/wp-content/uploads/2016/03/SMITHRAVENSPATS-1-95x64.jpg 95w, http://www.pewterreport.com/wp-content/uploads/2016/03/SMITHRAVENSPATS-1.jpg 820w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Patriots TE Rob Gronkowski &#8211; Photo by: Getty Images</p></div>
<p>Gronkowski and Hernandez teamed up for 106 catches for 1,273 yards and 16 touchdowns in 2012 before Hernandez was arrested on homicide charges during the 2013 offseason. Injuries limited Gronkowski to just seven games in 2013 and there was no other receiving tight end on the roster, which hampered New England’s offensive production, especially in its playoff loss at Denver.</p>
<p>Because the tight end is integral to the Patriots’ passing game, head coach Bill Belichick made sure there was another receiving tight end on the roster to complement Gronkowski and act as an insurance policy for him in case of injury. Belichick got six touchdowns out of former Bucs tight end Tim Wright in 2014, and four out of Scott Chandler before signing Bennett this year. As fate would have it, Gronkowski suffered a season-ending injury this season, and it’s hard to imagine the Patriots making the Super Bowl without Bennett, who is New England’s second-leading receiver, stepping up this year.</p>
<p>Which brings us to Howard, who was being closely observed by the Bucs at the 2017 Reese’s Senior Bowl. While in Mobile, Ala. I had the chance to speak with Koetter about the tight end position, and he made it clear he’s looking for a tight end that can not only catch passes, but also block to help Tampa Bay’s struggling running game.</p>
<p>“We believe offensively that you have to tailor what you’re doing to the strengths and weaknesses of the players,” Koetter said. “Everyone would like to have two really good pass catching tight ends, but everyone also would like to have tight ends that can block somebody so you can also run the ball. It’s hard enough to run the ball in the NFL and it’s even harder if your tight end can’t block anybody. It’s just rare.</p>
<p>“There are not a lot of teams that have the exact perfect combination of tight ends. Now in the little time I’ve spent [watching college tape] it looks like this is a really good year for tight ends. I’m sure we’re not the only team that’s going to be interested in that.”</p>
<div id="attachment_986986" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-986986" src="http://www.pewterreport.com/wp-content/uploads/2017/01/ALABAMAHOWARDSENIORBOWL-300x188.jpg" alt="" width="300" height="188" srcset="http://www.pewterreport.com/wp-content/uploads/2017/01/ALABAMAHOWARDSENIORBOWL-300x188.jpg 300w, http://www.pewterreport.com/wp-content/uploads/2017/01/ALABAMAHOWARDSENIORBOWL-768x481.jpg 768w, http://www.pewterreport.com/wp-content/uploads/2017/01/ALABAMAHOWARDSENIORBOWL-120x76.jpg 120w, http://www.pewterreport.com/wp-content/uploads/2017/01/ALABAMAHOWARDSENIORBOWL-274x173.jpg 274w, http://www.pewterreport.com/wp-content/uploads/2017/01/ALABAMAHOWARDSENIORBOWL-308x192.jpg 308w, http://www.pewterreport.com/wp-content/uploads/2017/01/ALABAMAHOWARDSENIORBOWL-610x380.jpg 610w, http://www.pewterreport.com/wp-content/uploads/2017/01/ALABAMAHOWARDSENIORBOWL-822x512.jpg 822w, http://www.pewterreport.com/wp-content/uploads/2017/01/ALABAMAHOWARDSENIORBOWL.jpg 860w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Alabama TE OJ Howard &#8211; Photo by: Courtland Richards</p></div>
<p>It is a very good year for tight ends with as many as 20 prospects carrying a draftable grade. But only a handful can truly block and be a threat in the passing game, and that’s why a player like Howard is so appealing to Tampa Bay.</p>
<p>There are several tight end prospects that have tantalizing size, but spent most if not all of their college careers in the slot as an H-back or flanked out as a receiver and didn’t line up at the line of scrimmage, among them is Virginia Tech’s Bucky Hodges (6-6, 246), Arkansas’ Jeremy Sprinkle (6-5, 256), Shepherd’s Billy Brown (6-3, 254) and Texas A&amp;M’s Ricky Seals-Jones (6-5, 240). As a result there is no film of them showing NFL teams they can in-line block at the point of attack and seal the edge in the running game.</p>
<p>“There’s no tape – no doubt about that,” Koetter said. “I don’t think there’s any coach or personnel guy that wouldn’t say that. The way the college game has evolved – and it’s fun to see these 6-foot-6 guys flying down the field&nbsp;– but when they have to line up and block an NFL defensive end that’s a different story. Unfortunately that’s the way it’s going to be in the NFL.”</p>
<p>With the Crimson Tide running the ball quite a bit with the likes of T.J. Yeldon, Kenyan Drake, Derrick Henry, Damien Harris and Bo Scarbrough over the last four years Howard blocked a lot at the University of Alabama – perhaps too much. College football commentators and fans, in addition to NFL scouts, wondered why a player with Howard’s skill set would only catch 114 passes for 1,726 yards and seven touchdowns in his career.</p>
<p>“I have no idea man, there was kind of a question mark my whole career about that,” Howard said. “I never could get an answer to this day. I’m just glad I came out of Alabama with a great career though and had a lot of learning experiences and played in a lot of great games. I became a better player while I was doing it.”</p>
<p>Howard certainly became a tremendous blocker while helping Henry win the Heisman Trophy in 2015.</p>
<p>“Yeah, I think at Alabama we have a lot of great running backs so we’re going to run the ball,” Howard said. “It’s only right, but to be able to help your team be successful you want to be at your best, and I think I had to become a better run-blocker to help my team be successful. Basically, I had to do it and I think it was the best thing that ever happened to me. It was definitely a great experience.”</p>
<div id="attachment_987329" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-987329" src="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDTDCLEMSON-300x181.jpg" alt="" width="300" height="181" srcset="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDTDCLEMSON-300x181.jpg 300w, http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDTDCLEMSON-768x463.jpg 768w, http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDTDCLEMSON.jpg 860w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Alabama TE OJ Howard &#8211; Photo by: Getty Images</p></div>
<p>When Howard was involved in the passing game he showed what he could do, evidenced by 14 catches of 30 yards or more. His biggest game at Alabama came on the biggest stage when he caught five passes for 208 yards with touchdowns covering 53 and 51 yards in a 45-40 win over Clemson in the 2015 national championship game. Howard’s huge performance showed NFL teams what he could do if he was featured in the passing game.</p>
<p>“It helped it out a lot, as far as passing and all that,” Howard said. “It was a great game and a great opportunity for me to make plays and make the most of my moments. It’s definitely something I will remember forever and definitely a great moment for me.”</p>
<p>Many anticipated Howard having an even bigger senior season than he did in 2015 when he caught 38 passes for 602 yards (15.8 avg.) and two touchdowns. Instead he only caught 45 passes for 595 yards (13.2 avg.) and three touchdowns – likely due to the fact that Alabama started a true freshman at quarterback in Jalen Hurts.</p>
<p>“I had all those goals, I had the goals of winning games and I knew we were going to win games at Alabama, but I wanted to come in and help contribute by being a playmaker,” Howard said. “I had my opportunities every now and then, but it was a good career. I definitely would like to have a little more opportunities but I’ll take what happened for my career.”</p>
<p>Howard concluded his college career with a tremendous week at the Senior Bowl. Despite his first-round draft status, he impressed NFL talent evaluators by going to Mobile and competing. Howard was named the Top Overall Practice Player during the week for his consistent ability to separate from coverage and make plays in the passing game in dominant fashion. In the game Howard had four catches for 39 yards, including a 24-yarder.</p>
<p>“I didn’t think it was a secret,” Howard said. “I think everybody kind of knew [my talent]. It was just the way it was. I wish I could have got the ball a lot more to make plays. That’s why I’m here at the Senior Bowl, at this step of my life at the next level I think I’ll have opportunities to make plays. The tight ends get used a lot more in the NFL, so I’m thankful for the opportunity to be here right now.”</p>
<p>Howard admits to being frustrated earlier in his career about not being more of a playmaker as a receiving tight end.</p>
<p>“I think at first I got upset about it, but the team was winning games, so I had to buy into it and I blocked and I wanted us to keep winning,” Howard said. “I know I could have been utilized a little more but at the moment I accepted my role as it was on the team, playing around a lot of athletes it’s hard to get the ball to everybody, I just stayed focused on what I had to do to make myself look good on film whether it’s catching or blocking.</p>
<p>“I think it helps out a lot –&nbsp;being able to block&nbsp;– because that’s what teams are looking for – guys that can do both. I think my play at Alabama has helped me out a lot to be able to do both.”</p>
<div id="attachment_987548" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-987548" src="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDMSU-300x189.jpg" alt="" width="300" height="189" srcset="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDMSU-300x189.jpg 300w, http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDMSU-768x483.jpg 768w, http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDMSU-120x76.jpg 120w, http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDMSU-265x168.jpg 265w, http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDMSU-284x180.jpg 284w, http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDMSU-274x173.jpg 274w, http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDMSU-220x140.jpg 220w, http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDMSU.jpg 860w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Alabama TE OJ Howard &#8211; Photo by: Getty Images</p></div>
<p>One of the intriguing things Howard has going for him is his combination of size and speed. He told NFL Network that he plans on running under a 4.58 at the NFL Scouting Combine, and at just under 6-foot-6, he has the big frame and catch radius Koetter prefers in receiving targets.</p>
<p>“By nature I prefer big receivers, so that’s just my preference,” Koetter said. “That’s totally a Dirk Koetter [preference] and not anybody else.”</p>
<p>Licht addressed the Bucs’ need to find some weapons for Winston during a conversation in Mobile. And after selecting Evans and Seferian-Jenkins in the 2014 draft and coining the phrase “Dunkaneers” it’s safe to say Licht likes big targets, too.</p>
<p>“I think it boils down to just playmakers in general,” Licht said. “I think we would love to add playmakers to this offense. They come in different shapes and sizes, too, but I think if you try to put a mold and say we need 6-foot-5 and long arms, it doesn’t always work out when you just scout and add according to dimensions. Every team in the league is looking for that long guy who can catch, run, block and do it all. There’s just very few of those guys.”</p>
<p>Howard is one of those few – and he’s the best. If he’s available to the Bucs at No. 19 you can’t blame them for pulling the trigger.</p>
      <div class="page-links">Pages: 1 <a href="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/2/">2</a> <a href="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/3/">3</a> <a href="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/4/">4</a> <a href="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/5/">5</a></div>    
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="987537">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=SR&#8217;s Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay&url=http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                                                <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.pewterreport.com/mayock/"><img src="http://www.pewterreport.com/wp-content/uploads/2017/02/mayock-90x60.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2017/02/mayock-180x120.jpg" alt="SR's Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.pewterreport.com/mayock/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.pewterreport.com/mayock/">Mayock Believes Bucs Need More Weapons For Winston</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="928642" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Article Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6114677105545158"
     data-ad-slot="5766119823"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img src="http://www.pewterreport.com/wp-content/uploads/avatars/19477/57c6dd728c77e-bpthumb.jpg" class="avatar user-19477-avatar avatar-80 photo" width="80" height="80" alt="Profile photo of Scott Reynolds" /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://www.pewterreport.com/author/pewterreportsr/">Scott Reynolds</a></span>  </span></h3>
        <p>
		Scott Reynolds is in his 23rd year of covering the Tampa Bay Buccaneers as the vice president, publisher and senior Bucs beat writer for PewterReport.com. Author of the popular SR's Fab 5 column on Fridays, Reynolds oversees web development and forges marketing partnerships for PewterReport.com in addition to his editorial duties. A graduate of Kansas State University in 1995, Reynolds enjoys giving back to the community as the defensive line coach for his sons' Pop Warner team, the South Pasco Predators. Reynolds can be reached at: sr@pewterreport.com	</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                                        <li class="facebook"><a target="_blank" href="https://www.facebook.com/PewterReport"><i class="fa-icon-facebook "></i></a></li>                    <li class="twitter"><a target="_blank" href="http://twitter.com/PewterReport"><i class="fa-icon-twitter"></i></a></li>                                       <li class="rss"><a target="_blank" href="http://www.pewterreport.com/author/pewterreportsr/feed/"><i class="fa-icon-rss"></i></a></li>
                    <li class="youtube"><a target="_blank" href="https://www.youtube.com/channel/UCwqeh84GMm9Hf7365M9lRYw"><i class="fa-icon-youtube"></i></a></li>                                                                                <li class="instgram"><a target="_blank" href="https://www.instagram.com/pewterreport"><i class="fa-icon-instagram"></i></a></li>                                        <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/in/scott-reynolds-30219122"><i class="fa-icon-linkedin"></i></a></li>                            </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://www.pewterreport.com/mayock/"><img src="http://www.pewterreport.com/wp-content/uploads/2017/02/mayock-190x122.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2017/02/mayock-610x380.jpg" alt="Mayock Believes Bucs Need More Weapons For Winston"></a>
			                        <h4><a itemprop="name" href="http://www.pewterreport.com/mayock/">Mayock Believes Bucs Need More Weapons For Winston</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-02-02T14:35:29+00:00">February 02, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.pewterreport.com/pewterreport-coms-2017-bucs-7-round-mock-draft-2-0/"><img src="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDTDCLEMSON-190x122.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDTDCLEMSON-610x380.jpg" alt="PewterReport.com's 2017 Bucs' 7-Round Mock Draft 2.0"></a>
			                        <h4><a itemprop="name" href="http://www.pewterreport.com/pewterreport-coms-2017-bucs-7-round-mock-draft-2-0/">PewterReport.com&#8217;s 2017 Bucs&#8217; 7-Round Mock Draft 2.0</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-02-01T12:20:26+00:00">February 01, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.pewterreport.com/cover-3-how-much-is-gholston-worth-scouting-cox-jr-a-potential-replacement/"><img src="http://www.pewterreport.com/wp-content/uploads/2015/12/GHOLSTONSACKRYANMARK-1-190x122.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2015/12/GHOLSTONSACKRYANMARK-1-610x380.jpg" alt="Cover 3: How Much Is Gholston Worth? Scouting Cox, Jr., A Potential Replacement"></a>
			                        <h4><a itemprop="name" href="http://www.pewterreport.com/cover-3-how-much-is-gholston-worth-scouting-cox-jr-a-potential-replacement/">Cover 3: How Much Is Gholston Worth? Scouting Cox, Jr., A Potential Replacement</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-01-31T13:12:22+00:00">January 31, 2017</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			<h2 class="single-title">
			One Comment		</h2>

		<ol class="comments_list">
			
	<li class="comment byuser comment-author-naplesfan even thread-even depth-1 single-comment" id="li-comment-37467">
		<div id="comment-37467" class="comment-wrap base-box">
		<div class="commentnumber">1</div>							<img src="//www.gravatar.com/avatar/a173a9c710bd41506c168a6120368905?s=60&#038;r=g&#038;d=http%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg" class="avatar user-39915-avatar avatar-60 photo" width="60" height="60" alt="Profile photo of Naplesfan" />		<div class="comment-content">
			 <h4 class="comment-author fn"><a href='http://www.pewterreport.com/members/naplesfan/' rel='external nofollow' class='url'>Naplesfan</a> </h4>			<span class="comment-meta commentmetadata "><a href="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/#comment-37467"><time datetime="2017-02-03T11:24:05+00:00">Feb 3, 17 at 11:24 am</time></a></span>
                        <div class="comment-text"><p>Thanks, Scott, another very good Fab5.</p>
<p>I&#8217;m totally on board with drafting OJ Howard if he&#8217;s there, as well as John Ross.  They provide two very important missing qualities on the offense, too bad we can&#8217;t draft both!  One is a great, big, blocking and pass catching tight end who would help us immensely with both our running game, as a blocker, and our red zone game as a receiver.  The other is a burner who would give us the pass-catching speed we&#8217;ve lacked for many years now, a great complement to big Mike Evans on the outside.</p>
<p>As to coaching, we&#8217;re well blessed now, finally, after so many years of futility on the sidelines.</p>
<p>Best improvements we can make offensively are what I described above for Howard and Ross &#8211; get better in our run blocking and red zone playmaking, and add speed and a dangerous alternative to the perennially-double teamed Mike Evans.</p>
<p>Defensively, we just need the guys we have to get healthy again, and keep learning, and of course, enjoy the continuity of having Coach Smith back again.</p>
</div>
                        <a rel="nofollow" class="comment-reply-login" href="http://www.pewterreport.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.pewterreport.com%2Fsrs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay%2F">Log in to Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="39915" title="Report user">Report user</a>						</div>

		</div><!-- #comment-## -->
		
                        
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.pewterreport.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.pewterreport.com%2Fsrs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            		   	    <div class="custom_textwidget">
				<div class="g g-2"><div class="g-dyn a-16 c-1"><a onClick="ga('send','event','banner','click','Bucs Square',1,{'nonInteraction':1});" href="http://www.buccaneers.com/tickets/2017-season-deposits.html" target="_blank"><img onload="ga('send','event','banner','impression','Bucs Square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/12/Deposit-300x250.png" /></a></div><div class="g-dyn a-12 c-2"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div><div class="g-dyn a-33 c-3"><a onClick="ga('send','event','banner','click','Sports Legends square',1,{'nonInteraction':1});" href="http://couponbutter.com/account/get-coupon/?coupon_id=MTQ4Mjg2NTAyOA==&user_id=NTI=" target="_blank" ><img onload="ga('send','event','banner','impression','Sports Legends square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/12/pewter_report.png" /></a></div><div class="g-dyn a-27 c-4"><a onClick="ga('send','event','banner','click','Metro Development Group square',1,{'nonInteraction':1});" href="https://www.metroplaces.com/ " target="_blank"><img onload="ga('send','event','banner','impression','Metro Development Group square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/07/metro_banner_300x2502.gif" /></a></div><div class="g-dyn a-45 c-5"><a onClick="ga('send','event','banner','click','Jennifer Zales square',1,{'nonInteraction':1});" href="http://www.tampabayluxuryhomes.com/" target="_blank"><img onload="ga('send','event','banner','impression','Jennifer Zales square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/11/Jennifer-Zales-square.jpg" /></a></div><div class="g-dyn a-41 c-6"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://justgrillinflorida.com/" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/09/Just-Grillin-tailgate-square.jpg" /></a></div><div class="g-dyn a-8 c-7"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="g-dyn a-34 c-8"><a onClick="ga('send','event','banner','click','Helicon square',1,{'nonInteraction':1});" href="http://www.heliconusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Helicon square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/08/Helicon-square.jpg" /></a></div><div class="g-dyn a-17 c-9"><a onClick="ga('send','event','banner','click','Brocatos square',1,{'nonInteraction':1});" href="http://WWW.BROCATOSSANDWICH.COM" target="_blank"><img onload="ga('send','event','banner','impression','Brocatos square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2015/08/Brocatos.jpg" /></a></div><div class="g-dyn a-38 c-10"><a onClick="ga('send','event','banner','click','Hard Rock square',1,{'nonInteraction':1});" href="http://seminolehardrocktampa.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Hard Rock square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/12/Hard-Rock-calendar.jpg" /></a></div></div>			  </div>


<div style="height:20px;"></div>		   	    <div class="custom_textwidget">
				<div id="pewterpoll">
<a href="https://www.gerbercollision.com/?utm_source=rad&utm_medium=display&utm_campaign=tampa" target="_blank"><img src="/images/pewterpoll.jpg"></a>
<div id="gravity">

                <div class='gf_browser_safari gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_29' ><a id='gf_29' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_29' id='gform_29' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/#gf_29'>
                        <div class='gform_body'><ul id='gform_fields_29' class='gform_fields top_label form_sublabel_below description_below'><li id='field_29_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class='gfield_label'  >Which Bucs win in 2016 was your favorite?</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_29_2'><li class='gchoice_29_2_0'><input name='input_2' type='radio' value='Chiefs'  id='choice_29_2_0' tabindex='1'    /><label for='choice_29_2_0' id='label_29_2_0'>Chiefs</label></li><li class='gchoice_29_2_1'><input name='input_2' type='radio' value='Seahawks'  id='choice_29_2_1' tabindex='2'    /><label for='choice_29_2_1' id='label_29_2_1'>Seahawks</label></li><li class='gchoice_29_2_2'><input name='input_2' type='radio' value='Bears'  id='choice_29_2_2' tabindex='3'    /><label for='choice_29_2_2' id='label_29_2_2'>Bears</label></li><li class='gchoice_29_2_3'><input name='input_2' type='radio' value='Saints'  id='choice_29_2_3' tabindex='4'    /><label for='choice_29_2_3' id='label_29_2_3'>Saints</label></li><li class='gchoice_29_2_4'><input name='input_2' type='radio' value='Other'  id='choice_29_2_4' tabindex='5'    /><label for='choice_29_2_4' id='label_29_2_4'>Other</label></li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_29' class='gform_button button' value='Submit' tabindex='6' onclick='if(window["gf_submitting_29"]){return false;}  window["gf_submitting_29"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_29"]){return false;} window["gf_submitting_29"]=true;  jQuery("#gform_29").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=29&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_29' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='29' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_29' value='WyJbXSIsImE3M2M2MjIwYmYyNzc2ZmY2YzZkY2IwYzgzMmM1ZjQxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_29' id='gform_target_page_number_29' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_29' id='gform_source_page_number_29' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_29' id='gform_ajax_frame_29'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 29, 'http://www.pewterreport.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_29').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_29');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_29').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_29').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_29').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_29').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_29').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_29').val();gformInitSpinner( 29, 'http://www.pewterreport.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [29, current_page]);window['gf_submitting_29'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_29').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_29').replaceWith('<' + 'div id=\'gforms_confirmation_message_29\' class=\'gform_confirmation_message_29 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_29').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [29]);window['gf_submitting_29'] = false;}, 50);}else{jQuery('#gform_29').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [29, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 29) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [29, 1]) } ); </script></div></div>			  </div>


<div style="height:20px;"></div><div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>NFC South</span></h3></div>			<div class="textwidget">
<table id="tablepress-2" class="tablepress tablepress-id-2">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Team</th><th class="column-2">W</th><th class="column-3">L</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">Falcons</td><td class="column-2">11</td><td class="column-3">5</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">Buccaneers</td><td class="column-2">9</td><td class="column-3">7</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">Saints</td><td class="column-2">7</td><td class="column-3">9</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">Panthers</td><td class="column-2">6</td><td class="column-3">10</td>
</tr>
</tbody>
</table>
<!-- #tablepress-2 from cache --></div>
		</div>		   	    <div class="custom_textwidget">
				<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=399336&u=pewterreport&width=300&height=250"></script>			  </div>


<div style="height:20px;"></div><div class="widget bbp_widget_login"><div class="widget-head"><h3 class="widget-title"><span>Forum Login</span></h3></div>
			<form method="post" action="http://www.pewterreport.com/wp-login.php" class="bbp-login-form">
				<fieldset>
					<legend>Log In</legend>

					<div class="bbp-username">
						<label for="user_login">Username: </label>
						<input type="text" name="log" value="" size="20" id="user_login" tabindex="101" />
					</div>

					<div class="bbp-password">
						<label for="user_pass">Password: </label>
						<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="102" />
					</div>

					<div class="bbp-remember-me">
						<input type="checkbox" name="rememberme" value="forever"  id="rememberme" tabindex="103" />
						<label for="rememberme">Remember Me</label>
					</div>

					<div class="bbp-submit-wrapper">

						
						<button type="submit" name="user-submit" id="user-submit" tabindex="104" class="button submit user-submit">Log In</button>

						
		<input type="hidden" name="user-cookie" value="1" />

		<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="e3f87c271e" /><input type="hidden" name="_wp_http_referer" value="/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/" />
					</div>

					
						<div class="bbp-login-links">

							
								<a href="http://www.pewterreport.com/wp-login.php?action=register" title="Register" class="bbp-register-link">Register</a>

							
							
								<a href="http://www.pewterreport.com/wp-login.php?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>

							
						</div>

					
				</fieldset>
			</form>

		</div>		   	    <div class="custom_textwidget">
				<div class="g g-2"><div class="g-dyn a-34 c-1"><a onClick="ga('send','event','banner','click','Helicon square',1,{'nonInteraction':1});" href="http://www.heliconusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Helicon square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/08/Helicon-square.jpg" /></a></div><div class="g-dyn a-48 c-2"><a onClick="ga('send','event','banner','click','Gulf Coast Tractor square',1,{'nonInteraction':1});" href="http://www.gulfcoasttractor.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Gulf Coast Tractor square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/12/Gulf-Coast-Tractor.jpg" /></a></div><div class="g-dyn a-49 c-3"><a onClick="ga('send','event','banner','click','IDC square diamonds',1,{'nonInteraction':1});" href="http://shopidc.com/shop/?swoof=1&product_cat=fine-jewelry&pa_designer=le-vian&orderby=popularity" target="_blank" ><img onload="ga('send','event','banner','impression','IDC square diamonds',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2017/01/IDC-square-diamonds.jpg" /></a></div><div class="g-dyn a-12 c-4"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div><div class="g-dyn a-45 c-5"><a onClick="ga('send','event','banner','click','Jennifer Zales square',1,{'nonInteraction':1});" href="http://www.tampabayluxuryhomes.com/" target="_blank"><img onload="ga('send','event','banner','impression','Jennifer Zales square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/11/Jennifer-Zales-square.jpg" /></a></div><div class="g-dyn a-4 c-6"><a onClick="ga('send','event','banner','click','Gerber Collision Square',1,{'nonInteraction':1});" href="https://www.gerbercollision.com/?utm_source=rad&utm_medium=display&utm_campaign=tampa"><img onload="ga('send','event','banner','impression','Gerber Collision Square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/08/Gerber-square-300x250.png" /></a></div><div class="g-dyn a-50 c-7"><a onClick="ga('send','event','banner','click','IDC square hearts',1,{'nonInteraction':1});" href="http://shopidc.com/shop/?swoof=1&product_cat=fine-jewelry&pa_designer=le-vian&orderby=popularity" target="_blank" ><img onload="ga('send','event','banner','impression','IDC square hearts',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2017/01/IDC-square-hearts.jpg" /></a></div><div class="g-dyn a-38 c-8"><a onClick="ga('send','event','banner','click','Hard Rock square',1,{'nonInteraction':1});" href="http://seminolehardrocktampa.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Hard Rock square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/12/Hard-Rock-calendar.jpg" /></a></div><div class="g-dyn a-33 c-9"><a onClick="ga('send','event','banner','click','Sports Legends square',1,{'nonInteraction':1});" href="http://couponbutter.com/account/get-coupon/?coupon_id=MTQ4Mjg2NTAyOA==&user_id=NTI=" target="_blank" ><img onload="ga('send','event','banner','impression','Sports Legends square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/12/pewter_report.png" /></a></div><div class="g-dyn a-46 c-10"><a onClick="ga('send','event','banner','click','Bascom\&#039;s square',1,{'nonInteraction':1});" href="http://www.bascoms.com//" target="_blank" ><img onload="ga('send','event','banner','impression','Bascom\&#039;s square',2,{'nonInteraction':1});" src="http://www.pewterreport.com/wp-content/uploads/2016/12/Bascoms-square.jpg" /></a></div></div>			  </div>


<div style="height:20px;"></div><div class="widget momizat-news_letter"><div class="widget-head"><h3 class="widget-title"><span>Newsletter</span></h3></div>                        <div class="mom-newsletter ">
                            <h4>Subscribe to our email newsletter.</h4>
			    			    <form action="" class="mn-form mom_mailchimp_subscribe" method="post" data-list_id="5b482b64dc">
                                <i class="mn-icon brankic-icon-envelope"></i><input name="email" class="mms-email" type="text" placeholder="Enter your e-mail ..">
				<span class="sf-loading"><img src="http://www.pewterreport.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>

                                <button class="button" type="submit">Subscribe</button>

                            </form>
		
                        </div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/"><img src="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDGATORS-90x60.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDGATORS-90x60.jpg" alt="SR's Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/"><img src="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDGATORS-180x120.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDGATORS-180x120.jpg" alt="SR's Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/">SR&#8217;s Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-03T10:43:07+00:00" class="entry-date">February 03, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.pewterreport.com/mayock/"><img src="http://www.pewterreport.com/wp-content/uploads/2017/02/mayock-90x60.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2017/02/mayock-90x60.jpg" alt="Mayock Believes Bucs Need More Weapons For Winston" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.pewterreport.com/mayock/"><img src="http://www.pewterreport.com/wp-content/uploads/2017/02/mayock-180x120.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2017/02/mayock-180x120.jpg" alt="Mayock Believes Bucs Need More Weapons For Winston" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.pewterreport.com/mayock/">Mayock Believes Bucs Need More Weapons For Winston</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-02T14:35:29+00:00" class="entry-date">February 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.pewterreport.com/pewterreport-coms-2017-bucs-7-round-mock-draft-2-0/"><img src="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDTDCLEMSON-90x60.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDTDCLEMSON-90x60.jpg" alt="PewterReport.com's 2017 Bucs' 7-Round Mock Draft 2.0" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.pewterreport.com/pewterreport-coms-2017-bucs-7-round-mock-draft-2-0/"><img src="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDTDCLEMSON-180x120.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2017/02/ALABAMAHOWARDTDCLEMSON-180x120.jpg" alt="PewterReport.com's 2017 Bucs' 7-Round Mock Draft 2.0" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.pewterreport.com/pewterreport-coms-2017-bucs-7-round-mock-draft-2-0/">PewterReport.com&#8217;s 2017 Bucs&#8217; 7-Round Mock Draft 2.0</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-01T12:20:26+00:00" class="entry-date">February 01, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.pewterreport.com/cover-3-how-much-is-gholston-worth-scouting-cox-jr-a-potential-replacement/"><img src="http://www.pewterreport.com/wp-content/uploads/2015/12/GHOLSTONSACKRYANMARK-1-90x60.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2015/12/GHOLSTONSACKRYANMARK-1-90x60.jpg" alt="Cover 3: How Much Is Gholston Worth? Scouting Cox, Jr., A Potential Replacement" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.pewterreport.com/cover-3-how-much-is-gholston-worth-scouting-cox-jr-a-potential-replacement/"><img src="http://www.pewterreport.com/wp-content/uploads/2015/12/GHOLSTONSACKRYANMARK-1-180x120.jpg" data-hidpi="http://www.pewterreport.com/wp-content/uploads/2015/12/GHOLSTONSACKRYANMARK-1-180x120.jpg" alt="Cover 3: How Much Is Gholston Worth? Scouting Cox, Jr., A Potential Replacement" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.pewterreport.com/cover-3-how-much-is-gholston-worth-scouting-cox-jr-a-potential-replacement/">Cover 3: How Much Is Gholston Worth? Scouting Cox, Jr., A Potential Replacement</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-31T13:12:22+00:00" class="entry-date">January 31, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget momizat-twitter"><div class="widget-head"><h3 class="widget-title"><span>Twitter</span></h3></div>				<ul class="twiter-list">
				                                <li class="twiter-list-item">
					<div class="tl-head">
                                   <a target="_blank" href="https://twitter.com/PewterReport"><img src="http://pbs.twimg.com/profile_images/508982757729386496/Cuzda3Lt_normal.jpeg" width="48" height="48" alt="pewterreport_avatar"></a>
                                   <span class="twitter-user-name"><a target="_blank" href="https://twitter.com/PewterReport">@PewterReport</a><time>4 hours ago</time>
</span>
                                   <a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=PewterReport" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
					</div> <!--head-->
                                   <div class="twiter-tweet">
					<a target='_blank' href="http://twitter.com/#search?q=Bucs" class="twitter-link">#Bucs</a> fans, check out the compelling story of <a target='_blank' href="http://twitter.com/TheRealJavJones" class="twitter-user">@TheRealJavJones</a>, who is the DE in @PewterReport's latest mock draft:&hellip; <a target='_blank' href="https://t.co/xatoCapZED" class="twitter-link">https://t.co/xatoCapZED</a>				   </div>
                                   <ul class="twiter-buttons">
                                        <li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=827542161373564928" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
                                        <li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=827542161373564928" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
                                        <li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=827542161373564928" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
                                   </ul>
                                </li>
				                                <li class="twiter-list-item">
					<div class="tl-head">
                                   <a target="_blank" href="https://twitter.com/PewterReport"><img src="http://pbs.twimg.com/profile_images/508982757729386496/Cuzda3Lt_normal.jpeg" width="48" height="48" alt="pewterreport_avatar"></a>
                                   <span class="twitter-user-name"><a target="_blank" href="https://twitter.com/PewterReport">@PewterReport</a><time>4 hours ago</time>
</span>
                                   <a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=PewterReport" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
					</div> <!--head-->
                                   <div class="twiter-tweet">
					Find out why former <a target='_blank' href="http://twitter.com/#search?q=Bucs" class="twitter-link">#Bucs</a> DBs coach <a target='_blank' href="http://twitter.com/coachlakeudub" class="twitter-user">@coachlakeudub</a> believes <a target='_blank' href="http://twitter.com/buddabaker32" class="twitter-user">@buddabaker32</a> can be another Ronde Barber for the #Bucs&hellip; <a target='_blank' href="https://t.co/PZW8dsSnmE" class="twitter-link">https://t.co/PZW8dsSnmE</a>				   </div>
                                   <ul class="twiter-buttons">
                                        <li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=827535874715971584" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
                                        <li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=827535874715971584" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
                                        <li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=827535874715971584" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
                                   </ul>
                                </li>
				
                            </ul>
	</div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/#comment-37467" title="Naplesfan on SR's Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay"><img alt='' src='http://1.gravatar.com/avatar/a173a9c710bd41506c168a6120368905?s=60&#038;d=http%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='http://1.gravatar.com/avatar/a173a9c710bd41506c168a6120368905?s=120&amp;d=http%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/#comment-37467" title="Naplesfan on SR's Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay">Naplesfan</a> <time>on 03 Feb </time><span class="rc-post">in: <a href="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/">SR's Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay</a></span></h4>
                                    <p>Thanks, Scott, another very good Fab5. I'm totally on board with dr ... </p>
<!--                         <a class="read-more-link" href="http://www.pewterreport.com/srs-fab-5-howard-is-a-complete-weapon-for-bucs-how-baker-jones-fit-in-tampa-bay/#comment-37467" title="Naplesfan on SR's Fab 5: Howard Is A Complete Weapon For Bucs; How Baker, Jones Fit In Tampa Bay">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://www.pewterreport.com/mayock/#comment-37466" title="macabee on Mayock Believes Bucs Need More Weapons For Winston"><img alt='' src='http://1.gravatar.com/avatar/7b0b4e404e417344638cd26fad473689?s=60&#038;d=http%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='http://1.gravatar.com/avatar/7b0b4e404e417344638cd26fad473689?s=120&amp;d=http%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://www.pewterreport.com/mayock/#comment-37466" title="macabee on Mayock Believes Bucs Need More Weapons For Winston">macabee</a> <time>on 03 Feb </time><span class="rc-post">in: <a href="http://www.pewterreport.com/mayock/">Mayock Believes Bucs Need More Weapons For Winston</a></span></h4>
                                    <p>You mean Victor "Quick 6" Bolden out of Oregon State. Fast little WR 5 ... </p>
<!--                         <a class="read-more-link" href="http://www.pewterreport.com/mayock/#comment-37466" title="macabee on Mayock Believes Bucs Need More Weapons For Winston">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://www.pewterreport.com/mayock/#comment-37465" title="Buc 1976 on Mayock Believes Bucs Need More Weapons For Winston"><img alt='' src='http://0.gravatar.com/avatar/6106f352cc17536be2b13f1f59c3d532?s=60&#038;d=http%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='http://0.gravatar.com/avatar/6106f352cc17536be2b13f1f59c3d532?s=120&amp;d=http%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://www.pewterreport.com/mayock/#comment-37465" title="Buc 1976 on Mayock Believes Bucs Need More Weapons For Winston">Buc 1976</a> <time>on 03 Feb </time><span class="rc-post">in: <a href="http://www.pewterreport.com/mayock/">Mayock Believes Bucs Need More Weapons For Winston</a></span></h4>
                                    <p>I listen to what Mike Mayock says alot He just seems to look deeper in ... </p>
<!--                         <a class="read-more-link" href="http://www.pewterreport.com/mayock/#comment-37465" title="Buc 1976 on Mayock Believes Bucs Need More Weapons For Winston">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>
			</div><!-- End third col -->
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2016 PewterReport.com All Rights reserved.  <a href="http://www.thevisualrealm.com/">Tampa Web Design</a> | Visual Realm</p>
                    <ul id="menu-footer" class="footer_menu"><li id="menu-item-493347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493347"><a href="http://www.pewterreport.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-493348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493348"><a href="http://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-493349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493349"><a href="http://www.pewterreport.com/contact-us/">Contact</a></li>
</ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.pewterreport.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.12-6148'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","nonce":"27c9641709","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.pewterreport.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"http:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","extensions_to_track":"pdf,doc,xls,zip","outbound_classes_rel_href_to_not_track":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoxMDM6Ijk4NywxODA2LDE3NTgsMTU2LDM1OCw0MzcsMjIyMCwyNTcsMTk4NiwxMjcsOTA5LDEwNCw3MSw0NywyMjIxLDIyMjMsMzE4LDY5NiwxOSw3ODksMjE1OSw0MDIsOTk5LDM2MiwxMDIiO3M6MTA6ImNvbnRlbnRfaWQiO2k6OTg3NTM3O3M6NjoiYXV0aG9yIjtzOjE0OiJQZXd0ZXJSZXBvcnRTUiI7fQ==.977726d911efbb84b456dc92058e6a37"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.jsdelivr.net/wp/wp-slimstat/trunk/wp-slimstat.min.js'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"http:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","imagesUrl":"http:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.1'></script>
<script type='text/javascript' src='http://www.pewterreport.com/wp-content/plugins/tablepress/js/jquery.datatables.min.js?ver=1.7'></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#tablepress-2').dataTable({"order":[],"orderClasses":false,"stripeClasses":['even','odd'],"paging":false,"searching":false,"info":false});
});
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 60000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 20000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

    </body>
</html>