<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Bucs Pewter Nation Podcast Episode 15: BJ And The Bear | Pewter Report</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.pewterreport.com/xmlrpc.php">
<meta property="og:image" content="https://www.pewterreport.com/wp-content/uploads/2017/05/PEWTERNATIONPODCAST-IDC800x533.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="1024"/>
<meta property="og:title" content="Bucs Pewter Nation Podcast Episode 15: BJ And The Bear"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="PewterReport.com presents the Pewter Nation Podcast, a weekly audio hour of news, analysis and inside scoop on the Tampa Bay Buccaneers delivered with a dose of humor and insight from Bucs beat writer"/>
<meta property="og:url" content="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/"/>
<meta property="og:site_name" content="Pewter Report"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href=""/>
<link rel="apple-touch-icon" href="https://www.pewterreport.com/wp-content/uploads/2016/09/apple-touch.jpg"/>
<link rel="pingback" href="https://www.pewterreport.com/xmlrpc.php"/>
<!--[if lt IE 9]>
	<script src="https://www.pewterreport.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://www.pewterreport.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
 
<meta name="description" content="PR&#039;s big three give out offseason awards to the best returning offensive &amp; defensive Bucs players, plus who&#039;s been the best new vet &amp; new rookie in Tampa."/>
<link rel="canonical" href="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Bucs Pewter Nation Podcast Episode 15: BJ And The Bear | Pewter Report"/>
<meta property="og:description" content="PR&#039;s big three give out offseason awards to the best returning offensive &amp; defensive Bucs players, plus who&#039;s been the best new vet &amp; new rookie in Tampa."/>
<meta property="og:url" content="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/"/>
<meta property="og:site_name" content="Pewter Report"/>
<meta property="article:publisher" content="https://www.facebook.com/PewterReport"/>
<meta property="article:author" content="https://www.facebook.com/PewterReport"/>
<meta property="article:tag" content="Buccaneers"/>
<meta property="article:tag" content="Bucs"/>
<meta property="article:tag" content="Bucs Nation"/>
<meta property="article:tag" content="Bucs news"/>
<meta property="article:tag" content="Bucs podcast"/>
<meta property="article:tag" content="Cam Brate"/>
<meta property="article:tag" content="Chris Godwin"/>
<meta property="article:tag" content="Doug Martin"/>
<meta property="article:tag" content="Gerald McCoy"/>
<meta property="article:tag" content="Jameis Winston"/>
<meta property="article:tag" content="Kwon Alexander"/>
<meta property="article:tag" content="Mark Cook"/>
<meta property="article:tag" content="Nick Folk"/>
<meta property="article:tag" content="podcast"/>
<meta property="article:tag" content="Roberto Aguayo"/>
<meta property="article:tag" content="Scott Reynolds"/>
<meta property="article:tag" content="Tampa Bay Buccaneers"/>
<meta property="article:tag" content="Trevor Sikkema"/>
<meta property="article:tag" content="Vernon Hargreaves"/>
<meta property="article:section" content="Articles"/>
<meta property="article:published_time" content="2017-06-23T11:12:22+00:00"/>
<meta property="article:modified_time" content="2017-06-23T11:35:11+00:00"/>
<meta property="og:updated_time" content="2017-06-23T11:35:11+00:00"/>
<meta property="fb:app_id" content="1707826629482385"/>
<meta property="og:image" content="https://www.pewterreport.com/wp-content/uploads/2017/05/PEWTERNATIONPODCAST-IDC800x533.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="533"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="PR&#039;s big three give out offseason awards to the best returning offensive &amp; defensive Bucs players, plus who&#039;s been the best new vet &amp; new rookie in Tampa."/>
<meta name="twitter:title" content="Bucs Pewter Nation Podcast Episode 15: BJ And The Bear | Pewter Report"/>
<meta name="twitter:site" content="@pewterreport"/>
<meta name="twitter:image" content="https://www.pewterreport.com/wp-content/uploads/2017/05/PEWTERNATIONPODCAST-IDC800x533.jpg"/>
<meta name="twitter:creator" content="@TampaBayTre"/>
 
<link rel='dns-prefetch' href='//www.pewterreport.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Feed" href="https://www.pewterreport.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Comments Feed" href="https://www.pewterreport.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Bucs Pewter Nation Podcast Episode 15: BJ And The Bear Comments Feed" href="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/feed/"/>
<meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest" href="https://www.pewterreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pewterreport.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7178d6bb-0617-411a-a748-1d626f2d27f0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pewterreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.049ba086-b9bb-478c-827f-71a35c67ecc8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pewterreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='gdbbx-front-widgets-css' href='https://www.pewterreport.com/wp-content/plugins/gd-bbpress-toolbox/css/front-widgets.min.css?ver=4.7.2.625' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bbppu-css' href='https://www.pewterreport.com/wp-content/plugins/bbpress-pencil-unread/_inc/css/bbppu.css?ver=1.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bp-parent-css-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/buddypress.css?ver=2.8.2' type='text/css' media='screen'/>
<link rel='stylesheet' id='gdrts-gridism-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/css/gridism.css?ver=2.2.2.812' type='text/css' media='all'/>
<link rel='stylesheet' id='gdrts-rating-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/css/rating.min.css?ver=2.2.2.812' type='text/css' media='all'/>
<link rel='stylesheet' id='gdrts-font-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/font/default.min.css?ver=1.4' type='text/css' media='all'/>
<link rel='stylesheet' id='gdrts-tooltip-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/addons/tooltip/css/tooltip.css?ver=2.2.2.812' type='text/css' media='all'/>
<link rel='stylesheet' id='plugins-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='main-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/main.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/media.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/style.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pewterreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all'/>
<link rel='stylesheet' id='redux-google-fonts-mom_options-css' href='https://fonts.googleapis.com/css?family=Play%3A700&#038;ver=1498231283' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.pewterreport.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bbppuL10n = {"ajaxurl":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","marked_as_read":"Marked as read"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/bbpress-pencil-unread/_inc/js/bbppu.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/js/events.min.js?ver=2.2.2.812'></script>
<link rel='https://api.w.org/' href='https://www.pewterreport.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pewterreport.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pewterreport.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8"/>
<link rel='shortlink' href='https://www.pewterreport.com/?p=1013903'/>
<link rel="alternate" type="application/json+oembed" href="https://www.pewterreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pewterreport.com%2Fbucs-pewter-nation-podcast-episode-15-bj-bear%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.pewterreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pewterreport.com%2Fbucs-pewter-nation-podcast-episode-15-bj-bear%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-1{margin:15px 0px 15px 0px;width:100%;max-width:720px;height:100%;max-height:90px;}.g-2{margin:0px 0px 0px 0px;width:100%;max-width:300px;height:100%;max-height:250px;}.g-3{margin:0px 0px 0px 0px;width:100%;max-width:300px;height:100%;max-height:250px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}.widget_adrotate_widgets{overflow:hidden;padding:0;}</style>
 
<meta name="generator" content="GD bbPress Toolbox Pro 4.7.2, Build 625"/>
<script type="text/javascript">var ajaxurl = 'https://www.pewterreport.com/wp-admin/admin-ajax.php';</script>
<script type="text/javascript">
    /* <![CDATA[ */
    var gdbxRender_Data = { url: "https://www.pewterreport.com/wp-admin/admin-ajax.php", run_quote: true, run_report: false, run_thanks: false, run_attachments: true, run_canned_replies: false, run_bbcodes: true, run_fitvids: true, wp_editor: true, wp_version: 48, last_cookie: 1498239913, bbpress_version: 25, text_are_you_sure: "Are you sure? Operation is not reversible.", now: 1498238113, validate_attachments: true, insert_into_content: true, max_files: 4, max_size: 524288, limiter: true, allowed_extensions: "jpg jpeg jpe gif png bmp tiff tif ico asf asx wmv wmx wm avi divx flv mov qt mpeg mpg mpe mp4 m4v ogv webm mkv 3gp 3gpp 3g2 3gp2 txt asc c cc h srt csv tsv ics rtx css vtt dfxp mp3 m4a m4b ra ram wav ogg oga mid midi wma wax mka rtf js pdf class tar zip gz gzip rar 7z psd xcf doc pot pps ppt wri xla xls xlt xlw mdb mpp docx docm dotx dotm xlsx xlsm xlsb xltx xltm xlam pptx pptm ppsx ppsm potx potm ppam sldx sldm onetoc onetoc2 onetmp onepkg oxps xps odt odp ods odg odc odb odf wp wpd key numbers pages redux svg", text_select_file: "Select File", text_file_name: "Name", text_file_size: "Size", text_file_type: "Extension", text_file_validation: "Error!", text_file_validation_size: "The file is too big.", text_file_validation_type: "File type not allowed.", text_file_remove: "Remove this file", text_file_shortcode: "Insert into content", text_file_caption: "Set file caption", text_file_caption_placeholder: "Caption..." };
    /* ]]> */
</script>
<style type="text/css">#wpadminbar #wp-admin-bar-gdbb-toolbar .ab-icon:before{content:"\f477";top:2px;}@media screen and ( max-width: 782px ) {#wpadminbar li#wp-admin-bar-gdbb-toolbar{display:block;}}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.pewterreport.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.pewterreport.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <style type="text/css">#wpadminbar #wp-admin-bar-gdrts-toolbar .ab-icon:before{content:"\f155";top:2px;}@media screen and ( max-width: 782px ) {#wpadminbar li#wp-admin-bar-gdrts-toolbar{display:block;}}</style>
<link rel="amphtml" href="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/amp/"/><style type="text/css" title="dynamic-css" class="options-output">body{color:#000000;}body,body.layout-boxed{background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center bottom;background-image:url('https://www.pewterreport.com/wp-content/uploads/2014/08/forumbg-1.jpg');}a,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover,.news-ticker li a:hover,.mom-post-meta a:hover,.news-box .older-articles ul li a:hover,.news-box .nb1-older-articles ul li a:hover,.mom-login-widget .lw-user-info a:hover strong,.mpsw-slider ul.slides li .slide-caption:hover,.tagcloud a:hover,.mom-recent-comments .author_comment h4 span a:hover,.widget .twiter-list ul.twiter-buttons li a:hover,.copyrights-text a:hover,ul.main-menu li.mom_mega .mega_col_title a:hover,#navigation .main-menu>li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,#navigation .main-menu>li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,.base-box .read-more-link,.widget ul li a:hover,.main_tabs .tabs a.current,.button:hover,.weather-widget .next-days .day-summary .d-date span.dn,.np-posts ul li .details .link:hover,#comments .single-comment .comment-content .comment-reply-link:hover,#comments .single-comment .comment-content .comment-edit-link:hover,.single-author-box .articles-count,.star-rating,.blog-post .bp-head .bp-meta a:hover,ul.main-menu>li:not(.mom_mega) ul.sub-menu li a:hover,.not-found-wrap .ops,#bbpress-forums a,#navigation .main-menu>li:hover>a,#navigation .main-menu>li.current-menu-item>a,#navigation .main-menu>li.current-menu-ancestor>a,#navigation .main-menu>li:hover>a:before,#navigation .main-menu>li.current-menu-item>a:before,#navigation .main-menu>li.current-menu-ancestor>a:before,#navigation ul.device-menu li.dm-active>a,#navigation .device-menu li.dm-active>.responsive-caret,.widget li:hover .cat_num,.news-ticker li i,.mom_breadcrumb .sep,.scrollToTop:hover,ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover,.main_tabs .tabs li.active>a,.toggle_active .toggle_icon:before,#navigation .nav-button.active,.mom-main-color,.mom-main-color a,#buddypress div#item-header div#item-meta a,#buddypress div#subnav.item-list-tabs ul li.selected a,#buddypress div#subnav.item-list-tabs ul li.current a,#buddypress div.item-list-tabs ul li span,#buddypress div#object-nav.item-list-tabs ul li.selected a,#buddypress div#object-nav.item-list-tabs ul li.current a,.mom_bp_tabbed_widgets .main_tabs .tabs a.selected,#buddypress div.activity-meta a.button,.generic-button a,.top_banner a{color:#b0171d;}.mom-social-icons li a.vector_icon:hover,.owl-dot.active span,.feature-slider .fs-nav .selected,#navigation .nav-button.nav-cart span.numofitems{background:#b0171d;}#comments .single-comment .comment-content .comment-reply-link:hover,#comments .single-comment .comment-content .comment-edit-link:hover,.post.sticky{border-color:#b0171d;}h1,h2,h3,h4,h5,h6{color:#231f20;}{color:#b0171d;}.button, #commentform #submit-comment, input[type="submit"], #bbpress-forums #bbp-single-user-details + ul li a, #footer .button, .bbp-search-form #bbp_search_submit{background-color:#b0171d;}.button, #commentform #submit-comment, input[type="submit"], #bbpress-forums #bbp-single-user-details + ul li a, #footer .button, .bbp-search-form #bbp_search_submit{color:#ffffff;}.button:hover, #commentform #submit-comment:hover, input[type="submit"]:hover, #bbpress-forums #bbp-single-user-details + ul li a:hover, #footer .button:hover, .bbp-search-form #bbp_search_submit:hover{color:#000000;}{color:#a5a6a8;}.topbar, .copyrights-area, .topbar .top-nav > li ul.sub-menu li a:hover{background-color:#a5a6a8;}.main-menu > li:not(.current-menu-item):not(.current-menu-ancestor) > a, #navigation .nav-button, .nb-inner-wrap ul.s-results .s-details h4, .nb-inner-wrap .search-results-title, .show_all_results a,  .ajax_search_results .sw-not_found{font-family:Play;font-weight:700;font-style:normal;}{color:#333333;}#footer{background-color:#333333;}{color:#b0171d;}.scrollToTop{background-color:#b0171d;}</style><style type="text/css">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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>   <script>	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-714428-1', 'auto');
                       var dimensionValue = 'author';
                       ga('set', 'dimension1', 'Trevor Sikkema');			
			ga('send', 'pageview');
			</script>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6114677105545158",
    enable_page_level_ads: true
  });
</script>
    </head>
    <body class="post-template-default single single-post postid-1013903 single-format-standard right-sidebar singular layout-boxed fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars open_images_in_lightbox wpb-js-composer js-comp-ver-4.12 vc_responsive no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 
                         </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/pewterreport"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/PewterReport"><i class="fa-icon-facebook "></i></a></li>        
        
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://www.linkedin.com/company/933919"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/channel/UCwqeh84GMm9Hf7365M9lRYw"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="https://www.instagram.com/pewterreport/"><i class="fa-icon-instagram"></i></a></li>
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="https://www.pewterreport.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="https://www.pewterreport.com">
		                                                    <img src="https://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg" alt="Pewter Report" width="400" height="85" />
                                                                                               <img class="mom_retina_logo" src="https://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg" width="400" height="85" alt="Pewter Report" />
                                                		                    </a>

					
                    </div>
                    <div class="header-right header-right_custom-content" style="margin-top:1px"><div class="g g-1"><div class="g-dyn a-14 c-1"><a onClick="ga('send','event','banner','click','Just Grillin Leaderboard',1,{'nonInteraction':1});" href="http://justgrillinflorida.com/" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin Leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/05/Just-Grillin-leaderboard-May-2017.jpg" /></a></div><div class="g-dyn a-15 c-2"><a onClick="ga('send','event','banner','click','Bucs Leaderboard',1,{'nonInteraction':1});" href="http://www.buccaneers.com/tickets/2017-season-deposits.html" target="_blank"><img onload="ga('send','event','banner','impression','Bucs Leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/Bucs-Feb-2017-leaderboard.jpg" /></a></div><div class="g-dyn a-77 c-3"><a onClick="ga('send','event','banner','click','PR Podcast leaderboard',1,{'nonInteraction':1});" href="https://www.pewterreport.com/category/podcasts/" target="_blank" ><img onload="ga('send','event','banner','impression','PR Podcast leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Podcast-leaderboard.jpg" /></a></div><div class="g-dyn a-56 c-4"><a onClick="ga('send','event','banner','click','Fords Garage leaderboard',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Fords Garage leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Fords-Garage-now-open-leaderboard.jpg" /></a></div><div class="g-dyn a-70 c-5"><a onClick="ga('send','event','banner','click','Maximum Audio Video summer sale',1,{'nonInteraction':1});" href="https://www.maximumav.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Maximum Audio Video summer sale',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/05/supersummer-maxav-728x90.jpg" /></a></div><div class="g-dyn a-67 c-6"><a onClick="ga('send','event','banner','click','Newsome Eye leaderboard',1,{'nonInteraction':1});" href="https://newsomeye.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Newsome Eye leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/05/Newsome-Eye-leaderboard.jpg" /></a></div><div class="g-dyn a-42 c-7"><a onClick="ga('send','event','banner','click','Maximum Audio- Leaderboard- Home2',1,{'nonInteraction':1});" href="https://www.maximumav.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Maximum Audio- Leaderboard- Home2',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/11/ShopLocal_home2_728x90-Th-Sat.jpg" /></a></div><div class="g-dyn a-75 c-8"><a onClick="ga('send','event','banner','click','PR Facebook leaderboard',1,{'nonInteraction':1});" href="https://facebook.com/pewterreport" target="_blank"><img onload="ga('send','event','banner','impression','PR Facebook leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Facebook-leaderboard.jpg" /></a></div><div class="g-dyn a-72 c-9"><a onClick="ga('send','event','banner','click','Northwestern Mutual leaderboard',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank" ><img onload="ga('send','event','banner','impression','Northwestern Mutual leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-leaderboard.jpg" /></a></div><div class="g-dyn a-35 c-10"><a onClick="ga('send','event','banner','click','Helicon leaderboard',1,{'nonInteraction':1});" href="http://www.heliconusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Helicon leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Helicon-leaderboard-April-2017-728x90.jpg" /></a></div></div></div>
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-skew ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main" class="main-menu mom_visibility_desktop"><li id="menu-item-1002111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://www.pewterreport.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-498995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="#">News</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-498635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/category/articles/">Articles</a></li>
	<li id="menu-item-498868" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/sr/">SR&#8217;s Fab 5</a></li>
	<li id="menu-item-985812" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/cover-3/">Cover 3</a></li>
	<li id="menu-item-499859" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/pr-mailbag/">PR Mailbag</a></li>
	<li id="menu-item-958613" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/podcastsvideos/">Podcasts/Videos</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-498635' data-id='987' data-object='custom' data-layout=''><ul id='mn-ul-latest-498635'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/' title='Bucs Pewter Nation Podcast Episode 15: BJ And The Bear'><img src='https://www.pewterreport.com/wp-content/uploads/2017/05/PEWTERNATIONPODCAST-IDC800x533-90x60.jpg' alt='Bucs Pewter Nation Podcast Episode 15: BJ And The Bear' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/' title='Bucs Pewter Nation Podcast Episode 15: BJ And The Bear'> Bucs Pewter Nation Podcast Episode 15: BJ And The Bear</a><span> - 2 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/' title='SR&#8217;s Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety'><img src='https://www.pewterreport.com/wp-content/uploads/2017/06/Winston-Jameis-Bucs-TD-throw-Panthers-90x60.jpg' alt='SR&#8217;s Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/' title='SR&#8217;s Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety'> SR&#8217;s Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety</a><span> - 4 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/nfl-com-ranks-bucs-koetter-in-bottom-half-of-coaches-in-league/' title='NFL.com Ranks Bucs Koetter In Bottom Half Of Coaches In League'><img src='https://www.pewterreport.com/wp-content/uploads/2016/12/KOETTERPEER-90x60.jpg' alt='NFL.com Ranks Bucs Koetter In Bottom Half Of Coaches In League' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/nfl-com-ranks-bucs-koetter-in-bottom-half-of-coaches-in-league/' title='NFL.com Ranks Bucs Koetter In Bottom Half Of Coaches In League'> NFL.com Ranks Bucs Koetter In Bottom Half Of Coaches In League</a><span> - 1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/prs-sikkema-joined-ffd-talk-bucs-fantasy-football/' title='PR&#8217;s Sikkema Joined FFD To Talk Bucs Fantasy Football'><img src='https://www.pewterreport.com/wp-content/uploads/2017/04/MARTINEVANSWINSTONFALCONS-90x60.jpg' alt='PR&#8217;s Sikkema Joined FFD To Talk Bucs Fantasy Football' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/prs-sikkema-joined-ffd-talk-bucs-fantasy-football/' title='PR&#8217;s Sikkema Joined FFD To Talk Bucs Fantasy Football'> PR&#8217;s Sikkema Joined FFD To Talk Bucs Fantasy Football</a><span> - 2 days ago</span></div></li></ul><a href='https://www.pewterreport.com/category/articles/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-498868' data-id='1758' data-object='custom' data-layout=''><ul id='mn-ul-latest-498868'></ul><a href='https://www.pewterreport.com/category/sr/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-985812' data-id='2153' data-object='custom' data-layout=''><ul id='mn-ul-latest-985812'></ul><a href='https://www.pewterreport.com/category/cover-3/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-499859' data-id='1762' data-object='custom' data-layout=''><ul id='mn-ul-latest-499859'></ul><a href='https://www.pewterreport.com/category/pr-mailbag/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-958613' data-id='1763' data-object='custom' data-layout=''><ul id='mn-ul-latest-958613'></ul><a href='https://www.pewterreport.com/category/podcastsvideos/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493292" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/about-pewter-report/">About</a></li>
<li id="menu-item-594964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Bucs Info</a>
<ul class="sub-menu ">
	<li id="menu-item-594966" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-season-schedule/">Season Schedule</a></li>
	<li id="menu-item-594981" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/nfl-standings/">NFL Standings</a></li>
	<li id="menu-item-594965" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-roster/">Buccaneers Roster</a></li>
	<li id="menu-item-595097" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-coaches/">Buccaneers Coaches</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-503188" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/forums/">Boards</a>
<ul class="sub-menu ">
	<li id="menu-item-599562" class="menu-item menu-item-type-post_type_archive menu-item-object-forum mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/forums/">All Forums</a></li>
	<li id="menu-item-599949" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/activity/">Site-Wide Activity</a></li>
	<li id="menu-item-599951" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/members/">Members</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493289" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-493291" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/contact-us/">Contact</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-1" class="device-menu mom_visibility_device"><li id="menu-item-1002111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://www.pewterreport.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-498995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="#">News</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-498635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/category/articles/">Articles</a></li>
	<li id="menu-item-498868" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/sr/">SR&#8217;s Fab 5</a></li>
	<li id="menu-item-985812" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/cover-3/">Cover 3</a></li>
	<li id="menu-item-499859" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/pr-mailbag/">PR Mailbag</a></li>
	<li id="menu-item-958613" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/podcastsvideos/">Podcasts/Videos</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493292" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/about-pewter-report/">About</a></li>
<li id="menu-item-594964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Bucs Info</a>
<ul class="sub-menu ">
	<li id="menu-item-594966" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-season-schedule/">Season Schedule</a></li>
	<li id="menu-item-594981" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/nfl-standings/">NFL Standings</a></li>
	<li id="menu-item-594965" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-roster/">Buccaneers Roster</a></li>
	<li id="menu-item-595097" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-coaches/">Buccaneers Coaches</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-503188" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/forums/">Boards</a>
<ul class="sub-menu ">
	<li id="menu-item-599562" class="menu-item menu-item-type-post_type_archive menu-item-object-forum mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/forums/">All Forums</a></li>
	<li id="menu-item-599949" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/activity/">Site-Wide Activity</a></li>
	<li id="menu-item-599951" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/members/">Members</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493289" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-493291" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/contact-us/">Contact</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="https://www.pewterreport.com/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/" />
					</div>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="https://www.pewterreport.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="https://www.pewterreport.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
            
             <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pewterreport.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pewterreport.com/category/articles/" title="Articles"><span itemprop="title">Articles</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Bucs Pewter Nation Podcast Episode 15: BJ And The Bear</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-1013903 post type-post status-publish format-standard has-post-thumbnail category-articles category-featured category-podcasts tag-buccaneers tag-bucs tag-bucs-nation tag-bucs-news tag-bucs-podcast tag-cam-brate tag-chris-godwin tag-doug-martin tag-gerald-mccoy tag-jameis-winston tag-kwon-alexander tag-mark-cook tag-nick-folk tag-podcast tag-roberto-aguayo tag-scott-reynolds tag-tampa-bay-buccaneers tag-trevor-sikkema tag-vernon-hargreaves"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://www.pewterreport.com/wp-content/uploads/2017/05/PEWTERNATIONPODCAST-IDC800x533-300x200.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg">
      <meta itemprop="width" content="400">
      <meta itemprop="height" content="85">
    </div>
        <meta itemprop="name" content="Pewter Report">
  </div>
  <meta itemprop="datePublished" content="2017-06-23T11:12:22+00:00"/>
  <meta itemprop="dateModified" content="2017-06-23T11:35:11+00:00"/>


                                   														<div class="feature-img">
								<img src="https://www.pewterreport.com/wp-content/uploads/2017/05/PEWTERNATIONPODCAST-IDC800x533.jpg" alt="Bucs Pewter Nation Podcast Episode 15: BJ And The Bear">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="headline">Bucs Pewter Nation Podcast Episode 15: BJ And The Bear</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="https://www.pewterreport.com/author/pewterreportts/">Trevor Sikkema</a></span></span><span>on: <time datetime="2017-06-23T11:12:22+00:00" class="updated">June 23, 2017</time></span><span><a href="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Bucs Pewter Nation Podcast Episode 15: BJ And The Bear&body=Bucs Pewter Nation Podcast Episode 15: BJ And The Bear https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
       
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="1013903">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="https://twitter.com/share?text=Bucs Pewter Nation Podcast Episode 15: BJ And The Bear&url=https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                                                <div class="clear"></div>
        </div> <!--social share-->

<br>    <p>PewterReport.com presents the Pewter Nation Podcast, a weekly audio hour of news, analysis and inside scoop on the Tampa Bay Buccaneers delivered with a dose of humor and insight from Bucs beat writers Scott Reynolds, Mark Cook and Trevor Sikkema. Look for the Pewter Nation Podcast each week on PewterReport.com for your listening pleasure.</p>
<div class="listenDetails__partialInfo">
<div class="listenDetails__partialInfo">
<div class="truncatedAudioInfo m-collapsed">
<div class="truncatedAudioInfo__wrapper">
<div class="truncatedAudioInfo__content">
<div class="sc-type-small">
<p>This week on the Bucs Pewter Nation Podcast, Scott Reynolds, Mark Cook and Trevor Sikkema are back to captain you on the long football drought before Tampa Bay Buccaneers training camp kicks off. In this episode, each member of the gang gives their offseason practice superlatives for which players impressed them the most on offense and defense, plus give their favorite free agent pickups and rookies so far.</p>
<p><iframe width="500" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F329664982&#038;show_artwork=true&#038;maxwidth=500&#038;maxheight=750"></iframe></p>
</div>
</div>
</div>
</div>
</div>
</div>
    
      
    
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="1013903">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="https://twitter.com/share?text=Bucs Pewter Nation Podcast Episode 15: BJ And The Bear&url=https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                                                <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
<div id="rcjsload_cb8d0a"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=73209&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_cb8d0a"); rcds.appendChild(rcel);
})();
</script>
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/06/Winston-Jameis-Bucs-TD-throw-Panthers-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/06/Winston-Jameis-Bucs-TD-throw-Panthers-180x120.jpg" alt="Bucs Pewter Nation Podcast Episode 15: BJ And The Bear"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/">SR&#8217;s Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="928642" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Article Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6114677105545158"
     data-ad-slot="5766119823"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img src="//www.gravatar.com/avatar/d36b770eb13809a744599150481d9d73?s=80&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg" class="avatar user-40047-avatar avatar-80 photo" width="80" height="80" alt="Profile photo of Trevor Sikkema" /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="https://www.pewterreport.com/author/pewterreportts/">Trevor Sikkema</a></span>  </span></h3>
        <p>
		Trevor Sikkema is the Tampa Bay Buccaneers beat reporter and NFL Draft analyst for PewterReport.com. Sikkema, an alumnus of the University of Florida, has covered both college and professional football for much of his  career. As a native of the Sunshine State, when he's not buried in social media, Sikkema can be found out and active, attempting to be the best athlete he never was. Sikkema can be reached at: trevor@pewterreport.com	</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                                        <li class="facebook"><a target="_blank" href="https://www.facebook.com/PewterReport"><i class="fa-icon-facebook "></i></a></li>                    <li class="twitter"><a target="_blank" href="https://www.twitter.com/TampaBayTre"><i class="fa-icon-twitter"></i></a></li>                                       <li class="rss"><a target="_blank" href="https://www.pewterreport.com/author/pewterreportts/feed/"><i class="fa-icon-rss"></i></a></li>
                    <li class="youtube"><a target="_blank" href="https://www.youtube.com/channel/UCwqeh84GMm9Hf7365M9lRYw"><i class="fa-icon-youtube"></i></a></li>                                                                                <li class="instgram"><a target="_blank" href="https://www.instagram.com/PewterReport"><i class="fa-icon-instagram"></i></a></li>                                        <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/in/trevor-sikkema-83604890"><i class="fa-icon-linkedin"></i></a></li>                            </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/06/Winston-Jameis-Bucs-TD-throw-Panthers-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/06/Winston-Jameis-Bucs-TD-throw-Panthers-610x380.jpg" alt="SR's Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety"></a>
			                        <h4><a itemprop="name" href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/">SR&#8217;s Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-06-23T09:38:01+00:00">June 23, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="https://www.pewterreport.com/nfl-com-ranks-bucs-koetter-in-bottom-half-of-coaches-in-league/"><img src="https://www.pewterreport.com/wp-content/uploads/2016/12/KOETTERPEER-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2016/12/KOETTERPEER-610x380.jpg" alt="NFL.com Ranks Bucs Koetter In Bottom Half Of Coaches In League"></a>
			                        <h4><a itemprop="name" href="https://www.pewterreport.com/nfl-com-ranks-bucs-koetter-in-bottom-half-of-coaches-in-league/">NFL.com Ranks Bucs Koetter In Bottom Half Of Coaches In League</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-06-22T10:38:25+00:00">June 22, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="https://www.pewterreport.com/prs-sikkema-joined-ffd-talk-bucs-fantasy-football/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/04/MARTINEVANSWINSTONFALCONS-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/04/MARTINEVANSWINSTONFALCONS-610x380.jpg" alt="PR's Sikkema Joined FFD To Talk Bucs Fantasy Football"></a>
			                        <h4><a itemprop="name" href="https://www.pewterreport.com/prs-sikkema-joined-ffd-talk-bucs-fantasy-football/">PR&#8217;s Sikkema Joined FFD To Talk Bucs Fantasy Football</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-06-21T15:31:21+00:00">June 21, 2017</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bucs-pewter-nation-podcast-episode-15-bj-bear/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.pewterreport.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pewterreport.com%2Fbucs-pewter-nation-podcast-episode-15-bj-bear%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->           
            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            		   	    <div class="custom_textwidget">
				<div class="g g-2"><div class="g-dyn a-79 c-1"><a onClick="ga('send','event','banner','click','North 30th square',1,{'nonInteraction':1});" href="http://north30thpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','North 30th square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/North-30th-square.jpg" /></a></div><div class="g-dyn a-66 c-2"><a onClick="ga('send','event','banner','click','Newsome Eye square',1,{'nonInteraction':1});" href="https://newsomeye.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Newsome Eye square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/05/Newsome-Eye-square.jpg" /></a></div><div class="g-dyn a-57 c-3"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank" ><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="g-dyn a-78 c-4"><a onClick="ga('send','event','banner','click','PR Podcast square',1,{'nonInteraction':1});" href="https://www.pewterreport.com/category/podcasts/" target="_blank" ><img onload="ga('send','event','banner','impression','PR Podcast square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Podcast-square.jpg" /></a></div><div class="g-dyn a-8 c-5"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="g-dyn a-22 c-6"><a onClick="ga('send','event','banner','click','620 square',1,{'nonInteraction':1});" href="http://www.620wdae.com/" target="_blank" ><img onload="ga('send','event','banner','impression','620 square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/620-square.jpg" /></a></div><div class="g-dyn a-53 c-7"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank" ><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="g-dyn a-12 c-8"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div><div class="g-dyn a-80 c-9"><a onClick="ga('send','event','banner','click','When I Say Maid square',1,{'nonInteraction':1});" href="http://whenisaymaid.com/" target="_blank"><img onload="ga('send','event','banner','impression','When I Say Maid square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/When-I-Say-Maid-square.jpg" /></a></div><div class="g-dyn a-49 c-10"><a onClick="ga('send','event','banner','click','IDC square engagement',1,{'nonInteraction':1});" href="https://shopidc.com/" target="_blank" ><img onload="ga('send','event','banner','impression','IDC square engagement',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/05/blue-square.jpg" /></a></div></div>			  </div>


<div style="height:20px;"></div>		   	    <div class="custom_textwidget">
				<div id="pewterpoll">
<a href="http://fordsgarageusa.com/" target="_blank"><img src="/images/pewterpoll.jpg"></a>
<div id="gravity">

                <div class='gf_browser_chrome gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_44' ><a id='gf_44' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_44' id='gform_44' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/bucs-pewter-nation-podcast-episode-15-bj-bear/#gf_44'>
                        <div class='gform_body'><ul id='gform_fields_44' class='gform_fields top_label form_sublabel_below description_below'><li id='field_44_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class='gfield_label'  >What position are you still most concerned about heading into camp?</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_44_2'><li class='gchoice_44_2_0'><input name='input_2' type='radio' value='Safety'  id='choice_44_2_0' tabindex='1'    /><label for='choice_44_2_0' id='label_44_2_0'>Safety</label></li><li class='gchoice_44_2_1'><input name='input_2' type='radio' value='Running back'  id='choice_44_2_1' tabindex='2'    /><label for='choice_44_2_1' id='label_44_2_1'>Running back</label></li><li class='gchoice_44_2_2'><input name='input_2' type='radio' value='Linebacker'  id='choice_44_2_2' tabindex='3'    /><label for='choice_44_2_2' id='label_44_2_2'>Linebacker</label></li><li class='gchoice_44_2_3'><input name='input_2' type='radio' value='Kicker'  id='choice_44_2_3' tabindex='4'    /><label for='choice_44_2_3' id='label_44_2_3'>Kicker</label></li><li class='gchoice_44_2_4'><input name='input_2' type='radio' value='Offensive line'  id='choice_44_2_4' tabindex='5'    /><label for='choice_44_2_4' id='label_44_2_4'>Offensive line</label></li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_44' class='gform_button button' value='Submit' tabindex='6' onclick='if(window["gf_submitting_44"]){return false;}  window["gf_submitting_44"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_44"]){return false;} window["gf_submitting_44"]=true;  jQuery("#gform_44").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=44&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_44' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='44' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_44' value='WyJbXSIsImE3M2M2MjIwYmYyNzc2ZmY2YzZkY2IwYzgzMmM1ZjQxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_44' id='gform_target_page_number_44' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_44' id='gform_source_page_number_44' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_44' id='gform_ajax_frame_44'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 44, 'https://www.pewterreport.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_44').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_44');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_44').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_44').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_44').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_44').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_44').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_44').val();gformInitSpinner( 44, 'https://www.pewterreport.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [44, current_page]);window['gf_submitting_44'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_44').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_44').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [44]);window['gf_submitting_44'] = false;}, 50);}else{jQuery('#gform_44').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [44, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 44) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [44, 1]) } ); </script></div></div>			  </div>


<div style="height:20px;"></div>		   	    <div class="custom_textwidget">
				<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=399336&u=pewterreport&width=300&height=250"></script>			  </div>


<div style="height:20px;"></div><div class="widget bbp_widget_login"><div class="widget-head"><h3 class="widget-title"><span>Forum Login</span></h3></div>
			<form method="post" action="https://www.pewterreport.com/wp-login.php" class="bbp-login-form">
				<fieldset>
					<legend>Log In</legend>

					<div class="bbp-username">
						<label for="user_login">Username: </label>
						<input type="text" name="log" value="" size="20" id="user_login" tabindex="101" />
					</div>

					<div class="bbp-password">
						<label for="user_pass">Password: </label>
						<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="102" />
					</div>

					<div class="bbp-remember-me">
						<input type="checkbox" name="rememberme" value="forever"  id="rememberme" tabindex="103" />
						<label for="rememberme">Remember Me</label>
					</div>

					<div class="bbp-submit-wrapper">

						
						<button type="submit" name="user-submit" id="user-submit" tabindex="104" class="button submit user-submit">Log In</button>

						
		<input type="hidden" name="user-cookie" value="1" />

		<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="e777f6e99a" /><input type="hidden" name="_wp_http_referer" value="/bucs-pewter-nation-podcast-episode-15-bj-bear/" />
					</div>

					
						<div class="bbp-login-links">

							
								<a href="https://www.pewterreport.com/wp-login.php?action=register" title="Register" class="bbp-register-link">Register</a>

							
							
								<a href="https://www.pewterreport.com/wp-login.php?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>

							
						</div>

					
				</fieldset>
			</form>

		</div>		   	    <div class="custom_textwidget">
				<div class="g g-2"><div class="g-dyn a-78 c-1"><a onClick="ga('send','event','banner','click','PR Podcast square',1,{'nonInteraction':1});" href="https://www.pewterreport.com/category/podcasts/" target="_blank" ><img onload="ga('send','event','banner','impression','PR Podcast square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Podcast-square.jpg" /></a></div><div class="g-dyn a-6 c-2"><a onClick="ga('send','event','banner','click','Bespoke &amp; Co. square',1,{'nonInteraction':1});" href="http://www.bespokeandcofl.com" target="_blank"><img onload="ga('send','event','banner','impression','Bespoke &amp; Co. square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/07/Bespoke-square.jpg" /></a></div><div class="g-dyn a-17 c-3"><a onClick="ga('send','event','banner','click','Brocatos square',1,{'nonInteraction':1});" href="http://WWW.BROCATOSSANDWICH.COM" target="_blank"><img onload="ga('send','event','banner','impression','Brocatos square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/08/Brocatos.jpg" /></a></div><div class="g-dyn a-54 c-4"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Fords-Garage-now-open-square.jpg" /></a></div><div class="g-dyn a-76 c-5"><a onClick="ga('send','event','banner','click','PR Facebook square',1,{'nonInteraction':1});" href="https://facebook.com/pewterreport" target="_blank"><img onload="ga('send','event','banner','impression','PR Facebook square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Facebook-square.jpg" /></a></div><div class="g-dyn a-49 c-6"><a onClick="ga('send','event','banner','click','IDC square engagement',1,{'nonInteraction':1});" href="https://shopidc.com/" target="_blank" ><img onload="ga('send','event','banner','impression','IDC square engagement',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/05/blue-square.jpg" /></a></div><div class="g-dyn a-71 c-7"><a onClick="ga('send','event','banner','click','Northwestern Mutual square',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank" ><img onload="ga('send','event','banner','impression','Northwestern Mutual square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-square.jpg" /></a></div><div class="g-dyn a-66 c-8"><a onClick="ga('send','event','banner','click','Newsome Eye square',1,{'nonInteraction':1});" href="https://newsomeye.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Newsome Eye square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/05/Newsome-Eye-square.jpg" /></a></div><div class="g-dyn a-47 c-9"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="g-dyn a-41 c-10"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://justgrillinflorida.com/" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/05/Just-Grillin-May-2017-Pewter-Report-Square-Ad.png" /></a></div></div>			  </div>


<div style="height:20px;"></div><div class="widget momizat-news_letter"><div class="widget-head"><h3 class="widget-title"><span>Newsletter</span></h3></div>                        <div class="mom-newsletter ">
                            <h4>Subscribe to our email newsletter.</h4>
			    			    <form action="" class="mn-form mom_mailchimp_subscribe" method="post" data-list_id="5b482b64dc">
                                <i class="mn-icon brankic-icon-envelope"></i><input name="email" class="mms-email" type="text" placeholder="Enter your e-mail ..">
				<span class="sf-loading"><img src="https://www.pewterreport.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>

                                <button class="button" type="submit">Subscribe</button>

                            </form>
		
                        </div>
</div>		   	    <div class="custom_textwidget">
				<div class="g g-3"><div class="g-dyn a-78 c-1"><a onClick="ga('send','event','banner','click','PR Podcast square',1,{'nonInteraction':1});" href="https://www.pewterreport.com/category/podcasts/" target="_blank" ><img onload="ga('send','event','banner','impression','PR Podcast square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Podcast-square.jpg" /></a></div><div class="g-dyn a-57 c-2"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank" ><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="g-dyn a-55 c-3"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/03/Bonefish-Bang-Wedneday-and-Happy-Hour-Digital.jpg" /></a></div><div class="g-dyn a-21 c-4"><a onClick="ga('send','event','banner','click','Mike Alstott Foundation square',1,{'nonInteraction':1});" href="http://www.mikealstottfamilyfoundation.org/" target="_blank"><img onload="ga('send','event','banner','impression','Mike Alstott Foundation square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/02/Alstott-square-2.jpg" /></a></div><div class="g-dyn a-22 c-5"><a onClick="ga('send','event','banner','click','620 square',1,{'nonInteraction':1});" href="http://www.620wdae.com/" target="_blank" ><img onload="ga('send','event','banner','impression','620 square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/620-square.jpg" /></a></div><div class="g-dyn a-47 c-6"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="g-dyn a-17 c-7"><a onClick="ga('send','event','banner','click','Brocatos square',1,{'nonInteraction':1});" href="http://WWW.BROCATOSSANDWICH.COM" target="_blank"><img onload="ga('send','event','banner','impression','Brocatos square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/08/Brocatos.jpg" /></a></div><div class="g-dyn a-11 c-8"><a onClick="ga('send','event','banner','click','Target Printing square',1,{'nonInteraction':1});" href="http://tpaccorp.com/" target="_blank"><img onload="ga('send','event','banner','impression','Target Printing square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/03/Target-printing.jpg" /></a></div><div class="g-dyn a-41 c-9"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://justgrillinflorida.com/" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/05/Just-Grillin-May-2017-Pewter-Report-Square-Ad.png" /></a></div><div class="g-dyn a-49 c-10"><a onClick="ga('send','event','banner','click','IDC square engagement',1,{'nonInteraction':1});" href="https://shopidc.com/" target="_blank" ><img onload="ga('send','event','banner','impression','IDC square engagement',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/05/blue-square.jpg" /></a></div><div class="g-dyn a-8 c-11"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="g-dyn a-6 c-12"><a onClick="ga('send','event','banner','click','Bespoke &amp; Co. square',1,{'nonInteraction':1});" href="http://www.bespokeandcofl.com" target="_blank"><img onload="ga('send','event','banner','impression','Bespoke &amp; Co. square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/07/Bespoke-square.jpg" /></a></div><div class="g-dyn a-16 c-13"><a onClick="ga('send','event','banner','click','Bucs Square',1,{'nonInteraction':1});" href="http://www.buccaneers.com/tickets/2017-season-deposits.html" target="_blank"><img onload="ga('send','event','banner','impression','Bucs Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/Bucs-Feb-2017-square.jpg" /></a></div><div class="g-dyn a-76 c-14"><a onClick="ga('send','event','banner','click','PR Facebook square',1,{'nonInteraction':1});" href="https://facebook.com/pewterreport" target="_blank"><img onload="ga('send','event','banner','impression','PR Facebook square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Facebook-square.jpg" /></a></div><div class="g-dyn a-53 c-15"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank" ><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="g-dyn a-71 c-16"><a onClick="ga('send','event','banner','click','Northwestern Mutual square',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank" ><img onload="ga('send','event','banner','impression','Northwestern Mutual square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-square.jpg" /></a></div><div class="g-dyn a-54 c-17"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Fords-Garage-now-open-square.jpg" /></a></div><div class="g-dyn a-12 c-18"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div><div class="g-dyn a-80 c-19"><a onClick="ga('send','event','banner','click','When I Say Maid square',1,{'nonInteraction':1});" href="http://whenisaymaid.com/" target="_blank"><img onload="ga('send','event','banner','impression','When I Say Maid square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/When-I-Say-Maid-square.jpg" /></a></div><div class="g-dyn a-34 c-20"><a onClick="ga('send','event','banner','click','Helicon square',1,{'nonInteraction':1});" href="http://www.heliconusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Helicon square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Helicon-square-v.2-April-2017.jpg" /></a></div></div>			  </div>


<div style="height:20px;"></div>		   	    <div class="custom_textwidget">
				<script src="//ap.lijit.com/www/delivery/fpi.js?z=399339&width=300&height=250"></script> 			  </div>


<div style="height:20px;"></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/05/PEWTERNATIONPODCAST-IDC800x533-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/05/PEWTERNATIONPODCAST-IDC800x533-90x60.jpg" alt="Bucs Pewter Nation Podcast Episode 15: BJ And The Bear" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/05/PEWTERNATIONPODCAST-IDC800x533-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/05/PEWTERNATIONPODCAST-IDC800x533-180x120.jpg" alt="Bucs Pewter Nation Podcast Episode 15: BJ And The Bear" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/">Bucs Pewter Nation Podcast Episode 15: BJ And The Bear</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-23T11:12:22+00:00" class="entry-date">June 23, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/06/Winston-Jameis-Bucs-TD-throw-Panthers-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/06/Winston-Jameis-Bucs-TD-throw-Panthers-90x60.jpg" alt="SR's Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/06/Winston-Jameis-Bucs-TD-throw-Panthers-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/06/Winston-Jameis-Bucs-TD-throw-Panthers-180x120.jpg" alt="SR's Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/">SR&#8217;s Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-23T09:38:01+00:00" class="entry-date">June 23, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/nfl-com-ranks-bucs-koetter-in-bottom-half-of-coaches-in-league/"><img src="https://www.pewterreport.com/wp-content/uploads/2016/12/KOETTERPEER-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2016/12/KOETTERPEER-90x60.jpg" alt="NFL.com Ranks Bucs Koetter In Bottom Half Of Coaches In League" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/nfl-com-ranks-bucs-koetter-in-bottom-half-of-coaches-in-league/"><img src="https://www.pewterreport.com/wp-content/uploads/2016/12/KOETTERPEER-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2016/12/KOETTERPEER-180x120.jpg" alt="NFL.com Ranks Bucs Koetter In Bottom Half Of Coaches In League" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.pewterreport.com/nfl-com-ranks-bucs-koetter-in-bottom-half-of-coaches-in-league/">NFL.com Ranks Bucs Koetter In Bottom Half Of Coaches In League</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-22T10:38:25+00:00" class="entry-date">June 22, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>		   	    <div class="custom_textwidget">
				<div class="g g-2"><div class="g-dyn a-34 c-1"><a onClick="ga('send','event','banner','click','Helicon square',1,{'nonInteraction':1});" href="http://www.heliconusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Helicon square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Helicon-square-v.2-April-2017.jpg" /></a></div><div class="g-dyn a-57 c-2"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank" ><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="g-dyn a-17 c-3"><a onClick="ga('send','event','banner','click','Brocatos square',1,{'nonInteraction':1});" href="http://WWW.BROCATOSSANDWICH.COM" target="_blank"><img onload="ga('send','event','banner','impression','Brocatos square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/08/Brocatos.jpg" /></a></div><div class="g-dyn a-16 c-4"><a onClick="ga('send','event','banner','click','Bucs Square',1,{'nonInteraction':1});" href="http://www.buccaneers.com/tickets/2017-season-deposits.html" target="_blank"><img onload="ga('send','event','banner','impression','Bucs Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/Bucs-Feb-2017-square.jpg" /></a></div><div class="g-dyn a-47 c-5"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="g-dyn a-53 c-6"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank" ><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="g-dyn a-22 c-7"><a onClick="ga('send','event','banner','click','620 square',1,{'nonInteraction':1});" href="http://www.620wdae.com/" target="_blank" ><img onload="ga('send','event','banner','impression','620 square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/620-square.jpg" /></a></div><div class="g-dyn a-66 c-8"><a onClick="ga('send','event','banner','click','Newsome Eye square',1,{'nonInteraction':1});" href="https://newsomeye.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Newsome Eye square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/05/Newsome-Eye-square.jpg" /></a></div><div class="g-dyn a-54 c-9"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Fords-Garage-now-open-square.jpg" /></a></div><div class="g-dyn a-78 c-10"><a onClick="ga('send','event','banner','click','PR Podcast square',1,{'nonInteraction':1});" href="https://www.pewterreport.com/category/podcasts/" target="_blank" ><img onload="ga('send','event','banner','impression','PR Podcast square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Podcast-square.jpg" /></a></div></div>			  </div>


<div style="height:20px;"></div><div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pewterreport&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>		   	    <div class="custom_textwidget">
				<script src="//ap.lijit.com/www/delivery/fpi.js?z=400962&width=300&height=250"></script> 			  </div>


<div style="height:20px;"></div>		   	    <div class="custom_textwidget">
				<div class="g g-2"><div class="g-dyn a-22 c-1"><a onClick="ga('send','event','banner','click','620 square',1,{'nonInteraction':1});" href="http://www.620wdae.com/" target="_blank" ><img onload="ga('send','event','banner','impression','620 square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/620-square.jpg" /></a></div><div class="g-dyn a-6 c-2"><a onClick="ga('send','event','banner','click','Bespoke &amp; Co. square',1,{'nonInteraction':1});" href="http://www.bespokeandcofl.com" target="_blank"><img onload="ga('send','event','banner','impression','Bespoke &amp; Co. square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/07/Bespoke-square.jpg" /></a></div><div class="g-dyn a-17 c-3"><a onClick="ga('send','event','banner','click','Brocatos square',1,{'nonInteraction':1});" href="http://WWW.BROCATOSSANDWICH.COM" target="_blank"><img onload="ga('send','event','banner','impression','Brocatos square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/08/Brocatos.jpg" /></a></div><div class="g-dyn a-57 c-4"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank" ><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="g-dyn a-49 c-5"><a onClick="ga('send','event','banner','click','IDC square engagement',1,{'nonInteraction':1});" href="https://shopidc.com/" target="_blank" ><img onload="ga('send','event','banner','impression','IDC square engagement',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/05/blue-square.jpg" /></a></div><div class="g-dyn a-66 c-6"><a onClick="ga('send','event','banner','click','Newsome Eye square',1,{'nonInteraction':1});" href="https://newsomeye.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Newsome Eye square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/05/Newsome-Eye-square.jpg" /></a></div><div class="g-dyn a-16 c-7"><a onClick="ga('send','event','banner','click','Bucs Square',1,{'nonInteraction':1});" href="http://www.buccaneers.com/tickets/2017-season-deposits.html" target="_blank"><img onload="ga('send','event','banner','impression','Bucs Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/Bucs-Feb-2017-square.jpg" /></a></div><div class="g-dyn a-54 c-8"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Fords-Garage-now-open-square.jpg" /></a></div><div class="g-dyn a-34 c-9"><a onClick="ga('send','event','banner','click','Helicon square',1,{'nonInteraction':1});" href="http://www.heliconusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Helicon square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Helicon-square-v.2-April-2017.jpg" /></a></div><div class="g-dyn a-12 c-10"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div></div>			  </div>


<div style="height:20px;"></div><div class="widget widget_display_topics"><div class="widget-head"><h3 class="widget-title"><span>Recent Topics</span></h3></div>
		<ul>

			
				<li>
					<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/">SR&#039;s FAB 5: BUCS, WINSTON EXPECTING A BIG YEAR 3; TANDY, CONTE LEAD AT SAFETY</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/devonta-freeman-is-whining-d/">Devonta Freeman is whining :-D</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/bucs-are-a-run-first-team-literally-on-first-down/">Bucs are a run first team literally on first down.</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/winston-mvp-odds-at-66-1/">Winston MVP odds at 66-1</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/starter-from-the-draft/">Starter from the draft?</a>

					
					
				</li>

			
		</ul>

		</div>		   	    <div class="custom_textwidget">
				<div class="g g-2"><div class="g-dyn a-80 c-1"><a onClick="ga('send','event','banner','click','When I Say Maid square',1,{'nonInteraction':1});" href="http://whenisaymaid.com/" target="_blank"><img onload="ga('send','event','banner','impression','When I Say Maid square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/When-I-Say-Maid-square.jpg" /></a></div><div class="g-dyn a-66 c-2"><a onClick="ga('send','event','banner','click','Newsome Eye square',1,{'nonInteraction':1});" href="https://newsomeye.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Newsome Eye square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/05/Newsome-Eye-square.jpg" /></a></div><div class="g-dyn a-55 c-3"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/03/Bonefish-Bang-Wedneday-and-Happy-Hour-Digital.jpg" /></a></div><div class="g-dyn a-49 c-4"><a onClick="ga('send','event','banner','click','IDC square engagement',1,{'nonInteraction':1});" href="https://shopidc.com/" target="_blank" ><img onload="ga('send','event','banner','impression','IDC square engagement',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/05/blue-square.jpg" /></a></div><div class="g-dyn a-34 c-5"><a onClick="ga('send','event','banner','click','Helicon square',1,{'nonInteraction':1});" href="http://www.heliconusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Helicon square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Helicon-square-v.2-April-2017.jpg" /></a></div><div class="g-dyn a-76 c-6"><a onClick="ga('send','event','banner','click','PR Facebook square',1,{'nonInteraction':1});" href="https://facebook.com/pewterreport" target="_blank"><img onload="ga('send','event','banner','impression','PR Facebook square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Facebook-square.jpg" /></a></div><div class="g-dyn a-71 c-7"><a onClick="ga('send','event','banner','click','Northwestern Mutual square',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank" ><img onload="ga('send','event','banner','impression','Northwestern Mutual square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-square.jpg" /></a></div><div class="g-dyn a-78 c-8"><a onClick="ga('send','event','banner','click','PR Podcast square',1,{'nonInteraction':1});" href="https://www.pewterreport.com/category/podcasts/" target="_blank" ><img onload="ga('send','event','banner','impression','PR Podcast square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Podcast-square.jpg" /></a></div><div class="g-dyn a-79 c-9"><a onClick="ga('send','event','banner','click','North 30th square',1,{'nonInteraction':1});" href="http://north30thpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','North 30th square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/North-30th-square.jpg" /></a></div><div class="g-dyn a-12 c-10"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank" ><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div></div>			  </div>


<div style="height:20px;"></div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/05/PEWTERNATIONPODCAST-IDC800x533-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/05/PEWTERNATIONPODCAST-IDC800x533-90x60.jpg" alt="Bucs Pewter Nation Podcast Episode 15: BJ And The Bear" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/05/PEWTERNATIONPODCAST-IDC800x533-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/05/PEWTERNATIONPODCAST-IDC800x533-180x120.jpg" alt="Bucs Pewter Nation Podcast Episode 15: BJ And The Bear" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-15-bj-bear/">Bucs Pewter Nation Podcast Episode 15: BJ And The Bear</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-23T11:12:22+00:00" class="entry-date">June 23, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/06/Winston-Jameis-Bucs-TD-throw-Panthers-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/06/Winston-Jameis-Bucs-TD-throw-Panthers-90x60.jpg" alt="SR's Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/06/Winston-Jameis-Bucs-TD-throw-Panthers-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/06/Winston-Jameis-Bucs-TD-throw-Panthers-180x120.jpg" alt="SR's Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/">SR&#8217;s Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-23T09:38:01+00:00" class="entry-date">June 23, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/nfl-com-ranks-bucs-koetter-in-bottom-half-of-coaches-in-league/"><img src="https://www.pewterreport.com/wp-content/uploads/2016/12/KOETTERPEER-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2016/12/KOETTERPEER-90x60.jpg" alt="NFL.com Ranks Bucs Koetter In Bottom Half Of Coaches In League" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/nfl-com-ranks-bucs-koetter-in-bottom-half-of-coaches-in-league/"><img src="https://www.pewterreport.com/wp-content/uploads/2016/12/KOETTERPEER-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2016/12/KOETTERPEER-180x120.jpg" alt="NFL.com Ranks Bucs Koetter In Bottom Half Of Coaches In League" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.pewterreport.com/nfl-com-ranks-bucs-koetter-in-bottom-half-of-coaches-in-league/">NFL.com Ranks Bucs Koetter In Bottom Half Of Coaches In League</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-22T10:38:25+00:00" class="entry-date">June 22, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/prs-sikkema-joined-ffd-talk-bucs-fantasy-football/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/04/MARTINEVANSWINSTONFALCONS-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/04/MARTINEVANSWINSTONFALCONS-90x60.jpg" alt="PR's Sikkema Joined FFD To Talk Bucs Fantasy Football" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/prs-sikkema-joined-ffd-talk-bucs-fantasy-football/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/04/MARTINEVANSWINSTONFALCONS-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/04/MARTINEVANSWINSTONFALCONS-180x120.jpg" alt="PR's Sikkema Joined FFD To Talk Bucs Fantasy Football" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.pewterreport.com/prs-sikkema-joined-ffd-talk-bucs-fantasy-football/">PR&#8217;s Sikkema Joined FFD To Talk Bucs Fantasy Football</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-21T15:31:21+00:00" class="entry-date">June 21, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget momizat-twitter"><div class="widget-head"><h3 class="widget-title"><span>Twitter</span></h3></div>				<ul class="twiter-list">
				                                <li class="twiter-list-item">
					<div class="tl-head">
                                   <a target="_blank" href="https://twitter.com/PewterReport"><img src="https://pbs.twimg.com/profile_images/851253575577743360/gTiwD-Kb_normal.jpg" width="48" height="48" alt="pewterreport_avatar"></a>
                                   <span class="twitter-user-name"><a target="_blank" href="https://twitter.com/PewterReport">@PewterReport</a><time>4 hours ago</time>
</span>
                                   <a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=PewterReport" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
					</div> <!--head-->
                                   <div class="twiter-tweet">
					ICYMI in a new Cover 3, Trevor Sikkema explains why size matters to the <a target='_blank' href="https://twitter.com/#search?q=Bucs" class="twitter-link">#Bucs</a> defense. <a target='_blank' href="https://t.co/UnR1wDteTF" class="twitter-link">https://t.co/UnR1wDteTF</a>				   </div>
                                   <ul class="twiter-buttons">
                                        <li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=878296601910943744" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
                                        <li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=878296601910943744" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
                                        <li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=878296601910943744" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
                                   </ul>
                                </li>
				                                <li class="twiter-list-item">
					<div class="tl-head">
                                   <a target="_blank" href="https://twitter.com/PewterReport"><img src="https://pbs.twimg.com/profile_images/851253575577743360/gTiwD-Kb_normal.jpg" width="48" height="48" alt="pewterreport_avatar"></a>
                                   <span class="twitter-user-name"><a target="_blank" href="https://twitter.com/PewterReport">@PewterReport</a><time>3 hours ago</time>
</span>
                                   <a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=PewterReport" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
					</div> <!--head-->
                                   <div class="twiter-tweet">
					LUNCH BREAK! Time to read an all new SR's Fab 5 on Winston, Koetter &amp; the <a target='_blank' href="https://twitter.com/#search?q=Bucs" class="twitter-link">#Bucs</a>! Check it out right here:&hellip; <a target='_blank' href="https://t.co/ZvtzoB5Tl7" class="twitter-link">https://t.co/ZvtzoB5Tl7</a>				   </div>
                                   <ul class="twiter-buttons">
                                        <li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=878285273301385216" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
                                        <li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=878285273301385216" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
                                        <li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=878285273301385216" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
                                   </ul>
                                </li>
				
                            </ul>
	</div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/#comment-42969" title="Horse on SR's Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety"><img alt='' src='https://secure.gravatar.com/avatar/3c7ce08cae2af5482991d20dc3a0fa0a?s=60&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/3c7ce08cae2af5482991d20dc3a0fa0a?s=120&amp;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/#comment-42969" title="Horse on SR's Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety">Horse</a> <time>on 23 Jun </time><span class="rc-post">in: <a href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/">SR's Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety</a></span></h4>
                                    <p>Scott, I think you said it all in the bottom paragraph of Fab 1. Righ ... </p>
<!--                         <a class="read-more-link" href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/#comment-42969" title="Horse on SR's Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="https://www.pewterreport.com/bucs-cover-3-size-matters-an-intro-to-tuikolovatu-and-doing-the-dirty-work/#comment-42968" title="Trevor Sikkema on Cover 3: Size Matters; An Intro To Tu'ikolovatu And Doing The Dirty Work"><img alt='' src='https://secure.gravatar.com/avatar/d36b770eb13809a744599150481d9d73?s=60&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/d36b770eb13809a744599150481d9d73?s=120&amp;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="https://www.pewterreport.com/bucs-cover-3-size-matters-an-intro-to-tuikolovatu-and-doing-the-dirty-work/#comment-42968" title="Trevor Sikkema on Cover 3: Size Matters; An Intro To Tu'ikolovatu And Doing The Dirty Work">Trevor Sikkema</a> <time>on 23 Jun </time><span class="rc-post">in: <a href="https://www.pewterreport.com/bucs-cover-3-size-matters-an-intro-to-tuikolovatu-and-doing-the-dirty-work/">Cover 3: Size Matters; An Intro To Tu'ikolovatu And Doing The Dirty Work</a></span></h4>
                                    <p>9-7 or 10-6 are both realistic, and honestly should be what they finis ... </p>
<!--                         <a class="read-more-link" href="https://www.pewterreport.com/bucs-cover-3-size-matters-an-intro-to-tuikolovatu-and-doing-the-dirty-work/#comment-42968" title="Trevor Sikkema on Cover 3: Size Matters; An Intro To Tu'ikolovatu And Doing The Dirty Work">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/#comment-42967" title="Iowabucfan on SR's Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety"><img alt='' src='https://secure.gravatar.com/avatar/ded15d54c9c938e7ef0483eece4ed5be?s=60&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/ded15d54c9c938e7ef0483eece4ed5be?s=120&amp;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/#comment-42967" title="Iowabucfan on SR's Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety">Iowabucfan</a> <time>on 23 Jun </time><span class="rc-post">in: <a href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/">SR's Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety</a></span></h4>
                                    <p>I have all the confidence in Jameis to take his game, and the team, to ... </p>
<!--                         <a class="read-more-link" href="https://www.pewterreport.com/srs-fab-5-bucs-winston-expecting-a-big-year-3-tandy-conte-lead-at-safety/#comment-42967" title="Iowabucfan on SR's Fab 5: Bucs, Winston Expecting A Big Year 3; Tandy, Conte Lead At Safety">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>
			</div><!-- End third col -->
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 PewterReport.com All Rights reserved.  <a href="https://www.thevisualrealm.com/">Marketing Tampa</a> | Visual Realm</p>
                    <ul id="menu-footer" class="footer_menu"><li id="menu-item-493347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493347"><a href="https://www.pewterreport.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-493348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493348"><a href="https://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-493349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493349"><a href="https://www.pewterreport.com/contact-us/">Contact</a></li>
</ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <link rel='stylesheet' id='wangguard-bp-css'  href='https://www.pewterreport.com/wp-content/plugins/wangguard/css/wangguard-bp.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gpoll_css-css'  href='https://www.pewterreport.com/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.12-6148'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/addons/tooltip/js/tooltip.js?ver=2.2.2.812'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdrts_rating_data = {"url":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","nonce":"298587ade3","user":"0","handler":"gdrts_live_handler","ajax_error":"console","wp_version":"48"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/js/rating.min.js?ver=2.2.2.812'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","nonce":"cd7ac403c6","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.pewterreport.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=4.12'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 60000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 20000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

    </body>
</html>