<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Cover 3: Is Winston On The Path Of Living Up To Bucs&#039; No. 1 Pick? | Pewter Report</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.pewterreport.com/xmlrpc.php">
<meta property="og:image" content="https://www.pewterreport.com/wp-content/uploads/2017/12/Winston-Jameis-Bucs-Packers-Throw.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:title" content="Cover 3: Is Winston On The Path Of Living Up To Bucs&#8217; No. 1 Pick?" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Cover 3 is a weekly feature column written by PewterReport.com’s Tampa Bay Buccaneers beat writer Trevor Sikkema published every Tuesday. The column, as its name suggests, comes in three phases: a sta" />
<meta property="og:url" content="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" />
<meta property="og:site_name" content="Pewter Report" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://www.pewterreport.com/wp-content/uploads/2016/09/apple-touch.jpg" />
<link rel="pingback" href="https://www.pewterreport.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.pewterreport.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://www.pewterreport.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cover 3: Is Winston On The Path Of Living Up To Bucs&#039; No. 1 Pick?" />
<meta property="og:description" content="Cover 3 is a weekly feature column written by PewterReport.com’s Tampa Bay Buccaneers beat writer Trevor Sikkema published every Tuesday. The column, as its name suggests, comes in three phases: a statistical observation, an in-depth film breakdown, and a “this or that” segment where the writer asks the reader to chose between two options. Sikkema’s Stat(s) of the Week What is the price of winning in professional football? Is it the value of the franchise? Is it whatever your salary cap budget is? Is it how much a team chooses to spend on coaches, facilities, team amenities, etc.? You could" />
<meta property="og:url" content="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" />
<meta property="og:site_name" content="Pewter Report" />
<meta property="article:publisher" content="https://www.facebook.com/PewterReport" />
<meta property="article:tag" content="Andrew Luck" />
<meta property="article:tag" content="Buccaneers" />
<meta property="article:tag" content="Bucs" />
<meta property="article:tag" content="Bucs news" />
<meta property="article:tag" content="Cam Newton" />
<meta property="article:tag" content="jaMarcus Russell" />
<meta property="article:tag" content="Jameis Winston" />
<meta property="article:tag" content="Marcus Mariota" />
<meta property="article:tag" content="Matthew Stafford" />
<meta property="article:tag" content="Sam Bradford" />
<meta property="article:tag" content="Tampa Bay Buccaneers" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-12-06T08:52:02-05:00" />
<meta property="og:image" content="https://www.pewterreport.com/wp-content/uploads/2017/12/Winston-Jameis-Bucs-Packers-Throw.jpg" />

<meta name="news_keywords" content="andrew luck, buccaneers, bucs, bucs news, cam newton, jamarcus russell, jameis winston, marcus mariota, matthew stafford, sam bradford, tampa bay buccaneers, tampa buccaneers, tampa bucs, tampa bay bucs, buccaneers news" />
<meta name="original-source" content="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" />
<link rel="canonical" href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" />
<link rel="next" href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cover 3: Is Winston On The Path Of Living Up To Bucs&#039; No. 1 Pick? | Pewter Report" />
<meta property="og:description" content="&nbsp;shares 0Share on Facebook 0Share on Twitter &nbsp;Comments 0 0 0 0Reddit 0Email 0WhatsApp 0Blogger 0SMS 0Facebook Messenger Cover 3 is a weekly feature column written by PewterReport.com’s Tampa Bay Buccaneers beat writer Trevor Sikkema published every Tuesday. The column, as its name suggests, comes in three phases: a statistical observation, an in-depth film breakdown, &hellip;" />
<meta property="og:url" content="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" />
<meta property="og:site_name" content="Pewter Report" />
<meta property="article:publisher" content="https://www.facebook.com/PewterReport" />
<meta property="article:author" content="https://www.facebook.com/PewterReport" />
<meta property="article:tag" content="Andrew Luck" />
<meta property="article:tag" content="Buccaneers" />
<meta property="article:tag" content="Bucs" />
<meta property="article:tag" content="Bucs news" />
<meta property="article:tag" content="Cam Newton" />
<meta property="article:tag" content="jaMarcus Russell" />
<meta property="article:tag" content="Jameis Winston" />
<meta property="article:tag" content="Marcus Mariota" />
<meta property="article:tag" content="Matthew Stafford" />
<meta property="article:tag" content="Sam Bradford" />
<meta property="article:tag" content="Tampa Bay Buccaneers" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-12-06T08:52:02-05:00" />
<meta property="fb:app_id" content="1707826629482385" />
<meta property="og:image" content="https://www.pewterreport.com/wp-content/uploads/2017/12/Winston-Jameis-Bucs-Packers-Throw.jpg" />
<meta property="og:image:secure_url" content="https://www.pewterreport.com/wp-content/uploads/2017/12/Winston-Jameis-Bucs-Packers-Throw.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp;shares 0Share on Facebook 0Share on Twitter &nbsp;Comments 0 0 0 0Reddit 0Email 0WhatsApp 0Blogger 0SMS 0Facebook Messenger Cover 3 is a weekly feature column written by PewterReport.com’s Tampa Bay Buccaneers beat writer Trevor Sikkema published every Tuesday. The column, as its name suggests, comes in three phases: a statistical observation, an in-depth film breakdown, [&hellip;]" />
<meta name="twitter:title" content="Cover 3: Is Winston On The Path Of Living Up To Bucs&#039; No. 1 Pick? | Pewter Report" />
<meta name="twitter:site" content="@pewterreport" />
<meta name="twitter:image" content="https://www.pewterreport.com/wp-content/uploads/2017/12/Winston-Jameis-Bucs-Packers-Throw.jpg" />
<meta name="twitter:creator" content="@TampaBayTre" />

<link rel='dns-prefetch' href='//www.pewterreport.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Feed" href="https://www.pewterreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Comments Feed" href="https://www.pewterreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Cover 3: Is Winston On The Path Of Living Up To Bucs&#8217; No. 1 Pick? Comments Feed" href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pewterreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbppu-css' href='https://www.pewterreport.com/wp-content/plugins/bbpress-pencil-unread/_inc/css/bbppu.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/buddypress.css?ver=2.9.2' type='text/css' media='screen' />
<link rel='stylesheet' id='gdrts-gridism-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/css/gridism.css?ver=2.3.1.840' type='text/css' media='all' />
<link rel='stylesheet' id='gdrts-rating-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/css/rating.min.css?ver=2.3.1.840' type='text/css' media='all' />
<link rel='stylesheet' id='gdrts-font-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/font/default.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gdrts-tooltip-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/addons/tooltip/css/tooltip.css?ver=2.3.1.840' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/main.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/media.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css' href='https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pewterreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css' href='https://fonts.googleapis.com/css?family=Play%3A700&#038;ver=1511562156' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bbppuL10n = {"ajaxurl":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","marked_as_read":"Marked as read"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/bbpress-pencil-unread/_inc/js/bbppu.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/js/events.min.js?ver=2.3.1.840'></script>
<link rel='https://api.w.org/' href='https://www.pewterreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pewterreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pewterreport.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.pewterreport.com/?p=1045997' />
<link rel="alternate" type="application/json+oembed" href="https://www.pewterreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pewterreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gbbbldx { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gbbbldx img { height:auto; }
	.gbbbldx-col { position:relative; float:left; }
	.gbbbldx-col:first-child { margin-left: 0; }
	.gbbbldx-col:last-child { margin-right: 0; }
	.gbbbldx-1 { margin:15px 0px 15px 0px;width:100%; max-width:720px; height:100%; max-height:90px; }
	.gbbbldx-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.gbbbldx-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gbbbldx-col, .gbbbldx-dyn, .gbbbldx-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>

<script type="text/javascript">var ajaxurl = 'https://www.pewterreport.com/wp-admin/admin-ajax.php';</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pewterreport.com\/cover-3-winston-path-living-bucs-no-1-pick\/"},"url":"https:\/\/www.pewterreport.com\/cover-3-winston-path-living-bucs-no-1-pick\/","headline":"Cover 3: Is Winston On The Path Of Living Up To Bucs' No. 1 Pick?","datePublished":"2017-12-06T08:52:02+00:00","dateModified":"2017-12-06T08:52:02+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.pewterreport.com\/#organization","name":"Pewter Report","logo":{"@type":"ImageObject","url":"https:\/\/www.pewterreport.com\/wp-content\/uploads\/2016\/08\/logo.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.pewterreport.com\/wp-content\/uploads\/2017\/12\/Winston-Jameis-Bucs-Packers-Throw.jpg","width":800,"height":534},"articleSection":"Articles","description":"Cover 3 is a weekly feature column written by PewterReport.com’s Tampa Bay Buccaneers beat writer Trevor Sikkema published every Tuesday. The column, as its name suggests, comes in three phases: a statistical observation, an in-depth film breakdown, and a “this or that” segment where the writer asks the reader","author":{"@type":"Person","name":"Trevor Sikkema","url":"https:\/\/www.pewterreport.com\/author\/pewterreportts\/","description":"Trevor Sikkema is the Tampa Bay Buccaneers beat reporter and NFL Draft analyst for PewterReport.com. Sikkema, an alumnus of the University of Florida, has covered both college and professional football for much of his  career. As a native of the Sunshine State, when he&#8217;s not buried in social media, Sikkema can be found out and active, attempting to be the best athlete he never was. Sikkema can be reached at: trevor@pewterreport.com\n","image":{"@type":"ImageObject","url":"\/\/www.gravatar.com\/avatar\/d36b770eb13809a744599150481d9d73?s=96&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg","height":96,"width":96},"sameAs":["https:\/\/www.facebook.com\/PewterReport","http:\/\/www.twitter.com\/TampaBayTre","https:\/\/www.instagram.com\/PewterReport","https:\/\/www.youtube.com\/channel\/UCwqeh84GMm9Hf7365M9lRYw","https:\/\/www.linkedin.com\/in\/trevor-sikkema-83604890"]},"commentCount":"0"}</script>
<style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","essb3_nonce":"755999126f","essb3_plugin_url":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.pewterreport.com\/","essb3_postfloat_stay":false,"post_id":1045997};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "https://pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.pewterreport.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.pewterreport.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pewterreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pewterreport.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7178d6bb-0617-411a-a748-1d626f2d27f0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pewterreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.049ba086-b9bb-478c-827f-71a35c67ecc8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/amp/" /><style type="text/css" title="dynamic-css" class="options-output">body{color:#000000;}body, body.layout-boxed{background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center bottom;background-image:url('https://www.pewterreport.com/wp-content/uploads/2014/08/forumbg-1.jpg');}a, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
.news-ticker li a:hover, .mom-post-meta a:hover, .news-box .older-articles ul li a:hover,
.news-box .nb1-older-articles ul li a:hover, .mom-login-widget .lw-user-info a:hover strong,
.mpsw-slider ul.slides li .slide-caption:hover, .tagcloud a:hover, .mom-recent-comments .author_comment h4 span a:hover,
.widget .twiter-list ul.twiter-buttons li a:hover, .copyrights-text a:hover, ul.main-menu li.mom_mega .mega_col_title  a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,
.base-box .read-more-link, .widget ul li a:hover, .main_tabs .tabs a.current, .button:hover,
.weather-widget .next-days .day-summary .d-date span.dn, .np-posts ul li .details .link:hover,
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover,
.single-author-box .articles-count, .star-rating, .blog-post .bp-head .bp-meta a:hover, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a:hover,
.not-found-wrap .ops, #bbpress-forums a,
#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, #navigation .main-menu > li.current-menu-ancestor > a,
#navigation .main-menu > li:hover > a:before, #navigation .main-menu > li.current-menu-item > a:before, #navigation .main-menu > li.current-menu-ancestor > a:before,
#navigation ul.device-menu li.dm-active > a, #navigation .device-menu li.dm-active > .responsive-caret, .widget li:hover .cat_num, .news-ticker li i, .mom_breadcrumb .sep, .scrollToTop:hover,
ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover, .main_tabs .tabs li.active > a, .toggle_active .toggle_icon:before, #navigation .nav-button.active, .mom-main-color, .mom-main-color a,
#buddypress div#item-header div#item-meta a, #buddypress div#subnav.item-list-tabs ul li.selected a, #buddypress div#subnav.item-list-tabs ul li.current a, #buddypress div.item-list-tabs ul li span, #buddypress div#object-nav.item-list-tabs ul li.selected a, #buddypress div#object-nav.item-list-tabs ul li.current a, .mom_bp_tabbed_widgets .main_tabs .tabs a.selected, #buddypress div.activity-meta a.button, .generic-button a, .top_banner a{color:#b0171d;}.mom-social-icons li a.vector_icon:hover, .owl-dot.active span, .feature-slider .fs-nav .selected, #navigation .nav-button.nav-cart span.numofitems{background:#b0171d;}#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover, .post.sticky{border-color:#b0171d;}h1, h2, h3, h4, h5, h6{color:#231f20;}{color:#b0171d;}.button, #commentform #submit-comment, input[type="submit"], #bbpress-forums #bbp-single-user-details + ul li a, #footer .button, .bbp-search-form #bbp_search_submit{background-color:#b0171d;}.button, #commentform #submit-comment, input[type="submit"], #bbpress-forums #bbp-single-user-details + ul li a, #footer .button, .bbp-search-form #bbp_search_submit{color:#ffffff;}.button:hover, #commentform #submit-comment:hover, input[type="submit"]:hover, #bbpress-forums #bbp-single-user-details + ul li a:hover, #footer .button:hover, .bbp-search-form #bbp_search_submit:hover{color:#000000;}{color:#a5a6a8;}.topbar, .copyrights-area, .topbar .top-nav > li ul.sub-menu li a:hover{background-color:#a5a6a8;}.main-menu > li:not(.current-menu-item):not(.current-menu-ancestor) > a, #navigation .nav-button, .nb-inner-wrap ul.s-results .s-details h4, .nb-inner-wrap .search-results-title, .show_all_results a,  .ajax_search_results .sw-not_found{font-family:Play;font-weight:700;font-style:normal;}{color:#333333;}#footer{background-color:#333333;}{color:#b0171d;}.scrollToTop{background-color:#b0171d;}</style><style type="text/css">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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script>	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-714428-1', 'auto');
                       var dimensionValue = 'author';
                       ga('set', 'dimension1', 'Trevor Sikkema');			
			ga('send', 'pageview');
			</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6114677105545158",
    enable_page_level_ads: true
  });
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '761433630696345'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=761433630696345&ev=PageView&noscript=1"
/></noscript>


 </head>
<body class="bp-legacy post-template-default single single-post postid-1045997 single-format-standard right-sidebar singular layout-boxed fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars open_images_in_lightbox wpb-js-composer js-comp-ver-4.12 vc_responsive no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
<div class="boxed-wrap clearfix">
<div id="header-wrapper">
<div class="topbar">
<div class="inner">
<div class="top-left-content">
</div> 
<div class="top-right-content">
<ul class="mom-social-icons">
<li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/pewterreport"><i class="fa-icon-twitter"></i></a></li>
<li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/PewterReport"><i class="fa-icon-facebook "></i></a></li>
<li class="linkedin"><a target="_blank" class="vector_icon" href="https://www.linkedin.com/company/933919"><i class="fa-icon-linkedin"></i></a></li>
<li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/channel/UCwqeh84GMm9Hf7365M9lRYw"><i class="fa-icon-youtube"></i></a></li>
<li class="instagram"><a target="_blank" class="vector_icon" href="https://www.instagram.com/pewterreport/"><i class="fa-icon-instagram"></i></a></li>
<li class="rss"><a target="_blank" class="vector_icon" href="https://www.pewterreport.com/feed/"><i class="fa-icon-rss"></i></a></li>
</ul>
</div> 
</div>
</div> 
<header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="inner">
<div class="logo">
<a href="https://www.pewterreport.com">
<img src="https://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg" alt="Pewter Report" width="400" height="85" />
<img class="mom_retina_logo" src="https://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg" width="400" height="85" alt="Pewter Report" />
</a>
</div>
<div class="header-right header-right_custom-content" style="margin-top:1px"><div class="gbbbldx gbbbldx-1"><div class="gbbbldx-dyn abbbldx-13 c-1"><a onClick="ga('send','event','banner','click','Holliday Karatinos Leaderboard',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank"><img onload="ga('send','event','banner','impression','Holliday Karatinos Leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMLeaderboard2016Tan.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-87 c-2"><a onClick="ga('send','event','banner','click','Discount Garage Doors leaderboard',1,{'nonInteraction':1});" href="http://www.dgdoors.com" target="_blank"><img onload="ga('send','event','banner','impression','Discount Garage Doors leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Discount-Garage-leaderboard.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-93 c-3"><a onClick="ga('send','event','banner','click','UT leaderboard',1,{'nonInteraction':1});" href="https://www.ut.edu/gradinfo/" target="_blank"><img onload="ga('send','event','banner','impression','UT leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/UT-PewterReport-728x90.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-98 c-4"><a onClick="ga('send','event','banner','click','IDC Leaderboard 2',1,{'nonInteraction':1});" href="https://shopidc.com/tacori-journeys.html" target="_blank"><img onload="ga('send','event','banner','impression','IDC Leaderboard 2',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/11/PewterReport_Journeys2.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-37 c-5"><iframe onload="ga('send','event','banner','impression','Publix leaderboard',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644669;201;jsiframe;PewterReport;pewterreportmobile728x90/?ft_custom=&imageType=gif&ftDestID=15842356&ft_width=728&ft_height=90&click=&ftOBA=1&ftExpTrack=&cachebuster=[2020]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="728" height="90">
<a onClick="ga('send','event','banner','click','Publix leaderboard',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644669;0;209;0/?ft_width=728&ft_height=90&url=15842356" target="_blank">
<img onload="ga('send','event','banner','impression','Publix leaderboard',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939172.jpg"></a>
</iframe>
</div><div class="gbbbldx-dyn abbbldx-56 c-6"><a onClick="ga('send','event','banner','click','Fords Garage leaderboard',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-leaderboard.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-67 c-7"><a onClick="ga('send','event','banner','click','Newsome Eye leaderboard',1,{'nonInteraction':1});" href="https://newsomeye.com" target="_blank"><img onload="ga('send','event','banner','impression','Newsome Eye leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/12/Newsom-leaderboard-December.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-89 c-8"><a onClick="ga('send','event','banner','click','Hard Rock Pick Em leaderboard',1,{'nonInteraction':1});" href="https://seminolehardrocktampa.com/pro-pick-em.htm?cid=c_17propickemchallenge_display_pewterreportcom_ad_tampa_08222017&mid=display&utm_source=pewterreportcom&utm_medium=display&utm_content=tampa&utm_campaign=17-Pro+Pick+Em+Challenge" target="_blank"><img onload="ga('send','event','banner','impression','Hard Rock Pick Em leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Hard-Rock-Sept-leaderboard.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-72 c-9"><a onClick="ga('send','event','banner','click','Northwestern Mutual leaderboard',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank"><img onload="ga('send','event','banner','impression','Northwestern Mutual leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-leaderboard.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-14 c-10"><a onClick="ga('send','event','banner','click','Just Grillin Leaderboard',1,{'nonInteraction':1});" href="http://www.justgrillinflorida.com" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin Leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/11/Pewter-Report-November-2017-Leaderboard.jpg" /></a></div></div></div>
<div class="clear"></div>
</div>
</header>
</div> 
<nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-skew ">
<div class="navigation-inner">
<div class="inner">
<ul id="menu-main" class="main-menu mom_visibility_desktop"><li id="menu-item-1002111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://www.pewterreport.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-498995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="#">News</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">
<ul class="sub-menu ">
<li id="menu-item-498635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/category/articles/">Articles</a></li>
<li id="menu-item-498868" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/sr/">SR&#8217;s Fab 5</a></li>
<li id="menu-item-985812" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/cover-3/">Cover 3</a></li>
<li id="menu-item-499859" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/pr-mailbag/">PR Mailbag</a></li>
<li id="menu-item-958613" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/podcastsvideos/">Podcasts/Videos</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-498635' data-id='987' data-object='custom' data-layout=''><ul id='mn-ul-latest-498635'><li class='has-thumbnail'><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/' title='Cover 3: Is Winston On The Path Of Living Up To Bucs&#8217; No. 1 Pick?'><img src='https://www.pewterreport.com/wp-content/uploads/2017/12/Winston-Jameis-Bucs-Packers-Throw-90x60.jpg' alt='Cover 3: Is Winston On The Path Of Living Up To Bucs&#8217; No. 1 Pick?' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/' title='Cover 3: Is Winston On The Path Of Living Up To Bucs&#8217; No. 1 Pick?'> Cover 3: Is Winston On The Path Of Living Up To Bucs&#8217; No. 1 Pick?</a><span> - 3 hours ago</span></div></li><li class='has-thumbnail'><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/pr-roundtable/' title='PR Roundtable: Could Possible Winston Suspension Save Koetter&#8217;s Job?'><img src='https://www.pewterreport.com/wp-content/uploads/2016/11/WINSTONKOETTERFALCONS-90x60.jpg' alt='PR Roundtable: Could Possible Winston Suspension Save Koetter&#8217;s Job?' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/pr-roundtable/' title='PR Roundtable: Could Possible Winston Suspension Save Koetter&#8217;s Job?'> PR Roundtable: Could Possible Winston Suspension Save Koetter&#8217;s Job?</a><span> - 14 hours ago</span></div></li><li class='has-thumbnail'><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/bucs-jackson-teammates-brighten-childrens-holiday/' title='Bucs Jackson, Teammates, Brighten Children&#8217;s Holiday'><img src='https://www.pewterreport.com/wp-content/uploads/2017/12/JacksonEvent-90x60.jpg' alt='Bucs Jackson, Teammates, Brighten Children&#8217;s Holiday' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/bucs-jackson-teammates-brighten-childrens-holiday/' title='Bucs Jackson, Teammates, Brighten Children&#8217;s Holiday'> Bucs Jackson, Teammates, Brighten Children&#8217;s Holiday</a><span> - 21 hours ago</span></div></li><li class='has-thumbnail'><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/bucs-koetter-pleased-with-barber-non-committal-on-starter-moving-forward/' title='Bucs&#8217; Koetter Pleased With Barber; Non Committal On Starter Moving Forward'><img src='https://www.pewterreport.com/wp-content/uploads/2017/12/Barberpackers-90x60.jpg' alt='Bucs&#8217; Koetter Pleased With Barber; Non Committal On Starter Moving Forward' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/bucs-koetter-pleased-with-barber-non-committal-on-starter-moving-forward/' title='Bucs&#8217; Koetter Pleased With Barber; Non Committal On Starter Moving Forward'> Bucs&#8217; Koetter Pleased With Barber; Non Committal On Starter Moving Forward</a><span> - 24 hours ago</span></div></li></ul><a href='https://www.pewterreport.com/category/articles/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-498868' data-id='1758' data-object='custom' data-layout=''><ul id='mn-ul-latest-498868'></ul><a href='https://www.pewterreport.com/category/sr/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-985812' data-id='2153' data-object='custom' data-layout=''><ul id='mn-ul-latest-985812'></ul><a href='https://www.pewterreport.com/category/cover-3/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-499859' data-id='1762' data-object='custom' data-layout=''><ul id='mn-ul-latest-499859'></ul><a href='https://www.pewterreport.com/category/pr-mailbag/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-958613' data-id='1763' data-object='custom' data-layout=''><ul id='mn-ul-latest-958613'></ul><a href='https://www.pewterreport.com/category/podcastsvideos/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div>
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493292" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/about-pewter-report/">About</a></li>
<li id="menu-item-594964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Bucs Info</a>
<ul class="sub-menu ">
<li id="menu-item-594966" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-season-schedule/">Season Schedule</a></li>
<li id="menu-item-594981" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/nfl-standings/">NFL Standings</a></li>
<li id="menu-item-594965" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-roster/">Buccaneers Roster</a></li>
<li id="menu-item-595097" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-coaches/">Buccaneers Coaches</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-503188" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/forums/">Boards</a>
<ul class="sub-menu ">
<li id="menu-item-599562" class="menu-item menu-item-type-post_type_archive menu-item-object-forum mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/forums/">All Forums</a></li>
<li id="menu-item-599949" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/activity/">Site-Wide Activity</a></li>
<li id="menu-item-599951" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/members/">Members</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493289" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-493291" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/contact-us/">Contact</a></li>
<li id="menu-item-1017429" class="redmenubtn menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="https://www.shareasale.com/r.cfm?B=982034&amp;U=190632&amp;M=7124&amp;urllink=">Bucs Gear</a></li>
</ul> <div class="device-menu-wrap mom_visibility_device">
<div id="menu-holder" class="device-menu-holder">
<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
</div>
<ul id="menu-main-1" class="device-menu mom_visibility_device"><li id="menu-item-1002111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://www.pewterreport.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-498995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="#">News</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">
<ul class="sub-menu ">
<li id="menu-item-498635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/category/articles/">Articles</a></li>
<li id="menu-item-498868" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/sr/">SR&#8217;s Fab 5</a></li>
<li id="menu-item-985812" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/cover-3/">Cover 3</a></li>
<li id="menu-item-499859" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/pr-mailbag/">PR Mailbag</a></li>
<li id="menu-item-958613" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/podcastsvideos/">Podcasts/Videos</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493292" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/about-pewter-report/">About</a></li>
<li id="menu-item-594964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Bucs Info</a>
<ul class="sub-menu ">
<li id="menu-item-594966" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-season-schedule/">Season Schedule</a></li>
<li id="menu-item-594981" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/nfl-standings/">NFL Standings</a></li>
<li id="menu-item-594965" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-roster/">Buccaneers Roster</a></li>
<li id="menu-item-595097" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-coaches/">Buccaneers Coaches</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-503188" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/forums/">Boards</a>
<ul class="sub-menu ">
<li id="menu-item-599562" class="menu-item menu-item-type-post_type_archive menu-item-object-forum mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/forums/">All Forums</a></li>
<li id="menu-item-599949" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/activity/">Site-Wide Activity</a></li>
<li id="menu-item-599951" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/members/">Members</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493289" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-493291" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/contact-us/">Contact</a></li>
<li id="menu-item-1017429" class="redmenubtn menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="https://www.shareasale.com/r.cfm?B=982034&amp;U=190632&amp;M=7124&amp;urllink=">Bucs Gear</a></li>
</ul> </div>
<div class="nav-buttons">
<span class="nav-button nav-login">
<i class="momizat-icon-users"></i>
</span>
<div class="nb-inner-wrap">
<div class="nb-inner lw-inner">
<div class="mom-login-widget">
<form class="mom-login-form" action="https://www.pewterreport.com/wp-login.php" method="post">
<div class="mom-username">
<input type="text" name="log" value="" placeholder="username">
</div>
<div class="mom-password">
<input type="password" name="pwd" value="" placeholder="password">
</div>
<div class="mom-submit-wrapper">
<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
<input type="checkbox" id="rememberme" name="rememberme" value="forever">
<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
<input type="hidden" name="redirect_to" value="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" />
</div>
</form>
<div class="clear"></div>
</div>
</div>
</div>
<span class="nav-button nav-search">
<i class="fa-icon-search"></i>
</span>
<div class="nb-inner-wrap search-wrap border-box">
<div class="nb-inner sw-inner">
<div class="search-form mom-search-form">
<form method="get" action="https://www.pewterreport.com">
<input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
<button class="button" type="submit"><i class="fa-icon-search"></i></button>
</form>
<span class="sf-loading"><img src="https://www.pewterreport.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
</div>
<div class="ajax_search_results">
</div> 
</div> 
</div> 
</div> 
</div>
</div> 
</nav> 
<div class="boxed-content-wrapper clearfix">
<div class="nav-shaddow"></div>
<div style="margin-top:-17px; margin-bottom:20px;"></div>
<div class="inner">
</div>
<div class="inner">
<div class="main_container">
<div class="main-col">
<div class="category-title">
<div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pewterreport.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pewterreport.com/category/articles/" title="Articles"><span itemprop="title">Articles</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Cover 3: Is Winston On The Path Of Living Up To Bucs&#8217; No. 1 Pick?</span></div></div> </div>
<div class="base-box blog-post p-single bp-horizontal-share post-1045997 post type-post status-publish format-standard has-post-thumbnail category-articles category-featured tag-andrew-luck tag-buccaneers tag-bucs tag-bucs-news tag-cam-newton tag-jamarcus-russell tag-jameis-winston tag-marcus-mariota tag-matthew-stafford tag-sam-bradford tag-tampa-bay-buccaneers" itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.pewterreport.com/wp-content/uploads/2017/12/Winston-Jameis-Bucs-Packers-Throw-300x200.jpg">
<meta itemprop="width" content="300">
<meta itemprop="height" content="300">
</div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" />
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg">
<meta itemprop="width" content="400">
<meta itemprop="height" content="85">
</div>
<meta itemprop="name" content="Pewter Report">
</div>
<meta itemprop="datePublished" content="2017-12-06T08:52:02+00:00" />
<meta itemprop="dateModified" content="2017-12-06T08:52:02+00:00" />
<div class="feature-img wp-caption">
<img src="https://www.pewterreport.com/wp-content/uploads/2017/12/Winston-Jameis-Bucs-Packers-Throw.jpg" alt="Cover 3: Is Winston On The Path Of Living Up To Bucs' No. 1 Pick?">
<p class="wp-caption-text">Bucs QB Jameis Winston - Photo by: Getty Images</p>
</div>
<h1 class="post-tile entry-title" itemprop="headline">Cover 3: Is Winston On The Path Of Living Up To Bucs&#8217; No. 1 Pick?</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="https://www.pewterreport.com/author/pewterreportts/">Trevor Sikkema</a></span></span><span>on: <time datetime="2017-12-06T08:52:02+00:00" class="updated">December 06, 2017</time></span><span><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/#comments">8 Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#5c632f293e36393f28611f332a392e7c6f667c152f7c0b35322f2833327c13327c0834397c0c3d28347c133a7c10352a35323b7c092c7c08337c1e293f2f7a7f646e6d6b677c1233727c6d7c0c353f37637a3e333825611f332a392e7c6f667c152f7c0b35322f2833327c13327c0834397c0c3d28347c133a7c10352a35323b7c092c7c08337c1e293f2f7a7f646e6d6b677c1233727c6d7c0c353f37637c3428282c2f6673732b2b2b722c392b28392e2e392c332e28723f3331733f332a392e716f712b35322f283332712c3d28347130352a35323b713e293f2f713233716d712c353f3773" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
<div class="essb_links essb_counters essb_counter_modern_left essb_displayed_top essb_share essb_template_metro-retina essb_1226913896 essb_icon_animation1 print-no" id="essb_displayed_top_1226913896" data-essb-postid="1045997" data-essb-position="top" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" data-essb-twitter-url="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" data-essb-instance="1226913896"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="left"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_animated" data-cnt="7" data-cnt-short="7">&nbsp;</span><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&t=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&t=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1226913896&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F&amp;url=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&amp;counturl=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&amp;related=pewterreport&amp;via=pewterreport&#39;,&#39;twitter&#39;,&#39;1226913896&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Share on Twitter</span></a></li><li class="essb_item essb_link_comments nolightbox"> <span class="essb_counter essb_animated" data-cnt="7" data-cnt-short="7">&nbsp;</span><a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1226913896', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_more nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.toggle_more(&#39;1226913896&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://plus.google.com/share?url=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&#39;,&#39;google&#39;,&#39;1226913896&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F&amp;url=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F&amp;url=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&#39;,&#39;linkedin&#39;,&#39;1226913896&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://reddit.com/submit?url=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&amp;title=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&amp;title=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F&#39;,&#39;reddit&#39;,&#39;1226913896&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_mail nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb_open_mailform(&#39;1226913896&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="whatsapp://send?text=Cover%203%3A%20Is%20Winston%20On%20The%20Path%20Of%20Living%20Up%20To%20Bucs%27%20No.%201%20Pick%3F%20https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F" title="" onclick="essb.tracking_only('', 'whatsapp', '1226913896', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_blogger nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&n=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&n=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F&#39;,&#39;blogger&#39;,&#39;1226913896&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_sms nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="sms:&body=Cover%203%3A%20Is%20Winston%20On%20The%20Path%20Of%20Living%20Up%20To%20Bucs%27%20No.%201%20Pick%3F%20https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F" title="" onclick="essb.window(&#39;sms:&body=Cover%203%3A%20Is%20Winston%20On%20The%20Path%20Of%20Living%20Up%20To%20Bucs%27%20No.%201%20Pick%3F%20https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F&#39;,&#39;sms&#39;,&#39;1226913896&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.facebook.com/dialog/send?app_id=1707826629482385&link=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=1707826629482385&link=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1226913896&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;1226913896&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><p>Cover 3 is a weekly feature column written by PewterReport.com’s Tampa Bay Buccaneers beat writer Trevor Sikkema published every Tuesday. The column, as its name suggests, comes in three phases: a statistical observation, an in-depth film breakdown, and a “this or that” segment where the writer asks the reader to chose between two options.</p>
<h2>Sikkema’s Stat(s) of the Week</h2>
<p>What is the price of winning in professional football?</p>
<p>Is it the value of the franchise? Is it whatever your salary cap budget is? Is it how much a team chooses to spend on coaches, facilities, team amenities, etc.? You could say all of those things play a part in bringing a world championship to a city, but there&#8217;s often another price that has to be paid or at least valued correctly for a team to take the leap from losers to winners.</p>
<p>That price is the No. 1 overall pick.</p>
<p>Records of 2-14, 3-13, heck, even 0-16 are the lyrics to a song that summons a No. 1 overall pick. Teams picking at the top of the NFL Draft are the worst the league had to offer the previous year, and the system is set up to aid them as much as possible. Sometimes the No. 1 overall pick isn&#8217;t as ideal as a team may wish it was. Each year&#8217;s top pick depends on the draft class that player is coming from. But, nailing that No. 1 pick can go a long way to changing a franchise, no more so than if the player selected is a quarterback.</p>
<div id="attachment_15537" style="max-width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-15537" src="https://www.pewterreport.com/wp-content/uploads/2015/06/WINSTONPRESSER-1-300x200.jpg" alt="Jason Licht, Jameis Winston and Lovie Smith - Photo by: Cliff Welch/PR" width="300" height="200" srcset="https://www.pewterreport.com/wp-content/uploads/2015/06/WINSTONPRESSER-1-300x200.jpg 300w, https://www.pewterreport.com/wp-content/uploads/2015/06/WINSTONPRESSER-1-768x513.jpg 768w, https://www.pewterreport.com/wp-content/uploads/2015/06/WINSTONPRESSER-1-90x60.jpg 90w, https://www.pewterreport.com/wp-content/uploads/2015/06/WINSTONPRESSER-1-180x120.jpg 180w, https://www.pewterreport.com/wp-content/uploads/2015/06/WINSTONPRESSER-1-95x64.jpg 95w, https://www.pewterreport.com/wp-content/uploads/2015/06/WINSTONPRESSER-1.jpg 820w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Jason Licht, Jameis Winston and Lovie Smith &#8211; Photo by: Cliff Welch/PR</p></div>
<p>Following a 2-14 season under the first year of then head coach Lovie Smith, the Tampa Bay Buccaneers found themselves picking in the Top 10 yet again. They were No. 3 overall in 2010 when they selected Pro Bowl defensive tackle Gerald McCoy, No. 7 overall in 2012 when they selected safety Mark Barron, and No. 7 overall again in 2014 when the selected wide receiver Mike Evans. But 2015 was just the fifth time in franchise history – first time since 1987 – that the franchise was selecting at the very top.</p>
<p>For a team that hadn&#8217;t had much success at the quarterback position since their Super Bowl era and truly hadn&#8217;t found itself a franchise quarterback since entering the NFL in 1976, the team opted to go with the former Heisman Trophy-winning signal caller out of Florida State, Jameis Winston, as their top choice.</p>
<p>Since then, Winston has been the talk of the town. He&#8217;s what has brought many Buccaneers fans back into a feeling of hope and has been a centerpiece for coaching decisions and free agency signings. There is no debate that Winston has already been better than most Buccaneers quarterback throughout the team&#8217;s history, but here we are in Year Three of Winston&#8217;s tenure (the appropriate amount of time allowed before you really get into to judging a draft pick) and his team will not be making the postseason for the third straight year under his leadership and tenth year since the franchise has played beyond 16 games since 2007.</p>
<p>When you&#8217;re a quarterback and go No. 1 overall, there are plenty of expectations on your shoulders – some expected, other unrealistic. Things are expected to get better, but how quick and how common is success three years in to a No. 1 overall selection at quarterback?</p>
<p>There have been five No. 1 overall quarterbacks who have come into the NFL in the last 10 years before Winston: JaMarcus Russell, Matthew Stafford, Sam Bradford, Cam Newton and Andrew Luck.</p>
<p>When you read each of those names, certain things immediately come to mind, but much of that is to their success or reputation they&#8217;ve had throughout longer careers. What were each of those former No. 1 picks like in their first three seasons, and how does Winston stack up in terms of individual performance and team elevation over that time?</p>
<p>Let&#8217;s take a look.</p>
<h3>JaMarcus Russell – No. 1 in 2007</h3>
<table id="tablepress-38" class="tablepress tablepress-id-38">
<thead>
<tr class="row-1 odd">
<th class="column-1">Year (Age)</th><th class="column-2">GP/GS</th><th class="column-3">Yards</th><th class="column-4">TD/INT</th><th class="column-5">Record</th><th class="column-6">DEF Rank</th><th class="column-7">Playoffs</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
<td class="column-1">2007 (22)</td><td class="column-2">4/1</td><td class="column-3">373</td><td class="column-4">2/4</td><td class="column-5">0-1</td><td class="column-6">22</td><td class="column-7">No</td>
</tr>
<tr class="row-3 odd">
<td class="column-1">2008 (23)</td><td class="column-2">15/15</td><td class="column-3">2423</td><td class="column-4">13/8</td><td class="column-5">5-10</td><td class="column-6">27</td><td class="column-7">No</td>
</tr>
<tr class="row-4 even">
<td class="column-1">2009 (24)</td><td class="column-2">12/9</td><td class="column-3">1287</td><td class="column-4">3/11</td><td class="column-5">2-7</td><td class="column-6">26</td><td class="column-7">No</td>
</tr>
</tbody>
</table>
<p>Russell&#8217;s first three years in the NFL were his only years in the NFL. He was drafted No. 1 by Raiders owner Al Davis to who was then the team&#8217;s head coach, Lane Kiffin. Russell held out all of training camp and even Week 1 in his rookie season, and because of that, he didn&#8217;t start right away, even when he finally agreed to his contract. In 2008, the team turned to Russell as their starting quarterback, but a divide between Kiffin and Davis, which ultimately led to Kiffin&#8217;s firing, caused turmoil among the team and Oakland finished at just 5-11.</p>
<p>In 2009, Russell, who was lazy and already struggling on the field for the previous two years, lost his uncle Ray to heart failure. It was a loss that spiraled Russell downward on and off the field leading to his benching and ultimately the end of his NFL career after the 2009 season.</p>
<p>It&#8217;s not fair to judge Winston in any way with the situation with Russell, even if it gives Winston a boost when you stack former No. 1 picks up next to each other. Though you can say that at least Winston hasn&#8217;t been a giant bust like Russell, which is true. Russell&#8217;s football life is unique in a sad way. For that, there isn&#8217;t much to compare from the first of the five players we&#8217;re going to look at.</p>
<h3>Matthew Stafford – No. 1 in 2009</h3>
<table id="tablepress-39" class="tablepress tablepress-id-39">
<thead>
<tr class="row-1 odd">
<th class="column-1">Year (Age)</th><th class="column-2">GP/GS</th><th class="column-3">Yards</th><th class="column-4">TD/INT</th><th class="column-5">Record</th><th class="column-6">DEF Rank</th><th class="column-7">Playoffs</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
<td class="column-1">2009 (21)</td><td class="column-2">10/10</td><td class="column-3">2267</td><td class="column-4">13/20</td><td class="column-5">2-8</td><td class="column-6">32</td><td class="column-7">No</td>
</tr>
<tr class="row-3 odd">
<td class="column-1">2010 (22)</td><td class="column-2">3/3</td><td class="column-3">535</td><td class="column-4">6/1</td><td class="column-5">1-2</td><td class="column-6">20</td><td class="column-7">No</td>
</tr>
<tr class="row-4 even">
<td class="column-1">2011 (23)</td><td class="column-2">16/16</td><td class="column-3">5038</td><td class="column-4">41/16</td><td class="column-5">10-6</td><td class="column-6">22</td><td class="column-7">Yes</td>
</tr>
</tbody>
</table>
<p>The Stafford comparison is where things really start to get cooking.</p>
<p>A winless season earned the Lions the right to select Stafford out of Georgia in 2009, and as you&#8217;d expect for a team that hadn&#8217;t won a game in over a calendar year, they started their prized possession right away.</p>
<p>Stafford started the first 10 games of his rookie season before being placed on IR with a minor knee injury. During that season, he threw for over 2,000 yards with 13 touchdowns, five of which came in one game against New Orleans. But, Stafford&#8217;s defense was worst in the NFL, so the rookie couldn&#8217;t help the team&#8217;s record.</p>
<p>Though he came into his sophomore season fully healthy, Stafford sprained his throwing shoulder in Week 1, an injury which allowed him to play just three games that season. Stafford&#8217;s stellar 6:1 touchdown:interception ratio was for naught.</p>
<p>In his third season, his most healthy season to date, Stafford ascended to the franchise quarterback level. He was able to play and start in all 16 of the Lions&#8217; games, he threw for over 5,000 yards and got his team to the playoffs despite a bottom-half defense. Though the rest of the Lions organization around him has been hot and cold since, Stafford proved that season (and even gave hints in the season before) that he could be the guy going forward.</p>
<h3>Sam Bradford – No. 1 in 2010</h3>
<table id="tablepress-40" class="tablepress tablepress-id-40">
<thead>
<tr class="row-1 odd">
<th class="column-1">Year (Age)</th><th class="column-2">GP/GS</th><th class="column-3">Yards</th><th class="column-4">TD/INT</th><th class="column-5">Record</th><th class="column-6">DEF Rank</th><th class="column-7">Playoffs</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
<td class="column-1">2010 (23)</td><td class="column-2">16/16</td><td class="column-3">3512</td><td class="column-4">18/15</td><td class="column-5">7-9</td><td class="column-6">18</td><td class="column-7">No</td>
</tr>
<tr class="row-3 odd">
<td class="column-1">2011 (24)</td><td class="column-2">10/10</td><td class="column-3">2164</td><td class="column-4">6/6</td><td class="column-5">1-9</td><td class="column-6">21</td><td class="column-7">No</td>
</tr>
<tr class="row-4 even">
<td class="column-1">2012 (25)</td><td class="column-2">16/16</td><td class="column-3">3702</td><td class="column-4">21/13</td><td class="column-5">7-8-1</td><td class="column-6">13</td><td class="column-7">No</td>
</tr>
</tbody>
</table>
<p>Bradford has plenty of narratives around him, but when you look at the numbers of his first three seasons, they&#8217;re not nearly as damning as you might think when recalling them today.</p>
<p>Bradford became and will likely forever be the highest paid rookie draft pick in NFL history since his contract was signed before the CBA changed to cap to limit how much rookies can make. In Bradford&#8217;s first career game, Week 1 of 2010, he threw for 253 yards with one touchdown and three interceptions. After a rocky start, Bradford went on to throw for over 3,500 yards with 18 touchdowns and 15 interceptions. His Rams finished with a 7-9 record and did not make the playoffs.</p>
<p>The following year, Bradford continued the trend Stafford set by getting hurt for most of his sophomore season. A high ankle sprain limited what Bradford was able to do in the 10 games he did play, but he finished the season why a terrible 1-9 record as their starter.</p>
<p>In his third season, like Stafford once again, Bradford got a bump. With new head coach Jeff Fisher, Bradford finished his most healthy and productive season yet which saw a career high in touchdowns and yards as well as a career low in interception ratio. Though the Rams and Bradford were building in the right direction, the 49ers and the Seahawks were both more polished and talented teams within the division, both finishing with better records and keeping Bradford out of the playoffs for the third straight season.</p>
<h3>Cam Newton – No. 1 in 2011</h3>
<table id="tablepress-41" class="tablepress tablepress-id-41">
<thead>
<tr class="row-1 odd">
<th class="column-1">Year (Age)</th><th class="column-2">GP/GS</th><th class="column-3">Yards</th><th class="column-4">TD/INT</th><th class="column-5">Record</th><th class="column-6">DEF Rank</th><th class="column-7">Playoffs</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
<td class="column-1">2011 (22)</td><td class="column-2">16/16</td><td class="column-3">4051</td><td class="column-4">21/17</td><td class="column-5">6-10</td><td class="column-6">27</td><td class="column-7">No</td>
</tr>
<tr class="row-3 odd">
<td class="column-1">2012 (23)</td><td class="column-2">16/16</td><td class="column-3">3869</td><td class="column-4">19/12</td><td class="column-5">7-9</td><td class="column-6">9</td><td class="column-7">No</td>
</tr>
<tr class="row-4 even">
<td class="column-1">2013 (24)</td><td class="column-2">16/16</td><td class="column-3">3379</td><td class="column-4">24/13</td><td class="column-5">12-4</td><td class="column-6">2</td><td class="column-7">Yes</td>
</tr>
</tbody>
</table>
<p>In terms of hype, Newton and Andrew Luck were probably the two who closest match what people thought of Winston coming into the NFL.</p>
<p>Newton played in and started in 48 of 48 possible games during his first three seasons. In the first 16, Newton threw for over 4,000 yards with 21 passing touchdowns, 14 rushing touchdowns and 17 interceptions. However, despite all that, a 27th-ranked defense from the Panthers held the team to just a 6-10 record.</p>
<p>In Newton&#8217;s second season, he regressed in terms of sheer numerical statistics, but increased his value in efficiency. The team&#8217;s defense also took a big leap and Newton&#8217;s record in his second season increased to 7-9.</p>
<p>In his third year, with a stellar defense behind him, Newton threw for less yards, but his efficiency and growth was evident with the most passing touchdowns of his career paired with the lowest interception ratio of his career. His ascension in his third season, much like Stafford&#8217;s, resulted in the playoffs at a 12-4 record. In each year of Newton&#8217;s early career, he helped the team by becoming what they needed him to become while maintaining skillset and increasing efficiency.</p>
<h3>Andrew Luck – No. 1 in 2012</h3>
<table id="tablepress-42" class="tablepress tablepress-id-42">
<thead>
<tr class="row-1 odd">
<th class="column-1">Year (Age)</th><th class="column-2">GP/GS</th><th class="column-3">Yards</th><th class="column-4">TD/INT</th><th class="column-5">Record</th><th class="column-6">DEF Rank</th><th class="column-7">Playoffs</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
<td class="column-1">2012 (23)</td><td class="column-2">16/16</td><td class="column-3">4374</td><td class="column-4">23/18</td><td class="column-5">11-5</td><td class="column-6">25</td><td class="column-7">Yes</td>
</tr>
<tr class="row-3 odd">
<td class="column-1">2013 (24)</td><td class="column-2">16/16</td><td class="column-3">3822</td><td class="column-4">23/9</td><td class="column-5">11-5</td><td class="column-6">19</td><td class="column-7">Yes</td>
</tr>
<tr class="row-4 even">
<td class="column-1">2014 (25)</td><td class="column-2">16/16</td><td class="column-3">4761</td><td class="column-4">40/16</td><td class="column-5">11-5</td><td class="column-6">10</td><td class="column-7">Yes</td>
</tr>
</tbody>
</table>
<p>It seemed like Luck was the &#8220;can&#8217;t miss&#8221; prospect of the century when he was coming out of Stanford in 2012. That was evident when Robert Griffin III, who would have gone No. 1 overall in almost any other draft class, was selected after Luck.</p>
<p>In his first three seasons, Luck absolutely lived up to the hype – in fact, his first NFL pass was a 63-yard touchdown. He, like Newton, started all 48 games during his first three years. In his first year, Luck threw for over 4,000 yards with 22 touchdowns and 15 interceptions. He broke the record for most passing yards ever during a rookie season. Despite having the 25th ranked defense, he still led the Colts to an 11-5 season with a playoff birth.</p>
<p>In his second season, Luck&#8217;s first-year numbers went down in yards, but his efficiency went up (as you can see is a trend with the successful, playoff No. 1 overall picks). He threw less than 4,000 yards in that campaign, but tied his previous year&#8217;s touchdowns total with 23 while throwing half the interceptions. He again led his team to the playoffs, this time to host a Wild Card game.</p>
<p>Luck&#8217;s third season was an ascension, like the others, but it was to a whole other level. Luck threw for a career high 4,761 yards with an astounding 40 touchdowns and just 16 interceptions on his way to hosting yet another playoff game. In each year of his first three seasons, Luck went progressively further into the playoffs.</p>
<h3>Jameis Winston – No. 1 in 2015</h3>
<table id="tablepress-43" class="tablepress tablepress-id-43">
<thead>
<tr class="row-1 odd">
<th class="column-1">Year (Age)</th><th class="column-2">GP/GS</th><th class="column-3">Yards</th><th class="column-4">TD/INT</th><th class="column-5">Record</th><th class="column-6">DEF Rank</th><th class="column-7">Playoffs</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
<td class="column-1">2015 (21)</td><td class="column-2">16/16</td><td class="column-3">4042</td><td class="column-4">22/15</td><td class="column-5">6-10</td><td class="column-6">25</td><td class="column-7">No</td>
</tr>
<tr class="row-3 odd">
<td class="column-1">2016 (22)</td><td class="column-2">16/16</td><td class="column-3">4090</td><td class="column-4">28/18</td><td class="column-5">9-7</td><td class="column-6">14</td><td class="column-7">No</td>
</tr>
<tr class="row-4 even">
<td class="column-1">2017 (23)</td><td class="column-2">9/9*</td><td class="column-3">2190*</td><td class="column-4">12/6*</td><td class="column-5">2-7*</td><td class="column-6">24*</td><td class="column-7"></td>
</tr>
</tbody>
</table>
<p>So, which No. 1 overall path do Winston&#8217;s numbers relate to most? From a pure numbers standpoint, Newton is his closest comparison with similar yards and ratios, however, Newton&#8217;s efficiency took steps Winston&#8217;s hasn&#8217;t as his early years went on. On the flip side, Winston hasn&#8217;t been available quite like Newton or Luck with his shoulder injury this year, but he isn&#8217;t as unavailable as Russell or Stafford were. Finally, in terms of playoffs, Winston hasn&#8217;t ascended to that next level like the three quarterbacks who are still on the teams that drafted them had in their first three years. The Bucs are currently 4-8.</p>
<p>Though Winston&#8217;s 2017 numbers aren&#8217;t complete yet, this year&#8217;s pace divided and averaged to a full 16 games would have him throwing for less yards and less touchdowns than he ever has, though his interceptions would be lower as well – mainly due to missing three games with a shoulder injury. It also gets tricky when you think that Stafford and Bradford had their injuries in Year Two where Winston&#8217;s is in Year Three. Cast and coaching changes come into play, too.</p>
<p>No situation is the same, but I think the main takeaway from Winston compared to his fellow No. 1 picks is that right now he&#8217;s somewhere in between Bradford and Stafford. The Rams failed to surround Bradford with talent the way they needed to, and his injuries eventually caught up with him. Stafford has been up and down for the Lions, as they, too, have failed to put a consistent team around him, especially a running game and on defense, but he has at least shown he is capable of taking over in certain years even as the cast changes – that&#8217;s ultimately what having a franchise quarterback is all about, being the centerpiece no matter what.</p>
<div id="attachment_1034854" style="max-width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-1034854" src="https://www.pewterreport.com/wp-content/uploads/2017/10/Winston-Bills-Bucs-300x200.jpg" alt="Bucs QB Jameis Winston – Photo by: Getty Images" width="300" height="200" srcset="https://www.pewterreport.com/wp-content/uploads/2017/10/Winston-Bills-Bucs-300x200.jpg 300w, https://www.pewterreport.com/wp-content/uploads/2017/10/Winston-Bills-Bucs-768x513.jpg 768w, https://www.pewterreport.com/wp-content/uploads/2017/10/Winston-Bills-Bucs-90x60.jpg 90w, https://www.pewterreport.com/wp-content/uploads/2017/10/Winston-Bills-Bucs-180x120.jpg 180w, https://www.pewterreport.com/wp-content/uploads/2017/10/Winston-Bills-Bucs-95x64.jpg 95w, https://www.pewterreport.com/wp-content/uploads/2017/10/Winston-Bills-Bucs-450x300.jpg 450w, https://www.pewterreport.com/wp-content/uploads/2017/10/Winston-Bills-Bucs-275x183.jpg 275w, https://www.pewterreport.com/wp-content/uploads/2017/10/Winston-Bills-Bucs.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Bucs QB Jameis Winston – Photo by: Getty Images</p></div>
<p>Winston has yet to get to that Stafford level of franchise quarterback and is therefore also short of Luck and Newton as well in terms of doing what you need to do from the quarterback position to get each varying team you&#8217;re on from year-to-year a playoff shot.</p>
<p>Right now Winston, who is just 23 years old, is who he is. I don&#8217;t think he&#8217;s yet shown he can adapt like Newton and Luck were able to do during their three years or even take that next one step like Stafford has. He&#8217;s still short of those three. Coincidentally, those are the three that have made the playoffs, too, and Winston has yet to do that.</p>
<p>Winston&#8217;s numbers suggest he is on the cusp of taking that next step, but the Bucs need to figure out how to surround him with the coaches, the running game and the defense that will allow him to do so or they may put themselves in danger of a Bradford situation, which ends in a parting of ways. Winston is young, younger than all the above examples except for Stafford. I&#8217;m not saying the Bucs are looking to move on, but that next step needs to come – and come quickly. It happened in Year Three for those other quarterbacks that were No. 1 picks, but it hasn&#8217;t for Winston, even without the injury.</p>
<p>Teams can&#8217;t wait forever, quarterbacks can&#8217;t either.</p>
<p>Turn to the next page as we go over some of that growth that has been done and has yet to be done that we saw from Winston in the Green Bay game last week.</p>
<div class="essb_links essb_counters essb_counter_modern_left essb_displayed_bottom essb_share essb_template_metro-retina essb_751611599 essb_icon_animation1 print-no" id="essb_displayed_bottom_751611599" data-essb-postid="1045997" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" data-essb-twitter-url="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" data-essb-instance="751611599"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="left"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_animated" data-cnt="7" data-cnt-short="7">&nbsp;</span><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&t=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&t=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;751611599&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F&amp;url=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&amp;counturl=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&amp;related=pewterreport&amp;via=pewterreport&#39;,&#39;twitter&#39;,&#39;751611599&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Share on Twitter</span></a></li><li class="essb_item essb_link_comments nolightbox"> <span class="essb_counter essb_animated" data-cnt="7" data-cnt-short="7">&nbsp;</span><a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '751611599', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_more nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.toggle_more(&#39;751611599&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://plus.google.com/share?url=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&#39;,&#39;google&#39;,&#39;751611599&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F&amp;url=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F&amp;url=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&#39;,&#39;linkedin&#39;,&#39;751611599&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://reddit.com/submit?url=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&amp;title=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&amp;title=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F&#39;,&#39;reddit&#39;,&#39;751611599&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_whatsapp nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="whatsapp://send?text=Cover%203%3A%20Is%20Winston%20On%20The%20Path%20Of%20Living%20Up%20To%20Bucs%27%20No.%201%20Pick%3F%20https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F" title="" onclick="essb.tracking_only('', 'whatsapp', '751611599', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_blogger nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&n=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&n=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F&#39;,&#39;blogger&#39;,&#39;751611599&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_sms nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="sms:&body=Cover%203%3A%20Is%20Winston%20On%20The%20Path%20Of%20Living%20Up%20To%20Bucs%27%20No.%201%20Pick%3F%20https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F" title="" onclick="essb.window(&#39;sms:&body=Cover%203%3A%20Is%20Winston%20On%20The%20Path%20Of%20Living%20Up%20To%20Bucs%27%20No.%201%20Pick%3F%20https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F&#39;,&#39;sms&#39;,&#39;751611599&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="viber://forward?text=Cover%203%3A%20Is%20Winston%20On%20The%20Path%20Of%20Living%20Up%20To%20Bucs%27%20No.%201%20Pick%3F%20https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F" title="" onclick="essb.tracking_only('', 'viber', '751611599', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.facebook.com/dialog/send?app_id=1707826629482385&link=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=1707826629482385&link=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;751611599&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;751611599&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><div class="essb_break_scroll"></div>
<div class="page-links">Pages: 1 <a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/2/">2</a> <a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/3/">3</a></div>
</div> 
</div> 
<div id="rcjsload_cb8d0a"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=73209&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_cb8d0a"); rcds.appendChild(rcel);
})();
</script>
<div class="np-posts">
<ul>
<li class="np-post prev border-box">
<div class="post-img">
<a href="https://www.pewterreport.com/pr-roundtable/"><img src="https://www.pewterreport.com/wp-content/uploads/2016/11/WINSTONKOETTERFALCONS-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2016/11/WINSTONKOETTERFALCONS-180x120.jpg" alt="Cover 3: Is Winston On The Path Of Living Up To Bucs' No. 1 Pick?"></a>
</div>
<div class="details has-feature-image">
<a href="https://www.pewterreport.com/pr-roundtable/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
<h3><a href="https://www.pewterreport.com/pr-roundtable/">PR Roundtable: Could Possible Winston Suspension Save Koetter&#8217;s Job?</a></h3>
</div>
</li>
</ul>
</div> 
<div class="mom-e3lanat-wrap responsive ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="928642" style="width:px; height:autopx;  ">
<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6114677105545158" data-ad-slot="5766119823" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
</div> 
</div>
<h2 class="single-title">About the author</h2>
<div class="base-box single-box about-the-author">
<div class="author_avatar"><img alt='' src='//www.gravatar.com/avatar/d36b770eb13809a744599150481d9d73?s=80&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg' srcset='//www.gravatar.com/avatar/d36b770eb13809a744599150481d9d73?s=80&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
<div class="author_desc">
<h3 calss="vcard author"><span class="fn"><a href="https://www.pewterreport.com/author/pewterreportts/">Trevor Sikkema</a></span> </span></h3>
<p>
<p>Trevor Sikkema is the Tampa Bay Buccaneers beat reporter and NFL Draft analyst for PewterReport.com. Sikkema, an alumnus of the University of Florida, has covered both college and professional football for much of his career. As a native of the Sunshine State, when he&#8217;s not buried in social media, Sikkema can be found out and active, attempting to be the best athlete he never was. Sikkema can be reached at: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d7a3a5b2a1b8a597a7b2a0a3b2a5a5b2a7b8a5a3f9b4b8ba">[email&#160;protected]</a></p>
</p>
<div class="mom-socials-icons author-social-icons">
<ul>
<li class="facebook"><a target="_blank" href="https://www.facebook.com/PewterReport"><i class="fa-icon-facebook "></i></a></li> <li class="twitter"><a target="_blank" href="https://www.twitter.com/TampaBayTre"><i class="fa-icon-twitter"></i></a></li> <li class="rss"><a target="_blank" href="https://www.pewterreport.com/author/pewterreportts/feed/"><i class="fa-icon-rss"></i></a></li>
<li class="youtube"><a target="_blank" href="https://www.youtube.com/channel/UCwqeh84GMm9Hf7365M9lRYw"><i class="fa-icon-youtube"></i></a></li> <li class="instgram"><a target="_blank" href="https://www.instagram.com/PewterReport"><i class="fa-icon-instagram"></i></a></li> <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/in/trevor-sikkema-83604890"><i class="fa-icon-linkedin"></i></a></li> </u>
<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
</div>
<h2 class="single-title">Related Articles</h2>
<div class="base-box single-box">
<ul class="single-related-posts">
<li>
<a href="https://www.pewterreport.com/pr-roundtable/"><img src="https://www.pewterreport.com/wp-content/uploads/2016/11/WINSTONKOETTERFALCONS-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2016/11/WINSTONKOETTERFALCONS-610x380.jpg" alt="PR Roundtable: Could Possible Winston Suspension Save Koetter's Job?"></a>
<h4><a itemprop="name" href="https://www.pewterreport.com/pr-roundtable/">PR Roundtable: Could Possible Winston Suspension Save Koetter&#8217;s Job?</a></h4>
<div class="mom-post-meta">
<time datetime="2017-12-05T21:17:11+00:00">December 05, 2017</time>
</div>
</li>
<li>
<a href="https://www.pewterreport.com/bucs-jackson-teammates-brighten-childrens-holiday/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/12/JacksonEvent-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/12/JacksonEvent-610x380.jpg" alt="Bucs Jackson, Teammates, Brighten Children's Holiday"></a>
<h4><a itemprop="name" href="https://www.pewterreport.com/bucs-jackson-teammates-brighten-childrens-holiday/">Bucs Jackson, Teammates, Brighten Children&#8217;s Holiday</a></h4>
<div class="mom-post-meta">
<time datetime="2017-12-05T14:21:52+00:00">December 05, 2017</time>
</div>
</li>
<li>
<a href="https://www.pewterreport.com/bucs-koetter-pleased-with-barber-non-committal-on-starter-moving-forward/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/12/Barberpackers-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/12/Barberpackers-610x380.jpg" alt="Bucs' Koetter Pleased With Barber; Non Committal On Starter Moving Forward"></a>
<h4><a itemprop="name" href="https://www.pewterreport.com/bucs-koetter-pleased-with-barber-non-committal-on-starter-moving-forward/">Bucs&#8217; Koetter Pleased With Barber; Non Committal On Starter Moving Forward</a></h4>
<div class="mom-post-meta">
<time datetime="2017-12-05T11:49:09+00:00">December 05, 2017</time>
</div>
</li>
<li>
<a href="https://www.pewterreport.com/bucs-monday-mailbag-12-4-new-coach/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/12/Koetter-Dirk-Bucs-Green-Walk-Pewter-Report-Mailbag-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/12/Koetter-Dirk-Bucs-Green-Walk-Pewter-Report-Mailbag-610x380.jpg" alt="Bucs Monday Mailbag 12-4: A New Coach? Drafting A DE At All Costs And More"></a>
<h4><a itemprop="name" href="https://www.pewterreport.com/bucs-monday-mailbag-12-4-new-coach/">Bucs Monday Mailbag 12-4: A New Coach? Drafting A DE At All Costs And More</a></h4>
<div class="mom-post-meta">
<time datetime="2017-12-04T16:40:55+00:00">December 04, 2017</time>
</div>
</li>
</ul>
</div>
<div id="comments" class="comments-area">
<h2 class="single-title">
8 Comments </h2>
<ol class="comments_list">
<li class="comment byuser comment-author-buc-a-roo even thread-even depth-1 single-comment" id="li-comment-48180">
<div id="comment-48180" class="comment-wrap base-box">
<div class="commentnumber">1</div> <img alt='' src='//www.gravatar.com/avatar/3bc8ac170072fab82d25c15a8fe244eb?s=60&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg' srcset='//www.gravatar.com/avatar/3bc8ac170072fab82d25c15a8fe244eb?s=60&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /> <div class="comment-content">
<h4 class="comment-author fn"><a href='https://www.pewterreport.com/members/buc-a-roo/' rel='external nofollow' class='url'>Ja'crispy</a> </h4> <span class="comment-meta commentmetadata "><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/#comment-48180"><time datetime="2017-12-06T10:00:47+00:00">Dec 6, 17 at 10:00 am</time></a></span>
<div class="comment-text"><p>Being between Bradford and Stafford at the point in his career is acceptable to me. He has already broken records. I feel he just needs a good coaching staff and a few more pieces on this team. that could be done in one offseason. As long as he can stay healthy I expect Winston to take it to the next level in 2018.</p>
<div class="gdrts-rating-block gdrts-align-none gdrts-method-thumbs-rating gdrts-block-thumbs-rating-item-589119 gdrts-rating-allowed gdrts-rating-open  gdrts-item-entity-comments gdrts-item-name-comment gdrts-item-id-48180 gdrts-item-itemid-589119">
<div class="gdrts-inner-wrapper">
<div class="gdrts-rating-element gdrts-thumbs-rating gdrts-block-thumb gdrts-state-active gdrts-thumbs-theme-plain-inline gdrts-font-hands-fill gdrts-with-fonticon gdrts-fonticon-font"><div class="gdrts-sr-only"><label class="gdrts-sr-label">Rate this item:<select class="gdrts-sr-rating"><option value="up">Thumb Up</option><option value="down">Thumb Down</option></select></label><button class="gdrts-sr-button">Submit Rating</button></div><input type="hidden" value="" name="" /><div class="gdrts-thumb gdrts-thumb-up gdrts-thumb-higher" style="font-size: 20px;"><div title="Thumb Up" class="gdrts-thumb-link" data-rating="up"><span class="gdrts-thumb-symbol gdrts-thumb-up-symbol"></span></div><div class="gdrts-thumb-count"><span>+5</span></div></div><div class="gdrts-thumb gdrts-thumb-down gdrts-thumb-lower" style="font-size: 20px;"><div title="Thumb Down" class="gdrts-thumb-link" data-rating="down"><span class="gdrts-thumb-symbol gdrts-thumb-down-symbol"></span></div><div class="gdrts-thumb-count"><span>0</span></div></div></div>
<div class="gdrts-rating-text">
Rating: <strong>+5</strong>. From 5 votes. </div>
<div class="gdrts-rating-please-wait"><i aria-hidden="true" class="rtsicon-spinner rtsicon-spin rtsicon-va rtsicon-fw"></i>Please wait...</div><script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script class="gdrts-rating-data" type="application/json">{"item":{"entity":"comments","name":"comment","id":48180,"item_id":589119,"nonce":"8267b4f069"},"render":{"args":{"echo":false,"entity":"comments","name":"comment","item_id":null,"id":"48180","method":"thumbs-rating","series":null},"method":{"disable_rating":false,"allow_super_admin":true,"allow_user_roles":["administrator","editor","author","contributor","subscriber","bbp_keymaster","bbp_spectator","bbp_moderator","bbp_participant"],"allow_visitor":true,"allow_author":false,"template":"light","rating":"sum","alignment":"none","style_type":"font","style_name":"hands-fill","style_theme":"plain-inline","style_size":20,"style_class":"","labels":{"up":"Thumb Up","down":"Thumb Down"}}},"thumbs":{"chars":{"up":"l","down":"d"},"theme":"plain-inline","type":"font","name":"hands-fill","size":20}}</script>
</div>
</div></div>
<a rel="nofollow" class="comment-reply-login" href="https://www.pewterreport.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F">Log in to Reply</a> </div>
</div>
</li>
<li class="comment byuser comment-author-alldaway odd alt thread-odd thread-alt depth-1 single-comment" id="li-comment-48181">
<div id="comment-48181" class="comment-wrap base-box">
<div class="commentnumber">2</div> <img alt='' src='https://www.pewterreport.com/wp-content/uploads/avatars/21744/57b9261f5d270-bpthumb.jpg' srcset='https://www.pewterreport.com/wp-content/uploads/avatars/21744/57b9261f51c37-bpfull.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /> <div class="comment-content">
<h4 class="comment-author fn"><a href='https://www.pewterreport.com/members/alldaway/' rel='external nofollow' class='url'>Alldaway 2.0</a> </h4> <span class="comment-meta commentmetadata "><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/#comment-48181"><time datetime="2017-12-06T10:14:27+00:00">Dec 6, 17 at 10:14 am</time></a></span>
<div class="comment-text"><p>Fix the lines.</p>
<p>Newton = The Panthers went out of their way to change their offense so Newton doesn&#8217;t take a beating anymore by drafting speed and doing more three step drops. Trade of K Benjamin wasn&#8217;t a surprise seeing what they want to do on offense now.</p>
<p>Luck = Bad line that has derailed his brilliant, brilliant career so far.</p>
<p>Bradford = Vikes oline was adequate but became poor as time went on.</p>
<p>Stafford = Lions has a mixed bag on the oline for a long time but Stafford played through it.</p>
<p>Fix the o-line. This has been considered priority #1 since the take over of Licht. What Licht has done has been a lukewarm approach.</p>
<div class="gdrts-rating-block gdrts-align-none gdrts-method-thumbs-rating gdrts-block-thumbs-rating-item-589123 gdrts-rating-allowed gdrts-rating-open  gdrts-item-entity-comments gdrts-item-name-comment gdrts-item-id-48181 gdrts-item-itemid-589123">
<div class="gdrts-inner-wrapper">
<div class="gdrts-rating-element gdrts-thumbs-rating gdrts-block-thumb gdrts-state-active gdrts-thumbs-theme-plain-inline gdrts-font-hands-fill gdrts-with-fonticon gdrts-fonticon-font"><div class="gdrts-sr-only"><label class="gdrts-sr-label">Rate this item:<select class="gdrts-sr-rating"><option value="up">Thumb Up</option><option value="down">Thumb Down</option></select></label><button class="gdrts-sr-button">Submit Rating</button></div><input type="hidden" value="" name="" /><div class="gdrts-thumb gdrts-thumb-up gdrts-thumb-higher" style="font-size: 20px;"><div title="Thumb Up" class="gdrts-thumb-link" data-rating="up"><span class="gdrts-thumb-symbol gdrts-thumb-up-symbol"></span></div><div class="gdrts-thumb-count"><span>+3</span></div></div><div class="gdrts-thumb gdrts-thumb-down gdrts-thumb-lower" style="font-size: 20px;"><div title="Thumb Down" class="gdrts-thumb-link" data-rating="down"><span class="gdrts-thumb-symbol gdrts-thumb-down-symbol"></span></div><div class="gdrts-thumb-count"><span>0</span></div></div></div>
<div class="gdrts-rating-text">
Rating: <strong>+3</strong>. From 3 votes. </div>
<div class="gdrts-rating-please-wait"><i aria-hidden="true" class="rtsicon-spinner rtsicon-spin rtsicon-va rtsicon-fw"></i>Please wait...</div><script class="gdrts-rating-data" type="application/json">{"item":{"entity":"comments","name":"comment","id":48181,"item_id":589123,"nonce":"6ebca2e15e"},"render":{"args":{"echo":false,"entity":"comments","name":"comment","item_id":null,"id":"48181","method":"thumbs-rating","series":null},"method":{"disable_rating":false,"allow_super_admin":true,"allow_user_roles":["administrator","editor","author","contributor","subscriber","bbp_keymaster","bbp_spectator","bbp_moderator","bbp_participant"],"allow_visitor":true,"allow_author":false,"template":"light","rating":"sum","alignment":"none","style_type":"font","style_name":"hands-fill","style_theme":"plain-inline","style_size":20,"style_class":"","labels":{"up":"Thumb Up","down":"Thumb Down"}}},"thumbs":{"chars":{"up":"l","down":"d"},"theme":"plain-inline","type":"font","name":"hands-fill","size":20}}</script>
</div>
</div></div>
<a rel="nofollow" class="comment-reply-login" href="https://www.pewterreport.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F">Log in to Reply</a> </div>
</div>
</li>
<li class="comment byuser comment-author-cody even thread-even depth-1 single-comment" id="li-comment-48182">
<div id="comment-48182" class="comment-wrap base-box">
<div class="commentnumber">3</div> <img alt='' src='//www.gravatar.com/avatar/79adfcbc670f7ce4ad4f2f2073e42954?s=60&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg' srcset='//www.gravatar.com/avatar/79adfcbc670f7ce4ad4f2f2073e42954?s=60&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /> <div class="comment-content">
<h4 class="comment-author fn"><a href='https://www.pewterreport.com/members/cody/' rel='external nofollow' class='url'>Cody</a> </h4> <span class="comment-meta commentmetadata "><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/#comment-48182"><time datetime="2017-12-06T10:15:46+00:00">Dec 6, 17 at 10:15 am</time></a></span>
<div class="comment-text"><p>The problem with Jameis isn&#8217;t his talent. He&#8217;s an excellent football player and deserved to be the first overall pick in 2015. But I can&#8217;t take pride in a team that has a franchise player eating W&#8217;s and not respecting women. It&#8217;s sad because I grew up loving guys like Brooks, Alstott, Lynch, and Barber who went their whole careers without these issues.</p>
<div class="gdrts-rating-block gdrts-align-none gdrts-method-thumbs-rating gdrts-block-thumbs-rating-item-589124 gdrts-rating-allowed gdrts-rating-open  gdrts-item-entity-comments gdrts-item-name-comment gdrts-item-id-48182 gdrts-item-itemid-589124">
<div class="gdrts-inner-wrapper">
<div class="gdrts-rating-element gdrts-thumbs-rating gdrts-block-thumb gdrts-state-active gdrts-thumbs-theme-plain-inline gdrts-font-hands-fill gdrts-with-fonticon gdrts-fonticon-font"><div class="gdrts-sr-only"><label class="gdrts-sr-label">Rate this item:<select class="gdrts-sr-rating"><option value="up">Thumb Up</option><option value="down">Thumb Down</option></select></label><button class="gdrts-sr-button">Submit Rating</button></div><input type="hidden" value="" name="" /><div class="gdrts-thumb gdrts-thumb-up gdrts-thumb-lower" style="font-size: 20px;"><div title="Thumb Up" class="gdrts-thumb-link" data-rating="up"><span class="gdrts-thumb-symbol gdrts-thumb-up-symbol"></span></div><div class="gdrts-thumb-count"><span>+1</span></div></div><div class="gdrts-thumb gdrts-thumb-down gdrts-thumb-higher" style="font-size: 20px;"><div title="Thumb Down" class="gdrts-thumb-link" data-rating="down"><span class="gdrts-thumb-symbol gdrts-thumb-down-symbol"></span></div><div class="gdrts-thumb-count"><span>-3</span></div></div></div>
<div class="gdrts-rating-text">
Rating: <strong>-2</strong>. From 4 votes. </div>
<div class="gdrts-rating-please-wait"><i aria-hidden="true" class="rtsicon-spinner rtsicon-spin rtsicon-va rtsicon-fw"></i>Please wait...</div><script class="gdrts-rating-data" type="application/json">{"item":{"entity":"comments","name":"comment","id":48182,"item_id":589124,"nonce":"abe5d30dcf"},"render":{"args":{"echo":false,"entity":"comments","name":"comment","item_id":null,"id":"48182","method":"thumbs-rating","series":null},"method":{"disable_rating":false,"allow_super_admin":true,"allow_user_roles":["administrator","editor","author","contributor","subscriber","bbp_keymaster","bbp_spectator","bbp_moderator","bbp_participant"],"allow_visitor":true,"allow_author":false,"template":"light","rating":"sum","alignment":"none","style_type":"font","style_name":"hands-fill","style_theme":"plain-inline","style_size":20,"style_class":"","labels":{"up":"Thumb Up","down":"Thumb Down"}}},"thumbs":{"chars":{"up":"l","down":"d"},"theme":"plain-inline","type":"font","name":"hands-fill","size":20}}</script>
</div>
</div></div>
<a rel="nofollow" class="comment-reply-login" href="https://www.pewterreport.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F">Log in to Reply</a> </div>
</div>
</li>
<li class="comment byuser comment-author-alldaway odd alt thread-odd thread-alt depth-1 single-comment" id="li-comment-48183">
<div id="comment-48183" class="comment-wrap base-box">
<div class="commentnumber">4</div> <img alt='' src='https://www.pewterreport.com/wp-content/uploads/avatars/21744/57b9261f5d270-bpthumb.jpg' srcset='https://www.pewterreport.com/wp-content/uploads/avatars/21744/57b9261f51c37-bpfull.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /> <div class="comment-content">
<h4 class="comment-author fn"><a href='https://www.pewterreport.com/members/alldaway/' rel='external nofollow' class='url'>Alldaway 2.0</a> </h4> <span class="comment-meta commentmetadata "><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/#comment-48183"><time datetime="2017-12-06T10:15:51+00:00">Dec 6, 17 at 10:15 am</time></a></span>
<div class="comment-text"><p>Bradford with Rams = Worst oline in NFL with several draft busts. They finally fixed the lines with Geoff.</p>
<div class="gdrts-rating-block gdrts-align-none gdrts-method-thumbs-rating gdrts-block-thumbs-rating-item-589125 gdrts-rating-allowed gdrts-rating-open  gdrts-item-entity-comments gdrts-item-name-comment gdrts-item-id-48183 gdrts-item-itemid-589125">
<div class="gdrts-inner-wrapper">
<div class="gdrts-rating-element gdrts-thumbs-rating gdrts-block-thumb gdrts-state-active gdrts-thumbs-theme-plain-inline gdrts-font-hands-fill gdrts-with-fonticon gdrts-fonticon-font"><div class="gdrts-sr-only"><label class="gdrts-sr-label">Rate this item:<select class="gdrts-sr-rating"><option value="up">Thumb Up</option><option value="down">Thumb Down</option></select></label><button class="gdrts-sr-button">Submit Rating</button></div><input type="hidden" value="" name="" /><div class="gdrts-thumb gdrts-thumb-up gdrts-thumb-higher" style="font-size: 20px;"><div title="Thumb Up" class="gdrts-thumb-link" data-rating="up"><span class="gdrts-thumb-symbol gdrts-thumb-up-symbol"></span></div><div class="gdrts-thumb-count"><span>+1</span></div></div><div class="gdrts-thumb gdrts-thumb-down gdrts-thumb-lower" style="font-size: 20px;"><div title="Thumb Down" class="gdrts-thumb-link" data-rating="down"><span class="gdrts-thumb-symbol gdrts-thumb-down-symbol"></span></div><div class="gdrts-thumb-count"><span>0</span></div></div></div>
<div class="gdrts-rating-text">
Rating: <strong>+1</strong>. From 1 vote. </div>
<div class="gdrts-rating-please-wait"><i aria-hidden="true" class="rtsicon-spinner rtsicon-spin rtsicon-va rtsicon-fw"></i>Please wait...</div><script class="gdrts-rating-data" type="application/json">{"item":{"entity":"comments","name":"comment","id":48183,"item_id":589125,"nonce":"3e7164b3d0"},"render":{"args":{"echo":false,"entity":"comments","name":"comment","item_id":null,"id":"48183","method":"thumbs-rating","series":null},"method":{"disable_rating":false,"allow_super_admin":true,"allow_user_roles":["administrator","editor","author","contributor","subscriber","bbp_keymaster","bbp_spectator","bbp_moderator","bbp_participant"],"allow_visitor":true,"allow_author":false,"template":"light","rating":"sum","alignment":"none","style_type":"font","style_name":"hands-fill","style_theme":"plain-inline","style_size":20,"style_class":"","labels":{"up":"Thumb Up","down":"Thumb Down"}}},"thumbs":{"chars":{"up":"l","down":"d"},"theme":"plain-inline","type":"font","name":"hands-fill","size":20}}</script>
</div>
</div></div>
<a rel="nofollow" class="comment-reply-login" href="https://www.pewterreport.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F">Log in to Reply</a> </div>
</div>
</li>
<li class="comment byuser comment-author-nitey even thread-even depth-1 single-comment" id="li-comment-48184">
<div id="comment-48184" class="comment-wrap base-box">
<div class="commentnumber">5</div> <img alt='' src='https://www.pewterreport.com/wp-content/uploads/avatars/24265/57c743feaf288-bpthumb.jpg' srcset='https://www.pewterreport.com/wp-content/uploads/avatars/24265/57c743fe9693d-bpfull.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /> <div class="comment-content">
<h4 class="comment-author fn"><a href='https://www.pewterreport.com/members/nitey/' rel='external nofollow' class='url'>nitey</a> </h4> <span class="comment-meta commentmetadata "><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/#comment-48184"><time datetime="2017-12-06T10:16:12+00:00">Dec 6, 17 at 10:16 am</time></a></span>
<div class="comment-text"><p>Trev, good article, but despite some of the issues you show here I think for Winston to be successful, at least in the near term, is a better defense. It seems to me that Winston is at his worse when he thinks that he has to be the playmaker that saves the day. Most of his bad decisions appear to me to come because he doesn&#8217;t trust the defense to do their job. It also appears that we play down 10 points or more far too many times. Yes, Winston does come out jacked up in the 1st quarter, but I wonder if it&#8217;s not more because he feels he HAS to put points on the board early because if he doesn&#8217;t the defense will put him down by a touchdown or more.</p>
<p>Yes, the offensive line needs some attention, but putting a defense that can actually stop the other team will help him the most. For reference look at last years 5 game winning streak. When the defense was locking down the opposing team, Winston seemed more confident. I&#8217;d like to see what his stats were for those 5 games as well as compared to games where the team fell behind from the first gun and played behind the entire game. </p>
<p>I still believe in Winston, but I think we need to give him more defensive help now rather than worry about if he can carry the team to wins. There is plenty of talent and will to work with, coaching needs to work on making sure that games don&#8217;t get out of control early.</p>
<p>JMO.</p>
<div class="gdrts-rating-block gdrts-align-none gdrts-method-thumbs-rating gdrts-block-thumbs-rating-item-589126 gdrts-rating-allowed gdrts-rating-open  gdrts-item-entity-comments gdrts-item-name-comment gdrts-item-id-48184 gdrts-item-itemid-589126">
<div class="gdrts-inner-wrapper">
<div class="gdrts-rating-element gdrts-thumbs-rating gdrts-block-thumb gdrts-state-active gdrts-thumbs-theme-plain-inline gdrts-font-hands-fill gdrts-with-fonticon gdrts-fonticon-font"><div class="gdrts-sr-only"><label class="gdrts-sr-label">Rate this item:<select class="gdrts-sr-rating"><option value="up">Thumb Up</option><option value="down">Thumb Down</option></select></label><button class="gdrts-sr-button">Submit Rating</button></div><input type="hidden" value="" name="" /><div class="gdrts-thumb gdrts-thumb-up gdrts-thumb-higher" style="font-size: 20px;"><div title="Thumb Up" class="gdrts-thumb-link" data-rating="up"><span class="gdrts-thumb-symbol gdrts-thumb-up-symbol"></span></div><div class="gdrts-thumb-count"><span>+5</span></div></div><div class="gdrts-thumb gdrts-thumb-down gdrts-thumb-lower" style="font-size: 20px;"><div title="Thumb Down" class="gdrts-thumb-link" data-rating="down"><span class="gdrts-thumb-symbol gdrts-thumb-down-symbol"></span></div><div class="gdrts-thumb-count"><span>-3</span></div></div></div>
<div class="gdrts-rating-text">
Rating: <strong>+2</strong>. From 8 votes. </div>
<div class="gdrts-rating-please-wait"><i aria-hidden="true" class="rtsicon-spinner rtsicon-spin rtsicon-va rtsicon-fw"></i>Please wait...</div><script class="gdrts-rating-data" type="application/json">{"item":{"entity":"comments","name":"comment","id":48184,"item_id":589126,"nonce":"21fdd0ec2a"},"render":{"args":{"echo":false,"entity":"comments","name":"comment","item_id":null,"id":"48184","method":"thumbs-rating","series":null},"method":{"disable_rating":false,"allow_super_admin":true,"allow_user_roles":["administrator","editor","author","contributor","subscriber","bbp_keymaster","bbp_spectator","bbp_moderator","bbp_participant"],"allow_visitor":true,"allow_author":false,"template":"light","rating":"sum","alignment":"none","style_type":"font","style_name":"hands-fill","style_theme":"plain-inline","style_size":20,"style_class":"","labels":{"up":"Thumb Up","down":"Thumb Down"}}},"thumbs":{"chars":{"up":"l","down":"d"},"theme":"plain-inline","type":"font","name":"hands-fill","size":20}}</script>
</div>
</div></div>
<a rel="nofollow" class="comment-reply-login" href="https://www.pewterreport.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F">Log in to Reply</a> </div>
</div>
<ol class="children">
<li class="comment byuser comment-author-bcday11 odd alt depth-2 single-comment" id="li-comment-48186">
<div id="comment-48186" class="comment-wrap base-box">
<div class="commentnumber">5.1</div> <img alt='' src='//www.gravatar.com/avatar/dcd98f4b9a5e31abdb3858c095514bc4?s=60&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg' srcset='//www.gravatar.com/avatar/dcd98f4b9a5e31abdb3858c095514bc4?s=60&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /> <div class="comment-content">
<h4 class="comment-author fn"><a href='https://www.pewterreport.com/members/bcday11/' rel='external nofollow' class='url'>Brian</a> </h4> <span class="comment-meta commentmetadata "><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/#comment-48186"><time datetime="2017-12-06T10:43:10+00:00">Dec 6, 17 at 10:43 am</time></a></span>
<div class="comment-text"><p>+100</p>
<div class="gdrts-rating-block gdrts-align-none gdrts-method-thumbs-rating gdrts-block-thumbs-rating-item-589131 gdrts-rating-allowed gdrts-rating-open  gdrts-item-entity-comments gdrts-item-name-comment gdrts-item-id-48186 gdrts-item-itemid-589131">
<div class="gdrts-inner-wrapper">
<div class="gdrts-rating-element gdrts-thumbs-rating gdrts-block-thumb gdrts-state-active gdrts-thumbs-theme-plain-inline gdrts-font-hands-fill gdrts-with-fonticon gdrts-fonticon-font"><div class="gdrts-sr-only"><label class="gdrts-sr-label">Rate this item:<select class="gdrts-sr-rating"><option value="up">Thumb Up</option><option value="down">Thumb Down</option></select></label><button class="gdrts-sr-button">Submit Rating</button></div><input type="hidden" value="" name="" /><div class="gdrts-thumb gdrts-thumb-up gdrts-thumb-higher" style="font-size: 20px;"><div title="Thumb Up" class="gdrts-thumb-link" data-rating="up"><span class="gdrts-thumb-symbol gdrts-thumb-up-symbol"></span></div><div class="gdrts-thumb-count"><span>+5</span></div></div><div class="gdrts-thumb gdrts-thumb-down gdrts-thumb-lower" style="font-size: 20px;"><div title="Thumb Down" class="gdrts-thumb-link" data-rating="down"><span class="gdrts-thumb-symbol gdrts-thumb-down-symbol"></span></div><div class="gdrts-thumb-count"><span>-3</span></div></div></div>
<div class="gdrts-rating-text">
Rating: <strong>+2</strong>. From 8 votes. </div>
<div class="gdrts-rating-please-wait"><i aria-hidden="true" class="rtsicon-spinner rtsicon-spin rtsicon-va rtsicon-fw"></i>Please wait...</div><script class="gdrts-rating-data" type="application/json">{"item":{"entity":"comments","name":"comment","id":48186,"item_id":589131,"nonce":"83a1b0acbd"},"render":{"args":{"echo":false,"entity":"comments","name":"comment","item_id":null,"id":"48186","method":"thumbs-rating","series":null},"method":{"disable_rating":false,"allow_super_admin":true,"allow_user_roles":["administrator","editor","author","contributor","subscriber","bbp_keymaster","bbp_spectator","bbp_moderator","bbp_participant"],"allow_visitor":true,"allow_author":false,"template":"light","rating":"sum","alignment":"none","style_type":"font","style_name":"hands-fill","style_theme":"plain-inline","style_size":20,"style_class":"","labels":{"up":"Thumb Up","down":"Thumb Down"}}},"thumbs":{"chars":{"up":"l","down":"d"},"theme":"plain-inline","type":"font","name":"hands-fill","size":20}}</script>
</div>
</div></div>
<a rel="nofollow" class="comment-reply-login" href="https://www.pewterreport.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F">Log in to Reply</a> </div>
</div>
</li>
</ol>
</li>
<li class="comment byuser comment-author-cbbucfan even thread-odd thread-alt depth-1 single-comment" id="li-comment-48185">
<div id="comment-48185" class="comment-wrap base-box">
<div class="commentnumber">6</div> <img alt='' src='//www.gravatar.com/avatar/7d9e83c4fb450240a718c92ba8947fbf?s=60&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg' srcset='//www.gravatar.com/avatar/7d9e83c4fb450240a718c92ba8947fbf?s=60&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /> <div class="comment-content">
<h4 class="comment-author fn"><a href='https://www.pewterreport.com/members/cbbucfan/' rel='external nofollow' class='url'>cbbucfan</a> </h4> <span class="comment-meta commentmetadata "><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/#comment-48185"><time datetime="2017-12-06T10:36:29+00:00">Dec 6, 17 at 10:36 am</time></a></span>
<div class="comment-text"><p>When I watch Winston play, I see all the tools, all the attributes you want in a quarterback. Everything you look for is there: size, arm strength, accuracy, mobility, football IQ. He can make all the throws you want and need a quarterback to make. He can do so from the pocket or on the move. The problem is that consistency in doing what is needed from the quarterback position is not yet there. From an accuracy standpoint, yes, deep passes (20+ yards) must improve. Is he aiming on these instead of naturally throwing the football? I really like and agree with the points made on pre-snap reads. He is still very young, and this aspect of his game should only improve with experience. The more he sees, the more he learns. Tom Brady is an excellent example here. He has seen just about anything that a defense could throw at him. His relentless work ethic pays off here. He studies and studies and studies. He processes information quickly. And he is an absolute master at manipulating defenses with his eyes. Why is he so successful at this? Because he knows what is coming from his pre-snap reads. I believe Winston has the ability to be on the same level as Brady with this in time. I&#8217;ve seen and heard about Winston&#8217;s tremendous ability to process information quickly, for example on Gruden&#8217;s QB Camp. He wows people in the classroom. But the classroom is different from the football field, and I don&#8217;t think what he does in the classroom is always translating to the football field yet. Again, that should only get better the more he plays. Some growing pains have to be endured here. All this said, in my opinion, the critical, essential number one thing he must improve upon is protecting the football. The turnovers simply must be greatly reduced. If they are not, then he will never reach his full potential, and the Buccaneers will never be a consistent winner with him under center. It is here that I have concerns. Throughout his career (high school, Florida State, and now with the Bucs), he has committed too many turnovers. He could get by with it in high school and at Florida State because of his advanced physical abilities, but he won&#8217;t be able to do that at the professional level. Can he, and will he, dramatically reduce the interceptions and the fumbles? That must be his number one commitment to improving his performance.</p>
<div class="gdrts-rating-block gdrts-align-none gdrts-method-thumbs-rating gdrts-block-thumbs-rating-item-589128 gdrts-rating-allowed gdrts-rating-open  gdrts-item-entity-comments gdrts-item-name-comment gdrts-item-id-48185 gdrts-item-itemid-589128">
<div class="gdrts-inner-wrapper">
<div class="gdrts-rating-element gdrts-thumbs-rating gdrts-block-thumb gdrts-state-active gdrts-thumbs-theme-plain-inline gdrts-font-hands-fill gdrts-with-fonticon gdrts-fonticon-font"><div class="gdrts-sr-only"><label class="gdrts-sr-label">Rate this item:<select class="gdrts-sr-rating"><option value="up">Thumb Up</option><option value="down">Thumb Down</option></select></label><button class="gdrts-sr-button">Submit Rating</button></div><input type="hidden" value="" name="" /><div class="gdrts-thumb gdrts-thumb-up gdrts-thumb-higher" style="font-size: 20px;"><div title="Thumb Up" class="gdrts-thumb-link" data-rating="up"><span class="gdrts-thumb-symbol gdrts-thumb-up-symbol"></span></div><div class="gdrts-thumb-count"><span>+5</span></div></div><div class="gdrts-thumb gdrts-thumb-down gdrts-thumb-lower" style="font-size: 20px;"><div title="Thumb Down" class="gdrts-thumb-link" data-rating="down"><span class="gdrts-thumb-symbol gdrts-thumb-down-symbol"></span></div><div class="gdrts-thumb-count"><span>-2</span></div></div></div>
<div class="gdrts-rating-text">
Rating: <strong>+3</strong>. From 7 votes. </div>
<div class="gdrts-rating-please-wait"><i aria-hidden="true" class="rtsicon-spinner rtsicon-spin rtsicon-va rtsicon-fw"></i>Please wait...</div><script class="gdrts-rating-data" type="application/json">{"item":{"entity":"comments","name":"comment","id":48185,"item_id":589128,"nonce":"33517d30b1"},"render":{"args":{"echo":false,"entity":"comments","name":"comment","item_id":null,"id":"48185","method":"thumbs-rating","series":null},"method":{"disable_rating":false,"allow_super_admin":true,"allow_user_roles":["administrator","editor","author","contributor","subscriber","bbp_keymaster","bbp_spectator","bbp_moderator","bbp_participant"],"allow_visitor":true,"allow_author":false,"template":"light","rating":"sum","alignment":"none","style_type":"font","style_name":"hands-fill","style_theme":"plain-inline","style_size":20,"style_class":"","labels":{"up":"Thumb Up","down":"Thumb Down"}}},"thumbs":{"chars":{"up":"l","down":"d"},"theme":"plain-inline","type":"font","name":"hands-fill","size":20}}</script>
</div>
</div></div>
<a rel="nofollow" class="comment-reply-login" href="https://www.pewterreport.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F">Log in to Reply</a> </div>
</div>
</li>
<li class="comment byuser comment-author-horse odd alt thread-even depth-1 single-comment" id="li-comment-48187">
<div id="comment-48187" class="comment-wrap base-box">
<div class="commentnumber">7</div> <img alt='' src='//www.gravatar.com/avatar/30171611d97998139ccdef6ea210e31e?s=60&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg' srcset='//www.gravatar.com/avatar/30171611d97998139ccdef6ea210e31e?s=60&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /> <div class="comment-content">
<h4 class="comment-author fn"><a href='https://www.pewterreport.com/members/horse/' rel='external nofollow' class='url'>Horse</a> </h4> <span class="comment-meta commentmetadata "><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/#comment-48187"><time datetime="2017-12-06T11:23:51+00:00">Dec 6, 17 at 11:23 am</time></a></span>
<div class="comment-text"><p>I think Winston has done above average, but not good yet; doubt he will play as a Top 10 QB; however, most QB&#8217;s don&#8217;t meet that standard and can still play in the NFL for many years. He needs a LT to protect him and we definitely need DE&#8217;s too. I know you can&#8217;t get all this in one year, but I would try to pick up more draft picks by trading down or trading a player or swapping players.</p>
<div class="gdrts-rating-block gdrts-align-none gdrts-method-thumbs-rating gdrts-block-thumbs-rating-item-589138 gdrts-rating-allowed gdrts-rating-open  gdrts-item-entity-comments gdrts-item-name-comment gdrts-item-id-48187 gdrts-item-itemid-589138">
<div class="gdrts-inner-wrapper">
<div class="gdrts-rating-element gdrts-thumbs-rating gdrts-block-thumb gdrts-state-active gdrts-thumbs-theme-plain-inline gdrts-font-hands-fill gdrts-with-fonticon gdrts-fonticon-font"><div class="gdrts-sr-only"><label class="gdrts-sr-label">Rate this item:<select class="gdrts-sr-rating"><option value="up">Thumb Up</option><option value="down">Thumb Down</option></select></label><button class="gdrts-sr-button">Submit Rating</button></div><input type="hidden" value="" name="" /><div class="gdrts-thumb gdrts-thumb-up gdrts-thumb-higher" style="font-size: 20px;"><div title="Thumb Up" class="gdrts-thumb-link" data-rating="up"><span class="gdrts-thumb-symbol gdrts-thumb-up-symbol"></span></div><div class="gdrts-thumb-count"><span>0</span></div></div><div class="gdrts-thumb gdrts-thumb-down gdrts-thumb-lower" style="font-size: 20px;"><div title="Thumb Down" class="gdrts-thumb-link" data-rating="down"><span class="gdrts-thumb-symbol gdrts-thumb-down-symbol"></span></div><div class="gdrts-thumb-count"><span>0</span></div></div></div>
<div class="gdrts-rating-text">
No votes yet. </div>
<div class="gdrts-rating-please-wait"><i aria-hidden="true" class="rtsicon-spinner rtsicon-spin rtsicon-va rtsicon-fw"></i>Please wait...</div><script class="gdrts-rating-data" type="application/json">{"item":{"entity":"comments","name":"comment","id":48187,"item_id":589138,"nonce":"3a07778de9"},"render":{"args":{"echo":false,"entity":"comments","name":"comment","item_id":null,"id":"48187","method":"thumbs-rating","series":null},"method":{"disable_rating":false,"allow_super_admin":true,"allow_user_roles":["administrator","editor","author","contributor","subscriber","bbp_keymaster","bbp_spectator","bbp_moderator","bbp_participant"],"allow_visitor":true,"allow_author":false,"template":"light","rating":"sum","alignment":"none","style_type":"font","style_name":"hands-fill","style_theme":"plain-inline","style_size":20,"style_class":"","labels":{"up":"Thumb Up","down":"Thumb Down"}}},"thumbs":{"chars":{"up":"l","down":"d"},"theme":"plain-inline","type":"font","name":"hands-fill","size":20}}</script>
</div>
</div></div>
<a rel="nofollow" class="comment-reply-login" href="https://www.pewterreport.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F">Log in to Reply</a> </div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cover-3-winston-path-living-bucs-no-1-pick/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.pewterreport.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pewterreport.com%2Fcover-3-winston-path-living-bucs-no-1-pick%2F">logged in</a> to post a comment.</p> </div>
</div>
</div> 
<div class="clear"></div>
</div> 
<div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="custom_textwidget">
<div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-80 c-1"><a onClick="ga('send','event','banner','click','When I Say Maid square',1,{'nonInteraction':1});" href="http://whenisaymaid.com/" target="_blank"><img onload="ga('send','event','banner','impression','When I Say Maid square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/When-I-Say-Maid-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-92 c-2"><a onClick="ga('send','event','banner','click','Winners Grill square',1,{'nonInteraction':1});" href="http://WinnersGrillTampa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Winners Grill square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/11/WINNERSGRILLRIBS.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-95 c-3"><a onClick="ga('send','event','banner','click','Palm Pavilion square',1,{'nonInteraction':1});" href="https://www.palmpavilion.com" target="_blank"><img onload="ga('send','event','banner','impression','Palm Pavilion square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/PalmPavilion_PewterReport_300x250.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-88 c-4"><a onClick="ga('send','event','banner','click','Hard Rock Pick Em square',1,{'nonInteraction':1});" href="https://seminolehardrocktampa.com/pro-pick-em.htm?cid=c_17propickemchallenge_display_pewterreportcom_ad_tampa_08222017&mid=display&utm_source=pewterreportcom&utm_medium=display&utm_content=tampa&utm_campaign=17-Pro+Pick+Em+Challenge" target="_blank"><img onload="ga('send','event','banner','impression','Hard Rock Pick Em square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Hard-Rock-Sept-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-57 c-5"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank"><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-96 c-6"><a onClick="ga('send','event','banner','click','Barrymore Hotel',1,{'nonInteraction':1});" href="http://www.barrymorehotel.com" target="_blank"><img onload="ga('send','event','banner','impression','Barrymore Hotel',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/10/Barrymore-Hotel.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-12 c-7"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank"><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-8 c-8"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-94 c-9"><a onClick="ga('send','event','banner','click','Maloneys square',1,{'nonInteraction':1});" href="https://www.maloneyslocalirishpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maloneys square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Maloneys-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-55 c-10"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<div id="pewterpoll">
<a href="http://fordsgarageusa.com/" target="_blank"><img src="/images/pewterpoll.jpg"></a>
<div id="gravity">
<div class='gf_browser_chrome gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_61'><a id='gf_61' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_61' id='gform_61' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/cover-3-winston-path-living-bucs-no-1-pick/#gf_61'>
<div class='gform_body'><ul id='gform_fields_61' class='gform_fields top_label form_sublabel_below description_below'><li id='field_61_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field'><label class='gfield_label'>How do you grade Jameis Winston’s return in the loss to Green Bay?</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_61_2'><li class='gchoice_61_2_0'><input name='input_2' type='radio' value='A' id='choice_61_2_0' tabindex='1' /><label for='choice_61_2_0' id='label_61_2_0'>A</label></li><li class='gchoice_61_2_1'><input name='input_2' type='radio' value='B' id='choice_61_2_1' tabindex='2' /><label for='choice_61_2_1' id='label_61_2_1'>B</label></li><li class='gchoice_61_2_2'><input name='input_2' type='radio' value='C' id='choice_61_2_2' tabindex='3' /><label for='choice_61_2_2' id='label_61_2_2'>C</label></li><li class='gchoice_61_2_3'><input name='input_2' type='radio' value='D' id='choice_61_2_3' tabindex='4' /><label for='choice_61_2_3' id='label_61_2_3'>D</label></li><li class='gchoice_61_2_4'><input name='input_2' type='radio' value='F' id='choice_61_2_4' tabindex='5' /><label for='choice_61_2_4' id='label_61_2_4'>F</label></li></ul></div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_61' class='gform_button button' value='Submit' tabindex='6' onclick='if(window["gf_submitting_61"]){return false;}  window["gf_submitting_61"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_61"]){return false;} window["gf_submitting_61"]=true;  jQuery("#gform_61").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=61&amp;title=&amp;description=&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_61' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='61' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_61' value='WyJbXSIsImE3M2M2MjIwYmYyNzc2ZmY2YzZkY2IwYzgzMmM1ZjQxIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_61' id='gform_target_page_number_61' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_61' id='gform_source_page_number_61' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
<input type='hidden' id='ct_checkjs_fae0b27c451c728867a567e8c1bb4e53' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_fae0b27c451c728867a567e8c1bb4e53';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '939074462');}}, 1000);</script><input type='hidden' name='ct_multipage_form' value='yes'></form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_61' id='gform_ajax_frame_61'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 61, 'https://www.pewterreport.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_61').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_61');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_61').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_61').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_61').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_61').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_61').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_61').val();gformInitSpinner( 61, 'https://www.pewterreport.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [61, current_page]);window['gf_submitting_61'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_61').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_61').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [61]);window['gf_submitting_61'] = false;}, 50);}else{jQuery('#gform_61').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [61, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 61) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [61, 1]) } ); </script></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=399336&u=pewterreport&width=300&height=250"></script> </div>
<div style="height:20px;"></div><div class="widget bbp_widget_login"><div class="widget-head"><h3 class="widget-title"><span>Forum Login</span></h3></div>
<form method="post" action="https://www.pewterreport.com/wp-login.php" class="bbp-login-form">
<fieldset>
<legend>Log In</legend>
<div class="bbp-username">
<label for="user_login">Username: </label>
<input type="text" name="log" value="" size="20" id="user_login" tabindex="101" />
</div>
<div class="bbp-password">
<label for="user_pass">Password: </label>
<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="102" />
</div>
<div class="bbp-remember-me">
<input type="checkbox" name="rememberme" value="forever" id="rememberme" tabindex="103" />
<label for="rememberme">Remember Me</label>
</div>
<div class="bbp-submit-wrapper">
<button type="submit" name="user-submit" id="user-submit" tabindex="104" class="button submit user-submit">Log In</button>
<input type="hidden" name="user-cookie" value="1" />
<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="f3a08d03ae" /><input type="hidden" name="_wp_http_referer" value="/cover-3-winston-path-living-bucs-no-1-pick/" />
</div>
<div class="bbp-login-links">
<a href="https://www.pewterreport.com/wp-login.php?action=register" title="Register" class="bbp-register-link">Register</a>
<a href="https://www.pewterreport.com/wp-login.php?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>
</div>
</fieldset>
</form>
</div> <div class="custom_textwidget">
<div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-12 c-1"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank"><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-71 c-2"><a onClick="ga('send','event','banner','click','Northwestern Mutual square',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank"><img onload="ga('send','event','banner','impression','Northwestern Mutual square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-22 c-3"><a onClick="ga('send','event','banner','click','620 square',1,{'nonInteraction':1});" href="http://www.620wdae.com/" target="_blank"><img onload="ga('send','event','banner','impression','620 square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/620-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-53 c-4"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank"><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-36 c-5"><iframe onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644666;201;jsiframe;PewterReport;pewterreportdesktop300x250/?ft_custom=&imageType=gif&ftDestID=15842353&ft_width=300&ft_height=250&click=&ftOBA=1&ftExpTrack=&cachebuster=[2222]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="300" height="250">
<a onClick="ga('send','event','banner','click','Publix square',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644666;0;209;0/?ft_width=300&ft_height=250&url=15842353" target="_blank">
<img onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939171.jpg"></a>
</iframe>
</div><div class="gbbbldx-dyn abbbldx-88 c-6"><a onClick="ga('send','event','banner','click','Hard Rock Pick Em square',1,{'nonInteraction':1});" href="https://seminolehardrocktampa.com/pro-pick-em.htm?cid=c_17propickemchallenge_display_pewterreportcom_ad_tampa_08222017&mid=display&utm_source=pewterreportcom&utm_medium=display&utm_content=tampa&utm_campaign=17-Pro+Pick+Em+Challenge" target="_blank"><img onload="ga('send','event','banner','impression','Hard Rock Pick Em square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Hard-Rock-Sept-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-96 c-7"><a onClick="ga('send','event','banner','click','Barrymore Hotel',1,{'nonInteraction':1});" href="http://www.barrymorehotel.com" target="_blank"><img onload="ga('send','event','banner','impression','Barrymore Hotel',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/10/Barrymore-Hotel.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-94 c-8"><a onClick="ga('send','event','banner','click','Maloneys square',1,{'nonInteraction':1});" href="https://www.maloneyslocalirishpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maloneys square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Maloneys-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-55 c-9"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-80 c-10"><a onClick="ga('send','event','banner','click','When I Say Maid square',1,{'nonInteraction':1});" href="http://whenisaymaid.com/" target="_blank"><img onload="ga('send','event','banner','impression','When I Say Maid square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/When-I-Say-Maid-square.jpg" /></a></div></div> </div>
<div style="height:20px;"></div><div class="widget momizat-news_letter"><div class="widget-head"><h3 class="widget-title"><span>Newsletter</span></h3></div> <div class="mom-newsletter ">
<h4>Subscribe to our email newsletter.</h4>
<form action="" class="mn-form mom_mailchimp_subscribe" method="post" data-list_id="5b482b64dc">
<i class="mn-icon brankic-icon-envelope"></i><input name="email" class="mms-email" type="text" placeholder="Enter your e-mail ..">
<span class="sf-loading"><img src="https://www.pewterreport.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
<button class="button" type="submit">Subscribe</button>
</form>
</div>
</div> <div class="custom_textwidget">
<div class="gbbbldx gbbbldx-3"><div class="gbbbldx-dyn abbbldx-17 c-1"><a onClick="ga('send','event','banner','click','Brocatos square',1,{'nonInteraction':1});" href="http://WWW.BROCATOSSANDWICH.COM" target="_blank"><img onload="ga('send','event','banner','impression','Brocatos square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/08/Brocatos.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-41 c-2"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://www.justgrillinflorida.com" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/11/Pewter-Report-November-2017-Square-Ad.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-96 c-3"><a onClick="ga('send','event','banner','click','Barrymore Hotel',1,{'nonInteraction':1});" href="http://www.barrymorehotel.com" target="_blank"><img onload="ga('send','event','banner','impression','Barrymore Hotel',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/10/Barrymore-Hotel.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-94 c-4"><a onClick="ga('send','event','banner','click','Maloneys square',1,{'nonInteraction':1});" href="https://www.maloneyslocalirishpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maloneys square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Maloneys-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-80 c-5"><a onClick="ga('send','event','banner','click','When I Say Maid square',1,{'nonInteraction':1});" href="http://whenisaymaid.com/" target="_blank"><img onload="ga('send','event','banner','impression','When I Say Maid square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/When-I-Say-Maid-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-88 c-6"><a onClick="ga('send','event','banner','click','Hard Rock Pick Em square',1,{'nonInteraction':1});" href="https://seminolehardrocktampa.com/pro-pick-em.htm?cid=c_17propickemchallenge_display_pewterreportcom_ad_tampa_08222017&mid=display&utm_source=pewterreportcom&utm_medium=display&utm_content=tampa&utm_campaign=17-Pro+Pick+Em+Challenge" target="_blank"><img onload="ga('send','event','banner','impression','Hard Rock Pick Em square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Hard-Rock-Sept-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-95 c-7"><a onClick="ga('send','event','banner','click','Palm Pavilion square',1,{'nonInteraction':1});" href="https://www.palmpavilion.com" target="_blank"><img onload="ga('send','event','banner','impression','Palm Pavilion square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/PalmPavilion_PewterReport_300x250.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-36 c-8"><iframe onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644666;201;jsiframe;PewterReport;pewterreportdesktop300x250/?ft_custom=&imageType=gif&ftDestID=15842353&ft_width=300&ft_height=250&click=&ftOBA=1&ftExpTrack=&cachebuster=[2222]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="300" height="250">
<a onClick="ga('send','event','banner','click','Publix square',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644666;0;209;0/?ft_width=300&ft_height=250&url=15842353" target="_blank">
<img onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939171.jpg"></a>
</iframe>
</div><div class="gbbbldx-dyn abbbldx-8 c-9"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-71 c-10"><a onClick="ga('send','event','banner','click','Northwestern Mutual square',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank"><img onload="ga('send','event','banner','impression','Northwestern Mutual square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-22 c-11"><a onClick="ga('send','event','banner','click','620 square',1,{'nonInteraction':1});" href="http://www.620wdae.com/" target="_blank"><img onload="ga('send','event','banner','impression','620 square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/620-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-6 c-12"><a onClick="ga('send','event','banner','click','Bespoke &amp; Co. square',1,{'nonInteraction':1});" href="http://www.bespokeandcofl.com" target="_blank"><img onload="ga('send','event','banner','impression','Bespoke &amp; Co. square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/07/Bespoke-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-55 c-13"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-47 c-14"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank"><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-57 c-15"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank"><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-53 c-16"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank"><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-12 c-17"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank"><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-86 c-18"><a onClick="ga('send','event','banner','click','Holy Hog square',1,{'nonInteraction':1});" href="http://www.holyhogbbq.com" target="_blank"><img onload="ga('send','event','banner','impression','Holy Hog square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Holy-Hog-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-54 c-19"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-92 c-20"><a onClick="ga('send','event','banner','click','Winners Grill square',1,{'nonInteraction':1});" href="http://WinnersGrillTampa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Winners Grill square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/11/WINNERSGRILLRIBS.jpg" /></a></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=399339&width=300&height=250"></script> </div>
<div style="height:20px;"></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div> <div class="mom-posts-widget">
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/12/Winston-Jameis-Bucs-Packers-Throw-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/12/Winston-Jameis-Bucs-Packers-Throw-90x60.jpg" alt="Cover 3: Is Winston On The Path Of Living Up To Bucs' No. 1 Pick?" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/12/Winston-Jameis-Bucs-Packers-Throw-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/12/Winston-Jameis-Bucs-Packers-Throw-180x120.jpg" alt="Cover 3: Is Winston On The Path Of Living Up To Bucs' No. 1 Pick?" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/">Cover 3: Is Winston On The Path Of Living Up To Bucs&#8217; No. 1 Pick?</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-12-06T08:52:02+00:00" class="entry-date">December 06, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/pr-roundtable/"><img src="https://www.pewterreport.com/wp-content/uploads/2016/11/WINSTONKOETTERFALCONS-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2016/11/WINSTONKOETTERFALCONS-90x60.jpg" alt="PR Roundtable: Could Possible Winston Suspension Save Koetter's Job?" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/pr-roundtable/"><img src="https://www.pewterreport.com/wp-content/uploads/2016/11/WINSTONKOETTERFALCONS-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2016/11/WINSTONKOETTERFALCONS-180x120.jpg" alt="PR Roundtable: Could Possible Winston Suspension Save Koetter's Job?" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/pr-roundtable/">PR Roundtable: Could Possible Winston Suspension Save Koetter&#8217;s Job?</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-12-05T21:17:11+00:00" class="entry-date">December 05, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/bucs-jackson-teammates-brighten-childrens-holiday/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/12/JacksonEvent-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/12/JacksonEvent-90x60.jpg" alt="Bucs Jackson, Teammates, Brighten Children's Holiday" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/bucs-jackson-teammates-brighten-childrens-holiday/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/12/JacksonEvent-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/12/JacksonEvent-180x120.jpg" alt="Bucs Jackson, Teammates, Brighten Children's Holiday" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/bucs-jackson-teammates-brighten-childrens-holiday/">Bucs Jackson, Teammates, Brighten Children&#8217;s Holiday</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-12-05T14:21:52+00:00" class="entry-date">December 05, 2017</span>
</div>
</div>
</div> 
</div>
</div> <div class="custom_textwidget">
<div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-6 c-1"><a onClick="ga('send','event','banner','click','Bespoke &amp; Co. square',1,{'nonInteraction':1});" href="http://www.bespokeandcofl.com" target="_blank"><img onload="ga('send','event','banner','impression','Bespoke &amp; Co. square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/07/Bespoke-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-47 c-2"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank"><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-22 c-3"><a onClick="ga('send','event','banner','click','620 square',1,{'nonInteraction':1});" href="http://www.620wdae.com/" target="_blank"><img onload="ga('send','event','banner','impression','620 square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/620-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-88 c-4"><a onClick="ga('send','event','banner','click','Hard Rock Pick Em square',1,{'nonInteraction':1});" href="https://seminolehardrocktampa.com/pro-pick-em.htm?cid=c_17propickemchallenge_display_pewterreportcom_ad_tampa_08222017&mid=display&utm_source=pewterreportcom&utm_medium=display&utm_content=tampa&utm_campaign=17-Pro+Pick+Em+Challenge" target="_blank"><img onload="ga('send','event','banner','impression','Hard Rock Pick Em square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Hard-Rock-Sept-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-12 c-5"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank"><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-41 c-6"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://www.justgrillinflorida.com" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/11/Pewter-Report-November-2017-Square-Ad.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-94 c-7"><a onClick="ga('send','event','banner','click','Maloneys square',1,{'nonInteraction':1});" href="https://www.maloneyslocalirishpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maloneys square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Maloneys-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-57 c-8"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank"><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-53 c-9"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank"><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-17 c-10"><a onClick="ga('send','event','banner','click','Brocatos square',1,{'nonInteraction':1});" href="http://WWW.BROCATOSSANDWICH.COM" target="_blank"><img onload="ga('send','event','banner','impression','Brocatos square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/08/Brocatos.jpg" /></a></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=400962&width=300&height=250"></script> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-95 c-1"><a onClick="ga('send','event','banner','click','Palm Pavilion square',1,{'nonInteraction':1});" href="https://www.palmpavilion.com" target="_blank"><img onload="ga('send','event','banner','impression','Palm Pavilion square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/PalmPavilion_PewterReport_300x250.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-6 c-2"><a onClick="ga('send','event','banner','click','Bespoke &amp; Co. square',1,{'nonInteraction':1});" href="http://www.bespokeandcofl.com" target="_blank"><img onload="ga('send','event','banner','impression','Bespoke &amp; Co. square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/07/Bespoke-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-57 c-3"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank"><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-36 c-4"><iframe onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644666;201;jsiframe;PewterReport;pewterreportdesktop300x250/?ft_custom=&imageType=gif&ftDestID=15842353&ft_width=300&ft_height=250&click=&ftOBA=1&ftExpTrack=&cachebuster=[2222]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="300" height="250">
<a onClick="ga('send','event','banner','click','Publix square',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644666;0;209;0/?ft_width=300&ft_height=250&url=15842353" target="_blank">
<img onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939171.jpg"></a>
</iframe>
</div><div class="gbbbldx-dyn abbbldx-54 c-5"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-88 c-6"><a onClick="ga('send','event','banner','click','Hard Rock Pick Em square',1,{'nonInteraction':1});" href="https://seminolehardrocktampa.com/pro-pick-em.htm?cid=c_17propickemchallenge_display_pewterreportcom_ad_tampa_08222017&mid=display&utm_source=pewterreportcom&utm_medium=display&utm_content=tampa&utm_campaign=17-Pro+Pick+Em+Challenge" target="_blank"><img onload="ga('send','event','banner','impression','Hard Rock Pick Em square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Hard-Rock-Sept-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-86 c-7"><a onClick="ga('send','event','banner','click','Holy Hog square',1,{'nonInteraction':1});" href="http://www.holyhogbbq.com" target="_blank"><img onload="ga('send','event','banner','impression','Holy Hog square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Holy-Hog-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-94 c-8"><a onClick="ga('send','event','banner','click','Maloneys square',1,{'nonInteraction':1});" href="https://www.maloneyslocalirishpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maloneys square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Maloneys-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-8 c-9"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-80 c-10"><a onClick="ga('send','event','banner','click','When I Say Maid square',1,{'nonInteraction':1});" href="http://whenisaymaid.com/" target="_blank"><img onload="ga('send','event','banner','impression','When I Say Maid square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/When-I-Say-Maid-square.jpg" /></a></div></div> </div>
<div style="height:20px;"></div><div class="widget widget_display_topics"><div class="widget-head"><h3 class="widget-title"><span>Recent Topics</span></h3></div>
<ul>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/my-top-choice-for-coach-and-gm/">My top choice for coach and gm</a>
</li>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/young-qbs-turnover-the-ball-it-happens/">Young QBs turnover the ball&#8230;.. it happens</a>
</li>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/all-22-kwon-vs-packers/">All 22 Kwon vs Packers</a>
</li>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/bucs-christmas-week/">Bucs Christmas week</a>
</li>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/tank-a-thon-tracker-3/">Tank-a-Thon Tracker</a>
</li>
</ul>
</div> <div class="custom_textwidget">
<div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-86 c-1"><a onClick="ga('send','event','banner','click','Holy Hog square',1,{'nonInteraction':1});" href="http://www.holyhogbbq.com" target="_blank"><img onload="ga('send','event','banner','impression','Holy Hog square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Holy-Hog-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-22 c-2"><a onClick="ga('send','event','banner','click','620 square',1,{'nonInteraction':1});" href="http://www.620wdae.com/" target="_blank"><img onload="ga('send','event','banner','impression','620 square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/620-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-54 c-3"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-80 c-4"><a onClick="ga('send','event','banner','click','When I Say Maid square',1,{'nonInteraction':1});" href="http://whenisaymaid.com/" target="_blank"><img onload="ga('send','event','banner','impression','When I Say Maid square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/When-I-Say-Maid-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-47 c-5"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank"><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-92 c-6"><a onClick="ga('send','event','banner','click','Winners Grill square',1,{'nonInteraction':1});" href="http://WinnersGrillTampa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Winners Grill square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/11/WINNERSGRILLRIBS.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-71 c-7"><a onClick="ga('send','event','banner','click','Northwestern Mutual square',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank"><img onload="ga('send','event','banner','impression','Northwestern Mutual square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-53 c-8"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank"><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-41 c-9"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://www.justgrillinflorida.com" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/11/Pewter-Report-November-2017-Square-Ad.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-6 c-10"><a onClick="ga('send','event','banner','click','Bespoke &amp; Co. square',1,{'nonInteraction':1});" href="http://www.bespokeandcofl.com" target="_blank"><img onload="ga('send','event','banner','impression','Bespoke &amp; Co. square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/07/Bespoke-square.jpg" /></a></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<a target="_blank" href="https://shareasale.com/r.cfm?b=537868&amp;u=190632&amp;m=7124&amp;urllink=&amp;afftrack="><img src="https://i.shareasale.com/image/7124/NFL_TampaBay_Buccaneers_300x250.jpg" border="0" alt="Shop the newest Tampa Bay Buccaneers fan gear at Fanatics!" /></a> </div>
<div style="height:20px;"></div>
</div> 
<div class="clear"></div> </div> 
</div> 
<footer id="footer">
<div class="inner">
<div class="one_third">
<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div> <div class="mom-posts-widget">
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/12/Winston-Jameis-Bucs-Packers-Throw-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/12/Winston-Jameis-Bucs-Packers-Throw-90x60.jpg" alt="Cover 3: Is Winston On The Path Of Living Up To Bucs' No. 1 Pick?" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/12/Winston-Jameis-Bucs-Packers-Throw-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/12/Winston-Jameis-Bucs-Packers-Throw-180x120.jpg" alt="Cover 3: Is Winston On The Path Of Living Up To Bucs' No. 1 Pick?" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/">Cover 3: Is Winston On The Path Of Living Up To Bucs&#8217; No. 1 Pick?</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-12-06T08:52:02+00:00" class="entry-date">December 06, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/pr-roundtable/"><img src="https://www.pewterreport.com/wp-content/uploads/2016/11/WINSTONKOETTERFALCONS-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2016/11/WINSTONKOETTERFALCONS-90x60.jpg" alt="PR Roundtable: Could Possible Winston Suspension Save Koetter's Job?" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/pr-roundtable/"><img src="https://www.pewterreport.com/wp-content/uploads/2016/11/WINSTONKOETTERFALCONS-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2016/11/WINSTONKOETTERFALCONS-180x120.jpg" alt="PR Roundtable: Could Possible Winston Suspension Save Koetter's Job?" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/pr-roundtable/">PR Roundtable: Could Possible Winston Suspension Save Koetter&#8217;s Job?</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-12-05T21:17:11+00:00" class="entry-date">December 05, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/bucs-jackson-teammates-brighten-childrens-holiday/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/12/JacksonEvent-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/12/JacksonEvent-90x60.jpg" alt="Bucs Jackson, Teammates, Brighten Children's Holiday" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/bucs-jackson-teammates-brighten-childrens-holiday/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/12/JacksonEvent-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/12/JacksonEvent-180x120.jpg" alt="Bucs Jackson, Teammates, Brighten Children's Holiday" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/bucs-jackson-teammates-brighten-childrens-holiday/">Bucs Jackson, Teammates, Brighten Children&#8217;s Holiday</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-12-05T14:21:52+00:00" class="entry-date">December 05, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/bucs-koetter-pleased-with-barber-non-committal-on-starter-moving-forward/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/12/Barberpackers-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/12/Barberpackers-90x60.jpg" alt="Bucs' Koetter Pleased With Barber; Non Committal On Starter Moving Forward" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/bucs-koetter-pleased-with-barber-non-committal-on-starter-moving-forward/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/12/Barberpackers-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/12/Barberpackers-180x120.jpg" alt="Bucs' Koetter Pleased With Barber; Non Committal On Starter Moving Forward" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/bucs-koetter-pleased-with-barber-non-committal-on-starter-moving-forward/">Bucs&#8217; Koetter Pleased With Barber; Non Committal On Starter Moving Forward</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-12-05T11:49:09+00:00" class="entry-date">December 05, 2017</span>
</div>
</div>
</div> 
</div>
</div>
</div>
<div class="one_third">
<div class="widget momizat-twitter"><div class="widget-head"><h3 class="widget-title"><span>Twitter</span></h3></div> <ul class="twiter-list">
<li class="twiter-list-item">
<div class="tl-head">
<a target="_blank" href="https://twitter.com/PewterReport"><img src="https://pbs.twimg.com/profile_images/890643897826689024/4ixj5Rq6_normal.jpg" width="48" height="48" alt="pewterreport_avatar"></a>
<span class="twitter-user-name"><a target="_blank" href="https://twitter.com/PewterReport">@PewterReport</a><time>5 hours ago</time>
</span>
<a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=PewterReport" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
</div> 
<div class="twiter-tweet">
*NEW*
Cover 3: Is Winston On The Path Of Living Up To Bucs&rsquo; No. 1 Pick?
READ: <a target='_blank' href="https://t.co/5xwqC052ql" class="twitter-link">https://t.co/5xwqC052ql</a> </div>
<ul class="twiter-buttons">
<li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=938440245489610752" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
<li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=938440245489610752" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
<li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=938440245489610752" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
</ul>
</li>
<li class="twiter-list-item">
<div class="tl-head">
<a target="_blank" href="https://twitter.com/PewterReport"><img src="https://pbs.twimg.com/profile_images/890643897826689024/4ixj5Rq6_normal.jpg" width="48" height="48" alt="pewterreport_avatar"></a>
<span class="twitter-user-name"><a target="_blank" href="https://twitter.com/PewterReport">@PewterReport</a><time>5 hours ago</time>
</span>
<a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=PewterReport" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
</div> 
<div class="twiter-tweet">
The new PR Roundtable is up! Possible Winston suspension to help Koetter get another year? We discuss here: <a target='_blank' href="https://t.co/g2ivTShhzW" class="twitter-link">https://t.co/g2ivTShhzW</a> </div>
<ul class="twiter-buttons">
<li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=938437628600360962" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
<li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=938437628600360962" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
<li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=938437628600360962" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
</ul>
</li>
</ul>
</div> </div>
<div class="one_third last">
<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div> <div class="mom-recent-comments">
 <ul>
<li>
<div class="author_avatar border-box">
<a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/#comment-48187" title="Horse on Cover 3: Is Winston On The Path Of Living Up To Bucs' No. 1 Pick?"><img alt='' src='https://secure.gravatar.com/avatar/30171611d97998139ccdef6ea210e31e?s=60&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/30171611d97998139ccdef6ea210e31e?s=120&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
</div>
<div class="author_comment">
<h4><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/#comment-48187" title="Horse on Cover 3: Is Winston On The Path Of Living Up To Bucs' No. 1 Pick?">Horse</a> <time>on 06 Dec </time><span class="rc-post">in: <a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/">Cover 3: Is Winston On The Path Of Living Up To Bucs' No. 1 Pick?</a></span></h4>
<p>I think Winston has done above average, but not good yet; doubt he wil ... </p>
 </div>
</li>
<li>
<div class="author_avatar border-box">
<a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/#comment-48186" title="Brian on Cover 3: Is Winston On The Path Of Living Up To Bucs' No. 1 Pick?"><img alt='' src='https://secure.gravatar.com/avatar/dcd98f4b9a5e31abdb3858c095514bc4?s=60&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/dcd98f4b9a5e31abdb3858c095514bc4?s=120&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
</div>
<div class="author_comment">
<h4><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/#comment-48186" title="Brian on Cover 3: Is Winston On The Path Of Living Up To Bucs' No. 1 Pick?">Brian</a> <time>on 06 Dec </time><span class="rc-post">in: <a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/">Cover 3: Is Winston On The Path Of Living Up To Bucs' No. 1 Pick?</a></span></h4>
<p>+100 ... </p>
 </div>
</li>
<li>
<div class="author_avatar border-box">
<a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/#comment-48185" title="cbbucfan on Cover 3: Is Winston On The Path Of Living Up To Bucs' No. 1 Pick?"><img alt='' src='https://secure.gravatar.com/avatar/7d9e83c4fb450240a718c92ba8947fbf?s=60&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/7d9e83c4fb450240a718c92ba8947fbf?s=120&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
</div>
<div class="author_comment">
<h4><a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/#comment-48185" title="cbbucfan on Cover 3: Is Winston On The Path Of Living Up To Bucs' No. 1 Pick?">cbbucfan</a> <time>on 06 Dec </time><span class="rc-post">in: <a href="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/">Cover 3: Is Winston On The Path Of Living Up To Bucs' No. 1 Pick?</a></span></h4>
<p>When I watch Winston play, I see all the tools, all the attributes you ... </p>
 </div>
</li>
</ul>
</div>
</div>
</div>
<div class="clear"></div>
</div> 
</footer> 
<div class="copyrights-area">
<div class="inner">
<p class="copyrights-text">© 2017 PewterReport.com All Rights reserved. <a href="https://www.thevisualrealm.com/">Marketing Tampa</a> | Visual Realm</p>
<ul id="menu-footer" class="footer_menu"><li id="menu-item-493347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493347"><a href="https://www.pewterreport.com/terms-and-conditions/" itemprop="url">Terms and Conditions</a></li>
<li id="menu-item-493348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493348"><a href="https://www.pewterreport.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-493349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493349"><a href="https://www.pewterreport.com/contact-us/" itemprop="url">Contact</a></li>
</ul> <div class="responsive-toggle">
<a class="desktop-version" href="?responsive=false">Desktop Version</a>
<a class="mobile-version" href="?responsive=true">Mobile Version</a>
</div>
</div>
</div>
<div class="clear"></div>
</div> 
<a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a> <div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counters essb_displayed_sharebottom essb_share essb_template_metro-bold-retina essb_1069852185 essb_width_columns_5 essb_nospace print-no" id="essb_displayed_sharebottom_1069852185" data-essb-postid="1045997" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" data-essb-twitter-url="https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/" data-essb-instance="1069852185"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_animated" data-cnt="7" data-cnt-short="7">&nbsp;</span><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&t=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&t=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1069852185&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Cover+3%3A+Is+Winston+On+The+Path+Of+Living+Up+To+Bucs%27+No.+1+Pick%3F&amp;url=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&amp;counturl=https://www.pewterreport.com/cover-3-winston-path-living-bucs-no-1-pick/&amp;related=pewterreport&amp;via=pewterreport&#39;,&#39;twitter&#39;,&#39;1069852185&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1069852185', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="7" data-cnt-short=""></span></li></ul></div></div><script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '939074462', '0');</script><link rel='stylesheet' id='gforms_reset_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gpoll_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.pewterreport.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.82'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/addons/tooltip/js/tooltip.js?ver=2.3.1.840'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdrts_rating_data = {"url":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","nonce":"e5393ab8ea","user":"0","handler":"gdrts_live_handler","ajax_error":"console","wp_version":"49"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/js/rating.min.js?ver=2.3.1.840'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","nonce":"ce0d038842","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.pewterreport.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=4.12'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/tablepress/js/jquery.datatables.min.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.1'></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#tablepress-38').dataTable({"stripeClasses":["even","odd"],"ordering":false,"paging":false,"searching":false,"info":false});
$('#tablepress-39').dataTable({"stripeClasses":["even","odd"],"ordering":false,"paging":false,"searching":false,"info":false});
$('#tablepress-40').dataTable({"stripeClasses":["even","odd"],"ordering":false,"paging":false,"searching":false,"info":false});
$('#tablepress-41').dataTable({"stripeClasses":["even","odd"],"ordering":false,"paging":false,"searching":false,"info":false});
$('#tablepress-42').dataTable({"stripeClasses":["even","odd"],"ordering":false,"paging":false,"searching":false,"info":false});
$('#tablepress-43').dataTable({"stripeClasses":["even","odd"],"ordering":false,"paging":false,"searching":false,"info":false});
});
</script>
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gbbbldx-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
	jQuery('.gbbbldx-2').gslider({groupid:2,speed:20000,repeat_impressions:'Y'});
	jQuery('.gbbbldx-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>

<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="751276742" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style" href="https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-animations" href="https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-animations.min.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script> </body>
</html>