<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday | Pewter Report</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.pewterreport.com/xmlrpc.php">
<meta property="og:image" content="https://www.pewterreport.com/wp-content/uploads/2017/08/Wintson8-9.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:title" content="VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The big question this week surrounding the Tampa Bay Buccaneers was whether or not their starting quarterback, Jameis Winston, would be able to give it a go a week after suffering a low grade AC sprai" />
<meta property="og:url" content="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/" />
<meta property="og:site_name" content="Pewter Report" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://www.pewterreport.com/wp-content/uploads/2016/09/apple-touch.jpg" />
<link rel="pingback" href="https://www.pewterreport.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.pewterreport.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://www.pewterreport.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday" />
<meta property="og:description" content="The big question this week surrounding the Tampa Bay Buccaneers was whether or not their starting quarterback, Jameis Winston, would be able to give it a go a week after suffering a low grade AC sprain in his throwing shoulder. The team held him out of participating fully on Wednesday and Thursday, though Winston did take what the team called &#039;mental reps,&#039; but, on Friday, Winston appeared to be a full participant and was throwing with the first team players. https://twitter.com/PewterReport/status/921395616105844737 Though this was expected from what we heard on Thursday, it was good to actually see since there was" />
<meta property="og:url" content="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/" />
<meta property="og:site_name" content="Pewter Report" />
<meta property="article:publisher" content="https://www.facebook.com/PewterReport" />
<meta property="article:tag" content="Buccaneers" />
<meta property="article:tag" content="Bucs" />
<meta property="article:tag" content="Bucs news" />
<meta property="article:tag" content="Jameis Winston" />
<meta property="article:tag" content="NFL" />
<meta property="article:tag" content="Tampa Bay Buccaneers" />
<meta property="article:tag" content="Winston" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-10-20T11:36:38+00:00" />
<meta property="article:modified_time" content="2017-10-20T12:11:40+00:00" />
<meta property="og:updated_time" content="2017-10-20T12:11:40+00:00" />
<meta property="og:image" content="https://www.pewterreport.com/wp-content/uploads/2017/08/Wintson8-9.jpg" />

<meta name="description" content="Bucs quarterback Jameis Winston finally tested out his should on Friday – and nearly hit reporters with a pass!" />
<link rel="canonical" href="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday | Pewter Report" />
<meta property="og:description" content="Bucs quarterback Jameis Winston finally tested out his should on Friday – and nearly hit reporters with a pass!" />
<meta property="og:url" content="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/" />
<meta property="og:site_name" content="Pewter Report" />
<meta property="article:publisher" content="https://www.facebook.com/PewterReport" />
<meta property="article:author" content="https://www.facebook.com/PewterReport" />
<meta property="article:tag" content="Buccaneers" />
<meta property="article:tag" content="Bucs" />
<meta property="article:tag" content="Bucs news" />
<meta property="article:tag" content="Jameis Winston" />
<meta property="article:tag" content="NFL" />
<meta property="article:tag" content="Tampa Bay Buccaneers" />
<meta property="article:tag" content="Winston" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-10-20T11:36:38+00:00" />
<meta property="article:modified_time" content="2017-10-20T12:11:40+00:00" />
<meta property="og:updated_time" content="2017-10-20T12:11:40+00:00" />
<meta property="fb:app_id" content="1707826629482385" />
<meta property="og:image" content="https://www.pewterreport.com/wp-content/uploads/2017/08/Wintson8-9.jpg" />
<meta property="og:image:secure_url" content="https://www.pewterreport.com/wp-content/uploads/2017/08/Wintson8-9.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bucs quarterback Jameis Winston finally tested out his should on Friday – and nearly hit reporters with a pass!" />
<meta name="twitter:title" content="VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday | Pewter Report" />
<meta name="twitter:site" content="@pewterreport" />
<meta name="twitter:image" content="https://www.pewterreport.com/wp-content/uploads/2017/08/Wintson8-9.jpg" />
<meta name="twitter:creator" content="@TampaBayTre" />

<link rel='dns-prefetch' href='//www.pewterreport.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Feed" href="https://www.pewterreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Comments Feed" href="https://www.pewterreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday Comments Feed" href="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pewterreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbppu-css' href='https://www.pewterreport.com/wp-content/plugins/bbpress-pencil-unread/_inc/css/bbppu.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/buddypress.css?ver=2.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='gdrts-gridism-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/css/gridism.css?ver=2.3.1.840' type='text/css' media='all' />
<link rel='stylesheet' id='gdrts-rating-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/css/rating.min.css?ver=2.3.1.840' type='text/css' media='all' />
<link rel='stylesheet' id='gdrts-font-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/font/default.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gdrts-tooltip-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/addons/tooltip/css/tooltip.css?ver=2.3.1.840' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/main.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/media.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css' href='https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pewterreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css' href='https://fonts.googleapis.com/css?family=Play%3A700&#038;ver=1505739755' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bbppuL10n = {"ajaxurl":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","marked_as_read":"Marked as read"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/bbpress-pencil-unread/_inc/js/bbppu.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/js/events.min.js?ver=2.3.1.840'></script>
<link rel='https://api.w.org/' href='https://www.pewterreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pewterreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pewterreport.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.pewterreport.com/?p=1034430' />
<link rel="alternate" type="application/json+oembed" href="https://www.pewterreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pewterreport.com%2Fvideo-winston-throws-bucs-first-team-friday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pewterreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pewterreport.com%2Fvideo-winston-throws-bucs-first-team-friday%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gbbbldx { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gbbbldx img { height:auto; }
	.gbbbldx-col { position:relative; float:left; }
	.gbbbldx-col:first-child { margin-left: 0; }
	.gbbbldx-col:last-child { margin-right: 0; }
	.gbbbldx-1 { margin:15px 0px 15px 0px;width:100%; max-width:720px; height:100%; max-height:90px; }
	.gbbbldx-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.gbbbldx-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gbbbldx-col, .gbbbldx-dyn, .gbbbldx-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>

<script type="text/javascript">var ajaxurl = 'https://www.pewterreport.com/wp-admin/admin-ajax.php';</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pewterreport.com\/video-winston-throws-bucs-first-team-friday\/"},"url":"https:\/\/www.pewterreport.com\/video-winston-throws-bucs-first-team-friday\/","headline":"VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday","datePublished":"2017-10-20T11:36:38+00:00","dateModified":"2017-10-20T12:11:40+00:00","publisher":{"@type":"Organization","name":"Pewter Report","logo":{"@type":"ImageObject","url":"https:\/\/www.pewterreport.com\/wp-content\/uploads\/2016\/08\/logo.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.pewterreport.com\/wp-content\/uploads\/2017\/08\/Wintson8-9.jpg","width":800,"height":534},"articleSection":"Articles","description":"The big question this week surrounding the Tampa Bay Buccaneers was whether or not their starting quarterback, Jameis Winston, would be able to give it a go a week after suffering a low grade AC sprain in his throwing shoulder. The team held him out of participating fully on","author":{"@type":"Person","name":"Trevor Sikkema","url":"https:\/\/www.pewterreport.com\/author\/pewterreportts\/","description":"Trevor Sikkema is the Tampa Bay Buccaneers beat reporter and NFL Draft analyst for PewterReport.com. Sikkema, an alumnus of the University of Florida, has covered both college and professional football for much of his  career. As a native of the Sunshine State, when he's not buried in social media, Sikkema can be found out and active, attempting to be the best athlete he never was. Sikkema can be reached at: trevor@pewterreport.com","image":{"@type":"ImageObject","url":"\/\/www.gravatar.com\/avatar\/d36b770eb13809a744599150481d9d73?s=96&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg","height":96,"width":96},"sameAs":["https:\/\/www.facebook.com\/PewterReport","http:\/\/www.twitter.com\/TampaBayTre","https:\/\/www.instagram.com\/PewterReport","https:\/\/www.youtube.com\/channel\/UCwqeh84GMm9Hf7365M9lRYw","https:\/\/www.linkedin.com\/in\/trevor-sikkema-83604890"]},"video":null,"audio":null,"commentCount":"1","comment":[{"@type":"Comment","dateCreated":"2017-10-20 11:51:44","description":"I don't know, but it looked  more like a baseball throw.  I hope he is the back up in this game and gives the shoulder a full week rest.  I'm more concerned about the Defense than anything else.","author":{"@type":"Person","name":"Horse","url":""}}]}</script>
<style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","essb3_nonce":"b0de170794","essb3_plugin_url":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.pewterreport.com\/","essb3_postfloat_stay":false,"post_id":1034430};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "https://pewterreport.com/video-winston-throws-bucs-first-team-friday/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.pewterreport.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.pewterreport.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pewterreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pewterreport.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7178d6bb-0617-411a-a748-1d626f2d27f0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pewterreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.049ba086-b9bb-478c-827f-71a35c67ecc8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/amp/" /><style type="text/css" title="dynamic-css" class="options-output">body{color:#000000;}body, body.layout-boxed{background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center bottom;background-image:url('https://www.pewterreport.com/wp-content/uploads/2014/08/forumbg-1.jpg');}a, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
.news-ticker li a:hover, .mom-post-meta a:hover, .news-box .older-articles ul li a:hover,
.news-box .nb1-older-articles ul li a:hover, .mom-login-widget .lw-user-info a:hover strong,
.mpsw-slider ul.slides li .slide-caption:hover, .tagcloud a:hover, .mom-recent-comments .author_comment h4 span a:hover,
.widget .twiter-list ul.twiter-buttons li a:hover, .copyrights-text a:hover, ul.main-menu li.mom_mega .mega_col_title  a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,
.base-box .read-more-link, .widget ul li a:hover, .main_tabs .tabs a.current, .button:hover,
.weather-widget .next-days .day-summary .d-date span.dn, .np-posts ul li .details .link:hover,
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover,
.single-author-box .articles-count, .star-rating, .blog-post .bp-head .bp-meta a:hover, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a:hover,
.not-found-wrap .ops, #bbpress-forums a,
#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, #navigation .main-menu > li.current-menu-ancestor > a,
#navigation .main-menu > li:hover > a:before, #navigation .main-menu > li.current-menu-item > a:before, #navigation .main-menu > li.current-menu-ancestor > a:before,
#navigation ul.device-menu li.dm-active > a, #navigation .device-menu li.dm-active > .responsive-caret, .widget li:hover .cat_num, .news-ticker li i, .mom_breadcrumb .sep, .scrollToTop:hover,
ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover, .main_tabs .tabs li.active > a, .toggle_active .toggle_icon:before, #navigation .nav-button.active, .mom-main-color, .mom-main-color a,
#buddypress div#item-header div#item-meta a, #buddypress div#subnav.item-list-tabs ul li.selected a, #buddypress div#subnav.item-list-tabs ul li.current a, #buddypress div.item-list-tabs ul li span, #buddypress div#object-nav.item-list-tabs ul li.selected a, #buddypress div#object-nav.item-list-tabs ul li.current a, .mom_bp_tabbed_widgets .main_tabs .tabs a.selected, #buddypress div.activity-meta a.button, .generic-button a, .top_banner a{color:#b0171d;}.mom-social-icons li a.vector_icon:hover, .owl-dot.active span, .feature-slider .fs-nav .selected, #navigation .nav-button.nav-cart span.numofitems{background:#b0171d;}#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover, .post.sticky{border-color:#b0171d;}h1, h2, h3, h4, h5, h6{color:#231f20;}{color:#b0171d;}.button, #commentform #submit-comment, input[type="submit"], #bbpress-forums #bbp-single-user-details + ul li a, #footer .button, .bbp-search-form #bbp_search_submit{background-color:#b0171d;}.button, #commentform #submit-comment, input[type="submit"], #bbpress-forums #bbp-single-user-details + ul li a, #footer .button, .bbp-search-form #bbp_search_submit{color:#ffffff;}.button:hover, #commentform #submit-comment:hover, input[type="submit"]:hover, #bbpress-forums #bbp-single-user-details + ul li a:hover, #footer .button:hover, .bbp-search-form #bbp_search_submit:hover{color:#000000;}{color:#a5a6a8;}.topbar, .copyrights-area, .topbar .top-nav > li ul.sub-menu li a:hover{background-color:#a5a6a8;}.main-menu > li:not(.current-menu-item):not(.current-menu-ancestor) > a, #navigation .nav-button, .nb-inner-wrap ul.s-results .s-details h4, .nb-inner-wrap .search-results-title, .show_all_results a,  .ajax_search_results .sw-not_found{font-family:Play;font-weight:700;font-style:normal;}{color:#333333;}#footer{background-color:#333333;}{color:#b0171d;}.scrollToTop{background-color:#b0171d;}</style><style type="text/css">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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script>	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-714428-1', 'auto');
                       var dimensionValue = 'author';
                       ga('set', 'dimension1', 'Trevor Sikkema');			
			ga('send', 'pageview');
			</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6114677105545158",
    enable_page_level_ads: true
  });
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '761433630696345'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=761433630696345&ev=PageView&noscript=1"
/></noscript>


</head>
<body class="bp-legacy post-template-default single single-post postid-1034430 single-format-standard right-sidebar singular layout-boxed fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars open_images_in_lightbox wpb-js-composer js-comp-ver-4.12 vc_responsive no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
<div class="boxed-wrap clearfix">
<div id="header-wrapper">
<div class="topbar">
<div class="inner">
<div class="top-left-content">
</div> 
<div class="top-right-content">
<ul class="mom-social-icons">
<li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/pewterreport"><i class="fa-icon-twitter"></i></a></li>
<li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/PewterReport"><i class="fa-icon-facebook "></i></a></li>
<li class="linkedin"><a target="_blank" class="vector_icon" href="https://www.linkedin.com/company/933919"><i class="fa-icon-linkedin"></i></a></li>
<li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/channel/UCwqeh84GMm9Hf7365M9lRYw"><i class="fa-icon-youtube"></i></a></li>
<li class="instagram"><a target="_blank" class="vector_icon" href="https://www.instagram.com/pewterreport/"><i class="fa-icon-instagram"></i></a></li>
<li class="rss"><a target="_blank" class="vector_icon" href="https://www.pewterreport.com/feed/"><i class="fa-icon-rss"></i></a></li>
</ul>
</div> 
</div>
</div> 
<header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="inner">
<div class="logo">
<a href="https://www.pewterreport.com">
<img src="https://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg" alt="Pewter Report" width="400" height="85" />
<img class="mom_retina_logo" src="https://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg" width="400" height="85" alt="Pewter Report" />
</a>
</div>
<div class="header-right header-right_custom-content" style="margin-top:1px"><div class="gbbbldx gbbbldx-1"><div class="gbbbldx-dyn abbbldx-13 c-1"><a onClick="ga('send','event','banner','click','Holliday Karatinos Leaderboard',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank"><img onload="ga('send','event','banner','impression','Holliday Karatinos Leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMLeaderboard2016Tan.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-19 c-2"><a onClick="ga('send','event','banner','click','IDC Leaderboard',1,{'nonInteraction':1});" href="https://shopidc.com/" target="_blank"><img onload="ga('send','event','banner','impression','IDC Leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Blue-leaderboard.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-72 c-3"><a onClick="ga('send','event','banner','click','Northwestern Mutual leaderboard',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank"><img onload="ga('send','event','banner','impression','Northwestern Mutual leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-leaderboard.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-87 c-4"><a onClick="ga('send','event','banner','click','Discount Garage Doors leaderboard',1,{'nonInteraction':1});" href="http://www.dgdoors.com" target="_blank"><img onload="ga('send','event','banner','impression','Discount Garage Doors leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Discount-Garage-leaderboard.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-56 c-5"><a onClick="ga('send','event','banner','click','Fords Garage leaderboard',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-leaderboard.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-93 c-6"><a onClick="ga('send','event','banner','click','UT leaderboard',1,{'nonInteraction':1});" href="https://www.ut.edu/gradinfo/" target="_blank"><img onload="ga('send','event','banner','impression','UT leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/UT-PewterReport-728x90.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-14 c-7"><a onClick="ga('send','event','banner','click','Just Grillin Leaderboard',1,{'nonInteraction':1});" href="http://www.justgrillinflorida.com" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin Leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/10/JG-October-2017-Leaderboard-Ad.png" /></a></div><div class="gbbbldx-dyn abbbldx-89 c-8"><a onClick="ga('send','event','banner','click','Hard Rock Pick Em leaderboard',1,{'nonInteraction':1});" href="https://seminolehardrocktampa.com/pro-pick-em.htm?cid=c_17propickemchallenge_display_pewterreportcom_ad_tampa_08222017&mid=display&utm_source=pewterreportcom&utm_medium=display&utm_content=tampa&utm_campaign=17-Pro+Pick+Em+Challenge" target="_blank"><img onload="ga('send','event','banner','impression','Hard Rock Pick Em leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Hard-Rock-Sept-leaderboard.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-42 c-9"><a onClick="ga('send','event','banner','click','Maximum Audio- Leaderboard- Home2',1,{'nonInteraction':1});" href="https://www.maximumav.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maximum Audio- Leaderboard- Home2',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/11/ShopLocal_home2_728x90-Th-Sat.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-37 c-10"><iframe onload="ga('send','event','banner','impression','Publix leaderboard',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644669;201;jsiframe;PewterReport;pewterreportmobile728x90/?ft_custom=&imageType=gif&ftDestID=15842356&ft_width=728&ft_height=90&click=&ftOBA=1&ftExpTrack=&cachebuster=[2020]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="728" height="90">
<a onClick="ga('send','event','banner','click','Publix leaderboard',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644669;0;209;0/?ft_width=728&ft_height=90&url=15842356" target="_blank">
<img onload="ga('send','event','banner','impression','Publix leaderboard',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939172.jpg"></a>
</iframe>
</div></div></div>
<div class="clear"></div>
</div>
</header>
</div> 
<nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-skew ">
<div class="navigation-inner">
<div class="inner">
<ul id="menu-main" class="main-menu mom_visibility_desktop"><li id="menu-item-1002111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://www.pewterreport.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-498995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="#">News</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">
<ul class="sub-menu ">
<li id="menu-item-498635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/category/articles/">Articles</a></li>
<li id="menu-item-498868" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/sr/">SR&#8217;s Fab 5</a></li>
<li id="menu-item-985812" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/cover-3/">Cover 3</a></li>
<li id="menu-item-499859" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/pr-mailbag/">PR Mailbag</a></li>
<li id="menu-item-958613" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/podcastsvideos/">Podcasts/Videos</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-498635' data-id='987' data-object='custom' data-layout=''><ul id='mn-ul-latest-498635'><li class='has-thumbnail'><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/' title='VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday'><img src='https://www.pewterreport.com/wp-content/uploads/2017/08/Wintson8-9-90x60.jpg' alt='VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/' title='VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday'> VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday</a><span> - 41 mins ago</span></div></li><li class='has-thumbnail'><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/' title='SR&#8217;s Fab 5: Brate&#8217;s Brilliance; Hargreaves Puts Bucs&#8217; 2016 Draft In Peril'><img src='https://www.pewterreport.com/wp-content/uploads/2017/10/Brate-Cameron-Bucs-Color-Rush-Closeup-90x60.jpg' alt='SR&#8217;s Fab 5: Brate&#8217;s Brilliance; Hargreaves Puts Bucs&#8217; 2016 Draft In Peril' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/' title='SR&#8217;s Fab 5: Brate&#8217;s Brilliance; Hargreaves Puts Bucs&#8217; 2016 Draft In Peril'> SR&#8217;s Fab 5: Brate&#8217;s Brilliance; Hargreaves Puts Bucs&#8217; 2016 Draft In Peril</a><span> - 3 hours ago</span></div></li><li class='has-thumbnail'><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/3-things-we-learned-from-one-buc-10-19/' title='3 Things We Learned From One Buc 10-19'><img src='https://www.pewterreport.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-3.32.39-PM-copy-90x60.jpg' alt='3 Things We Learned From One Buc 10-19' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/3-things-we-learned-from-one-buc-10-19/' title='3 Things We Learned From One Buc 10-19'> 3 Things We Learned From One Buc 10-19</a><span> - 21 hours ago</span></div></li><li class='has-thumbnail'><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/in-winstons-words-my-thought-process-is-to-play/' title='In Winston&#8217;s Words: &#8220;My Thought Process Is To Play&#8221;'><img src='https://www.pewterreport.com/wp-content/uploads/2017/10/Winston-podium-Bills-90x60.jpg' alt='In Winston&#8217;s Words: &#8220;My Thought Process Is To Play&#8221;' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/in-winstons-words-my-thought-process-is-to-play/' title='In Winston&#8217;s Words: &#8220;My Thought Process Is To Play&#8221;'> In Winston&#8217;s Words: &#8220;My Thought Process Is To Play&#8221;</a><span> - 22 hours ago</span></div></li></ul><a href='https://www.pewterreport.com/category/articles/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-498868' data-id='1758' data-object='custom' data-layout=''><ul id='mn-ul-latest-498868'></ul><a href='https://www.pewterreport.com/category/sr/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-985812' data-id='2153' data-object='custom' data-layout=''><ul id='mn-ul-latest-985812'></ul><a href='https://www.pewterreport.com/category/cover-3/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-499859' data-id='1762' data-object='custom' data-layout=''><ul id='mn-ul-latest-499859'></ul><a href='https://www.pewterreport.com/category/pr-mailbag/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-958613' data-id='1763' data-object='custom' data-layout=''><ul id='mn-ul-latest-958613'></ul><a href='https://www.pewterreport.com/category/podcastsvideos/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div>
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493292" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/about-pewter-report/">About</a></li>
<li id="menu-item-594964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Bucs Info</a>
<ul class="sub-menu ">
<li id="menu-item-594966" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-season-schedule/">Season Schedule</a></li>
<li id="menu-item-594981" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/nfl-standings/">NFL Standings</a></li>
<li id="menu-item-594965" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-roster/">Buccaneers Roster</a></li>
<li id="menu-item-595097" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-coaches/">Buccaneers Coaches</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-503188" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/forums/">Boards</a>
<ul class="sub-menu ">
<li id="menu-item-599562" class="menu-item menu-item-type-post_type_archive menu-item-object-forum mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/forums/">All Forums</a></li>
<li id="menu-item-599949" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/activity/">Site-Wide Activity</a></li>
<li id="menu-item-599951" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/members/">Members</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493289" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-493291" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/contact-us/">Contact</a></li>
<li id="menu-item-1017429" class="redmenubtn menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="https://www.shareasale.com/r.cfm?B=982034&amp;U=190632&amp;M=7124&amp;urllink=">Bucs Gear</a></li>
</ul> <div class="device-menu-wrap mom_visibility_device">
<div id="menu-holder" class="device-menu-holder">
<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
</div>
<ul id="menu-main-1" class="device-menu mom_visibility_device"><li id="menu-item-1002111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://www.pewterreport.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-498995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="#">News</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">
<ul class="sub-menu ">
<li id="menu-item-498635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/category/articles/">Articles</a></li>
<li id="menu-item-498868" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/sr/">SR&#8217;s Fab 5</a></li>
<li id="menu-item-985812" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/cover-3/">Cover 3</a></li>
<li id="menu-item-499859" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/pr-mailbag/">PR Mailbag</a></li>
<li id="menu-item-958613" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/podcastsvideos/">Podcasts/Videos</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493292" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/about-pewter-report/">About</a></li>
<li id="menu-item-594964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Bucs Info</a>
<ul class="sub-menu ">
<li id="menu-item-594966" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-season-schedule/">Season Schedule</a></li>
<li id="menu-item-594981" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/nfl-standings/">NFL Standings</a></li>
<li id="menu-item-594965" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-roster/">Buccaneers Roster</a></li>
<li id="menu-item-595097" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-coaches/">Buccaneers Coaches</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-503188" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/forums/">Boards</a>
<ul class="sub-menu ">
<li id="menu-item-599562" class="menu-item menu-item-type-post_type_archive menu-item-object-forum mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/forums/">All Forums</a></li>
<li id="menu-item-599949" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/activity/">Site-Wide Activity</a></li>
<li id="menu-item-599951" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/members/">Members</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493289" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-493291" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/contact-us/">Contact</a></li>
<li id="menu-item-1017429" class="redmenubtn menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="https://www.shareasale.com/r.cfm?B=982034&amp;U=190632&amp;M=7124&amp;urllink=">Bucs Gear</a></li>
</ul> </div>
<div class="nav-buttons">
<span class="nav-button nav-login">
<i class="momizat-icon-users"></i>
</span>
<div class="nb-inner-wrap">
<div class="nb-inner lw-inner">
<div class="mom-login-widget">
<form class="mom-login-form" action="https://www.pewterreport.com/wp-login.php" method="post">
<div class="mom-username">
<input type="text" name="log" value="" placeholder="username">
</div>
<div class="mom-password">
<input type="password" name="pwd" value="" placeholder="password">
</div>
<div class="mom-submit-wrapper">
<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
<input type="checkbox" id="rememberme" name="rememberme" value="forever">
<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
<input type="hidden" name="redirect_to" value="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/" />
</div>
</form>
<div class="clear"></div>
</div>
</div>
</div>
<span class="nav-button nav-search">
<i class="fa-icon-search"></i>
</span>
<div class="nb-inner-wrap search-wrap border-box">
<div class="nb-inner sw-inner">
<div class="search-form mom-search-form">
<form method="get" action="https://www.pewterreport.com">
<input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
<button class="button" type="submit"><i class="fa-icon-search"></i></button>
</form>
<span class="sf-loading"><img src="https://www.pewterreport.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
</div>
<div class="ajax_search_results">
</div> 
</div> 
</div> 
</div> 
</div>
</div> 
</nav> 
<div class="boxed-content-wrapper clearfix">
<div class="nav-shaddow"></div>
<div style="margin-top:-17px; margin-bottom:20px;"></div>
<div class="inner">
</div>
<div class="inner">

<div class="main_container">
<div class="main-col">
<div class="category-title">
<div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pewterreport.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pewterreport.com/category/articles/" title="Articles"><span itemprop="title">Articles</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday</span></div></div> </div>
<div class="base-box blog-post p-single bp-horizontal-share post-1034430 post type-post status-publish format-standard has-post-thumbnail category-articles category-featured tag-buccaneers tag-bucs tag-bucs-news tag-jameis-winston tag-nfl tag-tampa-bay-buccaneers tag-winston" itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.pewterreport.com/wp-content/uploads/2017/08/Wintson8-9-300x200.jpg">
<meta itemprop="width" content="300">
<meta itemprop="height" content="300">
</div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/" />
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg">
<meta itemprop="width" content="400">
<meta itemprop="height" content="85">
</div>
<meta itemprop="name" content="Pewter Report">
</div>
<meta itemprop="datePublished" content="2017-10-20T11:36:38+00:00" />
<meta itemprop="dateModified" content="2017-10-20T12:11:40+00:00" />
<div class="feature-img wp-caption">
<img src="https://www.pewterreport.com/wp-content/uploads/2017/08/Wintson8-9.jpg" alt="VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday">
<p class="wp-caption-text">Bucs QB Jameis Winston – Photo by: Mary Holt/PR</p>
</div>
<h1 class="post-tile entry-title" itemprop="headline">VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="https://www.pewterreport.com/author/pewterreportts/">Trevor Sikkema</a></span></span><span>on: <time datetime="2017-10-20T11:36:38+00:00" class="updated">October 20, 2017</time></span><span><a href="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/#comments">1 Comment</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#556a2620373f30362168031c11101a6f75023c3b26213a3b75013d273a222675023c213d751720362675133c27262175013034386e75023c3939750621342721751a3b7506203b31342c73373a312c68031c11101a6f75023c3b26213a3b75013d273a222675023c213d751720362675133c27262175013034386e75023c3939750621342721751a3b7506203b31342c753d212125266f7a7a2222227b2530222130272730253a27217b363a387a233c31303a78223c3b26213a3b78213d273a2226783720362678333c27262178213034387833273c31342c7a" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
<div class="essb_links essb_counters essb_counter_modern_left essb_displayed_top essb_share essb_template_metro-retina essb_918200989 essb_icon_animation1 print-no" id="essb_displayed_top_918200989" data-essb-postid="1034430" data-essb-position="top" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/" data-essb-twitter-url="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/" data-essb-instance="918200989"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="left"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_animated" data-cnt="51" data-cnt-short="51">&nbsp;</span><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <span class="essb_counter essb_animated" data-cnt="49" data-cnt-short="49">&nbsp;</span><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&t=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&t=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;918200989&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <span class="essb_counter essb_animated" data-cnt="1" data-cnt-short="1">&nbsp;</span><a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On...&amp;url=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&amp;counturl=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&#39;,&#39;twitter&#39;,&#39;918200989&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Share on Twitter</span></a></li><li class="essb_item essb_link_comments nolightbox"> <span class="essb_counter essb_animated" data-cnt="1" data-cnt-short="1">&nbsp;</span><a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '918200989', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_more nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.toggle_more(&#39;918200989&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://plus.google.com/share?url=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&#39;,&#39;google&#39;,&#39;918200989&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday&amp;url=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday&amp;url=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&#39;,&#39;linkedin&#39;,&#39;918200989&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://reddit.com/submit?url=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&amp;title=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&amp;title=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday&#39;,&#39;reddit&#39;,&#39;918200989&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_mail nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb_open_mailform(&#39;918200989&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="whatsapp://send?text=VIDEO%3A%20Winston%20Throws%20With%20Bucs%20First%20Team%3B%20Will%20Start%20On%20Sunday%20https%3A%2F%2Fwww.pewterreport.com%2Fvideo-winston-throws-bucs-first-team-friday%2F" title="" onclick="essb.tracking_only('', 'whatsapp', '918200989', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_blogger nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&n=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&n=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday&#39;,&#39;blogger&#39;,&#39;918200989&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_sms nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="sms:&body=VIDEO%3A%20Winston%20Throws%20With%20Bucs%20First%20Team%3B%20Will%20Start%20On%20Sunday%20https%3A%2F%2Fwww.pewterreport.com%2Fvideo-winston-throws-bucs-first-team-friday%2F" title="" onclick="essb.window(&#39;sms:&body=VIDEO%3A%20Winston%20Throws%20With%20Bucs%20First%20Team%3B%20Will%20Start%20On%20Sunday%20https%3A%2F%2Fwww.pewterreport.com%2Fvideo-winston-throws-bucs-first-team-friday%2F&#39;,&#39;sms&#39;,&#39;918200989&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.facebook.com/dialog/send?app_id=1707826629482385&link=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=1707826629482385&link=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;918200989&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;918200989&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><p>The big question this week surrounding the Tampa Bay Buccaneers was whether or not their starting quarterback, Jameis Winston, would be able to give it a go a week after suffering a low grade AC sprain in his throwing shoulder.</p>
<p>The team held him out of participating fully on Wednesday and Thursday, though Winston did take what the team called &#8220;mental reps,&#8221; but, on Friday, Winston appeared to be a full participant and was throwing with the first team players.</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Bucs?src=hash&amp;ref_src=twsrc%5Etfw">#Bucs</a> QB Jameis Winston IS throwing today: <a href="https://t.co/lJSip7le59">pic.twitter.com/lJSip7le59</a></p>
<p>&mdash; PewterReport (@PewterReport) <a href="https://twitter.com/PewterReport/status/921395616105844737?ref_src=twsrc%5Etfw">October 20, 2017</a></p></blockquote>
<p><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Though this was expected from what we heard on Thursday, it was good to actually see since there was so much uncertainty leading up to this point. It did not seem like there was any sort of change in his throwing motion due to discomfort or anything like that, and from what we saw – which wasn&#8217;t much since we only get to see the first 30 minutes of practice – the velocity on his throws wasn&#8217;t noticeably different either.</p>
<p>Winston did have some fun with the spectacle, however. For one of his throwing reps, Winston saw all of the media members with their camera phones out (knowing why) and decided to give them an up close and personal shot in their video reel to show his shoulder is just fine – by nearly hitting them with the ball!</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">So Winston, seeing every single media member with their camera phones out, decided to show us up close &amp; personal that his shoulder is fine. <a href="https://t.co/FF5rmg0xnd">pic.twitter.com/FF5rmg0xnd</a></p>
<p>&mdash; Trev-OR-Treat 👻🎃 (@TampaBayTre) <a href="https://twitter.com/TampaBayTre/status/921396665965318145?ref_src=twsrc%5Etfw">October 20, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Cue the Winston accuracy issues tweets – I&#8217;m kidding. Don&#8217;t do that. This was totally on purpose and was funny.</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Check out Dirk Koetter&#39;s reaction after Winston&#39;s pass sailed into our cameras 😂<a href="https://twitter.com/hashtag/Bucs?src=hash&amp;ref_src=twsrc%5Etfw">#Bucs</a> <a href="https://t.co/T1JRwLyaNa">pic.twitter.com/T1JRwLyaNa</a></p>
<p>&mdash; John Sabol (@John_Sabol) <a href="https://twitter.com/John_Sabol/status/921403453968211968?ref_src=twsrc%5Etfw">October 20, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Anyways, it appeared Winston was on track to play Sunday,  and after practice, Dirk Koetter confirmed that to us; Winston will start.</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">BREAKING: Dirk Koetter confirms Jameis Winston WILL start on Sunday. <a href="https://t.co/iljzLZkr5k">pic.twitter.com/iljzLZkr5k</a></p>
<p>&mdash; PewterReport (@PewterReport) <a href="https://twitter.com/PewterReport/status/921407890912698369?ref_src=twsrc%5Etfw">October 20, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Adjust your fantasy lineups accordingly.</p>
<div class="essb_links essb_counters essb_counter_modern_left essb_displayed_bottom essb_share essb_template_metro-retina essb_2080242281 essb_icon_animation1 print-no" id="essb_displayed_bottom_2080242281" data-essb-postid="1034430" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/" data-essb-twitter-url="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/" data-essb-instance="2080242281"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="left"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_animated" data-cnt="51" data-cnt-short="51">&nbsp;</span><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <span class="essb_counter essb_animated" data-cnt="49" data-cnt-short="49">&nbsp;</span><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&t=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&t=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;2080242281&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <span class="essb_counter essb_animated" data-cnt="1" data-cnt-short="1">&nbsp;</span><a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On...&amp;url=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&amp;counturl=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&#39;,&#39;twitter&#39;,&#39;2080242281&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Share on Twitter</span></a></li><li class="essb_item essb_link_comments nolightbox"> <span class="essb_counter essb_animated" data-cnt="1" data-cnt-short="1">&nbsp;</span><a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '2080242281', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_more nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.toggle_more(&#39;2080242281&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://plus.google.com/share?url=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&#39;,&#39;google&#39;,&#39;2080242281&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday&amp;url=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday&amp;url=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&#39;,&#39;linkedin&#39;,&#39;2080242281&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://reddit.com/submit?url=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&amp;title=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&amp;title=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday&#39;,&#39;reddit&#39;,&#39;2080242281&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_whatsapp nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="whatsapp://send?text=VIDEO%3A%20Winston%20Throws%20With%20Bucs%20First%20Team%3B%20Will%20Start%20On%20Sunday%20https%3A%2F%2Fwww.pewterreport.com%2Fvideo-winston-throws-bucs-first-team-friday%2F" title="" onclick="essb.tracking_only('', 'whatsapp', '2080242281', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_blogger nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&n=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&n=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday&#39;,&#39;blogger&#39;,&#39;2080242281&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_sms nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="sms:&body=VIDEO%3A%20Winston%20Throws%20With%20Bucs%20First%20Team%3B%20Will%20Start%20On%20Sunday%20https%3A%2F%2Fwww.pewterreport.com%2Fvideo-winston-throws-bucs-first-team-friday%2F" title="" onclick="essb.window(&#39;sms:&body=VIDEO%3A%20Winston%20Throws%20With%20Bucs%20First%20Team%3B%20Will%20Start%20On%20Sunday%20https%3A%2F%2Fwww.pewterreport.com%2Fvideo-winston-throws-bucs-first-team-friday%2F&#39;,&#39;sms&#39;,&#39;2080242281&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="viber://forward?text=VIDEO%3A%20Winston%20Throws%20With%20Bucs%20First%20Team%3B%20Will%20Start%20On%20Sunday%20https%3A%2F%2Fwww.pewterreport.com%2Fvideo-winston-throws-bucs-first-team-friday%2F" title="" onclick="essb.tracking_only('', 'viber', '2080242281', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.facebook.com/dialog/send?app_id=1707826629482385&link=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=1707826629482385&link=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;2080242281&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;2080242281&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><div class="essb_break_scroll"></div>
</div> 
</div> 
<div id="rcjsload_cb8d0a"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=73209&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_cb8d0a"); rcds.appendChild(rcel);
})();
</script>
<div class="np-posts">
<ul>
<li class="np-post prev border-box">
<div class="post-img">
<a href="https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/10/Brate-Cameron-Bucs-Color-Rush-Closeup-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/10/Brate-Cameron-Bucs-Color-Rush-Closeup-180x120.jpg" alt="VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday"></a>
</div>
<div class="details has-feature-image">
<a href="https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
<h3><a href="https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/">SR&#8217;s Fab 5: Brate&#8217;s Brilliance; Hargreaves Puts Bucs&#8217; 2016 Draft In Peril</a></h3>
</div>
</li>
</ul>
</div> 
<div class="mom-e3lanat-wrap responsive ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="928642" style="width:px; height:autopx;  ">
<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6114677105545158" data-ad-slot="5766119823" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
</div> 
</div>
<h2 class="single-title">About the author</h2>
<div class="base-box single-box about-the-author">
<div class="author_avatar"><img alt='' src='//www.gravatar.com/avatar/d36b770eb13809a744599150481d9d73?s=80&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg' srcset='//www.gravatar.com/avatar/d36b770eb13809a744599150481d9d73?s=80&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
<div class="author_desc">
<h3 calss="vcard author"><span class="fn"><a href="https://www.pewterreport.com/author/pewterreportts/">Trevor Sikkema</a></span> </span></h3>
<p>
Trevor Sikkema is the Tampa Bay Buccaneers beat reporter and NFL Draft analyst for PewterReport.com. Sikkema, an alumnus of the University of Florida, has covered both college and professional football for much of his career. As a native of the Sunshine State, when he's not buried in social media, Sikkema can be found out and active, attempting to be the best athlete he never was. Sikkema can be reached at: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4f3b3d2a39203d0f3f2a383b2a3d3d2a3f203d3b612c2022">[email&#160;protected]</a> </p>
<div class="mom-socials-icons author-social-icons">
<ul>
<li class="facebook"><a target="_blank" href="https://www.facebook.com/PewterReport"><i class="fa-icon-facebook "></i></a></li> <li class="twitter"><a target="_blank" href="https://www.twitter.com/TampaBayTre"><i class="fa-icon-twitter"></i></a></li> <li class="rss"><a target="_blank" href="https://www.pewterreport.com/author/pewterreportts/feed/"><i class="fa-icon-rss"></i></a></li>
<li class="youtube"><a target="_blank" href="https://www.youtube.com/channel/UCwqeh84GMm9Hf7365M9lRYw"><i class="fa-icon-youtube"></i></a></li> <li class="instgram"><a target="_blank" href="https://www.instagram.com/PewterReport"><i class="fa-icon-instagram"></i></a></li> <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/in/trevor-sikkema-83604890"><i class="fa-icon-linkedin"></i></a></li> </u>
<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
</div>
<h2 class="single-title">Related Articles</h2>
<div class="base-box single-box">
<ul class="single-related-posts">
<li>
<a href="https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/10/Brate-Cameron-Bucs-Color-Rush-Closeup-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/10/Brate-Cameron-Bucs-Color-Rush-Closeup-610x380.jpg" alt="SR's Fab 5: Brate's Brilliance; Hargreaves Puts Bucs' 2016 Draft In Peril"></a>
<h4><a itemprop="name" href="https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/">SR&#8217;s Fab 5: Brate&#8217;s Brilliance; Hargreaves Puts Bucs&#8217; 2016 Draft In Peril</a></h4>
<div class="mom-post-meta">
<time datetime="2017-10-20T09:30:59+00:00">October 20, 2017</time>
</div>
</li>
<li>
<a href="https://www.pewterreport.com/3-things-we-learned-from-one-buc-10-19/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-3.32.39-PM-copy-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-3.32.39-PM-copy-610x380.jpg" alt="3 Things We Learned From One Buc 10-19"></a>
<h4><a itemprop="name" href="https://www.pewterreport.com/3-things-we-learned-from-one-buc-10-19/">3 Things We Learned From One Buc 10-19</a></h4>
<div class="mom-post-meta">
<time datetime="2017-10-19T15:47:12+00:00">October 19, 2017</time>
</div>
</li>
<li>
<a href="https://www.pewterreport.com/in-winstons-words-my-thought-process-is-to-play/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/10/Winston-podium-Bills-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/10/Winston-podium-Bills-610x380.jpg" alt="In Winston's Words: " My Thought Process Is To Play""></a>
<h4><a itemprop="name" href="https://www.pewterreport.com/in-winstons-words-my-thought-process-is-to-play/">In Winston&#8217;s Words: &#8220;My Thought Process Is To Play&#8221;</a></h4>
<div class="mom-post-meta">
<time datetime="2017-10-19T14:43:52+00:00">October 19, 2017</time>
</div>
</li>
<li>
<a href="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-37-will-jameis-winston-play/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/07/PEWTERNATIONPODCASTITUNES-e1499964708408-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/07/PEWTERNATIONPODCASTITUNES-e1499964708408-610x380.jpg" alt="Bucs Pewter Nation Podcast Episode 37: Will Jameis Winston Play?"></a>
<h4><a itemprop="name" href="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-37-will-jameis-winston-play/">Bucs Pewter Nation Podcast Episode 37: Will Jameis Winston Play?</a></h4>
<div class="mom-post-meta">
<time datetime="2017-10-19T14:36:39+00:00">October 19, 2017</time>
</div>
</li>
</ul>
</div>
<div id="comments" class="comments-area">
<h2 class="single-title">
One Comment </h2>
<ol class="comments_list">
<li class="comment byuser comment-author-horse even thread-even depth-1 single-comment" id="li-comment-46177">
<div id="comment-46177" class="comment-wrap base-box">
<div class="commentnumber">1</div> <img alt='' src='//www.gravatar.com/avatar/30171611d97998139ccdef6ea210e31e?s=60&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg' srcset='//www.gravatar.com/avatar/30171611d97998139ccdef6ea210e31e?s=60&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /> <div class="comment-content">
<h4 class="comment-author fn"><a href='https://www.pewterreport.com/members/horse/' rel='external nofollow' class='url'>Horse</a> </h4> <span class="comment-meta commentmetadata "><a href="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/#comment-46177"><time datetime="2017-10-20T11:51:44+00:00">Oct 20, 17 at 11:51 am</time></a></span>
<div class="comment-text"><p>I don&#8217;t know, but it looked more like a baseball throw. I hope he is the back up in this game and gives the shoulder a full week rest. I&#8217;m more concerned about the Defense than anything else.</p>
<div class="gdrts-rating-block gdrts-align-none gdrts-method-thumbs-rating gdrts-block-thumbs-rating-item-577301 gdrts-rating-allowed gdrts-rating-open  gdrts-item-entity-comments gdrts-item-name-comment gdrts-item-id-46177 gdrts-item-itemid-577301">
<div class="gdrts-inner-wrapper">
<div class="gdrts-rating-element gdrts-thumbs-rating gdrts-block-thumb gdrts-state-active gdrts-thumbs-theme-plain-inline gdrts-font-hands-fill gdrts-with-fonticon gdrts-fonticon-font"><div class="gdrts-sr-only"><label class="gdrts-sr-label">Rate this item:<select class="gdrts-sr-rating"><option value="up">Thumb Up</option><option value="down">Thumb Down</option></select></label><button class="gdrts-sr-button">Submit Rating</button></div><input type="hidden" value="" name="" /><div class="gdrts-thumb gdrts-thumb-up gdrts-thumb-higher" style="font-size: 20px;"><div title="Thumb Up" class="gdrts-thumb-link" data-rating="up"><span class="gdrts-thumb-symbol gdrts-thumb-up-symbol"></span></div><div class="gdrts-thumb-count"><span>+4</span></div></div><div class="gdrts-thumb gdrts-thumb-down gdrts-thumb-lower" style="font-size: 20px;"><div title="Thumb Down" class="gdrts-thumb-link" data-rating="down"><span class="gdrts-thumb-symbol gdrts-thumb-down-symbol"></span></div><div class="gdrts-thumb-count"><span>-2</span></div></div></div>
<div class="gdrts-rating-text">
Rating: <strong>+2</strong>. From 6 votes. </div>
<div class="gdrts-rating-please-wait"><i aria-hidden="true" class="rtsicon-spinner rtsicon-spin rtsicon-va rtsicon-fw"></i>Please wait...</div><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script class="gdrts-rating-data" type="application/json">{"item":{"entity":"comments","name":"comment","id":46177,"item_id":577301,"nonce":"abfbf0623e"},"render":{"args":{"echo":false,"entity":"comments","name":"comment","item_id":null,"id":"46177","method":"thumbs-rating","series":null},"method":{"disable_rating":false,"allow_super_admin":true,"allow_user_roles":["administrator","editor","author","contributor","subscriber","bbp_keymaster","bbp_spectator","bbp_moderator","bbp_participant"],"allow_visitor":true,"allow_author":false,"template":"light","rating":"sum","alignment":"none","style_type":"font","style_name":"hands-fill","style_theme":"plain-inline","style_size":20,"style_class":"","labels":{"up":"Thumb Up","down":"Thumb Down"}}},"thumbs":{"chars":{"up":"l","down":"d"},"theme":"plain-inline","type":"font","name":"hands-fill","size":20}}</script>
</div>
</div></div>
<a rel="nofollow" class="comment-reply-login" href="https://www.pewterreport.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pewterreport.com%2Fvideo-winston-throws-bucs-first-team-friday%2F">Log in to Reply</a> </div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/video-winston-throws-bucs-first-team-friday/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.pewterreport.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pewterreport.com%2Fvideo-winston-throws-bucs-first-team-friday%2F">logged in</a> to post a comment.</p> </div>
</div>
</div> 
<div class="clear"></div>
</div> 
<div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="custom_textwidget">
<div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-55 c-1"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-53 c-2"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank"><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-8 c-3"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-86 c-4"><a onClick="ga('send','event','banner','click','Holy Hog square',1,{'nonInteraction':1});" href="http://www.holyhogbbq.com" target="_blank"><img onload="ga('send','event','banner','impression','Holy Hog square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Holy-Hog-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-54 c-5"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-17 c-6"><a onClick="ga('send','event','banner','click','Brocatos square',1,{'nonInteraction':1});" href="http://WWW.BROCATOSSANDWICH.COM" target="_blank"><img onload="ga('send','event','banner','impression','Brocatos square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/08/Brocatos.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-71 c-7"><a onClick="ga('send','event','banner','click','Northwestern Mutual square',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank"><img onload="ga('send','event','banner','impression','Northwestern Mutual square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-22 c-8"><a onClick="ga('send','event','banner','click','620 square',1,{'nonInteraction':1});" href="http://www.620wdae.com/" target="_blank"><img onload="ga('send','event','banner','impression','620 square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/620-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-96 c-9"><a onClick="ga('send','event','banner','click','Barrymore Hotel',1,{'nonInteraction':1});" href="http://www.barrymorehotel.com" target="_blank"><img onload="ga('send','event','banner','impression','Barrymore Hotel',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/10/Barrymore-Hotel.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-94 c-10"><a onClick="ga('send','event','banner','click','Maloneys square',1,{'nonInteraction':1});" href="https://www.maloneyslocalirishpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maloneys square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Maloneys-square.jpg" /></a></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<div id="pewterpoll">
<a href="http://fordsgarageusa.com/" target="_blank"><img src="/images/pewterpoll.jpg"></a>
<div id="gravity">
<div class='gf_browser_unknown gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_56'><a id='gf_56' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_56' id='gform_56' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/video-winston-throws-bucs-first-team-friday/#gf_56'>
<div class='gform_body'><ul id='gform_fields_56' class='gform_fields top_label form_sublabel_below description_below'><li id='field_56_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field'><label class='gfield_label'>Who deserves the most blame for Sunday’s loss at Arizona?</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_56_2'><li class='gchoice_56_2_0'><input name='input_2' type='radio' value='Dirk Koetter' id='choice_56_2_0' tabindex='1' /><label for='choice_56_2_0' id='label_56_2_0'>Dirk Koetter</label></li><li class='gchoice_56_2_1'><input name='input_2' type='radio' value='Mike Smith' id='choice_56_2_1' tabindex='2' /><label for='choice_56_2_1' id='label_56_2_1'>Mike Smith</label></li><li class='gchoice_56_2_2'><input name='input_2' type='radio' value='The players' id='choice_56_2_2' tabindex='3' /><label for='choice_56_2_2' id='label_56_2_2'>The players</label></li></ul></div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_56' class='gform_button button' value='Submit' tabindex='4' onclick='if(window["gf_submitting_56"]){return false;}  window["gf_submitting_56"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_56"]){return false;} window["gf_submitting_56"]=true;  jQuery("#gform_56").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=56&amp;title=&amp;description=&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_56' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='56' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_56' value='WyJbXSIsImE3M2M2MjIwYmYyNzc2ZmY2YzZkY2IwYzgzMmM1ZjQxIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_56' id='gform_target_page_number_56' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_56' id='gform_source_page_number_56' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
<input type='hidden' id='ct_checkjs_ccc0aa1b81bf81e16c676ddb977c5881' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_ccc0aa1b81bf81e16c676ddb977c5881';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '345884207');}}, 1000);</script><input type='hidden' name='ct_multipage_form' value='yes'></form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_56' id='gform_ajax_frame_56'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 56, 'https://www.pewterreport.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_56').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_56');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_56').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_56').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_56').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_56').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_56').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_56').val();gformInitSpinner( 56, 'https://www.pewterreport.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [56, current_page]);window['gf_submitting_56'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_56').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_56').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [56]);window['gf_submitting_56'] = false;}, 50);}else{jQuery('#gform_56').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [56, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 56) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [56, 1]) } ); </script></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=399336&u=pewterreport&width=300&height=250"></script> </div>
<div style="height:20px;"></div><div class="widget bbp_widget_login"><div class="widget-head"><h3 class="widget-title"><span>Forum Login</span></h3></div>
<form method="post" action="https://www.pewterreport.com/wp-login.php" class="bbp-login-form">
<fieldset>
<legend>Log In</legend>
<div class="bbp-username">
<label for="user_login">Username: </label>
<input type="text" name="log" value="" size="20" id="user_login" tabindex="101" />
</div>
<div class="bbp-password">
<label for="user_pass">Password: </label>
<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="102" />
</div>
<div class="bbp-remember-me">
<input type="checkbox" name="rememberme" value="forever" id="rememberme" tabindex="103" />
<label for="rememberme">Remember Me</label>
</div>
<div class="bbp-submit-wrapper">
<button type="submit" name="user-submit" id="user-submit" tabindex="104" class="button submit user-submit">Log In</button>
<input type="hidden" name="user-cookie" value="1" />
<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="557c33b516" /><input type="hidden" name="_wp_http_referer" value="/video-winston-throws-bucs-first-team-friday/" />
</div>
<div class="bbp-login-links">
<a href="https://www.pewterreport.com/wp-login.php?action=register" title="Register" class="bbp-register-link">Register</a>
<a href="https://www.pewterreport.com/wp-login.php?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>
</div>
</fieldset>
</form>
</div> <div class="custom_textwidget">
<div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-6 c-1"><a onClick="ga('send','event','banner','click','Bespoke &amp; Co. square',1,{'nonInteraction':1});" href="http://www.bespokeandcofl.com" target="_blank"><img onload="ga('send','event','banner','impression','Bespoke &amp; Co. square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/07/Bespoke-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-88 c-2"><a onClick="ga('send','event','banner','click','Hard Rock Pick Em square',1,{'nonInteraction':1});" href="https://seminolehardrocktampa.com/pro-pick-em.htm?cid=c_17propickemchallenge_display_pewterreportcom_ad_tampa_08222017&mid=display&utm_source=pewterreportcom&utm_medium=display&utm_content=tampa&utm_campaign=17-Pro+Pick+Em+Challenge" target="_blank"><img onload="ga('send','event','banner','impression','Hard Rock Pick Em square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Hard-Rock-Sept-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-22 c-3"><a onClick="ga('send','event','banner','click','620 square',1,{'nonInteraction':1});" href="http://www.620wdae.com/" target="_blank"><img onload="ga('send','event','banner','impression','620 square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/620-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-17 c-4"><a onClick="ga('send','event','banner','click','Brocatos square',1,{'nonInteraction':1});" href="http://WWW.BROCATOSSANDWICH.COM" target="_blank"><img onload="ga('send','event','banner','impression','Brocatos square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/08/Brocatos.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-55 c-5"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-96 c-6"><a onClick="ga('send','event','banner','click','Barrymore Hotel',1,{'nonInteraction':1});" href="http://www.barrymorehotel.com" target="_blank"><img onload="ga('send','event','banner','impression','Barrymore Hotel',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/10/Barrymore-Hotel.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-47 c-7"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank"><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-57 c-8"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank"><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-79 c-9"><a onClick="ga('send','event','banner','click','North 30th square',1,{'nonInteraction':1});" href="http://north30thpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','North 30th square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/North-30th-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-54 c-10"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-square.jpg" /></a></div></div> </div>
<div style="height:20px;"></div><div class="widget momizat-news_letter"><div class="widget-head"><h3 class="widget-title"><span>Newsletter</span></h3></div> <div class="mom-newsletter ">
<h4>Subscribe to our email newsletter.</h4>
<form action="" class="mn-form mom_mailchimp_subscribe" method="post" data-list_id="5b482b64dc">
<i class="mn-icon brankic-icon-envelope"></i><input name="email" class="mms-email" type="text" placeholder="Enter your e-mail ..">
<span class="sf-loading"><img src="https://www.pewterreport.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
<button class="button" type="submit">Subscribe</button>
</form>
</div>
</div> <div class="custom_textwidget">
<div class="gbbbldx gbbbldx-3"><div class="gbbbldx-dyn abbbldx-90 c-1"><a onClick="ga('send','event','banner','click','Ticket Score square',1,{'nonInteraction':1});" href="https://www.TicketScore.com" target="_blank"><img onload="ga('send','event','banner','impression','Ticket Score square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/TicketScore.com-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-11 c-2"><a onClick="ga('send','event','banner','click','Target Printing square',1,{'nonInteraction':1});" href="http://tpaccorp.com/" target="_blank"><img onload="ga('send','event','banner','impression','Target Printing square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/03/Target-printing.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-6 c-3"><a onClick="ga('send','event','banner','click','Bespoke &amp; Co. square',1,{'nonInteraction':1});" href="http://www.bespokeandcofl.com" target="_blank"><img onload="ga('send','event','banner','impression','Bespoke &amp; Co. square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/07/Bespoke-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-96 c-4"><a onClick="ga('send','event','banner','click','Barrymore Hotel',1,{'nonInteraction':1});" href="http://www.barrymorehotel.com" target="_blank"><img onload="ga('send','event','banner','impression','Barrymore Hotel',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/10/Barrymore-Hotel.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-79 c-5"><a onClick="ga('send','event','banner','click','North 30th square',1,{'nonInteraction':1});" href="http://north30thpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','North 30th square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/North-30th-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-88 c-6"><a onClick="ga('send','event','banner','click','Hard Rock Pick Em square',1,{'nonInteraction':1});" href="https://seminolehardrocktampa.com/pro-pick-em.htm?cid=c_17propickemchallenge_display_pewterreportcom_ad_tampa_08222017&mid=display&utm_source=pewterreportcom&utm_medium=display&utm_content=tampa&utm_campaign=17-Pro+Pick+Em+Challenge" target="_blank"><img onload="ga('send','event','banner','impression','Hard Rock Pick Em square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Hard-Rock-Sept-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-86 c-7"><a onClick="ga('send','event','banner','click','Holy Hog square',1,{'nonInteraction':1});" href="http://www.holyhogbbq.com" target="_blank"><img onload="ga('send','event','banner','impression','Holy Hog square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Holy-Hog-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-95 c-8"><a onClick="ga('send','event','banner','click','Palm Pavilion square',1,{'nonInteraction':1});" href="https://www.palmpavilion.com" target="_blank"><img onload="ga('send','event','banner','impression','Palm Pavilion square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/PalmPavilion_PewterReport_300x250.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-36 c-9"><iframe onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644666;201;jsiframe;PewterReport;pewterreportdesktop300x250/?ft_custom=&imageType=gif&ftDestID=15842353&ft_width=300&ft_height=250&click=&ftOBA=1&ftExpTrack=&cachebuster=[2222]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="300" height="250">
<a onClick="ga('send','event','banner','click','Publix square',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644666;0;209;0/?ft_width=300&ft_height=250&url=15842353" target="_blank">
<img onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939171.jpg"></a>
</iframe>
</div><div class="gbbbldx-dyn abbbldx-55 c-10"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-92 c-11"><a onClick="ga('send','event','banner','click','Winners Grill square',1,{'nonInteraction':1});" href="http://WinnersGrillTampa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Winners Grill square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Winners-Grill-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-53 c-12"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank"><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-94 c-13"><a onClick="ga('send','event','banner','click','Maloneys square',1,{'nonInteraction':1});" href="https://www.maloneyslocalirishpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maloneys square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Maloneys-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-54 c-14"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-57 c-15"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank"><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-71 c-16"><a onClick="ga('send','event','banner','click','Northwestern Mutual square',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank"><img onload="ga('send','event','banner','impression','Northwestern Mutual square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-12 c-17"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank"><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-47 c-18"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank"><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-97 c-19"><a onClick="ga('send','event','banner','click','Newsome square',1,{'nonInteraction':1});" href="https://newsomeye.com" target="_blank"><img onload="ga('send','event','banner','impression','Newsome square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/10/Newsome-October2017.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-41 c-20"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://www.justgrillinflorida.com" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/10/JG-October-2017-Square-Ad.png" /></a></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=399339&width=300&height=250"></script> </div>
<div style="height:20px;"></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div> <div class="mom-posts-widget">
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/08/Wintson8-9-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/08/Wintson8-9-90x60.jpg" alt="VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/08/Wintson8-9-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/08/Wintson8-9-180x120.jpg" alt="VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/">VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-20T11:36:38+00:00" class="entry-date">October 20, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/10/Brate-Cameron-Bucs-Color-Rush-Closeup-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/10/Brate-Cameron-Bucs-Color-Rush-Closeup-90x60.jpg" alt="SR's Fab 5: Brate's Brilliance; Hargreaves Puts Bucs' 2016 Draft In Peril" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/10/Brate-Cameron-Bucs-Color-Rush-Closeup-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/10/Brate-Cameron-Bucs-Color-Rush-Closeup-180x120.jpg" alt="SR's Fab 5: Brate's Brilliance; Hargreaves Puts Bucs' 2016 Draft In Peril" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/">SR&#8217;s Fab 5: Brate&#8217;s Brilliance; Hargreaves Puts Bucs&#8217; 2016 Draft In Peril</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-20T09:30:59+00:00" class="entry-date">October 20, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/3-things-we-learned-from-one-buc-10-19/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-3.32.39-PM-copy-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-3.32.39-PM-copy-90x60.jpg" alt="3 Things We Learned From One Buc 10-19" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/3-things-we-learned-from-one-buc-10-19/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-3.32.39-PM-copy-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-3.32.39-PM-copy-180x120.jpg" alt="3 Things We Learned From One Buc 10-19" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/3-things-we-learned-from-one-buc-10-19/">3 Things We Learned From One Buc 10-19</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-19T15:47:12+00:00" class="entry-date">October 19, 2017</span>
</div>
</div>
</div> 
</div>
</div> <div class="custom_textwidget">
<div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-8 c-1"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-90 c-2"><a onClick="ga('send','event','banner','click','Ticket Score square',1,{'nonInteraction':1});" href="https://www.TicketScore.com" target="_blank"><img onload="ga('send','event','banner','impression','Ticket Score square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/TicketScore.com-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-12 c-3"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank"><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-47 c-4"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank"><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-79 c-5"><a onClick="ga('send','event','banner','click','North 30th square',1,{'nonInteraction':1});" href="http://north30thpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','North 30th square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/North-30th-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-86 c-6"><a onClick="ga('send','event','banner','click','Holy Hog square',1,{'nonInteraction':1});" href="http://www.holyhogbbq.com" target="_blank"><img onload="ga('send','event','banner','impression','Holy Hog square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Holy-Hog-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-55 c-7"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-95 c-8"><a onClick="ga('send','event','banner','click','Palm Pavilion square',1,{'nonInteraction':1});" href="https://www.palmpavilion.com" target="_blank"><img onload="ga('send','event','banner','impression','Palm Pavilion square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/PalmPavilion_PewterReport_300x250.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-22 c-9"><a onClick="ga('send','event','banner','click','620 square',1,{'nonInteraction':1});" href="http://www.620wdae.com/" target="_blank"><img onload="ga('send','event','banner','impression','620 square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/620-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-36 c-10"><iframe onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644666;201;jsiframe;PewterReport;pewterreportdesktop300x250/?ft_custom=&imageType=gif&ftDestID=15842353&ft_width=300&ft_height=250&click=&ftOBA=1&ftExpTrack=&cachebuster=[2222]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="300" height="250">
<a onClick="ga('send','event','banner','click','Publix square',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644666;0;209;0/?ft_width=300&ft_height=250&url=15842353" target="_blank">
<img onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939171.jpg"></a>
</iframe>
</div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=400962&width=300&height=250"></script> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-54 c-1"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-94 c-2"><a onClick="ga('send','event','banner','click','Maloneys square',1,{'nonInteraction':1});" href="https://www.maloneyslocalirishpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maloneys square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Maloneys-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-17 c-3"><a onClick="ga('send','event','banner','click','Brocatos square',1,{'nonInteraction':1});" href="http://WWW.BROCATOSSANDWICH.COM" target="_blank"><img onload="ga('send','event','banner','impression','Brocatos square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/08/Brocatos.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-12 c-4"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank"><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-22 c-5"><a onClick="ga('send','event','banner','click','620 square',1,{'nonInteraction':1});" href="http://www.620wdae.com/" target="_blank"><img onload="ga('send','event','banner','impression','620 square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/620-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-8 c-6"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-79 c-7"><a onClick="ga('send','event','banner','click','North 30th square',1,{'nonInteraction':1});" href="http://north30thpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','North 30th square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/North-30th-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-71 c-8"><a onClick="ga('send','event','banner','click','Northwestern Mutual square',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank"><img onload="ga('send','event','banner','impression','Northwestern Mutual square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-88 c-9"><a onClick="ga('send','event','banner','click','Hard Rock Pick Em square',1,{'nonInteraction':1});" href="https://seminolehardrocktampa.com/pro-pick-em.htm?cid=c_17propickemchallenge_display_pewterreportcom_ad_tampa_08222017&mid=display&utm_source=pewterreportcom&utm_medium=display&utm_content=tampa&utm_campaign=17-Pro+Pick+Em+Challenge" target="_blank"><img onload="ga('send','event','banner','impression','Hard Rock Pick Em square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Hard-Rock-Sept-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-80 c-10"><a onClick="ga('send','event','banner','click','When I Say Maid square',1,{'nonInteraction':1});" href="http://whenisaymaid.com/" target="_blank"><img onload="ga('send','event','banner','impression','When I Say Maid square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/When-I-Say-Maid-square.jpg" /></a></div></div> </div>
<div style="height:20px;"></div><div class="widget widget_display_topics"><div class="widget-head"><h3 class="widget-title"><span>Recent Topics</span></h3></div>
<ul>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/general-kelly-sums-it-up-best/">General Kelly Sums It Up Best</a>
</li>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/derek-carr-someone-please-explain-this-to-me/">Derek Carr: Someone please explain this to me</a>
</li>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/alex-smith-throws-a-nice-deep-ball/">Alex Smith Throws a Nice Deep Ball</a>
</li>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/the-underneath-open-throws/">The Underneath, Open Throws</a>
</li>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/nfl-big-game-tonight/">NFL Big Game Tonight</a>
</li>
</ul>
</div> <div class="custom_textwidget">
<div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-6 c-1"><a onClick="ga('send','event','banner','click','Bespoke &amp; Co. square',1,{'nonInteraction':1});" href="http://www.bespokeandcofl.com" target="_blank"><img onload="ga('send','event','banner','impression','Bespoke &amp; Co. square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/07/Bespoke-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-54 c-2"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-55 c-3"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-53 c-4"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank"><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-94 c-5"><a onClick="ga('send','event','banner','click','Maloneys square',1,{'nonInteraction':1});" href="https://www.maloneyslocalirishpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maloneys square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Maloneys-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-90 c-6"><a onClick="ga('send','event','banner','click','Ticket Score square',1,{'nonInteraction':1});" href="https://www.TicketScore.com" target="_blank"><img onload="ga('send','event','banner','impression','Ticket Score square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/TicketScore.com-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-80 c-7"><a onClick="ga('send','event','banner','click','When I Say Maid square',1,{'nonInteraction':1});" href="http://whenisaymaid.com/" target="_blank"><img onload="ga('send','event','banner','impression','When I Say Maid square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/When-I-Say-Maid-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-8 c-8"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-12 c-9"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank"><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-57 c-10"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank"><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<a target="_blank" href="https://shareasale.com/r.cfm?b=537868&amp;u=190632&amp;m=7124&amp;urllink=&amp;afftrack="><img src="https://i.shareasale.com/image/7124/NFL_TampaBay_Buccaneers_300x250.jpg" border="0" alt="Shop the newest Tampa Bay Buccaneers fan gear at Fanatics!" /></a> </div>
<div style="height:20px;"></div>
</div> 
<div class="clear"></div> </div> 
</div> 
<footer id="footer">
<div class="inner">
<div class="one_third">
<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div> <div class="mom-posts-widget">
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/08/Wintson8-9-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/08/Wintson8-9-90x60.jpg" alt="VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/08/Wintson8-9-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/08/Wintson8-9-180x120.jpg" alt="VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/">VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-20T11:36:38+00:00" class="entry-date">October 20, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/10/Brate-Cameron-Bucs-Color-Rush-Closeup-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/10/Brate-Cameron-Bucs-Color-Rush-Closeup-90x60.jpg" alt="SR's Fab 5: Brate's Brilliance; Hargreaves Puts Bucs' 2016 Draft In Peril" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/10/Brate-Cameron-Bucs-Color-Rush-Closeup-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/10/Brate-Cameron-Bucs-Color-Rush-Closeup-180x120.jpg" alt="SR's Fab 5: Brate's Brilliance; Hargreaves Puts Bucs' 2016 Draft In Peril" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/">SR&#8217;s Fab 5: Brate&#8217;s Brilliance; Hargreaves Puts Bucs&#8217; 2016 Draft In Peril</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-20T09:30:59+00:00" class="entry-date">October 20, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/3-things-we-learned-from-one-buc-10-19/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-3.32.39-PM-copy-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-3.32.39-PM-copy-90x60.jpg" alt="3 Things We Learned From One Buc 10-19" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/3-things-we-learned-from-one-buc-10-19/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-3.32.39-PM-copy-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-3.32.39-PM-copy-180x120.jpg" alt="3 Things We Learned From One Buc 10-19" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/3-things-we-learned-from-one-buc-10-19/">3 Things We Learned From One Buc 10-19</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-19T15:47:12+00:00" class="entry-date">October 19, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/in-winstons-words-my-thought-process-is-to-play/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/10/Winston-podium-Bills-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/10/Winston-podium-Bills-90x60.jpg" alt="In Winston's Words: " My Thought Process Is To Play"" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/in-winstons-words-my-thought-process-is-to-play/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/10/Winston-podium-Bills-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/10/Winston-podium-Bills-180x120.jpg" alt="In Winston's Words: " My Thought Process Is To Play"" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/in-winstons-words-my-thought-process-is-to-play/">In Winston&#8217;s Words: &#8220;My Thought Process Is To Play&#8221;</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-19T14:43:52+00:00" class="entry-date">October 19, 2017</span>
</div>
</div>
</div> 
</div>
</div>
</div>
<div class="one_third">
<div class="widget momizat-twitter"><div class="widget-head"><h3 class="widget-title"><span>Twitter</span></h3></div> <ul class="twiter-list">
<li class="twiter-list-item">
<div class="tl-head">
<a target="_blank" href="https://twitter.com/PewterReport"><img src="https://pbs.twimg.com/profile_images/890643897826689024/4ixj5Rq6_normal.jpg" width="48" height="48" alt="pewterreport_avatar"></a>
<span class="twitter-user-name"><a target="_blank" href="https://twitter.com/PewterReport">@PewterReport</a><time>4 hours ago</time>
</span>
<a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=PewterReport" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
</div> 
<div class="twiter-tweet">
True.
<a target='_blank' href="https://twitter.com/MarkCook1970" class="twitter-user">@MarkCook1970</a> wins. <a target='_blank' href="https://t.co/1Q9EZWmQ22" class="twitter-link">https://t.co/1Q9EZWmQ22</a> </div>
<ul class="twiter-buttons">
<li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=921409598665510914" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
<li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=921409598665510914" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
<li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=921409598665510914" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
</ul>
</li>
<li class="twiter-list-item">
<div class="tl-head">
<a target="_blank" href="https://twitter.com/PewterReport"><img src="https://pbs.twimg.com/profile_images/890643897826689024/4ixj5Rq6_normal.jpg" width="48" height="48" alt="pewterreport_avatar"></a>
<span class="twitter-user-name"><a target="_blank" href="https://twitter.com/PewterReport">@PewterReport</a><time>4 hours ago</time>
</span>
<a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=PewterReport" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
</div> 
<div class="twiter-tweet">
BREAKING: Koetter announces Winston WILL START on Sunday.
WATCH: <a target='_blank' href="https://t.co/NWNXepOr1p" class="twitter-link">https://t.co/NWNXepOr1p</a> </div>
<ul class="twiter-buttons">
<li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=921409432134676480" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
<li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=921409432134676480" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
<li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=921409432134676480" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
</ul>
</li>
</ul>
</div> </div>
<div class="one_third last">
<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div> <div class="mom-recent-comments">
<ul>
<li>
<div class="author_avatar border-box">
<a href="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/#comment-46177" title="Horse on VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday"><img alt='' src='https://secure.gravatar.com/avatar/30171611d97998139ccdef6ea210e31e?s=60&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/30171611d97998139ccdef6ea210e31e?s=120&amp;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
</div>
<div class="author_comment">
<h4><a href="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/#comment-46177" title="Horse on VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday">Horse</a> <time>on 20 Oct </time><span class="rc-post">in: <a href="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/">VIDEO: Winston Throws With Bucs First Team; Will Start On Sunday</a></span></h4>
<p>I don't know, but it looked more like a baseball throw. I hope he is ... </p>
 </div>
</li>
<li>
<div class="author_avatar border-box">
<a href="https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/#comment-46176" title="Naplesfan on SR's Fab 5: Brate's Brilliance; Hargreaves Puts Bucs' 2016 Draft In Peril"><img alt='' src='https://secure.gravatar.com/avatar/a173a9c710bd41506c168a6120368905?s=60&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/a173a9c710bd41506c168a6120368905?s=120&amp;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
</div>
<div class="author_comment">
<h4><a href="https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/#comment-46176" title="Naplesfan on SR's Fab 5: Brate's Brilliance; Hargreaves Puts Bucs' 2016 Draft In Peril">Naplesfan</a> <time>on 20 Oct </time><span class="rc-post">in: <a href="https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/">SR's Fab 5: Brate's Brilliance; Hargreaves Puts Bucs' 2016 Draft In Peril</a></span></h4>
<p>VHIII should not be written off just yet. When Ryan Smith is on field ... </p>
 </div>
</li>
<li>
<div class="author_avatar border-box">
<a href="https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/#comment-46175" title="sunshineben on SR's Fab 5: Brate's Brilliance; Hargreaves Puts Bucs' 2016 Draft In Peril"><img alt='' src='https://secure.gravatar.com/avatar/5779bea4a9a8703d41ec4320ee197d51?s=60&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/5779bea4a9a8703d41ec4320ee197d51?s=120&amp;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
</div>
<div class="author_comment">
<h4><a href="https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/#comment-46175" title="sunshineben on SR's Fab 5: Brate's Brilliance; Hargreaves Puts Bucs' 2016 Draft In Peril">sunshineben</a> <time>on 20 Oct </time><span class="rc-post">in: <a href="https://www.pewterreport.com/srs-fab-5-brates-brilliance-hargreaves-puts-bucs-2016-draft-in-peril/">SR's Fab 5: Brate's Brilliance; Hargreaves Puts Bucs' 2016 Draft In Peril</a></span></h4>
<p>Scott, Besides being your fave school and loyality to the bucs which i ... </p>
 </div>
</li>
</ul>
</div>
</div>
</div>
<div class="clear"></div>
</div> 
</footer> 
<div class="copyrights-area">
<div class="inner">
<p class="copyrights-text">© 2017 PewterReport.com All Rights reserved. <a href="https://www.thevisualrealm.com/">Marketing Tampa</a> | Visual Realm</p>
<ul id="menu-footer" class="footer_menu"><li id="menu-item-493347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493347"><a href="https://www.pewterreport.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-493348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493348"><a href="https://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-493349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493349"><a href="https://www.pewterreport.com/contact-us/">Contact</a></li>
</ul> <div class="responsive-toggle">
<a class="desktop-version" href="?responsive=false">Desktop Version</a>
<a class="mobile-version" href="?responsive=true">Mobile Version</a>
</div>
</div>
</div>
<div class="clear"></div>
</div> 
<a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a> <div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counters essb_displayed_sharebottom essb_share essb_template_metro-bold-retina essb_42623362 essb_width_columns_5 essb_nospace print-no" id="essb_displayed_sharebottom_42623362" data-essb-postid="1034430" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/" data-essb-twitter-url="https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/" data-essb-instance="42623362"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_animated" data-cnt="51" data-cnt-short="51">&nbsp;</span><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&t=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&t=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On+Sunday&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;42623362&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="49" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=VIDEO%3A+Winston+Throws+With+Bucs+First+Team%3B+Will+Start+On...&amp;url=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&amp;counturl=https://www.pewterreport.com/video-winston-throws-bucs-first-team-friday/&#39;,&#39;twitter&#39;,&#39;42623362&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '42623362', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li></ul></div></div><script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '345884207', '0');</script><link rel='stylesheet' id='gforms_reset_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gpoll_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.pewterreport.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.78'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/addons/tooltip/js/tooltip.js?ver=2.3.1.840'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdrts_rating_data = {"url":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","nonce":"9f2beddec1","user":"0","handler":"gdrts_live_handler","ajax_error":"console","wp_version":"48"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/js/rating.min.js?ver=2.3.1.840'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","nonce":"c365b9ca63","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.pewterreport.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=4.12'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.1'></script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gbbbldx-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
	jQuery('.gbbbldx-2').gslider({groupid:2,speed:20000,repeat_impressions:'Y'});
	jQuery('.gbbbldx-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>

<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="751276742" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style" href="https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-animations" href="https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-animations.min.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script> </body>
</html>