<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences? | Pewter Report</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.pewterreport.com/xmlrpc.php">
<meta property="og:image" content="https://www.pewterreport.com/wp-content/uploads/2017/09/Koetter-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:title" content="5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences?" />
<meta property="og:type" content="article" />
<meta property="og:description" content="On Thursday, we learned a little more about what the Tampa Bay Buccaneers will look like on Sunday – and a hint of what it will look like a week from today, too. Here were the five things we learned f" />
<meta property="og:url" content="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" />
<meta property="og:site_name" content="Pewter Report" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://www.pewterreport.com/wp-content/uploads/2016/09/apple-touch.jpg" />
<link rel="pingback" href="https://www.pewterreport.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.pewterreport.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://www.pewterreport.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences?" />
<meta property="og:description" content="On Thursday, we learned a little more about what the Tampa Bay Buccaneers will look like on Sunday – and a hint of what it will look like a week from today, too. Here were the five things we learned from Thursday. Injury Update https://twitter.com/PewterReport/status/913454208707375105 Thursday&#039;s injury report for both the Giants and the Buccaneers read a lot like the previous day. For Tampa, the big names were still out. Alexander and David were not on the sidelines or even seen in the locker room. Ward was in the locker room with the players, but didn&#039;t practice due to his" />
<meta property="og:url" content="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" />
<meta property="og:site_name" content="Pewter Report" />
<meta property="article:publisher" content="https://www.facebook.com/PewterReport" />
<meta property="article:tag" content="Buccaneers" />
<meta property="article:tag" content="Bucs" />
<meta property="article:tag" content="Bucs news" />
<meta property="article:tag" content="Gerald McCoy" />
<meta property="article:tag" content="Jameis Winston" />
<meta property="article:tag" content="JR Sweezy" />
<meta property="article:tag" content="Kwon Alexander" />
<meta property="article:tag" content="Lavonte David" />
<meta property="article:tag" content="T.J. Ward" />
<meta property="article:tag" content="Tampa Bay Buccaneers" />
<meta property="article:tag" content="Todd Monken" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-09-28T15:24:42+00:00" />
<meta property="og:image" content="https://www.pewterreport.com/wp-content/uploads/2017/09/Koetter-1.jpg" />

<meta name="description" content="It was a fiery day at One Buc Place on Thursday, which included a bi of a Dirk Koetter meltdown, and Monken and Winston spilling the beans." />
<link rel="canonical" href="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences? | Pewter Report" />
<meta property="og:description" content="It was a fiery day at One Buc Place on Thursday, which included a bi of a Dirk Koetter meltdown, and Monken and Winston spilling the beans." />
<meta property="og:url" content="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" />
<meta property="og:site_name" content="Pewter Report" />
<meta property="article:publisher" content="https://www.facebook.com/PewterReport" />
<meta property="article:author" content="https://www.facebook.com/PewterReport" />
<meta property="article:tag" content="Buccaneers" />
<meta property="article:tag" content="Bucs" />
<meta property="article:tag" content="Bucs news" />
<meta property="article:tag" content="Gerald McCoy" />
<meta property="article:tag" content="Jameis Winston" />
<meta property="article:tag" content="JR Sweezy" />
<meta property="article:tag" content="Kwon Alexander" />
<meta property="article:tag" content="Lavonte David" />
<meta property="article:tag" content="T.J. Ward" />
<meta property="article:tag" content="Tampa Bay Buccaneers" />
<meta property="article:tag" content="Todd Monken" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-09-28T15:24:42+00:00" />
<meta property="fb:app_id" content="1707826629482385" />
<meta property="og:image" content="https://www.pewterreport.com/wp-content/uploads/2017/09/Koetter-1.jpg" />
<meta property="og:image:secure_url" content="https://www.pewterreport.com/wp-content/uploads/2017/09/Koetter-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="532" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It was a fiery day at One Buc Place on Thursday, which included a bi of a Dirk Koetter meltdown, and Monken and Winston spilling the beans." />
<meta name="twitter:title" content="5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences? | Pewter Report" />
<meta name="twitter:site" content="@pewterreport" />
<meta name="twitter:image" content="https://www.pewterreport.com/wp-content/uploads/2017/09/Koetter-1.jpg" />
<meta name="twitter:creator" content="@TampaBayTre" />

<link rel='dns-prefetch' href='//www.pewterreport.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Feed" href="https://www.pewterreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Comments Feed" href="https://www.pewterreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; 5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences? Comments Feed" href="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pewterreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbppu-css' href='https://www.pewterreport.com/wp-content/plugins/bbpress-pencil-unread/_inc/css/bbppu.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/buddypress.css?ver=2.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='gdrts-gridism-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/css/gridism.css?ver=2.3.1.840' type='text/css' media='all' />
<link rel='stylesheet' id='gdrts-rating-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/css/rating.min.css?ver=2.3.1.840' type='text/css' media='all' />
<link rel='stylesheet' id='gdrts-font-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/font/default.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gdrts-tooltip-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/addons/tooltip/css/tooltip.css?ver=2.3.1.840' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/main.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/media.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pewterreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css' href='https://fonts.googleapis.com/css?family=Play%3A700&#038;ver=1505739755' type='text/css' media='all' />
<link rel='stylesheet' id='essb_cache_static-3acaf8d01eb8a015c0a65668841eaec1-css' href='https://www.pewterreport.com/wp-content/uploads/essb_cache_static/3acaf8d01eb8a015c0a65668841eaec1.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bbppuL10n = {"ajaxurl":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","marked_as_read":"Marked as read"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/bbpress-pencil-unread/_inc/js/bbppu.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/js/events.min.js?ver=2.3.1.840'></script>
<link rel='https://api.w.org/' href='https://www.pewterreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pewterreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pewterreport.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.pewterreport.com/?p=1027877' />
<link rel="alternate" type="application/json+oembed" href="https://www.pewterreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pewterreport.com%2F5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pewterreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pewterreport.com%2F5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:15px 0px 15px 0px;width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>

<script type="text/javascript">var ajaxurl = 'https://www.pewterreport.com/wp-admin/admin-ajax.php';</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pewterreport.com\/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences\/"},"url":"https:\/\/www.pewterreport.com\/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences\/","headline":"5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences?","datePublished":"2017-09-28T15:24:42+00:00","dateModified":"2017-09-28T15:24:42+00:00","image":{"@type":"ImageObject","url":"https:\/\/www.pewterreport.com\/wp-content\/uploads\/2017\/09\/Koetter-1.jpg","width":800,"height":532},"articleSection":"Articles","publisher":{"@type":"Organization","name":"Pewter Report","logo":{"@type":"ImageObject","url":"https:\/\/www.pewterreport.com\/wp-content\/uploads\/2016\/08\/logo.jpg","width":600,"height":60}},"description":"On Thursday, we learned a little more about what the Tampa Bay Buccaneers will look like on Sunday – and a hint of what it will look like a week from today, too. Here were the five things we learned from Thursday. Injury Update https:\/\/twitter.com\/PewterReport\/status\/913454208707375105 Thursday's injury report for","author":{"@type":"Person","name":"Trevor Sikkema","url":"https:\/\/www.pewterreport.com\/author\/pewterreportts\/","description":"Trevor Sikkema is the Tampa Bay Buccaneers beat reporter and NFL Draft analyst for PewterReport.com. Sikkema, an alumnus of the University of Florida, has covered both college and professional football for much of his  career. As a native of the Sunshine State, when he's not buried in social media, Sikkema can be found out and active, attempting to be the best athlete he never was. Sikkema can be reached at: trevor@pewterreport.com","image":{"@type":"ImageObject","url":"\/\/www.gravatar.com\/avatar\/d36b770eb13809a744599150481d9d73?s=96&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg","height":96,"width":96},"sameAs":["https:\/\/www.facebook.com\/PewterReport","http:\/\/www.twitter.com\/TampaBayTre","https:\/\/www.instagram.com\/PewterReport","https:\/\/www.youtube.com\/channel\/UCwqeh84GMm9Hf7365M9lRYw","https:\/\/www.linkedin.com\/in\/trevor-sikkema-83604890"]},"audio":null,"commentCount":"0"}</script>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","essb3_nonce":"c6b9003d16","essb3_plugin_url":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.pewterreport.com\/","essb3_postfloat_stay":false,"post_id":1027877};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "https://pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script><meta property="fb:app_id" content="1707826629482385" /><meta property="fb:admins" content="25104343" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.pewterreport.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.pewterreport.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pewterreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pewterreport.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7178d6bb-0617-411a-a748-1d626f2d27f0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pewterreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.049ba086-b9bb-478c-827f-71a35c67ecc8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/amp/" /><style type="text/css" title="dynamic-css" class="options-output">body{color:#000000;}body, body.layout-boxed{background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center bottom;background-image:url('https://www.pewterreport.com/wp-content/uploads/2014/08/forumbg-1.jpg');}a, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
.news-ticker li a:hover, .mom-post-meta a:hover, .news-box .older-articles ul li a:hover,
.news-box .nb1-older-articles ul li a:hover, .mom-login-widget .lw-user-info a:hover strong,
.mpsw-slider ul.slides li .slide-caption:hover, .tagcloud a:hover, .mom-recent-comments .author_comment h4 span a:hover,
.widget .twiter-list ul.twiter-buttons li a:hover, .copyrights-text a:hover, ul.main-menu li.mom_mega .mega_col_title  a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,
.base-box .read-more-link, .widget ul li a:hover, .main_tabs .tabs a.current, .button:hover,
.weather-widget .next-days .day-summary .d-date span.dn, .np-posts ul li .details .link:hover,
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover,
.single-author-box .articles-count, .star-rating, .blog-post .bp-head .bp-meta a:hover, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a:hover,
.not-found-wrap .ops, #bbpress-forums a,
#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, #navigation .main-menu > li.current-menu-ancestor > a,
#navigation .main-menu > li:hover > a:before, #navigation .main-menu > li.current-menu-item > a:before, #navigation .main-menu > li.current-menu-ancestor > a:before,
#navigation ul.device-menu li.dm-active > a, #navigation .device-menu li.dm-active > .responsive-caret, .widget li:hover .cat_num, .news-ticker li i, .mom_breadcrumb .sep, .scrollToTop:hover,
ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover, .main_tabs .tabs li.active > a, .toggle_active .toggle_icon:before, #navigation .nav-button.active, .mom-main-color, .mom-main-color a,
#buddypress div#item-header div#item-meta a, #buddypress div#subnav.item-list-tabs ul li.selected a, #buddypress div#subnav.item-list-tabs ul li.current a, #buddypress div.item-list-tabs ul li span, #buddypress div#object-nav.item-list-tabs ul li.selected a, #buddypress div#object-nav.item-list-tabs ul li.current a, .mom_bp_tabbed_widgets .main_tabs .tabs a.selected, #buddypress div.activity-meta a.button, .generic-button a, .top_banner a{color:#b0171d;}.mom-social-icons li a.vector_icon:hover, .owl-dot.active span, .feature-slider .fs-nav .selected, #navigation .nav-button.nav-cart span.numofitems{background:#b0171d;}#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover, .post.sticky{border-color:#b0171d;}h1, h2, h3, h4, h5, h6{color:#231f20;}{color:#b0171d;}.button, #commentform #submit-comment, input[type="submit"], #bbpress-forums #bbp-single-user-details + ul li a, #footer .button, .bbp-search-form #bbp_search_submit{background-color:#b0171d;}.button, #commentform #submit-comment, input[type="submit"], #bbpress-forums #bbp-single-user-details + ul li a, #footer .button, .bbp-search-form #bbp_search_submit{color:#ffffff;}.button:hover, #commentform #submit-comment:hover, input[type="submit"]:hover, #bbpress-forums #bbp-single-user-details + ul li a:hover, #footer .button:hover, .bbp-search-form #bbp_search_submit:hover{color:#000000;}{color:#a5a6a8;}.topbar, .copyrights-area, .topbar .top-nav > li ul.sub-menu li a:hover{background-color:#a5a6a8;}.main-menu > li:not(.current-menu-item):not(.current-menu-ancestor) > a, #navigation .nav-button, .nb-inner-wrap ul.s-results .s-details h4, .nb-inner-wrap .search-results-title, .show_all_results a,  .ajax_search_results .sw-not_found{font-family:Play;font-weight:700;font-style:normal;}{color:#333333;}#footer{background-color:#333333;}{color:#b0171d;}.scrollToTop{background-color:#b0171d;}</style><style type="text/css">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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script>	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-714428-1', 'auto');
                       var dimensionValue = 'author';
                       ga('set', 'dimension1', 'Trevor Sikkema');			
			ga('send', 'pageview');
			</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6114677105545158",
    enable_page_level_ads: true
  });
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '761433630696345'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=761433630696345&ev=PageView&noscript=1"
/></noscript>


</head>
<body class="bp-legacy post-template-default single single-post postid-1027877 single-format-standard right-sidebar singular layout-boxed fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars open_images_in_lightbox wpb-js-composer js-comp-ver-4.12 vc_responsive no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
<div class="boxed-wrap clearfix">
<div id="header-wrapper">
<div class="topbar">
<div class="inner">
<div class="top-left-content">
</div> 
<div class="top-right-content">
<ul class="mom-social-icons">
<li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/pewterreport"><i class="fa-icon-twitter"></i></a></li>
<li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/PewterReport"><i class="fa-icon-facebook "></i></a></li>
<li class="linkedin"><a target="_blank" class="vector_icon" href="https://www.linkedin.com/company/933919"><i class="fa-icon-linkedin"></i></a></li>
<li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/channel/UCwqeh84GMm9Hf7365M9lRYw"><i class="fa-icon-youtube"></i></a></li>
<li class="instagram"><a target="_blank" class="vector_icon" href="https://www.instagram.com/pewterreport/"><i class="fa-icon-instagram"></i></a></li>
<li class="rss"><a target="_blank" class="vector_icon" href="https://www.pewterreport.com/feed/"><i class="fa-icon-rss"></i></a></li>
</ul>
</div> 
</div>
</div> 
<header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="inner">
<div class="logo">
<a href="https://www.pewterreport.com">
<img src="https://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg" alt="Pewter Report" width="400" height="85" />
<img class="mom_retina_logo" src="https://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg" width="400" height="85" alt="Pewter Report" />
</a>
</div>
<div class="header-right header-right_custom-content" style="margin-top:1px"><div class="g g-1"><div class="g-dyn a-14 c-1"><a onClick="ga('send','event','banner','click','Just Grillin Leaderboard',1,{'nonInteraction':1});" href="http://www.justgrillinflorida.com/eggsbythebay/" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin Leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Pewter-Report-EGGfest-Leaderboard-Ad-2017.jpg" /></a></div><div class="g-dyn a-13 c-2"><a onClick="ga('send','event','banner','click','Holliday Karatinos Leaderboard',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank"><img onload="ga('send','event','banner','impression','Holliday Karatinos Leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMLeaderboard2016Tan.jpg" /></a></div><div class="g-dyn a-67 c-3"><a onClick="ga('send','event','banner','click','Newsome Eye leaderboard',1,{'nonInteraction':1});" href="https://newsomeye.com/newsom-eye-custom-lasik-lp/" target="_blank"><img onload="ga('send','event','banner','impression','Newsome Eye leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/05/Newsome-Eye-leaderboard.jpg" /></a></div><div class="g-dyn a-70 c-4"><a onClick="ga('send','event','banner','click','Maximum Audio Video summer sale',1,{'nonInteraction':1});" href="https://www.maximumav.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maximum Audio Video summer sale',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/05/supersummer-maxav-728x90.jpg" /></a></div><div class="g-dyn a-19 c-5"><a onClick="ga('send','event','banner','click','IDC Leaderboard',1,{'nonInteraction':1});" href="https://shopidc.com/" target="_blank"><img onload="ga('send','event','banner','impression','IDC Leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Blue-leaderboard.jpg" /></a></div><div class="g-dyn a-37 c-6"><iframe onload="ga('send','event','banner','impression','Publix leaderboard',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644669;201;jsiframe;PewterReport;pewterreportmobile728x90/?ft_custom=&imageType=gif&ftDestID=15842356&ft_width=728&ft_height=90&click=&ftOBA=1&ftExpTrack=&cachebuster=[2020]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="728" height="90">
<a onClick="ga('send','event','banner','click','Publix leaderboard',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644669;0;209;0/?ft_width=728&ft_height=90&url=15842356" target="_blank">
<img onload="ga('send','event','banner','impression','Publix leaderboard',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939172.jpg"></a>
</iframe>
</div><div class="g-dyn a-89 c-7"><a onClick="ga('send','event','banner','click','Hard Rock Pick Em leaderboard',1,{'nonInteraction':1});" href="https://seminolehardrocktampa.com/pro-pick-em.htm?cid=c_17propickemchallenge_display_pewterreportcom_ad_tampa_08222017&mid=display&utm_source=pewterreportcom&utm_medium=display&utm_content=tampa&utm_campaign=17-Pro+Pick+Em+Challenge" target="_blank"><img onload="ga('send','event','banner','impression','Hard Rock Pick Em leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Hard-Rock-Sept-leaderboard.jpg" /></a></div><div class="g-dyn a-72 c-8"><a onClick="ga('send','event','banner','click','Northwestern Mutual leaderboard',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank"><img onload="ga('send','event','banner','impression','Northwestern Mutual leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-leaderboard.jpg" /></a></div><div class="g-dyn a-93 c-9"><a onClick="ga('send','event','banner','click','UT leaderboard',1,{'nonInteraction':1});" href="https://www.ut.edu/gradinfo/" target="_blank"><img onload="ga('send','event','banner','impression','UT leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/UT-PewterReport-728x90.jpg" /></a></div><div class="g-dyn a-56 c-10"><a onClick="ga('send','event','banner','click','Fords Garage leaderboard',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-leaderboard.jpg" /></a></div></div></div>
<div class="clear"></div>
</div>
</header>
</div> 
<nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-skew ">
<div class="navigation-inner">
<div class="inner">
<ul id="menu-main" class="main-menu mom_visibility_desktop"><li id="menu-item-1002111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://www.pewterreport.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-498995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="#">News</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">
<ul class="sub-menu ">
<li id="menu-item-498635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/category/articles/">Articles</a></li>
<li id="menu-item-498868" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/sr/">SR&#8217;s Fab 5</a></li>
<li id="menu-item-985812" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/cover-3/">Cover 3</a></li>
<li id="menu-item-499859" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/pr-mailbag/">PR Mailbag</a></li>
<li id="menu-item-958613" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/podcastsvideos/">Podcasts/Videos</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-498635' data-id='987' data-object='custom' data-layout=''><ul id='mn-ul-latest-498635'><li class='has-thumbnail'><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/' title='5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences?'><img src='https://www.pewterreport.com/wp-content/uploads/2017/09/Koetter-1-90x60.jpg' alt='5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences?' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/' title='5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences?'> 5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences?</a><span> - 1 min ago</span></div></li><li class='has-thumbnail'><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/4-things-learned-one-buc-9-27-injury-update-national-apology-left-trash-talk/' title='4 Things We Learned From One Buc 9-27: Injury Update, National Apology, And Left Over Trash Talk'><img src='https://www.pewterreport.com/wp-content/uploads/2017/09/McCoy101-90x60.jpg' alt='4 Things We Learned From One Buc 9-27: Injury Update, National Apology, And Left Over Trash Talk' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/4-things-learned-one-buc-9-27-injury-update-national-apology-left-trash-talk/' title='4 Things We Learned From One Buc 9-27: Injury Update, National Apology, And Left Over Trash Talk'> 4 Things We Learned From One Buc 9-27: Injury Update, National Apology, And Left Over Trash Talk</a><span> - 24 hours ago</span></div></li><li class='has-thumbnail'><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/de-smith-ready-help-bucs-struggling-pass-rush/' title='DE Smith Ready To Help Bucs&#8217; Struggling Pass Rush'><img src='https://www.pewterreport.com/wp-content/uploads/2015/05/SMITHPASSRUSHBENGALS-1-90x60.jpg' alt='DE Smith Ready To Help Bucs&#8217; Struggling Pass Rush' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/de-smith-ready-help-bucs-struggling-pass-rush/' title='DE Smith Ready To Help Bucs&#8217; Struggling Pass Rush'> DE Smith Ready To Help Bucs&#8217; Struggling Pass Rush</a><span> - 1 day ago</span></div></li><li class='has-thumbnail'><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/pewterreport-com-620-wdae-roundtable-vikings-wrapup/' title='(Audio) PewterReport.com and 620 WDAE Roundtable: Vikings Wrap up'><img src='https://www.pewterreport.com/wp-content/uploads/2017/09/Winston-Jameis-Vikings-Bucs-Throw-90x60.jpg' alt='(Audio) PewterReport.com and 620 WDAE Roundtable: Vikings Wrap up' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/pewterreport-com-620-wdae-roundtable-vikings-wrapup/' title='(Audio) PewterReport.com and 620 WDAE Roundtable: Vikings Wrap up'> (Audio) PewterReport.com and 620 WDAE Roundtable: Vikings Wrap up</a><span> - 1 day ago</span></div></li></ul><a href='https://www.pewterreport.com/category/articles/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-498868' data-id='1758' data-object='custom' data-layout=''><ul id='mn-ul-latest-498868'></ul><a href='https://www.pewterreport.com/category/sr/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-985812' data-id='2153' data-object='custom' data-layout=''><ul id='mn-ul-latest-985812'></ul><a href='https://www.pewterreport.com/category/cover-3/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-499859' data-id='1762' data-object='custom' data-layout=''><ul id='mn-ul-latest-499859'></ul><a href='https://www.pewterreport.com/category/pr-mailbag/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-958613' data-id='1763' data-object='custom' data-layout=''><ul id='mn-ul-latest-958613'></ul><a href='https://www.pewterreport.com/category/podcastsvideos/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div>
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493292" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/about-pewter-report/">About</a></li>
<li id="menu-item-594964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Bucs Info</a>
<ul class="sub-menu ">
<li id="menu-item-594966" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-season-schedule/">Season Schedule</a></li>
<li id="menu-item-594981" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/nfl-standings/">NFL Standings</a></li>
<li id="menu-item-594965" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-roster/">Buccaneers Roster</a></li>
<li id="menu-item-595097" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-coaches/">Buccaneers Coaches</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-503188" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/forums/">Boards</a>
<ul class="sub-menu ">
<li id="menu-item-599562" class="menu-item menu-item-type-post_type_archive menu-item-object-forum mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/forums/">All Forums</a></li>
<li id="menu-item-599949" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/activity/">Site-Wide Activity</a></li>
<li id="menu-item-599951" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/members/">Members</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493289" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-493291" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/contact-us/">Contact</a></li>
<li id="menu-item-1017429" class="redmenubtn menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="https://www.shareasale.com/r.cfm?B=982034&amp;U=190632&amp;M=7124&amp;urllink=">Bucs Gear</a></li>
</ul> <div class="device-menu-wrap mom_visibility_device">
<div id="menu-holder" class="device-menu-holder">
<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
</div>
<ul id="menu-main-1" class="device-menu mom_visibility_device"><li id="menu-item-1002111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://www.pewterreport.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-498995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="#">News</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">
<ul class="sub-menu ">
<li id="menu-item-498635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/category/articles/">Articles</a></li>
<li id="menu-item-498868" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/sr/">SR&#8217;s Fab 5</a></li>
<li id="menu-item-985812" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/cover-3/">Cover 3</a></li>
<li id="menu-item-499859" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/pr-mailbag/">PR Mailbag</a></li>
<li id="menu-item-958613" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/podcastsvideos/">Podcasts/Videos</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493292" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/about-pewter-report/">About</a></li>
<li id="menu-item-594964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Bucs Info</a>
<ul class="sub-menu ">
<li id="menu-item-594966" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-season-schedule/">Season Schedule</a></li>
<li id="menu-item-594981" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/nfl-standings/">NFL Standings</a></li>
<li id="menu-item-594965" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-roster/">Buccaneers Roster</a></li>
<li id="menu-item-595097" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-coaches/">Buccaneers Coaches</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-503188" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/forums/">Boards</a>
<ul class="sub-menu ">
<li id="menu-item-599562" class="menu-item menu-item-type-post_type_archive menu-item-object-forum mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/forums/">All Forums</a></li>
<li id="menu-item-599949" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/activity/">Site-Wide Activity</a></li>
<li id="menu-item-599951" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/members/">Members</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493289" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-493291" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/contact-us/">Contact</a></li>
<li id="menu-item-1017429" class="redmenubtn menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="https://www.shareasale.com/r.cfm?B=982034&amp;U=190632&amp;M=7124&amp;urllink=">Bucs Gear</a></li>
</ul> </div>
<div class="nav-buttons">
<span class="nav-button nav-login">
<i class="momizat-icon-users"></i>
</span>
<div class="nb-inner-wrap">
<div class="nb-inner lw-inner">
<div class="mom-login-widget">
<form class="mom-login-form" action="https://www.pewterreport.com/wp-login.php" method="post">
<div class="mom-username">
<input type="text" name="log" value="" placeholder="username">
</div>
<div class="mom-password">
<input type="password" name="pwd" value="" placeholder="password">
</div>
<div class="mom-submit-wrapper">
<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
<input type="checkbox" id="rememberme" name="rememberme" value="forever">
<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
<input type="hidden" name="redirect_to" value="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" />
</div>
</form>
<div class="clear"></div>
</div>
</div>
</div>
<span class="nav-button nav-search">
<i class="fa-icon-search"></i>
</span>
<div class="nb-inner-wrap search-wrap border-box">
<div class="nb-inner sw-inner">
<div class="search-form mom-search-form">
<form method="get" action="https://www.pewterreport.com">
<input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
<button class="button" type="submit"><i class="fa-icon-search"></i></button>
</form>
<span class="sf-loading"><img src="https://www.pewterreport.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
</div>
<div class="ajax_search_results">
</div> 
</div> 
</div> 
</div> 
</div>
</div> 
</nav> 
<div class="boxed-content-wrapper clearfix">
<div class="nav-shaddow"></div>
<div style="margin-top:-17px; margin-bottom:20px;"></div>
<div class="inner">
</div>
<div class="inner">
<div class="main_container">
<div class="main-col">
<div class="category-title">
<div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pewterreport.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pewterreport.com/category/articles/" title="Articles"><span itemprop="title">Articles</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences?</span></div></div> </div>
<div class="base-box blog-post p-single bp-horizontal-share post-1027877 post type-post status-publish format-standard has-post-thumbnail category-articles category-featured tag-buccaneers tag-bucs tag-bucs-news tag-gerald-mccoy tag-jameis-winston tag-jr-sweezy tag-kwon-alexander tag-lavonte-david tag-t-j-ward tag-tampa-bay-buccaneers tag-todd-monken" itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.pewterreport.com/wp-content/uploads/2017/09/Koetter-1-300x200.jpg">
<meta itemprop="width" content="300">
<meta itemprop="height" content="300">
</div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" />
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg">
<meta itemprop="width" content="400">
<meta itemprop="height" content="85">
</div>
<meta itemprop="name" content="Pewter Report">
</div>
<meta itemprop="datePublished" content="2017-09-28T15:24:42+00:00" />
<meta itemprop="dateModified" content="2017-09-28T15:24:42+00:00" />
<div class="feature-img wp-caption">
<img src="https://www.pewterreport.com/wp-content/uploads/2017/09/Koetter-1.jpg" alt="5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences?">
<p class="wp-caption-text">Bucs head coach Dirk Koetter</p>
</div>
<h1 class="post-tile entry-title" itemprop="headline">5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences?</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="https://www.pewterreport.com/author/pewterreportts/">Trevor Sikkema</a></span></span><span>on: <time datetime="2017-09-28T15:24:42+00:00" class="updated">September 28, 2017</time></span><span><a href="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#edd29e988f87888e99d0d8cdb98584838a9ecdba88cda1888c9f838889cdab9f8280cda28388cdaf988ecdd4c0dfd5d7cda682889999889fcdaa88999ecda5888c998889d6cdba84839e998283cdb98c81869ecdae82839e889c9888838e889ed2cb8f828994d0d8cdb98584838a9ecdba88cda1888c9f838889cdab9f8280cda28388cdaf988ecdd4c0dfd5d7cda682889999889fcdaa88999ecda5888c998889d6cdba84839e998283cdb98c81869ecdae82839e889c9888838e889ed2cd8599999d9ed7c2c29a9a9ac39d889a99889f9f889d829f99c38e8280c2d8c0998584838a9ec081888c9f838889c0828388c08f988ec0d4c0dfd5c08682889999889fc08a88999ec085888c998889c09a84839e998283c0998c81869ec08e82839e889c9888838e889ec2" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
<div class="essb_links essb_counters essb_counter_modern_left essb_displayed_top essb_share essb_template_bold-retina essb_549628296 essb_icon_animation3 print-no" id="essb_displayed_top_549628296" data-essb-postid="1027877" data-essb-position="top" data-essb-button-style="button" data-essb-template="bold-retina" data-essb-counter-pos="left" data-essb-url="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" data-essb-twitter-url="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" data-essb-instance="549628296"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="left"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_animated" data-cnt="0" data-cnt-short="0">&nbsp;</span><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <span class="essb_counter" data-cnt="" data-cnt-short="0">0</span><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&t=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&t=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;549628296&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <span class="essb_counter" data-cnt="" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=5+Things+We+Learned+From+One...&amp;url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&amp;counturl=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&#39;,&#39;twitter&#39;,&#39;549628296&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_comments nolightbox"> <span class="essb_counter" data-cnt="" data-cnt-short="0">0</span><a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '549628296', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li></ul></div><p>On Thursday, we learned a little more about what the Tampa Bay Buccaneers will look like on Sunday – and a hint of what it will look like a week from today, too.</p>
<p>Here were the five things we learned from Thursday.</p>
<h2>Injury Update</h2>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Kwon Alexander, Lavonte David and T.J. Ward still not practicing for the <a href="https://twitter.com/hashtag/Bucs?src=hash&amp;ref_src=twsrc%5Etfw">#Bucs</a>.</p>
<p>&mdash; PewterReport (@PewterReport) <a href="https://twitter.com/PewterReport/status/913454208707375105?ref_src=twsrc%5Etfw">September 28, 2017</a></p></blockquote>
<p><script>!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Thursday&#8217;s injury report for both the Giants and the Buccaneers read a lot like the previous day.</p>
<p>For Tampa, the big names were still out. Alexander and David were not on the sidelines or even seen in the locker room. Ward was in the locker room with the players, but didn&#8217;t practice due to his hip.</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">J.R. Sweezy on the status of his back: &quot;Just a little tightness, nothing crazy.&quot; <a href="https://t.co/qQwXziWnHO">pic.twitter.com/qQwXziWnHO</a></p>
<p>&mdash; PewterReport (@PewterReport) <a href="https://twitter.com/PewterReport/status/913434095631388673?ref_src=twsrc%5Etfw">September 28, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>On the flip side, offensive guard J.R. Sweezy said he&#8217;s good to go and just needed an extra day to rest his back. He told the media he didn&#8217;t re-aggravate anything, just wanted an extra day for it to feel its best.</p>
<h2>Monken Talks Run Game</h2>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Monken with a sarcastic chuckle when asked about the run game. &quot;We need to be better all around.&quot;</p>
<p>&mdash; PewterReport (@PewterReport) <a href="https://twitter.com/PewterReport/status/913424728827809793?ref_src=twsrc%5Etfw">September 28, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>It&#8217;s no secret: The Bucs run game sucked on Sunday.</p>
<p>Whether it was when they ran the ball or when they didn&#8217;t, it was not a balanced enough gameplan to be effective or a threat.</p>
<p>Bucs offensive coordinator Todd Monken is a pretty straight shooter. He&#8217;ll often answer questions the way he sees them rather than dance around an answer. When asked about his run game last week, he sarcastically chuckled and said that it certainly needs to be better.</p>
<p>He also added to the running narrative that the game just got away from them very quickly and they weren&#8217;t able to recover. That&#8217;s why things like the lack of total carries or lack of action for Peyton Barber occurred.</p>
<p>He ended by said they plan to be much more controlled with the ball, time of possession and with the run game at home on Sunday.</p>
<h2>Winston And Possible &#8220;Consequences&#8221;</h2>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Winston said tmore turnovers he throws, less they&#39;ll put the ball in his hands. Said he hates that (not the running part). Wants the ball.</p>
<p>&mdash; PewterReport (@PewterReport) <a href="https://twitter.com/PewterReport/status/913431717930774528?ref_src=twsrc%5Etfw">September 28, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The biggest takeaway you&#8217;re going to read form Winston taking the podium this morning is him using the word &#8220;consequences&#8221; when talking about his turnovers.</p>
<p>Here&#8217;s the full context of that.</p>
<p>Winston was talking with his dad about his turnovers and his dad told him that eventually, if he can&#8217;t get it fixed, there will come a time where they can&#8217;t trust him as much as he may want them to. He said it in a way to motivate his son.</p>
<p>Those words did not come from anyone on the Bucs&#8217; coaching staff. Winston isn&#8217;t getting the ball taken out of his hands. They know he needs to cut down on the turnovers, but they also know that this is part of the process of grooming a young quarterback.</p>
<p>The Bucs will win football games with the ball in Winston&#8217;s hands. Some games they&#8217;ll need it more than others. But, that ball isn&#8217;t going anywhere.</p>
<p>More balance? Sure.</p>
<p>A replacement? No.</p>
<h2>Koetter Not Happy With Run Game</h2>
<h2>(Or Questions About It)</h2>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">HC Dirk Koetter is live at the podium for his press conference! <a href="https://t.co/ZKzWSUeygd">https://t.co/ZKzWSUeygd</a></p>
<p>&mdash; Tampa Bay Buccaneers (<a class='bp-suggestions-mention' href='https://www.pewterreport.com/members/tbbuccaneers/' rel='nofollow'>@TBBuccaneers</a>) <a href="https://twitter.com/TBBuccaneers/status/913477743370579968?ref_src=twsrc%5Etfw">September 28, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Three-fourths of the way into Koetter&#8217;s post-practice press conference, he was asked a question about the Bucs run game, or lack thereof.</p>
<p>Koetter wasn&#8217;t happy about it.</p>
<p>To his defense, he&#8217;s tired of people asking the same questions since Sunday about his team having a bad run game. In the defense of the question, the run game wasn&#8217;t good, and the media is there to ask about it.</p>
<p>You can watch it for yourself.</p>
<div class="essb_links essb_counters essb_counter_modern_left essb_displayed_bottom essb_share essb_template_bold-retina essb_502261673 essb_fixedwidth_135_left essb_icon_animation13 print-no" id="essb_displayed_bottom_502261673" data-essb-postid="1027877" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="bold-retina" data-essb-counter-pos="left" data-essb-url="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" data-essb-twitter-url="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" data-essb-instance="502261673"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="left"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_animated" data-cnt="0" data-cnt-short="0">&nbsp;</span><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <span class="essb_counter" data-cnt="" data-cnt-short="0">0</span><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&t=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&t=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;502261673&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <span class="essb_counter" data-cnt="" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=5+Things+We+Learned+From+One...&amp;url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&amp;counturl=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&#39;,&#39;twitter&#39;,&#39;502261673&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_comments nolightbox"> <span class="essb_counter" data-cnt="" data-cnt-short="0">0</span><a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '502261673', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li></ul></div><div class="essb_break_scroll"></div>
</div> 
</div> 
<div id="rcjsload_cb8d0a"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=73209&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_cb8d0a"); rcds.appendChild(rcel);
})();
</script>
<div class="np-posts">
<ul>
<li class="np-post prev border-box">
<div class="post-img">
<a href="https://www.pewterreport.com/4-things-learned-one-buc-9-27-injury-update-national-apology-left-trash-talk/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/09/McCoy101-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/09/McCoy101-180x120.jpg" alt="5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences?"></a>
</div>
<div class="details has-feature-image">
<a href="https://www.pewterreport.com/4-things-learned-one-buc-9-27-injury-update-national-apology-left-trash-talk/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
<h3><a href="https://www.pewterreport.com/4-things-learned-one-buc-9-27-injury-update-national-apology-left-trash-talk/">4 Things We Learned From One Buc 9-27: Injury Update, National Apology, And Left Over Trash Talk</a></h3>
</div>
</li>
</ul>
</div> 
<div class="mom-e3lanat-wrap responsive ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="928642" style="width:px; height:autopx;  ">
<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6114677105545158" data-ad-slot="5766119823" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
</div> 
</div>
<h2 class="single-title">About the author</h2>
<div class="base-box single-box about-the-author">
<div class="author_avatar"><img alt='' src='//www.gravatar.com/avatar/d36b770eb13809a744599150481d9d73?s=80&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg' srcset='//www.gravatar.com/avatar/d36b770eb13809a744599150481d9d73?s=80&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
<div class="author_desc">
<h3 calss="vcard author"><span class="fn"><a href="https://www.pewterreport.com/author/pewterreportts/">Trevor Sikkema</a></span> </span></h3>
<p>
Trevor Sikkema is the Tampa Bay Buccaneers beat reporter and NFL Draft analyst for PewterReport.com. Sikkema, an alumnus of the University of Florida, has covered both college and professional football for much of his career. As a native of the Sunshine State, when he's not buried in social media, Sikkema can be found out and active, attempting to be the best athlete he never was. Sikkema can be reached at: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6f1b1d0a19001d2f1f0a181b0a1d1d0a1f001d1b410c0002">[email&#160;protected]</a> </p>
<div class="mom-socials-icons author-social-icons">
<ul>
<li class="facebook"><a target="_blank" href="https://www.facebook.com/PewterReport"><i class="fa-icon-facebook "></i></a></li> <li class="twitter"><a target="_blank" href="https://www.twitter.com/TampaBayTre"><i class="fa-icon-twitter"></i></a></li> <li class="rss"><a target="_blank" href="https://www.pewterreport.com/author/pewterreportts/feed/"><i class="fa-icon-rss"></i></a></li>
<li class="youtube"><a target="_blank" href="https://www.youtube.com/channel/UCwqeh84GMm9Hf7365M9lRYw"><i class="fa-icon-youtube"></i></a></li> <li class="instgram"><a target="_blank" href="https://www.instagram.com/PewterReport"><i class="fa-icon-instagram"></i></a></li> <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/in/trevor-sikkema-83604890"><i class="fa-icon-linkedin"></i></a></li> </u>
<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
</div>
<h2 class="single-title">Related Articles</h2>
<div class="base-box single-box">
<ul class="single-related-posts">
<li>
<a href="https://www.pewterreport.com/4-things-learned-one-buc-9-27-injury-update-national-apology-left-trash-talk/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/09/McCoy101-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/09/McCoy101-610x380.jpg" alt="4 Things We Learned From One Buc 9-27: Injury Update, National Apology, And Left Over Trash Talk"></a>
<h4><a itemprop="name" href="https://www.pewterreport.com/4-things-learned-one-buc-9-27-injury-update-national-apology-left-trash-talk/">4 Things We Learned From One Buc 9-27: Injury Update, National Apology, And Left Over Trash Talk</a></h4>
<div class="mom-post-meta">
<time datetime="2017-09-27T15:34:07+00:00">September 27, 2017</time>
</div>
</li>
<li>
<a href="https://www.pewterreport.com/de-smith-ready-help-bucs-struggling-pass-rush/"><img src="https://www.pewterreport.com/wp-content/uploads/2015/05/SMITHPASSRUSHBENGALS-1-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2015/05/SMITHPASSRUSHBENGALS-1-610x380.jpg" alt="DE Smith Ready To Help Bucs' Struggling Pass Rush"></a>
<h4><a itemprop="name" href="https://www.pewterreport.com/de-smith-ready-help-bucs-struggling-pass-rush/">DE Smith Ready To Help Bucs&#8217; Struggling Pass Rush</a></h4>
<div class="mom-post-meta">
<time datetime="2017-09-27T14:33:59+00:00">September 27, 2017</time>
</div>
</li>
<li>
<a href="https://www.pewterreport.com/pewterreport-com-620-wdae-roundtable-vikings-wrapup/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/09/Winston-Jameis-Vikings-Bucs-Throw-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/09/Winston-Jameis-Vikings-Bucs-Throw-610x380.jpg" alt="(Audio) PewterReport.com and 620 WDAE Roundtable: Vikings Wrap up"></a>
<h4><a itemprop="name" href="https://www.pewterreport.com/pewterreport-com-620-wdae-roundtable-vikings-wrapup/">(Audio) PewterReport.com and 620 WDAE Roundtable: Vikings Wrap up</a></h4>
<div class="mom-post-meta">
<time datetime="2017-09-27T14:23:00+00:00">September 27, 2017</time>
</div>
</li>
<li>
<a href="https://www.pewterreport.com/bucs-evans-undecided-stand-anthem-giants/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/09/Mike-Evans-Bears-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/09/Mike-Evans-Bears-610x380.jpg" alt="Bucs' Evans Undecided If He'll Stand For Anthem vs. Giants"></a>
<h4><a itemprop="name" href="https://www.pewterreport.com/bucs-evans-undecided-stand-anthem-giants/">Bucs&#8217; Evans Undecided If He&#8217;ll Stand For Anthem vs. Giants</a></h4>
<div class="mom-post-meta">
<time datetime="2017-09-27T13:46:31+00:00">September 27, 2017</time>
</div>
</li>
</ul>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.pewterreport.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pewterreport.com%2F5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences%2F">logged in</a> to post a comment.</p> </div>
</div>
</div> 
<div class="clear"></div>
</div> 
<div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
 <div class="custom_textwidget">
<div class="g g-2"><div class="g-dyn a-17 c-1"><a onClick="ga('send','event','banner','click','Brocatos square',1,{'nonInteraction':1});" href="http://WWW.BROCATOSSANDWICH.COM" target="_blank"><img onload="ga('send','event','banner','impression','Brocatos square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/08/Brocatos.jpg" /></a></div><div class="g-dyn a-47 c-2"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank"><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="g-dyn a-57 c-3"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank"><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="g-dyn a-53 c-4"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank"><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="g-dyn a-54 c-5"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-square.jpg" /></a></div><div class="g-dyn a-8 c-6"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="g-dyn a-71 c-7"><a onClick="ga('send','event','banner','click','Northwestern Mutual square',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank"><img onload="ga('send','event','banner','impression','Northwestern Mutual square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-square.jpg" /></a></div><div class="g-dyn a-94 c-8"><a onClick="ga('send','event','banner','click','Maloneys square',1,{'nonInteraction':1});" href="https://www.maloneyslocalirishpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maloneys square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Maloneys-square.jpg" /></a></div><div class="g-dyn a-41 c-9"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://www.justgrillinflorida.com/eggsbythebay/" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Pewter-Report-Eggfest-Square-Ad.jpg" /></a></div><div class="g-dyn a-55 c-10"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<div id="pewterpoll">
<a href="http://fordsgarageusa.com/" target="_blank"><img src="/images/pewterpoll.jpg"></a>
<div id="gravity">
<div class='gf_browser_gecko gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_53'><a id='gf_53' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_53' id='gform_53' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/#gf_53'>
<div class='gform_body'><ul id='gform_fields_53' class='gform_fields top_label form_sublabel_below description_below'><li id='field_53_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field'><label class='gfield_label'>Who was to blame the most for the Bucs loss to the Vikings?</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_53_2'><li class='gchoice_53_2_0'><input name='input_2' type='radio' value='Defensive Line' id='choice_53_2_0' tabindex='1' /><label for='choice_53_2_0' id='label_53_2_0'>Defensive Line</label></li><li class='gchoice_53_2_1'><input name='input_2' type='radio' value='Secondary' id='choice_53_2_1' tabindex='2' /><label for='choice_53_2_1' id='label_53_2_1'>Secondary</label></li><li class='gchoice_53_2_2'><input name='input_2' type='radio' value='Jameis Winston' id='choice_53_2_2' tabindex='3' /><label for='choice_53_2_2' id='label_53_2_2'>Jameis Winston</label></li><li class='gchoice_53_2_3'><input name='input_2' type='radio' value='Coaching' id='choice_53_2_3' tabindex='4' /><label for='choice_53_2_3' id='label_53_2_3'>Coaching</label></li></ul></div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_53' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_53"]){return false;}  window["gf_submitting_53"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_53"]){return false;} window["gf_submitting_53"]=true;  jQuery("#gform_53").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=53&amp;title=&amp;description=&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_53' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='53' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_53' value='WyJbXSIsImE3M2M2MjIwYmYyNzc2ZmY2YzZkY2IwYzgzMmM1ZjQxIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_53' id='gform_target_page_number_53' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_53' id='gform_source_page_number_53' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
<input type='hidden' id='ct_checkjs_e00da03b685a0dd18fb6a08af0923de0' name='ct_checkjs' value='0' /><script>!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_e00da03b685a0dd18fb6a08af0923de0';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '568803320');}}, 1000);</script><input type='hidden' name='ct_multipage_form' value='yes'></form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_53' id='gform_ajax_frame_53'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 53, 'https://www.pewterreport.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_53').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_53');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_53').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_53').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_53').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_53').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_53').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_53').val();gformInitSpinner( 53, 'https://www.pewterreport.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [53, current_page]);window['gf_submitting_53'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_53').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_53').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [53]);window['gf_submitting_53'] = false;}, 50);}else{jQuery('#gform_53').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [53, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 53) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [53, 1]) } ); </script></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=399336&u=pewterreport&width=300&height=250"></script> </div>
<div style="height:20px;"></div><div class="widget bbp_widget_login"><div class="widget-head"><h3 class="widget-title"><span>Forum Login</span></h3></div>
<form method="post" action="https://www.pewterreport.com/wp-login.php" class="bbp-login-form">
<fieldset>
<legend>Log In</legend>
<div class="bbp-username">
<label for="user_login">Username: </label>
<input type="text" name="log" value="" size="20" id="user_login" tabindex="101" />
</div>
<div class="bbp-password">
<label for="user_pass">Password: </label>
<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="102" />
</div>
<div class="bbp-remember-me">
<input type="checkbox" name="rememberme" value="forever" id="rememberme" tabindex="103" />
<label for="rememberme">Remember Me</label>
</div>
<div class="bbp-submit-wrapper">
<button type="submit" name="user-submit" id="user-submit" tabindex="104" class="button submit user-submit">Log In</button>
<input type="hidden" name="user-cookie" value="1" />
<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="26bc8e209e" /><input type="hidden" name="_wp_http_referer" value="/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" />
</div>
<div class="bbp-login-links">
<a href="https://www.pewterreport.com/wp-login.php?action=register" title="Register" class="bbp-register-link">Register</a>
<a href="https://www.pewterreport.com/wp-login.php?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>
</div>
</fieldset>
</form>
</div> <div class="custom_textwidget">
<div class="g g-2"><div class="g-dyn a-57 c-1"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank"><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="g-dyn a-94 c-2"><a onClick="ga('send','event','banner','click','Maloneys square',1,{'nonInteraction':1});" href="https://www.maloneyslocalirishpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maloneys square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Maloneys-square.jpg" /></a></div><div class="g-dyn a-86 c-3"><a onClick="ga('send','event','banner','click','Holy Hog square',1,{'nonInteraction':1});" href="http://www.holyhogbbq.com" target="_blank"><img onload="ga('send','event','banner','impression','Holy Hog square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Holy-Hog-square.jpg" /></a></div><div class="g-dyn a-54 c-4"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-square.jpg" /></a></div><div class="g-dyn a-55 c-5"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div><div class="g-dyn a-79 c-6"><a onClick="ga('send','event','banner','click','North 30th square',1,{'nonInteraction':1});" href="http://north30thpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','North 30th square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/North-30th-square.jpg" /></a></div><div class="g-dyn a-17 c-7"><a onClick="ga('send','event','banner','click','Brocatos square',1,{'nonInteraction':1});" href="http://WWW.BROCATOSSANDWICH.COM" target="_blank"><img onload="ga('send','event','banner','impression','Brocatos square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/08/Brocatos.jpg" /></a></div><div class="g-dyn a-90 c-8"><a onClick="ga('send','event','banner','click','Ticket Score square',1,{'nonInteraction':1});" href="https://www.TicketScore.com" target="_blank"><img onload="ga('send','event','banner','impression','Ticket Score square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/TicketScore.com-square.jpg" /></a></div><div class="g-dyn a-71 c-9"><a onClick="ga('send','event','banner','click','Northwestern Mutual square',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank"><img onload="ga('send','event','banner','impression','Northwestern Mutual square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-square.jpg" /></a></div><div class="g-dyn a-41 c-10"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://www.justgrillinflorida.com/eggsbythebay/" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Pewter-Report-Eggfest-Square-Ad.jpg" /></a></div></div> </div>
<div style="height:20px;"></div><div class="widget momizat-news_letter"><div class="widget-head"><h3 class="widget-title"><span>Newsletter</span></h3></div> <div class="mom-newsletter ">
<h4>Subscribe to our email newsletter.</h4>
<form action="" class="mn-form mom_mailchimp_subscribe" method="post" data-list_id="5b482b64dc">
<i class="mn-icon brankic-icon-envelope"></i><input name="email" class="mms-email" type="text" placeholder="Enter your e-mail ..">
<span class="sf-loading"><img src="https://www.pewterreport.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
<button class="button" type="submit">Subscribe</button>
</form>
</div>
</div> <div class="custom_textwidget">
<div class="g g-3"><div class="g-dyn a-6 c-1"><a onClick="ga('send','event','banner','click','Bespoke &amp; Co. square',1,{'nonInteraction':1});" href="http://www.bespokeandcofl.com" target="_blank"><img onload="ga('send','event','banner','impression','Bespoke &amp; Co. square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/07/Bespoke-square.jpg" /></a></div><div class="g-dyn a-57 c-2"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank"><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="g-dyn a-41 c-3"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://www.justgrillinflorida.com/eggsbythebay/" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Pewter-Report-Eggfest-Square-Ad.jpg" /></a></div><div class="g-dyn a-80 c-4"><a onClick="ga('send','event','banner','click','When I Say Maid square',1,{'nonInteraction':1});" href="http://whenisaymaid.com/" target="_blank"><img onload="ga('send','event','banner','impression','When I Say Maid square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/When-I-Say-Maid-square.jpg" /></a></div><div class="g-dyn a-71 c-5"><a onClick="ga('send','event','banner','click','Northwestern Mutual square',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank"><img onload="ga('send','event','banner','impression','Northwestern Mutual square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-square.jpg" /></a></div><div class="g-dyn a-86 c-6"><a onClick="ga('send','event','banner','click','Holy Hog square',1,{'nonInteraction':1});" href="http://www.holyhogbbq.com" target="_blank"><img onload="ga('send','event','banner','impression','Holy Hog square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Holy-Hog-square.jpg" /></a></div><div class="g-dyn a-92 c-7"><a onClick="ga('send','event','banner','click','Winners Grill square',1,{'nonInteraction':1});" href="http://WinnersGrillTampa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Winners Grill square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Winners-Grill-square.jpg" /></a></div><div class="g-dyn a-54 c-8"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-square.jpg" /></a></div><div class="g-dyn a-17 c-9"><a onClick="ga('send','event','banner','click','Brocatos square',1,{'nonInteraction':1});" href="http://WWW.BROCATOSSANDWICH.COM" target="_blank"><img onload="ga('send','event','banner','impression','Brocatos square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/08/Brocatos.jpg" /></a></div><div class="g-dyn a-8 c-10"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="g-dyn a-11 c-11"><a onClick="ga('send','event','banner','click','Target Printing square',1,{'nonInteraction':1});" href="http://tpaccorp.com/" target="_blank"><img onload="ga('send','event','banner','impression','Target Printing square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/03/Target-printing.jpg" /></a></div><div class="g-dyn a-79 c-12"><a onClick="ga('send','event','banner','click','North 30th square',1,{'nonInteraction':1});" href="http://north30thpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','North 30th square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/North-30th-square.jpg" /></a></div><div class="g-dyn a-22 c-13"><a onClick="ga('send','event','banner','click','620 square',1,{'nonInteraction':1});" href="http://www.620wdae.com/" target="_blank"><img onload="ga('send','event','banner','impression','620 square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/620-square.jpg" /></a></div><div class="g-dyn a-94 c-14"><a onClick="ga('send','event','banner','click','Maloneys square',1,{'nonInteraction':1});" href="https://www.maloneyslocalirishpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maloneys square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Maloneys-square.jpg" /></a></div><div class="g-dyn a-36 c-15"><iframe onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644666;201;jsiframe;PewterReport;pewterreportdesktop300x250/?ft_custom=&imageType=gif&ftDestID=15842353&ft_width=300&ft_height=250&click=&ftOBA=1&ftExpTrack=&cachebuster=[2222]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="300" height="250">
<a onClick="ga('send','event','banner','click','Publix square',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644666;0;209;0/?ft_width=300&ft_height=250&url=15842353" target="_blank">
<img onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939171.jpg"></a>
</iframe>
</div><div class="g-dyn a-95 c-16"><a onClick="ga('send','event','banner','click','Palm Pavilion square',1,{'nonInteraction':1});" href="https://www.palmpavilion.com" target="_blank"><img onload="ga('send','event','banner','impression','Palm Pavilion square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/PalmPavilion_PewterReport_300x250.jpg" /></a></div><div class="g-dyn a-12 c-17"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank"><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div><div class="g-dyn a-90 c-18"><a onClick="ga('send','event','banner','click','Ticket Score square',1,{'nonInteraction':1});" href="https://www.TicketScore.com" target="_blank"><img onload="ga('send','event','banner','impression','Ticket Score square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/TicketScore.com-square.jpg" /></a></div><div class="g-dyn a-47 c-19"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank"><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="g-dyn a-88 c-20"><a onClick="ga('send','event','banner','click','Hard Rock Pick Em square',1,{'nonInteraction':1});" href="https://seminolehardrocktampa.com/pro-pick-em.htm?cid=c_17propickemchallenge_display_pewterreportcom_ad_tampa_08222017&mid=display&utm_source=pewterreportcom&utm_medium=display&utm_content=tampa&utm_campaign=17-Pro+Pick+Em+Challenge" target="_blank"><img onload="ga('send','event','banner','impression','Hard Rock Pick Em square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Hard-Rock-Sept-square.jpg" /></a></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=399339&width=300&height=250"></script> </div>
<div style="height:20px;"></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div> <div class="mom-posts-widget">
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/09/Koetter-1-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/09/Koetter-1-90x60.jpg" alt="5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences?" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/09/Koetter-1-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/09/Koetter-1-180x120.jpg" alt="5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences?" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/">5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences?</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T15:24:42+00:00" class="entry-date">September 28, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/4-things-learned-one-buc-9-27-injury-update-national-apology-left-trash-talk/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/09/McCoy101-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/09/McCoy101-90x60.jpg" alt="4 Things We Learned From One Buc 9-27: Injury Update, National Apology, And Left Over Trash Talk" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/4-things-learned-one-buc-9-27-injury-update-national-apology-left-trash-talk/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/09/McCoy101-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/09/McCoy101-180x120.jpg" alt="4 Things We Learned From One Buc 9-27: Injury Update, National Apology, And Left Over Trash Talk" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/4-things-learned-one-buc-9-27-injury-update-national-apology-left-trash-talk/">4 Things We Learned From One Buc 9-27: Injury Update, National Apology, And Left Over Trash Talk</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-27T15:34:07+00:00" class="entry-date">September 27, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/de-smith-ready-help-bucs-struggling-pass-rush/"><img src="https://www.pewterreport.com/wp-content/uploads/2015/05/SMITHPASSRUSHBENGALS-1-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2015/05/SMITHPASSRUSHBENGALS-1-90x60.jpg" alt="DE Smith Ready To Help Bucs' Struggling Pass Rush" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/de-smith-ready-help-bucs-struggling-pass-rush/"><img src="https://www.pewterreport.com/wp-content/uploads/2015/05/SMITHPASSRUSHBENGALS-1-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2015/05/SMITHPASSRUSHBENGALS-1-180x120.jpg" alt="DE Smith Ready To Help Bucs' Struggling Pass Rush" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/de-smith-ready-help-bucs-struggling-pass-rush/">DE Smith Ready To Help Bucs&#8217; Struggling Pass Rush</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-27T14:33:59+00:00" class="entry-date">September 27, 2017</span>
</div>
</div>
</div> 
</div>
</div> <div class="custom_textwidget">
<div class="g g-2"><div class="g-dyn a-36 c-1"><iframe onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644666;201;jsiframe;PewterReport;pewterreportdesktop300x250/?ft_custom=&imageType=gif&ftDestID=15842353&ft_width=300&ft_height=250&click=&ftOBA=1&ftExpTrack=&cachebuster=[2222]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="300" height="250">
<a onClick="ga('send','event','banner','click','Publix square',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644666;0;209;0/?ft_width=300&ft_height=250&url=15842353" target="_blank">
<img onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939171.jpg"></a>
</iframe>
</div><div class="g-dyn a-8 c-2"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="g-dyn a-71 c-3"><a onClick="ga('send','event','banner','click','Northwestern Mutual square',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank"><img onload="ga('send','event','banner','impression','Northwestern Mutual square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-square.jpg" /></a></div><div class="g-dyn a-55 c-4"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div><div class="g-dyn a-94 c-5"><a onClick="ga('send','event','banner','click','Maloneys square',1,{'nonInteraction':1});" href="https://www.maloneyslocalirishpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maloneys square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Maloneys-square.jpg" /></a></div><div class="g-dyn a-41 c-6"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://www.justgrillinflorida.com/eggsbythebay/" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Pewter-Report-Eggfest-Square-Ad.jpg" /></a></div><div class="g-dyn a-54 c-7"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-square.jpg" /></a></div><div class="g-dyn a-53 c-8"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank"><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="g-dyn a-80 c-9"><a onClick="ga('send','event','banner','click','When I Say Maid square',1,{'nonInteraction':1});" href="http://whenisaymaid.com/" target="_blank"><img onload="ga('send','event','banner','impression','When I Say Maid square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/When-I-Say-Maid-square.jpg" /></a></div><div class="g-dyn a-79 c-10"><a onClick="ga('send','event','banner','click','North 30th square',1,{'nonInteraction':1});" href="http://north30thpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','North 30th square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/North-30th-square.jpg" /></a></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=400962&width=300&height=250"></script> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<div class="g g-2"><div class="g-dyn a-47 c-1"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank"><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="g-dyn a-36 c-2"><iframe onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644666;201;jsiframe;PewterReport;pewterreportdesktop300x250/?ft_custom=&imageType=gif&ftDestID=15842353&ft_width=300&ft_height=250&click=&ftOBA=1&ftExpTrack=&cachebuster=[2222]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="300" height="250">
<a onClick="ga('send','event','banner','click','Publix square',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644666;0;209;0/?ft_width=300&ft_height=250&url=15842353" target="_blank">
<img onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939171.jpg"></a>
</iframe>
</div><div class="g-dyn a-94 c-3"><a onClick="ga('send','event','banner','click','Maloneys square',1,{'nonInteraction':1});" href="https://www.maloneyslocalirishpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maloneys square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Maloneys-square.jpg" /></a></div><div class="g-dyn a-71 c-4"><a onClick="ga('send','event','banner','click','Northwestern Mutual square',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank"><img onload="ga('send','event','banner','impression','Northwestern Mutual square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-square.jpg" /></a></div><div class="g-dyn a-8 c-5"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="g-dyn a-55 c-6"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div><div class="g-dyn a-17 c-7"><a onClick="ga('send','event','banner','click','Brocatos square',1,{'nonInteraction':1});" href="http://WWW.BROCATOSSANDWICH.COM" target="_blank"><img onload="ga('send','event','banner','impression','Brocatos square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/08/Brocatos.jpg" /></a></div><div class="g-dyn a-80 c-8"><a onClick="ga('send','event','banner','click','When I Say Maid square',1,{'nonInteraction':1});" href="http://whenisaymaid.com/" target="_blank"><img onload="ga('send','event','banner','impression','When I Say Maid square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/When-I-Say-Maid-square.jpg" /></a></div><div class="g-dyn a-54 c-9"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-square.jpg" /></a></div><div class="g-dyn a-6 c-10"><a onClick="ga('send','event','banner','click','Bespoke &amp; Co. square',1,{'nonInteraction':1});" href="http://www.bespokeandcofl.com" target="_blank"><img onload="ga('send','event','banner','impression','Bespoke &amp; Co. square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/07/Bespoke-square.jpg" /></a></div></div> </div>
<div style="height:20px;"></div><div class="widget widget_display_topics"><div class="widget-head"><h3 class="widget-title"><span>Recent Topics</span></h3></div>
<ul>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/time-to-follow-through-on-your-boycott-threats/">Time to follow through on your boycott threats</a>
</li>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/run-game-vs-giants/">Run Game Vs Giants</a>
</li>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/dont-forget-get-your-mammograms-now/">Don&#039;t forget! Get your mammograms NOW!!</a>
</li>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/how-do-you-fans-think-our-secondary-will-do-against-the-giants-wr-corps/">How do you fans think our secondary will do against the Giants WR Corps?</a>
</li>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/injury-report-wed-9-27/">Injury Report Wed 9-27</a>
</li>
</ul>
</div> <div class="custom_textwidget">
<div class="g g-2"><div class="g-dyn a-79 c-1"><a onClick="ga('send','event','banner','click','North 30th square',1,{'nonInteraction':1});" href="http://north30thpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','North 30th square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/North-30th-square.jpg" /></a></div><div class="g-dyn a-8 c-2"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="g-dyn a-55 c-3"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div><div class="g-dyn a-41 c-4"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://www.justgrillinflorida.com/eggsbythebay/" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Pewter-Report-Eggfest-Square-Ad.jpg" /></a></div><div class="g-dyn a-86 c-5"><a onClick="ga('send','event','banner','click','Holy Hog square',1,{'nonInteraction':1});" href="http://www.holyhogbbq.com" target="_blank"><img onload="ga('send','event','banner','impression','Holy Hog square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Holy-Hog-square.jpg" /></a></div><div class="g-dyn a-22 c-6"><a onClick="ga('send','event','banner','click','620 square',1,{'nonInteraction':1});" href="http://www.620wdae.com/" target="_blank"><img onload="ga('send','event','banner','impression','620 square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/620-square.jpg" /></a></div><div class="g-dyn a-95 c-7"><a onClick="ga('send','event','banner','click','Palm Pavilion square',1,{'nonInteraction':1});" href="https://www.palmpavilion.com" target="_blank"><img onload="ga('send','event','banner','impression','Palm Pavilion square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/PalmPavilion_PewterReport_300x250.jpg" /></a></div><div class="g-dyn a-53 c-8"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank"><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="g-dyn a-57 c-9"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank"><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="g-dyn a-88 c-10"><a onClick="ga('send','event','banner','click','Hard Rock Pick Em square',1,{'nonInteraction':1});" href="https://seminolehardrocktampa.com/pro-pick-em.htm?cid=c_17propickemchallenge_display_pewterreportcom_ad_tampa_08222017&mid=display&utm_source=pewterreportcom&utm_medium=display&utm_content=tampa&utm_campaign=17-Pro+Pick+Em+Challenge" target="_blank"><img onload="ga('send','event','banner','impression','Hard Rock Pick Em square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Hard-Rock-Sept-square.jpg" /></a></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<a target="_blank" href="https://shareasale.com/r.cfm?b=537868&amp;u=190632&amp;m=7124&amp;urllink=&amp;afftrack="><img src="https://i.shareasale.com/image/7124/NFL_TampaBay_Buccaneers_300x250.jpg" border="0" alt="Shop the newest Tampa Bay Buccaneers fan gear at Fanatics!" /></a> </div>
<div style="height:20px;"></div>
</div> 
<div class="clear"></div> </div> 
</div> 
<footer id="footer">
<div class="inner">
<div class="one_third">
<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div> <div class="mom-posts-widget">
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/09/Koetter-1-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/09/Koetter-1-90x60.jpg" alt="5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences?" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/09/Koetter-1-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/09/Koetter-1-180x120.jpg" alt="5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences?" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/">5 Things We Learned From One Buc 9-28: Koetter Gets Heated; Winston Talks Consequences?</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T15:24:42+00:00" class="entry-date">September 28, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/4-things-learned-one-buc-9-27-injury-update-national-apology-left-trash-talk/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/09/McCoy101-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/09/McCoy101-90x60.jpg" alt="4 Things We Learned From One Buc 9-27: Injury Update, National Apology, And Left Over Trash Talk" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/4-things-learned-one-buc-9-27-injury-update-national-apology-left-trash-talk/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/09/McCoy101-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/09/McCoy101-180x120.jpg" alt="4 Things We Learned From One Buc 9-27: Injury Update, National Apology, And Left Over Trash Talk" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/4-things-learned-one-buc-9-27-injury-update-national-apology-left-trash-talk/">4 Things We Learned From One Buc 9-27: Injury Update, National Apology, And Left Over Trash Talk</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-27T15:34:07+00:00" class="entry-date">September 27, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/de-smith-ready-help-bucs-struggling-pass-rush/"><img src="https://www.pewterreport.com/wp-content/uploads/2015/05/SMITHPASSRUSHBENGALS-1-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2015/05/SMITHPASSRUSHBENGALS-1-90x60.jpg" alt="DE Smith Ready To Help Bucs' Struggling Pass Rush" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/de-smith-ready-help-bucs-struggling-pass-rush/"><img src="https://www.pewterreport.com/wp-content/uploads/2015/05/SMITHPASSRUSHBENGALS-1-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2015/05/SMITHPASSRUSHBENGALS-1-180x120.jpg" alt="DE Smith Ready To Help Bucs' Struggling Pass Rush" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/de-smith-ready-help-bucs-struggling-pass-rush/">DE Smith Ready To Help Bucs&#8217; Struggling Pass Rush</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-27T14:33:59+00:00" class="entry-date">September 27, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/pewterreport-com-620-wdae-roundtable-vikings-wrapup/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/09/Winston-Jameis-Vikings-Bucs-Throw-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/09/Winston-Jameis-Vikings-Bucs-Throw-90x60.jpg" alt="(Audio) PewterReport.com and 620 WDAE Roundtable: Vikings Wrap up" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/pewterreport-com-620-wdae-roundtable-vikings-wrapup/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/09/Winston-Jameis-Vikings-Bucs-Throw-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/09/Winston-Jameis-Vikings-Bucs-Throw-180x120.jpg" alt="(Audio) PewterReport.com and 620 WDAE Roundtable: Vikings Wrap up" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/pewterreport-com-620-wdae-roundtable-vikings-wrapup/">(Audio) PewterReport.com and 620 WDAE Roundtable: Vikings Wrap up</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-27T14:23:00+00:00" class="entry-date">September 27, 2017</span>
</div>
</div>
</div> 
</div>
</div>
</div>
<div class="one_third">
<div class="widget momizat-twitter"><div class="widget-head"><h3 class="widget-title"><span>Twitter</span></h3></div> <ul class="twiter-list">
<li class="twiter-list-item">
<div class="tl-head">
<a target="_blank" href="https://twitter.com/PewterReport"><img src="https://pbs.twimg.com/profile_images/890643897826689024/4ixj5Rq6_normal.jpg" width="48" height="48" alt="pewterreport_avatar"></a>
<span class="twitter-user-name"><a target="_blank" href="https://twitter.com/PewterReport">@PewterReport</a><time>4 hours ago</time>
</span>
<a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=PewterReport" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
</div> 
<div class="twiter-tweet">
Mike Evans had some words for Xavier Rhodes trash talk <a target='_blank' href="https://t.co/OjWDCfJo34" class="twitter-link">https://t.co/OjWDCfJo34</a> </div>
<ul class="twiter-buttons">
<li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=913484391497814017" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
<li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=913484391497814017" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
<li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=913484391497814017" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
</ul>
</li>
<li class="twiter-list-item">
<div class="tl-head">
<a target="_blank" href="https://twitter.com/PewterReport"><img src="https://pbs.twimg.com/profile_images/890643897826689024/4ixj5Rq6_normal.jpg" width="48" height="48" alt="pewterreport_avatar"></a>
<span class="twitter-user-name"><a target="_blank" href="https://twitter.com/PewterReport">@PewterReport</a><time>4 hours ago</time>
</span>
<a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=PewterReport" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
</div> 
<div class="twiter-tweet">
Dirk Koetter is impressed with the toughness of Noah Spence and says he just loves football. <a target='_blank' href="https://t.co/HxMY90EzRP" class="twitter-link">https://t.co/HxMY90EzRP</a> </div>
<ul class="twiter-buttons">
<li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=913480893414731776" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
<li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=913480893414731776" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
<li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=913480893414731776" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
</ul>
</li>
</ul>
</div> </div>
<div class="one_third last">
<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div> <div class="mom-recent-comments">
<ul>
<li>
<div class="author_avatar border-box">
<a href="https://www.pewterreport.com/4-things-learned-one-buc-9-27-injury-update-national-apology-left-trash-talk/#comment-45288" title="cobraboy on 4 Things We Learned From One Buc 9-27: Injury Update, National Apology, And Left Over Trash Talk"><img alt='' src='https://secure.gravatar.com/avatar/d8688eaa2d2871aaac85518ed3205095?s=60&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/d8688eaa2d2871aaac85518ed3205095?s=120&amp;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
</div>
<div class="author_comment">
<h4><a href="https://www.pewterreport.com/4-things-learned-one-buc-9-27-injury-update-national-apology-left-trash-talk/#comment-45288" title="cobraboy on 4 Things We Learned From One Buc 9-27: Injury Update, National Apology, And Left Over Trash Talk">cobraboy</a> <time>on 28 Sep </time><span class="rc-post">in: <a href="https://www.pewterreport.com/4-things-learned-one-buc-9-27-injury-update-national-apology-left-trash-talk/">4 Things We Learned From One Buc 9-27: Injury Update, National Apology, And Left Over Trash Talk</a></span></h4>
<p>Free speech only implies no gubmint force to prevent it. *THAT* is the ... </p>
 </div>
</li>
<li>
<div class="author_avatar border-box">
<a href="https://www.pewterreport.com/bucs-evans-undecided-stand-anthem-giants/#comment-45287" title="Dman on Bucs' Evans Undecided If He'll Stand For Anthem vs. Giants"><img alt='' src='https://secure.gravatar.com/avatar/25ea21ee0391ddc01c53cf6fe1d4f0f5?s=60&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/25ea21ee0391ddc01c53cf6fe1d4f0f5?s=120&amp;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
</div>
<div class="author_comment">
<h4><a href="https://www.pewterreport.com/bucs-evans-undecided-stand-anthem-giants/#comment-45287" title="Dman on Bucs' Evans Undecided If He'll Stand For Anthem vs. Giants">Dman</a> <time>on 28 Sep </time><span class="rc-post">in: <a href="https://www.pewterreport.com/bucs-evans-undecided-stand-anthem-giants/">Bucs' Evans Undecided If He'll Stand For Anthem vs. Giants</a></span></h4>
<p>How about they just play football. ... </p>
 </div>
</li>
<li>
<div class="author_avatar border-box">
<a href="https://www.pewterreport.com/cover-3-soft-scheme-in-secondary-failed-the-bucs/#comment-45286" title="toofamiliar17 on Cover 3: Soft Scheme In Secondary Failed The Bucs"><img alt='' src='https://secure.gravatar.com/avatar/f63601e395bdc09edf6a14c7ee410170?s=60&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/f63601e395bdc09edf6a14c7ee410170?s=120&amp;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
</div>
<div class="author_comment">
<h4><a href="https://www.pewterreport.com/cover-3-soft-scheme-in-secondary-failed-the-bucs/#comment-45286" title="toofamiliar17 on Cover 3: Soft Scheme In Secondary Failed The Bucs">toofamiliar17</a> <time>on 28 Sep </time><span class="rc-post">in: <a href="https://www.pewterreport.com/cover-3-soft-scheme-in-secondary-failed-the-bucs/">Cover 3: Soft Scheme In Secondary Failed The Bucs</a></span></h4>
<p>With Spence and Smith both out, we wouldn't have a pass rusher to brin ... </p>
 </div>
</li>
</ul>
</div>
</div>
</div>
<div class="clear"></div>
</div> 
</footer> 
<div class="copyrights-area">
<div class="inner">
<p class="copyrights-text">© 2017 PewterReport.com All Rights reserved. <a href="https://www.thevisualrealm.com/">Marketing Tampa</a> | Visual Realm</p>
<ul id="menu-footer" class="footer_menu"><li id="menu-item-493347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493347"><a href="https://www.pewterreport.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-493348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493348"><a href="https://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-493349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493349"><a href="https://www.pewterreport.com/contact-us/">Contact</a></li>
</ul> <div class="responsive-toggle">
<a class="desktop-version" href="?responsive=false">Desktop Version</a>
<a class="mobile-version" href="?responsive=true">Mobile Version</a>
</div>
</div>
</div>
<div class="clear"></div>
</div> 
<a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a> <div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counters essb_displayed_sharebottom essb_share essb_template_metro-bold-retina essb_1021826299 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1021826299" data-essb-postid="1027877" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" data-essb-twitter-url="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" data-essb-instance="1021826299"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_animated" data-cnt="0" data-cnt-short="0">&nbsp;</span><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&t=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&t=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1021826299&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_more_dots nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1021826299&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more_dots"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class="essb_morepopup essb_morepopup_1021826299 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1021826299'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1021826299"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-bold-retina essb_1482777335 essb_width_columns_1 essb_sharebtn_counter_insidebeforename essb_nospace print-no" id="essb_displayed_more_popup_1482777335" data-essb-postid="1027877" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-bold-retina" data-essb-counter-pos="left" data-essb-url="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" data-essb-twitter-url="https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" data-essb-instance="1482777335"><ul class="essb_links_list"><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=5+Things+We+Learned+From+One...&amp;url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&amp;counturl=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&#39;,&#39;twitter&#39;,&#39;1482777335&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1482777335', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_sharebtn nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1482777335&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_share"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_google nolightbox essb_after_more"> <a href="https://plus.google.com/share?url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&#39;,&#39;google&#39;,&#39;1482777335&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&amp;url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&amp;url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&#39;,&#39;linkedin&#39;,&#39;1482777335&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox essb_after_more"> <a href="https://digg.com/submit?phase=2amp;url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&amp;title=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&amp;title=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&#39;,&#39;digg&#39;,&#39;1482777335&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox essb_after_more"> <a href="https://del.icio.us/login?log=out&provider=essb&title=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&v=5&#39;,&#39;del&#39;,&#39;1482777335&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox essb_after_more"> <a href="http://www.stumbleupon.com/badge/?url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&#39;,&#39;stumbleupon&#39;,&#39;1482777335&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox essb_after_more"> <a href="https://tumblr.com/share?s=&v=3&t=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&u=https%3A%2F%2Fwww.pewterreport.com%2F5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences%2F" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&u=https%3A%2F%2Fwww.pewterreport.com%2F5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences%2F&#39;,&#39;tumblr&#39;,&#39;1482777335&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_mail nolightbox essb_after_more"> <a href="#" title="" onclick="essb_open_mailform(&#39;1482777335&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="https://reddit.com/submit?url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&amp;title=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&amp;title=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&#39;,&#39;reddit&#39;,&#39;1482777335&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox essb_after_more"> <a href="https://bufferapp.com/add?url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&text=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&via=pewterreport&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&text=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&via=pewterreport&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1482777335&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_whatsapp nolightbox essb_after_more"> <a href="whatsapp://send?text=5%20Things%20We%20Learned%20From%20One%20Buc%209-28%3A%20Koetter%20Gets%20Heated%3B%20Winston%20Talks%20Consequences%3F%20https%3A%2F%2Fwww.pewterreport.com%2F5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences%2F" title="" onclick="essb.tracking_only('', 'whatsapp', '1482777335', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_blogger nolightbox essb_after_more"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&n=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&n=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&#39;,&#39;blogger&#39;,&#39;1482777335&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_flipboard nolightbox essb_after_more"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&title=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&title=5+Things+We+Learned+From+One+Buc+9-28%3A+Koetter+Gets+Heated%3B+Winston+Talks+Consequences%3F&#39;,&#39;flipboard&#39;,&#39;1482777335&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_sms nolightbox essb_after_more"> <a href="sms:&body=5%20Things%20We%20Learned%20From%20One%20Buc%209-28%3A%20Koetter%20Gets%20Heated%3B%20Winston%20Talks%20Consequences%3F%20https%3A%2F%2Fwww.pewterreport.com%2F5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences%2F" title="" onclick="essb.window(&#39;sms:&body=5%20Things%20We%20Learned%20From%20One%20Buc%209-28%3A%20Koetter%20Gets%20Heated%3B%20Winston%20Talks%20Consequences%3F%20https%3A%2F%2Fwww.pewterreport.com%2F5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences%2F&#39;,&#39;sms&#39;,&#39;1482777335&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox essb_after_more"> <a href="viber://forward?text=5%20Things%20We%20Learned%20From%20One%20Buc%209-28%3A%20Koetter%20Gets%20Heated%3B%20Winston%20Talks%20Consequences%3F%20https%3A%2F%2Fwww.pewterreport.com%2F5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences%2F" title="" onclick="essb.tracking_only('', 'viber', '1482777335', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_subscribe nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_subscribe('1482777335'); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <a href="https://www.facebook.com/dialog/send?app_id=1707826629482385&link=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=1707826629482385&link=https://www.pewterreport.com/5-things-learned-one-buc-9-28-koetter-gets-heated-winston-talks-consequences/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1482777335&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1021826299" onclick="essb.toggle_less_popup('1021826299'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1482777335 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1482777335');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1482777335" onclick="essb.subscribe_popup_close('1482777335');"></div></div><script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '568803320', '0');</script><link rel='stylesheet' id='gforms_reset_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gpoll_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.pewterreport.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.76'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/addons/tooltip/js/tooltip.js?ver=2.3.1.840'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdrts_rating_data = {"url":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","nonce":"c746978c38","user":"0","handler":"gdrts_live_handler","ajax_error":"console","wp_version":"48"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/js/rating.min.js?ver=2.3.1.840'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","nonce":"4ab67aa1b6","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.pewterreport.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=4.12'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.1'></script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:20000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>

<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Fill captcha code</button></div><input type="hidden" id="essb_mail_salt" value="751276742" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><style type="text/css">.essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; }</style><link rel="stylesheet" id="essb-cct-style" href="https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-animations" href="https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-animations.min.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe" href="https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><style type="text/css">.essb_fixedwidth_135_left a { width: 135px;}</style><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/assets/js/jquery.animateNumber.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb_tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=1707826629482385";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>