<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style id="awb-critical-css">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '7eab1355360798064b538beedd2cc0fd7da7d6f110c8ff612bffebe6bf109a07' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script><style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-content {
width: 100%;
}</style>
<script>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</script>
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.1.1';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/62180bcc0e0d8e464157ab4a/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>


<title>Could Gronkowski Return To The Bucs During The Season?</title>
<meta name="description" content="Bucs TE Rob Gronkowski announced his retirement from the NFL on Tuesday. But his agent, Drew Rosenhaus, doesn&#039;t think he&#039;s done playing." />
<link rel="canonical" href="https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Could Gronkowski Return To The Bucs During The Season?" />
<meta property="og:description" content="Bucs TE Rob Gronkowski announced his retirement from the NFL on Tuesday. But his agent, Drew Rosenhaus, doesn&#039;t think he&#039;s done playing." />
<meta property="og:url" content="https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/" />
<meta property="og:site_name" content="Pewter Report" />
<meta property="article:publisher" content="https://www.facebook.com/PewterReport" />
<meta property="article:author" content="https://www.facebook.com/PewterReport" />
<meta property="article:published_time" content="2022-06-22T18:00:36+00:00" />
<meta property="article:modified_time" content="2022-06-22T15:30:37+00:00" />
<meta property="og:image" content="https://www.pewterreport.com/wp-content/uploads/2020/06/Gronkowski-Rob-Bucs-red-pose-flex.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@http://twitter.com/PewterReport" />
<meta name="twitter:site" content="@pewterreport" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//w.soundcloud.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//facebook.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Feed" href="https://www.pewterreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Comments Feed" href="https://www.pewterreport.com/comments/feed/" />
<link rel="shortcut icon" href="https://www.pewterreport.com/wp-content/uploads/2022/04/favicon64.jpg" type="image/x-icon" />

<link rel="apple-touch-icon" sizes="180x180" href="https://www.pewterreport.com/wp-content/uploads/2022/04/favicon180.jpg">

<link rel="icon" sizes="192x192" href="https://www.pewterreport.com/wp-content/uploads/2022/04/favicon192.jpg">

<meta name="msapplication-TileImage" content="https://www.pewterreport.com/wp-content/uploads/2022/04/favicon270.jpg">
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Could Gronkowski Return To The Bucs During The Season? Comments Feed" href="https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/feed/" />
<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><link rel='stylesheet' id='gdbbx-toolbox-css' href='https://www.pewterreport.com/wp-content/plugins/gd-bbpress-toolbox/templates/default/css/toolbox-embed.min.css?ver=6.7.2.1072' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://www.pewterreport.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.19' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://www.pewterreport.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://www.pewterreport.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css' href='https://www.pewterreport.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.24.1' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css' href='https://www.pewterreport.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.24.1' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 400;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pewterreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"fb22411656","_rest_nonce":"fde24ac17c","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.pewterreport.com\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Wait for decoding...","cookiePrefix":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.pewterreport.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.179.1' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.pewterreport.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.179.1' id='ct_public-js'></script>
<script type='text/javascript' async="async" src='https://www.pewterreport.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.179.1' id='cleantalk-modal-js'></script>
<link rel="https://api.w.org/" href="https://www.pewterreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pewterreport.com/wp-json/wp/v2/posts/1445392" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pewterreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pewterreport.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.pewterreport.com/?p=1445392' />
<link rel="alternate" type="application/json+oembed" href="https://www.pewterreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pewterreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gbbbldx { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gbbbldx img { height:auto; }
	.gbbbldx-col { position:relative; float:left; }
	.gbbbldx-col:first-child { margin-left: 0; }
	.gbbbldx-col:last-child { margin-right: 0; }
	.gbbbldx-1 { margin:15px 0px 15px 0px;width:100%; max-width:720px; height:100%; max-height:90px; }
	.gbbbldx-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.gbbbldx-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gbbbldx-col, .gbbbldx-dyn, .gbbbldx-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5e347ae42344d, .5e347ae42452b { overflow:hidden; padding:0; }
</style>

<meta name="generator" content="GD bbPress Toolbox Pro 6.7.2, Build 1072" />


<script data-cfasync="false" data-pagespeed-no-defer>
	var dataLayer_content = {"pageTitle":"Could Gronkowski Return To The Bucs During The Season?","pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","featured"],"pageAttributes":["bucs","rob-gronkowski"],"pagePostAuthorID":19477,"pagePostAuthor":"Scott Reynolds","pagePostDate":"Jun. 22, 2022","pagePostDateYear":"2022","pagePostDateMonth":"06","pagePostDateDay":"22","pagePostDateDayName":"Wednesday","pagePostDateHour":"14","pagePostDateMinute":"00","pagePostDateIso":"2022-06-22T14:00:36-04:00","pagePostDateUnix":1655906436,"browserName":"Safari","browserVersion":"","browserEngineName":"Gecko","browserEngineVersion":"1.9.0.14","osName":"OS X","osVersion":"10.57","postCountOnPage":1,"postCountTotal":1,"postID":1445392};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WKTH7TP');
</script>

<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){.fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){.fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){.fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style> <style type="text/css">
            #wpadminbar #wp-admin-bar-gdbb-toolbar .ab-icon:before {
                content: "\f477";
                top: 2px;
            }

            @media screen and ( max-width: 782px ) {
                #wpadminbar li#wp-admin-bar-gdbb-toolbar {
                    display: block;
                }
            }
        </style>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.pewterreport.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7178d6bb-0617-411a-a748-1d626f2d27f0';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pewterreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.049ba086-b9bb-478c-827f-71a35c67ecc8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gbbbldx-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
	jQuery('.gbbbldx-2').gslider({groupid:2,speed:20000,repeat_impressions:'Y'});
	jQuery('.gbbbldx-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>

<script id='cls-disable-ads-5fc9f28'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script> <script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-714428-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-714428-1');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-JEEREDPKG1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-JEEREDPKG1');
</script>
</head>
<body class="post-template-default single single-post postid-1445392 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_type-flat fusion-button_span-no fusion-button_gradient-linear avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left fusion-has-button-gradient fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-desktop-totop no-mobile-totop fusion-sub-menu-slide mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow- layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-classic fusion-show-pagination-text fusion-header-layout-v3 avada-responsive avada-footer-fx-none avada-menu-highlight-style-background fusion-search-form-clean fusion-main-menu-search-dropdown fusion-avatar-circle avada-blog-layout-grid avada-blog-archive-layout-grid avada-header-shadow-yes avada-menu-icon-position-left avada-has-megamenu-shadow fusion-has-main-nav-icon-circle avada-has-header-100-width avada-has-mobile-menu-search avada-has-main-nav-search-icon avada-has-titlebar-bar_and_content avada-header-border-color-full-transparent avada-has-slidingbar-widgets avada-has-slidingbar-position-right avada-slidingbar-toggle-style-circle avada-has-slidingbar-sticky avada-has-pagination-width_height avada-flyout-menu-direction-fade avada-ec-views-v1">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=1" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
 <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="boxed-wrapper">
<div class="fusion-sides-frame"></div>
<div id="wrapper" class="fusion-wrapper">
<div id="home" style="position:relative;top:-1px;"></div>
<section class="fusion-tb-header"><div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 fusion-flex-container hundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-sticky-container fusion-custom-z-index" style="background-color: #ffffff;background-position: center center;background-repeat: no-repeat;box-shadow:0px 0px 5px 4px rgba(0,0,0,0.3);border-width: 0px 0px 0px 0px;border-color:#ededed;border-style:solid;" data-transition-offset="102" data-scroll-offset="0" data-sticky-small-visibility="1" data-sticky-medium-visibility="1" data-sticky-large-visibility="1"><div class="fusion-builder-row fusion-row fusion-flex-align-items-stretch" style="width:104% !important;max-width:104% !important;margin-left: calc(-4% / 2 );margin-right: calc(-4% / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-0 fusion_builder_column_1_4 1_4 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div style="text-align:center;"><style>.fusion-imageframe.imageframe-1{ margin-bottom : 0px;}</style><span class=" has-fusion-standard-logo fusion-imageframe imageframe-none imageframe-1 hover-type-none" style="max-width:240px;"><a class="fusion-no-lightbox" href="https://www.pewterreport.com/" target="_self"><img src="https://www.pewterreport.com/wp-content/uploads/2018/05/pewter-report-logo.jpg" srcset="https://www.pewterreport.com/wp-content/uploads/2018/05/pewter-report-logo.jpg 1x, 2x" style="max-height:90px;height:auto;" width="272" height="90" class="img-responsive fusion-standard-logo" alt="Pewter Report Logo" /></a></span><style>.fusion-sticky-container.fusion-sticky-transition .imageframe-1{ max-width:150px !important; }</style></div></div><style type="text/css">.fusion-body .fusion-builder-column-0{width:25% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-0 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 7.68%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 7.68%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-0{width:25% !important;order : 0;}.fusion-builder-column-0 > .fusion-column-wrapper {margin-right : 7.68%;margin-left : 7.68%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-0{width:50% !important;order : 0;}.fusion-builder-column-0 > .fusion-column-wrapper {margin-right : 3.84%;margin-left : 3.84%;}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-1 fusion_builder_column_3_4 3_4 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-center fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><nav class="fusion-menu-element-wrapper direction-row mode-dropdown expand-method-hover submenu-mode-dropdown mobile-mode-collapse-to-button mobile-size-full-absolute icons-position-left dropdown-carets-yes has-active-border-bottom-no has-active-border-left-no has-active-border-right-no mobile-trigger-fullwidth-on mobile-indent-on mobile-justify-left main-justify-left loading mega-menu-loading dropdown-arrows-parent expand-right submenu-transition-slide_up" aria-label="Menu" data-breakpoint="640" data-count="0" data-transition-type="bottom-vertical" data-transition-time="378"><div class="fusion-overlay-search"> <form role="search" class="searchform fusion-search-form  fusion-live-search fusion-search-form-clean" method="get" action="https://www.pewterreport.com/">
<div class="fusion-search-form-content">
<div class="fusion-search-field search-field">
<label><span class="screen-reader-text">Search for:</span>
<input type="search" class="s fusion-live-search-input" name="s" id="fusion-live-search-input-0" autocomplete="off" placeholder="Search..." required aria-required="true" aria-label="Search..." />
</label>
</div>
<div class="fusion-search-button search-button">
<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" />
<div class="fusion-slider-loading"></div>
</div>
</div>
<div class="fusion-search-results-wrapper"><div class="fusion-search-results"></div></div>
</form>
<div class="fusion-search-spacer"></div><a href="#" role="button" aria-label="Close Search" class="fusion-close-search"></a></div><button type="button" class="avada-menu-mobile-menu-trigger" onClick="fusionNavClickExpandBtn(this);" aria-expanded="false" aria-controls="menu-main"><span class="inner"><span class="collapsed-nav-text">MENU</span><span class="collapsed-nav-icon"><span class="collapsed-nav-icon-open fa-bars fas"></span><span class="collapsed-nav-icon-close fa-times fas"></span></span></span></button><style>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</style><ul id="menu-main" class="fusion-menu fusion-custom-menu fusion-menu-element-list"><li id="menu-item-1002111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1002111" data-item-id="1002111"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/" class="fusion-background-highlight"><span class="menu-text">Home</span></a></li><li id="menu-item-498995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-498995 fusion-dropdown-menu" data-item-id="498995"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="#" class="fusion-background-highlight"><span class="menu-text">News</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of News" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li id="menu-item-498635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-498635 fusion-dropdown-submenu"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/category/articles/" class="fusion-background-highlight"><span>Articles</span></a></li><li id="menu-item-498868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498868 fusion-dropdown-submenu"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/category/sr/" class="fusion-background-highlight"><span>SR&#8217;s Fab 5</span></a></li><li id="menu-item-499859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499859 fusion-dropdown-submenu"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/category/pr-mailbag/" class="fusion-background-highlight"><span>PR Mailbag</span></a></li><li id="menu-item-1104565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1104565 fusion-dropdown-submenu"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/category/podcasts/" class="fusion-background-highlight"><span>Podcasts</span></a></li><li id="menu-item-1104567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1104567 fusion-dropdown-submenu"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/category/power-rankings/" class="fusion-background-highlight"><span>Power Rankings</span></a></li><li id="menu-item-1123121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123121 fusion-dropdown-submenu"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/category/fantasy-football/" class="fusion-background-highlight"><span>Fantasy Football</span></a></li></ul></li><li id="menu-item-493292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493292" data-item-id="493292"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/about-pewter-report/" class="fusion-background-highlight"><span class="menu-text">About</span></a></li><li id="menu-item-594964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-594964 fusion-dropdown-menu" data-item-id="594964"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a class="fusion-background-highlight"><span class="menu-text">Bucs Info</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of Bucs Info" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li id="menu-item-1371794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1371794 fusion-dropdown-submenu"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.megaseats.com/performers/tampa-bay-buccaneers" class="fusion-background-highlight"><span>Buccaneers Tickets</span></a></li><li id="menu-item-594966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594966 fusion-dropdown-submenu"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/buccaneers-season-schedule/" class="fusion-background-highlight"><span>Season Schedule</span></a></li><li id="menu-item-594981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594981 fusion-dropdown-submenu"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/nfl-standings/" class="fusion-background-highlight"><span>NFL Standings</span></a></li><li id="menu-item-594965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594965 fusion-dropdown-submenu"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/buccaneers-roster/" class="fusion-background-highlight"><span>Buccaneers Roster</span></a></li><li id="menu-item-595097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595097 fusion-dropdown-submenu"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/buccaneers-coaches/" class="fusion-background-highlight"><span>Buccaneers Coaches</span></a></li></ul></li><li id="menu-item-503188" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-item-503188 fusion-dropdown-menu" data-item-id="503188"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/forums/" class="fusion-background-highlight"><span class="menu-text">Boards</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of Boards" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li id="menu-item-599562" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-599562 fusion-dropdown-submenu"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/forums/" class="fusion-background-highlight"><span>Forums</span></a></li><li id="menu-item-1336477" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1336477 fusion-dropdown-submenu"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/forums/forum/the-red-board/" class="fusion-background-highlight"><span>The Red Board</span></a></li><li id="menu-item-1336479" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1336479 fusion-dropdown-submenu"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/forums/forum/hall-of-fame-board/" class="fusion-background-highlight"><span>Hall of Fame Board</span></a></li><li id="menu-item-1336480" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1336480 fusion-dropdown-submenu"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/forums/forum/college-football-board/" class="fusion-background-highlight"><span>College Football Board</span></a></li><li id="menu-item-1336481" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1336481 fusion-dropdown-submenu"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/forums/forum/bucs-ticket-exchange/" class="fusion-background-highlight"><span>Bucs Ticket Exchange</span></a></li><li id="menu-item-1336482" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1336482 fusion-dropdown-submenu"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/forums/forum/fantasy-football-board/" class="fusion-background-highlight"><span>Fantasy Football Board</span></a></li></ul></li><li id="menu-item-493289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493289" data-item-id="493289"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/advertise/" class="fusion-background-highlight"><span class="menu-text">Advertise</span></a></li><li id="menu-item-1280023" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-1280023" data-classes="highlight" data-item-id="1280023"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/donation/" class="fusion-background-highlight"><span class="menu-text">Donate</span></a></li><li id="menu-item-493291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493291" data-item-id="493291"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a href="https://www.pewterreport.com/contact-us/" class="fusion-background-highlight"><span class="menu-text">Contact</span></a></li><li id="menu-item-1017429" class="redmenubtn menu-item menu-item-type-custom menu-item-object-custom menu-item-1017429" data-classes="redmenubtn" data-item-id="1017429"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a target="_blank" rel="noopener noreferrer" href="https://fanatics.ncw6.net/c/2240341/799961/9663" class="fusion-background-highlight"><span class="menu-text">Bucs Gear</span></a></li><li id="menu-item-1337724" class="menu-item menu-item-type-custom menu-item-object-custom custom-menu-search custom-menu-search-overlay menu-item-1337724" data-item-id="1337724"><span class="background-default transition-bottom-vertical"></span><span class="background-active transition-bottom-vertical"></span><a class="fusion-main-menu-icon fusion-menu-icon-search trigger-overlay" href="#" aria-label="Search" data-title="Search" title="Search" role="button" aria-expanded="false"></a><div class="fusion-menu-form-inline"> <form role="search" class="searchform fusion-search-form  fusion-live-search fusion-search-form-clean" method="get" action="https://www.pewterreport.com/">
<div class="fusion-search-form-content">
<div class="fusion-search-field search-field">
<label><span class="screen-reader-text">Search for:</span>
<input type="search" class="s fusion-live-search-input" name="s" id="fusion-live-search-input-0" autocomplete="off" placeholder="Search..." required aria-required="true" aria-label="Search..." />
</label>
</div>
<div class="fusion-search-button search-button">
<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" />
<div class="fusion-slider-loading"></div>
</div>
</div>
<div class="fusion-search-results-wrapper"><div class="fusion-search-results"></div></div>
</form>
<div class="fusion-search-spacer"></div><a href="#" role="button" aria-label="Close Search" class="fusion-close-search"></a></div></li></ul></nav></div><style type="text/css">.fusion-body .fusion-builder-column-1{width:75% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-1 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 2.56%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 2.56%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-1{width:75% !important;order : 0;}.fusion-builder-column-1 > .fusion-column-wrapper {margin-right : 2.56%;margin-left : 2.56%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-1{width:50% !important;order : 0;margin-bottom : 0px;}.fusion-builder-column-1 > .fusion-column-wrapper {margin-right : 3.84%;margin-left : 3.84%;}}</style></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-1 { z-index:999999 !important; }.fusion-body .fusion-flex-container.fusion-builder-row-1{ padding-top : 0px;margin-top : 0px;padding-right : 10px;padding-bottom : 0px;margin-bottom : 0px;padding-left : 10px;}@media only screen and (max-width:640px) {.fusion-body .fusion-flex-container.fusion-builder-row-1{ padding-top : 0px;padding-bottom : 0px;margin-bottom : 0px;}}</style></div>
</section> <div id="sliders-container" class="fusion-slider-visibility">
</div>
<section class="fusion-page-title-bar fusion-tb-page-title-bar"><div class="fusion-bg-parallax" data-bg-align="center top" data-direction="up" data-mute="false" data-opacity="100" data-velocity="-0.1" data-mobile-enabled="false" data-break_parents="0" data-bg-image="https://www.pewterreport.com/wp-content/uploads/2020/06/Gronkowski-Rob-Bucs-red-pose-flex.jpg" data-bg-repeat="false" data-bg-gradient-type="linear" data-bg-gradient-angle="180" data-bg-gradient-start-color="rgba(0,0,0,0.15)" data-bg-gradient-start-position="40" data-bg-gradient-end-color="#000000" data-bg-gradient-end-position="100" data-bg-radial-direction="center center"></div><section class="fusion-fullwidth fullwidth-box fusion-builder-row-2 fusion-flex-container fusion-parallax-up nonhundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-small-visibility" style="background-color: rgba(255,255,255,0);background-image: url(&quot;https://www.pewterreport.com/wp-content/uploads/2020/06/Gronkowski-Rob-Bucs-red-pose-flex.jpg&quot;);background-image:linear-gradient(180deg, rgba(0,0,0,0.15) 40%,#000000 100%),url(https://www.pewterreport.com/wp-content/uploads/2020/06/Gronkowski-Rob-Bucs-red-pose-flex.jpg);background-position: center top;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#e2e2e2;border-style:solid;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" id="nop"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-end" style="max-width:1352px;margin-left: calc(-4% / 2 );margin-right: calc(-4% / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-2 fusion_builder_column_2_3 2_3 fusion-flex-column fusion-flex-align-self-flex-end"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><style type="text/css">@media only screen and (max-width:1024px) {.fusion-title.fusion-title-1{margin-top:10px!important; margin-right:0px!important;margin-bottom:1%!important;margin-left:0px!important;}}@media only screen and (max-width:640px) {.fusion-title.fusion-title-1{margin-top:10px!important; margin-right:0px!important;margin-bottom:2%!important; margin-left:0px!important;}}</style><div class="fusion-title title fusion-title-1 fusion-title-text fusion-title-size-one" style="font-size:55px;margin-top:10px;margin-right:0px;margin-bottom:1%;margin-left:0px;"><div class="title-sep-container title-sep-container-left fusion-no-large-visibility fusion-no-medium-visibility fusion-no-small-visibility"><div class="title-sep sep-double sep-solid" style="border-color:#e2e2e2;"></div></div><span class="awb-title-spacer fusion-no-large-visibility fusion-no-medium-visibility fusion-no-small-visibility"></span><h1 class="title-heading-left" style="margin:0;font-size:1em;color:#ffffff;line-height:65px;text-shadow:0px 0px 8px rgba(0,0,0,0.2);">Could Gronkowski Return To The Bucs During The Season?</h1><span class="awb-title-spacer"></span><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-double sep-solid" style="border-color:#e2e2e2;"></div></div></div><div class="fusion-text fusion-text-1" style="color:#ffffff;"><span><span><a href="https://www.pewterreport.com/">Home</a> » <span><a href="https://www.pewterreport.com/prarticles/">Articles</a> » <span class="breadcrumb_last" aria-current="page">Could Gronkowski Return To The Bucs During The Season?</span></span></span></span>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-2{width:66.666666666667% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-2 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 2.88%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 2.88%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-2{width:66.666666666667% !important;order : 0;}.fusion-builder-column-2 > .fusion-column-wrapper {margin-right : 2.88%;margin-left : 2.88%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-2{width:100% !important;order : 0;margin-top : 30%;}.fusion-builder-column-2 > .fusion-column-wrapper {margin-right : 0%;padding-left : 0px !important;margin-left : 0%;}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-3 fusion_builder_column_1_1 1_1 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-row fusion-content-nowrap" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><i class="fb-icon-element-1 fb-icon-element fontawesome-icon fa-user fas circle-no" style="font-size:12px;margin-top:1%;margin-right:5px;margin-bottom:0px;margin-left:0px;"></i><style>i.fb-icon-element.fontawesome-icon.fb-icon-element-1{ color: #ffffff;}i.fb-icon-element.fontawesome-icon.fb-icon-element-1:hover { color: #ffffff;}i.fb-icon-element.fontawesome-icon.fb-icon-element-1{ align-self:flex-start;}</style><div class="fusion-text fusion-text-2" style="text-align:left;font-size:12px;line-height:12px;color:#ffffff;"><p>By Scott Reynolds</p>
</div><i class="fb-icon-element-2 fb-icon-element fontawesome-icon fa-edit fas circle-no fusion-text-flow" style="font-size:12px;margin-top:1%;margin-right:5px;margin-left:5px;"></i><style>i.fb-icon-element.fontawesome-icon.fb-icon-element-2{ color: #ffffff;}i.fb-icon-element.fontawesome-icon.fb-icon-element-2:hover { color: #ffffff;}</style><div class="fusion-text fusion-text-3" style="font-size:12px;line-height:12px;color:#ffffff;"><p>Jun. 22, 2022</p>
</div><i class="fb-icon-element-3 fb-icon-element fontawesome-icon fa-clock far circle-no fusion-text-flow" style="font-size:12px;margin-top:1%;margin-right:5px;margin-left:5px;"></i><style>i.fb-icon-element.fontawesome-icon.fb-icon-element-3{ color: #ffffff;}i.fb-icon-element.fontawesome-icon.fb-icon-element-3:hover { color: #ffffff;}</style><div class="fusion-text fusion-text-4" style="font-size:12px;line-height:12px;color:#ffffff;"><p>2:00 pm</p>
</div><i class="fb-icon-element-4 fb-icon-element fontawesome-icon fa-comments fas circle-no fusion-text-flow" style="font-size:12px;margin-top:1%;margin-right:5px;margin-left:5px;"></i><style>i.fb-icon-element.fontawesome-icon.fb-icon-element-4{ color: #ffffff;}i.fb-icon-element.fontawesome-icon.fb-icon-element-4:hover { color: #ffffff;}</style><div class="fusion-text fusion-text-5" style="font-size:12px;line-height:12px;color:#ffffff;"><p>11 Comments</p>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-3{width:100% !important;margin-top : 0px;margin-bottom : 20px;}.fusion-builder-column-3 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 1.92%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 1.92%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-3{width:100% !important;order : 0;}.fusion-builder-column-3 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-3{width:100% !important;order : 0;}.fusion-builder-column-3 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-2 a:not(.awb-custom-text-color):not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-view-cart):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link) , .fusion-fullwidth.fusion-builder-row-2 a:not(.awb-custom-text-color):not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-view-cart):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):before, .fusion-fullwidth.fusion-builder-row-2 a:not(.awb-custom-text-color):not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-view-cart):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):after {color: #ffffff;}.fusion-body .fusion-flex-container.fusion-builder-row-2{ padding-top : 550px;margin-top : 0px;padding-right : 0px;padding-bottom : 0px;margin-bottom : 0px;padding-left : 0px;}@media only screen and (max-width:640px) {.fusion-body .fusion-flex-container.fusion-builder-row-2{ padding-top : 0px;padding-right : 3%;padding-bottom : 0px;padding-left : 3%;}}</style></section><section class="fusion-fullwidth fullwidth-box fusion-builder-row-3 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-medium-visibility fusion-no-large-visibility" style="background-color: rgba(255,255,255,0);background-position: center top;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#e2e2e2;border-style:solid;" id="nop"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="max-width:calc( 1300px + 0px );margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-4 fusion_builder_column_1_1 1_1 fusion-flex-column fusion-no-medium-visibility fusion-no-large-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div style="text-align:center;"><style>.fusion-imageframe.imageframe-2{ margin-top : 0px;margin-right : 0px;margin-bottom : 0px;margin-left : 0px;}</style><span class=" fusion-imageframe imageframe-none imageframe-2 hover-type-none"><img width="1200" height="800" alt="Bucs TE Rob Gronkowski" title="Gronkowski-Rob-Bucs-red-pose-flex" src="https://www.pewterreport.com/wp-content/uploads/2020/06/Gronkowski-Rob-Bucs-red-pose-flex.jpg" class="img-responsive wp-image-1292964" srcset="https://www.pewterreport.com/wp-content/uploads/2020/06/Gronkowski-Rob-Bucs-red-pose-flex-600x400.jpg 600w, https://www.pewterreport.com/wp-content/uploads/2020/06/Gronkowski-Rob-Bucs-red-pose-flex.jpg 1200w" sizes="(max-width: 640px) 100vw, 1200px" /></span></div></div><style type="text/css">.fusion-body .fusion-builder-column-4{width:100% !important;margin-top : 0px;margin-bottom : 20px;}.fusion-builder-column-4 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 0px;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 0px;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-4{width:100% !important;order : 0;}.fusion-builder-column-4 > .fusion-column-wrapper {margin-right : 0px;margin-left : 0px;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-4{width:100% !important;order : 0;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-4 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 0px;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 0px;}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-5 fusion_builder_column_1_1 1_1 fusion-flex-column fusion-flex-align-self-flex-start fusion-no-medium-visibility fusion-no-large-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;background-color:#bb0000;padding: 0px 0px 0px 0px;"><style type="text/css">@media only screen and (max-width:1024px) {.fusion-title.fusion-title-2{margin-top:10px!important; margin-right:0px!important;margin-bottom:1%!important;margin-left:0px!important;}}@media only screen and (max-width:640px) {.fusion-title.fusion-title-2{margin-top:10px!important; margin-right:0px!important;margin-bottom:2%!important; margin-left:0px!important;}}</style><div class="fusion-title title fusion-title-2 fusion-title-text fusion-title-size-one" style="font-size:55px;margin-top:10px;margin-right:0px;margin-bottom:1%;margin-left:0px;"><div class="title-sep-container title-sep-container-left fusion-no-large-visibility fusion-no-medium-visibility fusion-no-small-visibility"><div class="title-sep sep-double sep-solid" style="border-color:#e2e2e2;"></div></div><span class="awb-title-spacer fusion-no-large-visibility fusion-no-medium-visibility fusion-no-small-visibility"></span><h1 class="title-heading-left" style="margin:0;font-size:1em;color:#ffffff;line-height:65px;text-shadow:0px 0px 8px rgba(0,0,0,0.2);">Could Gronkowski Return To The Bucs During The Season?</h1><span class="awb-title-spacer"></span><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-double sep-solid" style="border-color:#e2e2e2;"></div></div></div><div class="fusion-text fusion-text-6 fusion-no-small-visibility" style="color:#ffffff;"><span><span><a href="https://www.pewterreport.com/">Home</a> » <span><a href="https://www.pewterreport.com/prarticles/">Articles</a> » <span class="breadcrumb_last" aria-current="page">Could Gronkowski Return To The Bucs During The Season?</span></span></span></span>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-5{width:100% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-5 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 0px;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 0px;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-5{width:100% !important;order : 0;}.fusion-builder-column-5 > .fusion-column-wrapper {margin-right : 0px;margin-left : 0px;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-5{width:100% !important;order : 0;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-5 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 3% !important;margin-right : 0px;padding-bottom : 0px !important;padding-left : 3% !important;margin-left : 0px;}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-6 fusion_builder_column_1_1 1_1 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-row fusion-content-nowrap" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;background-color:#bb0000;padding: 0px 0px 0px 0px;"><i class="fb-icon-element-5 fb-icon-element fontawesome-icon fa-user fas circle-no" style="font-size:12px;margin-top:3%;margin-right:5px;margin-bottom:0px;margin-left:0px;"></i><style>i.fb-icon-element.fontawesome-icon.fb-icon-element-5{ color: #ffffff;}i.fb-icon-element.fontawesome-icon.fb-icon-element-5:hover { color: #ffffff;}i.fb-icon-element.fontawesome-icon.fb-icon-element-5{ align-self:flex-start;}</style><div class="fusion-text fusion-text-7" style="text-align:left;font-size:12px;line-height:12px;color:#ffffff;"><p>By Scott Reynolds</p>
</div><i class="fb-icon-element-6 fb-icon-element fontawesome-icon fa-edit fas circle-no fusion-text-flow" style="font-size:12px;margin-top:3%;margin-right:5px;margin-left:5px;"></i><style>i.fb-icon-element.fontawesome-icon.fb-icon-element-6{ color: #ffffff;}i.fb-icon-element.fontawesome-icon.fb-icon-element-6:hover { color: #ffffff;}</style><div class="fusion-text fusion-text-8" style="font-size:12px;line-height:12px;color:#ffffff;"><p>Jun. 22, 2022</p>
</div><i class="fb-icon-element-7 fb-icon-element fontawesome-icon fa-comments fas circle-no fusion-text-flow" style="font-size:12px;margin-top:3%;margin-right:5px;margin-left:5px;"></i><style>i.fb-icon-element.fontawesome-icon.fb-icon-element-7{ color: #ffffff;}i.fb-icon-element.fontawesome-icon.fb-icon-element-7:hover { color: #ffffff;}</style><div class="fusion-text fusion-text-9" style="font-size:12px;line-height:12px;color:#ffffff;"><p><a class="fusion-one-page-text-link" href="https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/#comments">11 Comments</a></p>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-6{width:100% !important;margin-top : 0px;margin-bottom : 20px;}.fusion-builder-column-6 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 0px;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 0px;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-6{width:100% !important;order : 0;}.fusion-builder-column-6 > .fusion-column-wrapper {margin-right : 0px;margin-left : 0px;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-6{width:100% !important;order : 0;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-6 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 0px;padding-bottom : 0px !important;padding-left : 10px !important;margin-left : 0px;}}</style></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-3 a:not(.awb-custom-text-color):not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-view-cart):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link) , .fusion-fullwidth.fusion-builder-row-3 a:not(.awb-custom-text-color):not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-view-cart):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):before, .fusion-fullwidth.fusion-builder-row-3 a:not(.awb-custom-text-color):not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-view-cart):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):after {color: #ffffff;}.fusion-body .fusion-flex-container.fusion-builder-row-3{ padding-top : 0px;margin-top : 0px;padding-right : 0px;padding-bottom : 0px;margin-bottom : 0px;padding-left : 0px;}@media only screen and (max-width:640px) {.fusion-body .fusion-flex-container.fusion-builder-row-3{ padding-top : 0px;margin-top : 0px;padding-right : 0px;padding-bottom : 0px;margin-bottom : 0px;padding-left : 0px;}}</style></section>
</section>
<main id="main" class="clearfix ">
<div class="fusion-row" style="">
<section id="content" style="float: left;">
<div id="post-1445392" class="post-1445392 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-featured tag-bucs tag-rob-gronkowski">
<div class="post-content">
<div class="fusion-fullwidth fullwidth-box fusion-builder-row-4 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style="background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#e2e2e2;border-style:solid;" id="yesp"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="max-width:1352px;margin-left: calc(-4% / 2 );margin-right: calc(-4% / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-7 fusion_builder_column_1_1 1_1 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div class="fusion-text fusion-text-10" style="text-align:center;font-size:0px;line-height:0px;"><div class="gbbbldx gbbbldx-1"><div class="gbbbldx-dyn abbbldx-212 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Amuni Financial Leaderboard September 2021', 'value': 1.00,  'non_interaction': true});" href="https://www.amuni.com/" _blank"><img width="728" height="90" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Amuni Financial Leaderboard September 2021', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2021/09/web-banner-728x90-1.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-235 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Underdog Fantasy Leaderboard May 2022', 'value': 1.00,  'non_interaction': true});" href="https://underdogfantasy.com/?_branch_match_id=940670526585473759&utm_source=partner" _blank"><img width="728" height="90" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Underdog Fantasy Leaderboard May 2022', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2022/05/Underdog-Fantasy-Pewter-May-2022.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-216 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Celsius Leaderboard November 2021', 'value': 1.00,  'non_interaction': true});" href="https://lets.shop/55B/PewterReport-CELSIUS/" target="_blank"><img width="728" height="90" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Celsius Leaderboard November 2021', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2021/11/728x90_pewter_football-1.jpg" /></a></div></div>
</div><div class="fusion-content-tb fusion-content-tb-1"><p>Bucs tight end <a href="https://www.pewterreport.com/breaking-bucs-te-gronkowski-retires/"><strong>Rob Gronkowski announced his retirement</strong></a> from football on Tuesday at the age of 33. But have we really seen the last of Gronk in red and pewter?</p>
<p>Interestingly, Gronkowski&#8217;s agent Drew Rosenhaus left the door open for a Gronkowski return. Speaking to Adam Schefter of ESPN, Rosenhaus said: “It would not surprise me if Tom Brady calls him during the season to come back and Rob answers the call. This is just my opinion but I wouldn’t be surprised if Rob comes back during the season or next season.”</p>
<p>Gronkowski has suffered several major injuries in his 11 years in the NFL. He missed five games last year due to broken ribs and a punctured lung. Yet he still managed to catch 55 passes for 802 yards (14.6 avg.) and six touchdowns.</p>
<p>Gronkowski might be listening to his body say, &#8220;No more football.&#8221; Or his body might be saying, &#8220;Not right now. Check back in October or November.&#8221;</p>
<p>This is the second retirement for Gronkowski. He stepped away from the game following a Super Bowl win in 2018. After sitting out the 2019 season, Gronkowski came out of retirement to reunite with Tom Brady – this time in Tampa Bay. The Bucs won Super Bowl LV largely due to Gronkowski&#8217;s two first half touchdowns in a 31-9 win over the Kansas City Chiefs.</p>
<p>Brady and Gronkowski have connected <a href="https://www.pro-football-reference.com/players/G/GronRo00.htm"><strong>620 times for 9,275 yards and 93 touchdowns.</strong></a> This makes them the most prolific quarterback/tight end combo in NFL history. Their 105 touchdowns combined between regular season and post-season are second only to Peyton Manning and Marvin Harrison.</p>
<p>In two seasons with the Bucs, Gronkowski caught 100 passes for 1,425 (14.3 avg.) and 13 touchdowns. He added 17 catches for 226 yards and two TDs in six postseason games in Tampa Bay.</p>
</div><div class="fusion-text fusion-text-11"><div id="ld-4236-4903"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:14146518701783910,size:[0, 0],id:"ld-4236-4903"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>
</div>
<style>.fusion-pagination-tb.fusion-pagination-tb-1.single-navigation:not(.layout-sticky){border-color:#e2e2e2;border-width:1px;}.fusion-fullwidth .fusion-builder-row.fusion-row .fusion-pagination-tb.fusion-pagination-tb-1.single-navigation:not(.layout-sticky) a,.fusion-fullwidth .fusion-builder-row.fusion-row .fusion-pagination-tb.fusion-pagination-tb-1.single-navigation:not(.layout-sticky) a:before,.fusion-fullwidth .fusion-builder-row.fusion-row .fusion-pagination-tb.fusion-pagination-tb-1.single-navigation:not(.layout-sticky) a:after,.fusion-fullwidth .fusion-builder-row.fusion-row .fusion-pagination-tb.fusion-pagination-tb-1.single-navigation:not(.layout-sticky) a:hover{color:#bb0000;}.fusion-fullwidth .fusion-builder-row.fusion-row .fusion-pagination-tb.fusion-pagination-tb-1.single-navigation:not(.layout-sticky) a:hover::before{color:#bb0000;}.fusion-fullwidth .fusion-builder-row.fusion-row .fusion-pagination-tb.fusion-pagination-tb-1.single-navigation:not(.layout-sticky) a:hover::after{color:#bb0000;}</style><div class="fusion-pagination-tb fusion-pagination-tb-1 layout-text single-navigation clearfix " style="min-height:36px;font-size:16px;"><div class="fusion-tb-previous"><a href="https://www.pewterreport.com/bucs-release-punter-bradley-pinion/" rel="prev">Previous</a></div><div class="fusion-tb-next"><a href="https://www.pewterreport.com/even-without-gronkowski-bucs-are-a-team-full-of-personalities/" rel="next">Next</a></div></div><div class="fusion-sharing-box fusion-sharing-box-1" style="background-color:#f9f9fb;margin-top:60px;" data-title="Could Gronkowski Return To The Bucs During The Season?" data-description="Bucs tight end Rob Gronkowski announced his retirement from football on Tuesday at the age of 33. But have we really seen the last of Gronk in red and pewter?

Interestingly, Gronkowski&#039;s agent Drew Rosenhaus left the door open for a Gronkowski return. Speaking to Adam Schefter of ESPN, Rosenhaus said: “It would not surprise" data-link="https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/"><h4 class="tagline" style="color:#212934;">Share On Socials</h4><div class="fusion-social-networks sharingbox-shortcode-icon-wrapper sharingbox-shortcode-icon-wrapper-1"><span><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F&amp;t=Could%20Gronkowski%20Return%20To%20The%20Bucs%20During%20The%20Season%3F" target="_blank" rel="noreferrer" title="Facebook" aria-label="Facebook" data-placement="top" data-toggle="tooltip" data-title="Facebook"><i class="fusion-social-network-icon fusion-tooltip fusion-facebook awb-icon-facebook" style="color:#bb0000;" aria-hidden="true"></i></a></span><span><a href="https://twitter.com/share?text=Could%20Gronkowski%20Return%20To%20The%20Bucs%20During%20The%20Season%3F&amp;url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F" target="_blank" rel="noopener noreferrer" title="Twitter" aria-label="Twitter" data-placement="top" data-toggle="tooltip" data-title="Twitter"><i class="fusion-social-network-icon fusion-tooltip fusion-twitter awb-icon-twitter" style="color:#bb0000;" aria-hidden="true"></i></a></span><span><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F&amp;title=Could%20Gronkowski%20Return%20To%20The%20Bucs%20During%20The%20Season%3F" target="_blank" rel="noopener noreferrer" title="Reddit" aria-label="Reddit" data-placement="top" data-toggle="tooltip" data-title="Reddit"><i class="fusion-social-network-icon fusion-tooltip fusion-reddit awb-icon-reddit" style="color:#bb0000;" aria-hidden="true"></i></a></span><span><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F&amp;title=Could%20Gronkowski%20Return%20To%20The%20Bucs%20During%20The%20Season%3F&amp;summary=Bucs%20tight%20end%20Rob%20Gronkowski%20announced%20his%20retirement%20from%20football%20on%20Tuesday%20at%20the%20age%20of%2033.%20But%20have%20we%20really%20seen%20the%20last%20of%20Gronk%20in%20red%20and%20pewter%3F%0D%0A%0D%0AInterestingly%2C%20Gronkowski%26%2339%3Bs%20agent%20Drew%20Rosenhaus%20left%20the%20door%20open%20for%20a%20Gronkowski%20return.%20Speaking%20to%20Adam%20Schefter%20of%20ESPN%2C%20Rosenhaus%20said%3A%20%E2%80%9CIt%20would%20not%20surprise" target="_blank" rel="noopener noreferrer" title="LinkedIn" aria-label="LinkedIn" data-placement="top" data-toggle="tooltip" data-title="LinkedIn"><i class="fusion-social-network-icon fusion-tooltip fusion-linkedin awb-icon-linkedin" style="color:#bb0000;" aria-hidden="true"></i></a></span><span><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F" target="_blank" rel="noopener noreferrer" title="WhatsApp" aria-label="WhatsApp" data-placement="top" data-toggle="tooltip" data-title="WhatsApp"><i class="fusion-social-network-icon fusion-tooltip fusion-whatsapp awb-icon-whatsapp" style="color:#bb0000;" aria-hidden="true"></i></a></span><span><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F&amp;name=Could%20Gronkowski%20Return%20To%20The%20Bucs%20During%20The%20Season%3F&amp;description=Bucs%20tight%20end%20Rob%20Gronkowski%20announced%20his%20retirement%20from%20football%20on%20Tuesday%20at%20the%20age%20of%2033.%20But%20have%20we%20really%20seen%20the%20last%20of%20Gronk%20in%20red%20and%20pewter%3F%0D%0A%0D%0AInterestingly%2C%20Gronkowski%26%2339%3Bs%20agent%20Drew%20Rosenhaus%20left%20the%20door%20open%20for%20a%20Gronkowski%20return.%20Speaking%20to%20Adam%20Schefter%20of%20ESPN%2C%20Rosenhaus%20said%3A%20%E2%80%9CIt%20would%20not%20surprise" target="_blank" rel="noopener noreferrer" title="Tumblr" aria-label="Tumblr" data-placement="top" data-toggle="tooltip" data-title="Tumblr"><i class="fusion-social-network-icon fusion-tooltip fusion-tumblr awb-icon-tumblr" style="color:#bb0000;" aria-hidden="true"></i></a></span><span><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F&amp;description=Bucs%20tight%20end%20Rob%20Gronkowski%20announced%20his%20retirement%20from%20football%20on%20Tuesday%20at%20the%20age%20of%2033.%20But%20have%20we%20really%20seen%20the%20last%20of%20Gronk%20in%20red%20and%20pewter%3F%0D%0A%0D%0AInterestingly%2C%20Gronkowski%26%2339%3Bs%20agent%20Drew%20Rosenhaus%20left%20the%20door%20open%20for%20a%20Gronkowski%20return.%20Speaking%20to%20Adam%20Schefter%20of%20ESPN%2C%20Rosenhaus%20said%3A%20%E2%80%9CIt%20would%20not%20surprise&amp;media=" target="_blank" rel="noopener noreferrer" title="Pinterest" aria-label="Pinterest" data-placement="top" data-toggle="tooltip" data-title="Pinterest"><i class="fusion-social-network-icon fusion-tooltip fusion-pinterest awb-icon-pinterest" style="color:#bb0000;" aria-hidden="true"></i></a></span><span><a href="/cdn-cgi/l/email-protection#9ea1edebfcf4fbfdeaa3ddf1ebf2fabbacaed9ecf1f0f5f1e9edf5f7bbacaeccfbeaebecf0bbacaecaf1bbacaecaf6fbbbacaedcebfdedbbacaedaebecf7f0f9bbacaecaf6fbbbacaecdfbffedf1f0bbadd8b8fff3eea5fcf1fae7a3f6eaeaeeedbbaddfbbacd8bbacd8e9e9e9b0eefbe9eafbececfbeef1eceab0fdf1f3bbacd8fdf1ebf2fab3f9ecf1f0f5f1e9edf5f7b3ecfbeaebecf0b3eaf1b3eaf6fbb3fcebfdedb3faebecf7f0f9b3eaf6fbb3edfbffedf1f0bbacd8" target="_self" title="Email" aria-label="Email" data-placement="top" data-toggle="tooltip" data-title="Email"><i class="fusion-social-network-icon fusion-tooltip fusion-mail awb-icon-mail" style="color:#bb0000;" aria-hidden="true"></i></a></span></div></div><style type="text/css">.fusion-sharing-box-1 h4{margin-bottom:0 !important;}.fusion-sharing-box-1{flex-direction:row !important;}@media only screen and (max-width:1024px){.fusion-sharing-box-1 h4{margin-right:0.5em !important;margin-bottom:0 !important;}.sharingbox-shortcode-icon-wrapper-1{width:auto !important;justify-content:flex-end !important;}.fusion-sharing-box-1{align-items:center !important;} }@media only screen and (max-width:640px){.fusion-sharing-box-1{flex-direction:row !important;align-items:center !important;}.fusion-sharing-box-1 h4{margin-right:0.5em !important;margin-bottom:0 !important;}.sharingbox-shortcode-icon-wrapper-1{width:auto !important;justify-content:space-between !important;} }</style><style type="text/css">.fusion-author-tb-1.square .about-author-container .avatar{border-radius: 0;}</style><section class="about-author fusion-author-tb fusion-author-tb-1 square" style="margin-top:3%;margin-bottom:2%;"><div class=" fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:10px;margin-bottom:15px;"><h3 class="title-heading-left fusion-responsive-typography-calculated" style="margin:0;--fontSize:32;line-height:1;">About the Author: <a href="https://www.pewterreport.com/author/pewterreportsr/">Scott Reynolds</a></h3><div class="title-sep-container"><div class="title-sep sep-double sep-solid"></div></div></div><div class="about-author-container"><div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/dfff49a4f8c8f7507c157a3b7a87f3d5?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dfff49a4f8c8f7507c157a3b7a87f3d5?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></div><div class="description">Scott Reynolds is in his 27th year of covering the Tampa Bay Buccaneers as the vice president, publisher and senior Bucs beat writer for PewterReport.com. Author of the popular SR's Fab 5 column on Fridays, Reynolds oversees web development and forges marketing partnerships for PewterReport.com in addition to his editorial duties. A graduate of Kansas State University in 1995, Reynolds spent six years giving back to the community as the defensive coordinator/defensive line coach for his sons' Pop Warner team, the South Pasco Predators. Reynolds can be reached at: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="097a7b49796c7e7d6c7b7b6c79667b7d276a6664">[email&#160;protected]</a></div></div></section><style>.fusion-comments-tb.fusion-comments-tb-1 .commentlist .the-comment{border-bottom-width:1px;border-color:#e2e2e2;}.fusion-comments-tb.fusion-comments-tb-1.square .the-comment .avatar{border-radius:0;}.fusion-comments-tb.fusion-comments-tb-1 .commentlist .children{padding-left:40px;}.fusion-comments-tb.fusion-comments-tb-1 .fusion-title h2{color: !important;}.fusion-comments-tb.fusion-comments-tb-1 a,.fusion-comments-tb.fusion-comments-tb-1 a:hover{color:#bb0000;}.fusion-comments-tb.fusion-comments-tb-1 .comment-author.meta a,.fusion-comments-tb.fusion-comments-tb-1 .comment-author.meta a:hover{color:#bb0000 !important;}.fusion-comments-tb.fusion-comments-tb-1{color:#4a4e57;}.fusion-comments-tb.fusion-comments-tb-1 .comment-author.meta{color:#4a4e57 !important;}</style><div class="fusion-comments-tb fusion-comments-tb-1 fusion-order-comments square"> <div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-3 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-login">
<a rel="nofollow" href="https://www.pewterreport.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F"><i class='fas fa-sign-in-alt'></i> Login</a> </div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://www.pewterreport.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="fdb9d1144d" /><input type="hidden" name="_wp_http_referer" value="/could-gronkowski-return-to-the-bucs-during-the-season/" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div>
<div class="clearfix"></div>
</div>
</div>
<div class="wpd-login-to-comment">Please login to comment</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info " data-comments-count="11">
<span class='wpdtc' title='11'>11</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
<div class="wpd-filter wpdf-sorting">
<span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active" data-sorting="oldest">Oldest</span>
<i class="fas fa-sort-down"></i>
<div class="wpdiscuz-sort-buttons">
<span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc" data-sorting="newest">Newest</span>
</div>
</div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div id='wpd-comm-140842_0' class='comment byuser comment-author-fredster even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
<div class="wpd-comment-left ">
<div class="wpd-avatar ">
<img alt='fredster' src='https://secure.gravatar.com/avatar/6def1c74ceeaf614d085663070daa6da?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6def1c74ceeaf614d085663070daa6da?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />
</div>
</div>
<div id="comment-140842" class="wpd-comment-right">
<div class="wpd-comment-header">
<div class="wpd-comment-author ">
fredster
</div>
<div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
<i class='fas fa-share-alt' aria-hidden='true'></i>
<div class="wpd-tooltip-content">
<a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=Here we go I knew this was coming lol... &url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F%23comment-140842' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a>
</div>
</div>
<div class="wpd-space"></div>
<div class="wpd-comment-link wpd-hidden">
<span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/#comment-140842'></i></span>
</div>
</div>
<div class="wpd-comment-subheader">
<div class="wpd-comment-date" title="Jun. 22, 2022 2:45 pm">
<i class='far fa-clock' aria-hidden='true'></i>
1 day ago
</div>
</div>
<div class="wpd-comment-text">
<p>Here we go I knew this was coming lol. It wouldn’t shock me I guess. I was quite surprised he didn’t want to play one more year here.</p>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-140842_0'></div></div><div id='wpd-comm-140846_0' class='comment byuser comment-author-llamaliberation odd alt thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
<div class="wpd-comment-left ">
<div class="wpd-avatar ">
<img alt='Joseph' src='https://secure.gravatar.com/avatar/1d5ea2fdbf84c65469c2553925009b06?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d5ea2fdbf84c65469c2553925009b06?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />
</div>
</div>
<div id="comment-140846" class="wpd-comment-right">
<div class="wpd-comment-header">
<div class="wpd-comment-author ">
Joseph
</div>
<div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
<i class='fas fa-share-alt' aria-hidden='true'></i>
<div class="wpd-tooltip-content">
<a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=Would surprise me if he did come back... &url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F%23comment-140846' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a>
</div>
</div>
<div class="wpd-space"></div>
<div class="wpd-comment-link wpd-hidden">
<span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/#comment-140846'></i></span>
</div>
</div>
<div class="wpd-comment-subheader">
<div class="wpd-comment-date" title="Jun. 22, 2022 3:13 pm">
<i class='far fa-clock' aria-hidden='true'></i>
1 day ago
</div>
</div>
<div class="wpd-comment-text">
<p>Would surprise me if he did come back think he is done. Looks like he is having too much fun with life after football the injuries he was dealing with probably helped with the decision glad he came to Tampa was a great couple years one of my favorite players of all time.</p>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-140846_0'></div></div><div id='wpd-comm-140849_0' class='comment byuser comment-author-twspin even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
<div class="wpd-comment-left ">
<div class="wpd-avatar ">
<img alt='twspin' src='https://secure.gravatar.com/avatar/e4de057282278956679d981951ed0791?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e4de057282278956679d981951ed0791?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />
</div>
</div>
<div id="comment-140849" class="wpd-comment-right">
<div class="wpd-comment-header">
<div class="wpd-comment-author ">
twspin
</div>
<div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
<i class='fas fa-share-alt' aria-hidden='true'></i>
<div class="wpd-tooltip-content">
<a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=I think a lot of fans forget how many... &url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F%23comment-140849' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a>
</div>
</div>
<div class="wpd-space"></div>
<div class="wpd-comment-link wpd-hidden">
<span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/#comment-140849'></i></span>
</div>
</div>
<div class="wpd-comment-subheader">
<div class="wpd-comment-date" title="Jun. 22, 2022 5:00 pm">
<i class='far fa-clock' aria-hidden='true'></i>
1 day ago
</div>
</div>
<div class="wpd-comment-text">
<p>I think a lot of fans forget how many injuries Gronk has had. He&#8217;s a pretty banged up guy. Ans still performs at a high level. Money is not a problem for him and he has a good lookin lady. Every time he thinks about comin back, he probably takes another drink of his favorite beverage and parties some more. I think he&#8217;s done. However, Looks like Licht is clearing up some bait money for something. If he comes back at all, it will be during mid training season. But if I were him, I&#8217;d do an Ali Marpet and<span id='wpdiscuz-readmore-140849_0'><span class='wpdiscuz-hellip'>&hellip;&nbsp;</span><span class='wpdiscuz-readmore' title='Read more &raquo;'>Read more &raquo;</span></span></p>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-140849_0'></div></div><div id='wpd-comm-140851_0' class='comment byuser comment-author-naplesfan odd alt thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
<div class="wpd-comment-left ">
<div class="wpd-avatar ">
<img alt='Naplesfan' src='https://secure.gravatar.com/avatar/33658540110a140cfbc0702cee846833?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/33658540110a140cfbc0702cee846833?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />
</div>
</div>
<div id="comment-140851" class="wpd-comment-right">
<div class="wpd-comment-header">
<div class="wpd-comment-author ">
Naplesfan
</div>
<div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
<i class='fas fa-share-alt' aria-hidden='true'></i>
<div class="wpd-tooltip-content">
<a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=Maybe, but to do that he&#8217;d have... &url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F%23comment-140851' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a>
</div>
</div>
<div class="wpd-space"></div>
<div class="wpd-comment-link wpd-hidden">
<span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/#comment-140851'></i></span>
</div>
</div>
<div class="wpd-comment-subheader">
<div class="wpd-comment-date" title="Jun. 22, 2022 5:14 pm">
<i class='far fa-clock' aria-hidden='true'></i>
1 day ago
</div>
</div>
<div class="wpd-comment-text">
<p>Maybe, but to do that he&#8217;d have to stay in football shape until he un-retired. He&#8217;s also got a well paying job waiting for him at Fox. They aren&#8217;t going to take kindly Gronk retiring from their company twice. Nothing&#8217;s impossible, but this is very unlikely to be.</p>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-140851_0'></div></div><div id='wpd-comm-140853_0' class='comment byuser comment-author-76buc even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
<div class="wpd-comment-left ">
<div class="wpd-avatar ">
<img alt='76Buc' src='https://secure.gravatar.com/avatar/3676d3ae493ac5543377331aad82a422?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3676d3ae493ac5543377331aad82a422?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />
</div>
</div>
<div id="comment-140853" class="wpd-comment-right">
<div class="wpd-comment-header">
<div class="wpd-comment-author ">
76Buc
</div>
<div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
<i class='fas fa-share-alt' aria-hidden='true'></i>
<div class="wpd-tooltip-content">
<a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=The player is not in camp. Let&#8217;... &url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F%23comment-140853' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a>
</div>
</div>
<div class="wpd-space"></div>
<div class="wpd-comment-link wpd-hidden">
<span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/#comment-140853'></i></span>
</div>
</div>
<div class="wpd-comment-subheader">
<div class="wpd-comment-date" title="Jun. 22, 2022 6:00 pm">
<i class='far fa-clock' aria-hidden='true'></i>
1 day ago
</div>
</div>
<div class="wpd-comment-text">
<p>The player is not in camp. Let&#8217;s focus on players that are in camp.</p>
</div>
<div class="wpd-comment-footer">
<div class="wpd-space"></div>
<div class="wpd-tool-wrap">
<div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies">
<i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-140853_0'></div><div id='wpd-comm-140855_140853' class='comment byuser comment-author-oct62020 odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
<div class="wpd-comment-left ">
<div class="wpd-avatar ">
<img alt='Eddie' src='https://secure.gravatar.com/avatar/06b0946092f3880a5ee54a411a9fb50c?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/06b0946092f3880a5ee54a411a9fb50c?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />
</div>
</div>
<div id="comment-140855" class="wpd-comment-right">
<div class="wpd-comment-header">
<div class="wpd-comment-author ">
Eddie
</div>
<div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
<i class='fas fa-share-alt' aria-hidden='true'></i>
<div class="wpd-tooltip-content">
<a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=Finally, the right thing to do. He is... &url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F%23comment-140855' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a>
</div>
</div>
<div class="wpd-space"></div>
<div class="wpd-comment-link wpd-hidden">
<span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/#comment-140855'></i></span>
</div>
</div>
<div class="wpd-reply-to">
<i class='far fa-comments'></i>
Reply to&nbsp;
<a href="#comment-140853">
76Buc
</a>
<div class="wpd-comment-date" title="Jun. 22, 2022 7:17 pm">
<i class='far fa-clock' aria-hidden='true'></i>
1 day ago
</div>
</div>
<div class="wpd-comment-text">
<p>Finally, the right thing to do. He is gone for the final time. :Let him go</p>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-140855_140853'></div></div><div id='wpd-comm-140861_140853' class='comment byuser comment-author-dman even depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
<div class="wpd-comment-left ">
<div class="wpd-avatar ">
<img alt='Dman' src='https://secure.gravatar.com/avatar/25ea21ee0391ddc01c53cf6fe1d4f0f5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/25ea21ee0391ddc01c53cf6fe1d4f0f5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />
</div>
</div>
<div id="comment-140861" class="wpd-comment-right">
<div class="wpd-comment-header">
<div class="wpd-comment-author ">
Dman
</div>
<div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
<i class='fas fa-share-alt' aria-hidden='true'></i>
<div class="wpd-tooltip-content">
<a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=Absolutely. Please, no more articles ... &url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F%23comment-140861' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a>
</div>
</div>
<div class="wpd-space"></div>
<div class="wpd-comment-link wpd-hidden">
<span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/#comment-140861'></i></span>
</div>
</div>
<div class="wpd-reply-to">
<i class='far fa-comments'></i>
Reply to&nbsp;
<a href="#comment-140853">
76Buc
</a>
<div class="wpd-comment-date" title="Jun. 23, 2022 6:20 am">
<i class='far fa-clock' aria-hidden='true'></i>
20 hours ago
</div>
</div>
<div class="wpd-comment-text">
<p>Absolutely. Please, no more articles like this Scott.</p>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-140861_140853'></div></div></div><div id='wpd-comm-140854_0' class='comment byuser comment-author-buccaneernw odd alt thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
<div class="wpd-comment-left ">
<div class="wpd-avatar ">
<img alt='buccaneerNW' src='https://secure.gravatar.com/avatar/917d0b74fb0a195b493f92bebbbf89fe?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/917d0b74fb0a195b493f92bebbbf89fe?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />
</div>
</div>
<div id="comment-140854" class="wpd-comment-right">
<div class="wpd-comment-header">
<div class="wpd-comment-author ">
buccaneerNW
</div>
<div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
<i class='fas fa-share-alt' aria-hidden='true'></i>
<div class="wpd-tooltip-content">
<a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=Please stop. The teasing is bullshit.... &url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F%23comment-140854' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a>
</div>
</div>
<div class="wpd-space"></div>
<div class="wpd-comment-link wpd-hidden">
<span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/#comment-140854'></i></span>
</div>
</div>
<div class="wpd-comment-subheader">
<div class="wpd-comment-date" title="Jun. 22, 2022 7:02 pm">
<i class='far fa-clock' aria-hidden='true'></i>
1 day ago
</div>
</div>
<div class="wpd-comment-text">
<p>Please stop. The teasing is bullshit.</p>
</div>
<div class="wpd-comment-footer">
<div class="wpd-space"></div>
<div class="wpd-tool-wrap">
<div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies">
<i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-140854_0'></div><div id='wpd-comm-140856_140854' class='comment byuser comment-author-oct62020 even depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
<div class="wpd-comment-left ">
<div class="wpd-avatar ">
<img alt='Eddie' src='https://secure.gravatar.com/avatar/06b0946092f3880a5ee54a411a9fb50c?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/06b0946092f3880a5ee54a411a9fb50c?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />
</div>
</div>
<div id="comment-140856" class="wpd-comment-right">
<div class="wpd-comment-header">
<div class="wpd-comment-author ">
Eddie
</div>
<div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
<i class='fas fa-share-alt' aria-hidden='true'></i>
<div class="wpd-tooltip-content">
<a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=Worked in New England.
&url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F%23comment-140856' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a>
</div>
</div>
<div class="wpd-space"></div>
<div class="wpd-comment-link wpd-hidden">
<span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/#comment-140856'></i></span>
</div>
</div>
<div class="wpd-reply-to">
<i class='far fa-comments'></i>
Reply to&nbsp;
<a href="#comment-140854">
buccaneerNW
</a>
<div class="wpd-comment-date" title="Jun. 22, 2022 7:18 pm">
<i class='far fa-clock' aria-hidden='true'></i>
1 day ago
</div>
</div>
<div class="wpd-comment-text">
<p>Worked in New England.</p>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-140856_140854'></div></div></div><div id='wpd-comm-140862_0' class='comment byuser comment-author-horse odd alt thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
<div class="wpd-comment-left ">
<div class="wpd-avatar ">
<img alt='Horse' src='https://secure.gravatar.com/avatar/30171611d97998139ccdef6ea210e31e?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/30171611d97998139ccdef6ea210e31e?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />
</div>
</div>
<div id="comment-140862" class="wpd-comment-right">
<div class="wpd-comment-header">
<div class="wpd-comment-author ">
Horse
</div>
<div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
<i class='fas fa-share-alt' aria-hidden='true'></i>
<div class="wpd-tooltip-content">
<a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=I sure don&#8217;t want another type ... &url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F%23comment-140862' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a>
</div>
</div>
<div class="wpd-space"></div>
<div class="wpd-comment-link wpd-hidden">
<span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/#comment-140862'></i></span>
</div>
</div>
<div class="wpd-comment-subheader">
<div class="wpd-comment-date" title="Jun. 23, 2022 11:53 am">
<i class='far fa-clock' aria-hidden='true'></i>
14 hours ago
</div>
</div>
<div class="wpd-comment-text">
<p>I sure don&#8217;t want another type of Richard Sherman return, where you are counted on to play immediately. Gronk gave his reasons. If he returns it will be to the highest bidder. Lets move forward. Like I said before, Gronk is special, just like a couple other TE&#8217;s teams have and aren&#8217;t giving them up.</p>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-140862_0'></div></div><div id='wpd-comm-140864_0' class='comment byuser comment-author-runole even thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
<div class="wpd-comment-left ">
<div class="wpd-avatar ">
<img alt='Runole' src='https://secure.gravatar.com/avatar/49ab964b5062d423a74355c0223b61ad?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/49ab964b5062d423a74355c0223b61ad?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />
</div>
</div>
<div id="comment-140864" class="wpd-comment-right">
<div class="wpd-comment-header">
<div class="wpd-comment-author ">
Runole
</div>
<div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> 
<i class='fas fa-share-alt' aria-hidden='true'></i>
<div class="wpd-tooltip-content">
<a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=Could very well be to avoid training ... &url=https%3A%2F%2Fwww.pewterreport.com%2Fcould-gronkowski-return-to-the-bucs-during-the-season%2F%23comment-140864' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a>
</div>
</div>
<div class="wpd-space"></div>
<div class="wpd-comment-link wpd-hidden">
<span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/#comment-140864'></i></span>
</div>
</div>
<div class="wpd-comment-subheader">
<div class="wpd-comment-date" title="Jun. 23, 2022 12:18 pm">
<i class='far fa-clock' aria-hidden='true'></i>
14 hours ago
</div>
</div>
<div class="wpd-comment-text">
<p>Could very well be to avoid training camp and show up later.</p>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-140864_0'></div></div> <div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div><div class="fusion-text fusion-text-12" style="text-align:center;"><div class="gbbbldx gbbbldx-1"><div class="gbbbldx-dyn abbbldx-212 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Amuni Financial Leaderboard September 2021', 'value': 1.00,  'non_interaction': true});" href="https://www.amuni.com/" _blank"><img width="728" height="90" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Amuni Financial Leaderboard September 2021', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2021/09/web-banner-728x90-1.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-235 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Underdog Fantasy Leaderboard May 2022', 'value': 1.00,  'non_interaction': true});" href="https://underdogfantasy.com/?_branch_match_id=940670526585473759&utm_source=partner" _blank"><img width="728" height="90" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Underdog Fantasy Leaderboard May 2022', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2022/05/Underdog-Fantasy-Pewter-May-2022.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-216 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Celsius Leaderboard November 2021', 'value': 1.00,  'non_interaction': true});" href="https://lets.shop/55B/PewterReport-CELSIUS/" target="_blank"><img width="728" height="90" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Celsius Leaderboard November 2021', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2021/11/728x90_pewter_football-1.jpg" /></a></div></div>
</div><div class="fusion-text fusion-text-13"><p><input name="IL_IN_TAG" type="hidden" value="1" /></p>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-7{width:100% !important;margin-top : 0px;margin-bottom : 20px;}.fusion-builder-column-7 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 1.92%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 1.92%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-7{width:100% !important;order : 0;}.fusion-builder-column-7 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-7{width:100% !important;order : 0;margin-top : 0px;}.fusion-builder-column-7 > .fusion-column-wrapper {padding-top : 0px !important;margin-right : 1.92%;margin-left : 1.92%;}}</style></div></div><style type="text/css">.fusion-body .fusion-flex-container.fusion-builder-row-4{ padding-top : 0px;margin-top : 0px;padding-right : 0px;padding-bottom : 0px;margin-bottom : 0px;padding-left : 0px;}@media only screen and (max-width:640px) {.fusion-body .fusion-flex-container.fusion-builder-row-4{ padding-top : 0px;margin-top : 0px;padding-right : 3%;padding-left : 3%;}}</style></div>
</div>
</div>
</section>
<aside id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-homepage fusion-sticky-sidebar" style="float: right;">
<div class="fusion-sidebar-inner-content">
<div id="text-5" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"> <div class="textwidget"><div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-169 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Heritage Isles Golf Square November 2021', 'value': 1.00,  'non_interaction': true});" href="https://www.heritageislesgolf.com/" _blank"><img width="300" height="250" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Heritage Isles Golf Square November 2021', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2020/10/1.png" /></a></div><div class="gbbbldx-dyn abbbldx-57 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Pinchasers square', 'value': 1.00,  'non_interaction': true});" href="http://pinchasers.net/" target="_blank" rel="noopener"><img width="300" height="250" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Pinchasers square', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-215 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Celsius Square July 2021', 'value': 1.00,  'non_interaction': true});" href="https://lets.shop/55B/PewterReport-CELSIUS/" target="_blank" rel="noopener"><img width="300" height="250" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Celsius Square July 2021', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2021/11/300x250__pewter_football.jpg" /></a></div></div>
</div>
</div><div id="text-3" class="widget widget_text"><div class="heading"><h4 class="widget-title">NFC South</h4></div> <div class="textwidget">
<table id="tablepress-2" class="tablepress tablepress-id-2">
<thead>
<tr class="row-1 odd">
<th class="column-1">Team</th><th class="column-2">W</th><th class="column-3">L</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
<td class="column-1"><img src="https://www.pewterreport.com/wp-content/uploads/2018/09/BuccaneersSmall.jpg" alt="" width="80" height="50" class="alignnone size-full wp-image-1104515" /></td><td class="column-2">0</td><td class="column-3">0</td>
</tr>
<tr class="row-3 odd">
<td class="column-1"><img src="https://www.pewterreport.com/wp-content/uploads/2018/09/SaintsSmall.jpg" alt="" width="80" height="50" class="alignnone size-full wp-image-1104497" /></td><td class="column-2">0</td><td class="column-3">0</td>
</tr>
<tr class="row-4 even">
<td class="column-1"><img src="https://www.pewterreport.com/wp-content/uploads/2018/09/FalconsSmall.jpg" alt="" width="80" height="50" class="alignnone size-full wp-image-1104506" /></td><td class="column-2">0</td><td class="column-3">0</td>
</tr>
<tr class="row-5 odd">
<td class="column-1"><img src="https://www.pewterreport.com/wp-content/uploads/2018/09/PanthersSmall.jpg" alt="" width="80" height="50" class="alignnone size-full wp-image-1104504" /></td><td class="column-2">0</td><td class="column-3">0</td>
</tr>
</tbody>
</table>

</div>
</div><div id="text-13" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"> <div class="textwidget"><div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-169 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Heritage Isles Golf Square November 2021', 'value': 1.00,  'non_interaction': true});" href="https://www.heritageislesgolf.com/" _blank"><img width="300" height="250" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Heritage Isles Golf Square November 2021', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2020/10/1.png" /></a></div><div class="gbbbldx-dyn abbbldx-215 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Celsius Square July 2021', 'value': 1.00,  'non_interaction': true});" href="https://lets.shop/55B/PewterReport-CELSIUS/" target="_blank" rel="noopener"><img width="300" height="250" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Celsius Square July 2021', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2021/11/300x250__pewter_football.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-57 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Pinchasers square', 'value': 1.00,  'non_interaction': true});" href="http://pinchasers.net/" target="_blank" rel="noopener"><img width="300" height="250" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Pinchasers square', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div></div>
</div>
</div><div id="bbp_login_widget-10" class="widget bbp_widget_login"><div class="heading"><h4 class="widget-title">Forum Login</h4></div>
<form method="post" action="https://www.pewterreport.com/wp-login.php" class="bbp-login-form">
<fieldset class="bbp-form">
<legend>Log In</legend>
<div class="bbp-username">
<label for="user_login">Username: </label>
<input type="text" name="log" value="" size="20" maxlength="100" id="user_login" autocomplete="off" />
</div>
<div class="bbp-password">
<label for="user_pass">Password: </label>
<input type="password" name="pwd" value="" size="20" id="user_pass" autocomplete="off" />
</div>
<div class="bbp-remember-me">
<input type="checkbox" name="rememberme" value="forever" id="rememberme" />
<label for="rememberme">Keep me signed in</label>
</div>
<div class="bbp-submit-wrapper">
<button type="submit" name="user-submit" id="user-submit" class="button submit user-submit">Log In</button>
<input type="hidden" name="user-cookie" value="1" />
<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="26c0248359" /><input type="hidden" name="_wp_http_referer" value="/could-gronkowski-return-to-the-bucs-during-the-season/" />
</div>
<div class="bbp-login-links">
<a href="https://www.pewterreport.com/wp-login.php?action=register" title="Register" class="bbp-register-link">Register</a>
<a href="https://www.pewterreport.com/wp-login.php?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>
</div>
</fieldset>
</form>
</div><div id="text-6" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"> <div class="textwidget"><div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-215 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Celsius Square July 2021', 'value': 1.00,  'non_interaction': true});" href="https://lets.shop/55B/PewterReport-CELSIUS/" target="_blank" rel="noopener"><img width="300" height="250" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Celsius Square July 2021', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2021/11/300x250__pewter_football.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-57 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Pinchasers square', 'value': 1.00,  'non_interaction': true});" href="http://pinchasers.net/" target="_blank" rel="noopener"><img width="300" height="250" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Pinchasers square', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-169 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Heritage Isles Golf Square November 2021', 'value': 1.00,  'non_interaction': true});" href="https://www.heritageislesgolf.com/" _blank"><img width="300" height="250" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Heritage Isles Golf Square November 2021', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2020/10/1.png" /></a></div></div>
</div>
</div><div id="mailster_signup-4" class="widget widget_mailster_signup" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">PewterPulse Sign Up</h4></div><div class="mailster-widget mailster-widget-signup"><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:'';position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://www.pewterreport.com/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://www.pewterreport.com/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:'.';visibility:hidden;display:block;height:0;clear:both}.mailster-form .mailster-form-fields{transition:all .15s ease-in-out}.mailster-form.completed .mailster-form-fields{height:0;min-height:0;opacity:0;overflow:hidden}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0;max-width:initial}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><style type="text/css" media="screen" class="mailster-custom-form-css">
.mailster-form.mailster-form-1 label span.mailster-required{color:#bb0000;}
.mailster-form.mailster-form-1 .submit-button{background-color:#bb0000;color:#ffffff;}
</style>
<form action="https://www.pewterreport.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget mailster-form-1" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_timestamp" type="hidden" value="1656052107">
<input name="_referer" type="hidden" value="https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/">
<input name="_nonce" type="hidden" value="3d259009cf">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-1">Email <span class="mailster-required">*</span></label><input id="mailster-email-1" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><ul class="mailster-list"><li><label title=""><input type="hidden" name="lists[0]" value=""><input class="mailster-list mailster-list-once-a-day" type="checkbox" name="lists[0]" value="2" aria-label="Once a Day"> Once a Day</label></li><li><label title=""><input type="hidden" name="lists[1]" value=""><input class="mailster-list mailster-list-every-article" type="checkbox" name="lists[1]" value="3" aria-label="Every Article"> Every Article</label></li><li><label title=""><input type="hidden" name="lists[2]" value=""><input class="mailster-list mailster-list-once-a-week" type="checkbox" name="lists[2]" value="4" aria-label="Once a Week"> Once a Week</label></li></ul></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div></div><div id="text-11" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"> <div class="textwidget"><div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-57 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Pinchasers square', 'value': 1.00,  'non_interaction': true});" href="http://pinchasers.net/" target="_blank" rel="noopener"><img width="300" height="250" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Pinchasers square', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-215 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Celsius Square July 2021', 'value': 1.00,  'non_interaction': true});" href="https://lets.shop/55B/PewterReport-CELSIUS/" target="_blank" rel="noopener"><img width="300" height="250" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Celsius Square July 2021', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2021/11/300x250__pewter_football.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-169 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Heritage Isles Golf Square November 2021', 'value': 1.00,  'non_interaction': true});" href="https://www.heritageislesgolf.com/" _blank"><img width="300" height="250" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Heritage Isles Golf Square November 2021', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2020/10/1.png" /></a></div></div>
</div>
</div><div id="pyre_tabs-widget-2" class="widget fusion-tabs-widget" style="border-style: solid;border-color:transparent;border-width:0px;"> <div class="fusion-tabs-widget-wrapper fusion-tabs-widget-1 fusion-tabs-clean fusion-tabs-image-square tab-holder">
<nav class="fusion-tabs-nav">
<ul class="tabset tabs">
<li class="active"><a href="#" data-link="fusion-tab-recent">Recent</a></li>
</ul>
</nav>
<div class="fusion-tabs-widget-content tab-box tabs-container">
<div class="fusion-tab-recent fusion-tab-content tab tab_content" data-name="fusion-tab-recent">
<ul class="fusion-tabs-widget-items news-list">
<li>
<div class="image">
<a href="https://www.pewterreport.com/which-position-do-bucs-most-need-another-veteran/" aria-label="Which Position Do Bucs Most Need Another Veteran?"><img width="66" height="44" src="https://www.pewterreport.com/wp-content/uploads/2019/09/Nassib-Carl-Bucs-Giants-sack-gloat.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="Bucs OLB Carl Nassib" loading="lazy" srcset="https://www.pewterreport.com/wp-content/uploads/2019/09/Nassib-Carl-Bucs-Giants-sack-gloat-218x150.jpg 218w, https://www.pewterreport.com/wp-content/uploads/2019/09/Nassib-Carl-Bucs-Giants-sack-gloat-300x200.jpg 300w, https://www.pewterreport.com/wp-content/uploads/2019/09/Nassib-Carl-Bucs-Giants-sack-gloat-600x400.jpg 600w, https://www.pewterreport.com/wp-content/uploads/2019/09/Nassib-Carl-Bucs-Giants-sack-gloat-630x420.jpg 630w, https://www.pewterreport.com/wp-content/uploads/2019/09/Nassib-Carl-Bucs-Giants-sack-gloat-696x464.jpg 696w, https://www.pewterreport.com/wp-content/uploads/2019/09/Nassib-Carl-Bucs-Giants-sack-gloat-741x486.jpg 741w, https://www.pewterreport.com/wp-content/uploads/2019/09/Nassib-Carl-Bucs-Giants-sack-gloat-768x512.jpg 768w, https://www.pewterreport.com/wp-content/uploads/2019/09/Nassib-Carl-Bucs-Giants-sack-gloat-1024x683.jpg 1024w, https://www.pewterreport.com/wp-content/uploads/2019/09/Nassib-Carl-Bucs-Giants-sack-gloat-1068x712.jpg 1068w, https://www.pewterreport.com/wp-content/uploads/2019/09/Nassib-Carl-Bucs-Giants-sack-gloat.jpg 1164w" sizes="(max-width: 66px) 100vw, 66px" /></a>
</div>
<div class="post-holder">
<a href="https://www.pewterreport.com/which-position-do-bucs-most-need-another-veteran/">Which Position Do Bucs Most Need Another Veteran?</a>
<div class="fusion-meta">
Jun. 23, 2022 </div>
</div>
</li>
<li>
<div class="image">
<a href="https://www.pewterreport.com/bucs-announce-2022-training-camp-dates/" aria-label="Bucs Announce 2022 Training Camp Dates"><img width="66" height="66" src="https://www.pewterreport.com/wp-content/uploads/2022/06/Trask-Kyle-Blaine-Gabbert-Bucs-MC-observe-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="Bucs QBs Kyle Trask and Blaine Gabbert" loading="lazy" srcset="https://www.pewterreport.com/wp-content/uploads/2022/06/Trask-Kyle-Blaine-Gabbert-Bucs-MC-observe-66x66.jpg 66w, https://www.pewterreport.com/wp-content/uploads/2022/06/Trask-Kyle-Blaine-Gabbert-Bucs-MC-observe-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
</div>
<div class="post-holder">
<a href="https://www.pewterreport.com/bucs-announce-2022-training-camp-dates/">Bucs Announce 2022 Training Camp Dates</a>
<div class="fusion-meta">
Jun. 23, 2022 </div>
</div>
</li>
<li>
<div class="image">
<a href="https://www.pewterreport.com/even-without-gronkowski-bucs-are-a-team-full-of-personalities/" aria-label="Even Without Gronkowski, Bucs Are A Team Full Of Personalities"><img width="66" height="66" src="https://www.pewterreport.com/wp-content/uploads/2021/02/Gronkowski-Rob-Bucs-Chiefs-TD-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="Bucs TE Rob Gronkowski" loading="lazy" srcset="https://www.pewterreport.com/wp-content/uploads/2021/02/Gronkowski-Rob-Bucs-Chiefs-TD-66x66.jpg 66w, https://www.pewterreport.com/wp-content/uploads/2021/02/Gronkowski-Rob-Bucs-Chiefs-TD-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
</div>
<div class="post-holder">
<a href="https://www.pewterreport.com/even-without-gronkowski-bucs-are-a-team-full-of-personalities/">Even Without Gronkowski, Bucs Are A Team Full Of Personalities</a>
<div class="fusion-meta">
Jun. 23, 2022 </div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div><div id="text-12" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"> <div class="textwidget"><div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-57 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Pinchasers square', 'value': 1.00,  'non_interaction': true});" href="http://pinchasers.net/" target="_blank" rel="noopener"><img width="300" height="250" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Pinchasers square', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-169 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Heritage Isles Golf Square November 2021', 'value': 1.00,  'non_interaction': true});" href="https://www.heritageislesgolf.com/" _blank"><img width="300" height="250" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Heritage Isles Golf Square November 2021', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2020/10/1.png" /></a></div><div class="gbbbldx-dyn abbbldx-215 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Celsius Square July 2021', 'value': 1.00,  'non_interaction': true});" href="https://lets.shop/55B/PewterReport-CELSIUS/" target="_blank" rel="noopener"><img width="300" height="250" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Celsius Square July 2021', 'value': 2.00, 'non_interaction': true});" src="https://www.pewterreport.com/wp-content/uploads/2021/11/300x250__pewter_football.jpg" /></a></div></div>
</div>
</div> </div>
</aside>
</div> 
</main> 
<section class="fusion-tb-footer fusion-footer"><div class="fusion-footer-widget-area fusion-widget-area"><div class="fusion-bg-parallax" data-bg-align="center top" data-direction="up" data-mute="false" data-opacity="100" data-velocity="-0.3" data-mobile-enabled="false" data-break_parents="0" data-bg-image="https://www.pewterreport.com/wp-content/uploads/2018/05/pewter-report.jpg" data-bg-repeat="false"></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-5 fusion-flex-container fusion-parallax-up hundred-percent-fullwidth non-hundred-percent-height-scrolling" style="background-color: rgba(255,255,255,0);background-image: url(&quot;https://www.pewterreport.com/wp-content/uploads/2018/05/pewter-report.jpg&quot;);background-position: center top;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#e2e2e2;border-style:solid;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="width:104% !important;max-width:104% !important;margin-left: calc(-4% / 2 );margin-right: calc(-4% / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-8 fusion_builder_column_1_4 1_4 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"></div><style type="text/css">.fusion-body .fusion-builder-column-8{width:25% !important;margin-top : 0px;margin-bottom : 20px;}.fusion-builder-column-8 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 7.68%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 7.68%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-8{width:25% !important;order : 0;}.fusion-builder-column-8 > .fusion-column-wrapper {margin-right : 7.68%;margin-left : 7.68%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-8{width:100% !important;order : 0;}.fusion-builder-column-8 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-9 fusion_builder_column_1_2 1_2 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div style="text-align:center;"><span class=" fusion-imageframe imageframe-none imageframe-3 hover-type-none"><img width="233" height="79" alt="pewter report bucs news" title="footer-logo" src="https://www.pewterreport.com/wp-content/uploads/2018/05/footer-logo.png" class="img-responsive wp-image-1083977" /></span></div><div class="fusion-text fusion-text-14" style="text-align:center;color:#ffffff;"><p>PewterReport.com prides itself on being the most complete, comprehensive news source covering the Tampa Bay Buccaneers and delivering inside scoop on the team found nowhere else.</p>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-9{width:50% !important;margin-top : 0px;margin-bottom : 20px;}.fusion-builder-column-9 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 3.84%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 3.84%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-9{width:50% !important;order : 0;}.fusion-builder-column-9 > .fusion-column-wrapper {margin-right : 3.84%;margin-left : 3.84%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-9{width:100% !important;order : 0;}.fusion-builder-column-9 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-10 fusion_builder_column_1_4 1_4 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"></div><style type="text/css">.fusion-body .fusion-builder-column-10{width:25% !important;margin-top : 0px;margin-bottom : 20px;}.fusion-builder-column-10 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 7.68%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 7.68%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-10{width:25% !important;order : 0;}.fusion-builder-column-10 > .fusion-column-wrapper {margin-right : 7.68%;margin-left : 7.68%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-10{width:100% !important;order : 0;}.fusion-builder-column-10 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style></div></div><style type="text/css">.fusion-body .fusion-flex-container.fusion-builder-row-5{ padding-top : 7%;margin-top : 0px;padding-right : 0px;padding-bottom : 7%;margin-bottom : 0px;padding-left : 0px;}</style></div><footer class="fusion-fullwidth fullwidth-box fusion-builder-row-6 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style="background-color: #000000;background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#e2e2e2;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="max-width:1352px;margin-left: calc(-4% / 2 );margin-right: calc(-4% / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-11 fusion_builder_column_1_2 1_2 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-space-around fusion-content-layout-row fusion-content-nowrap" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div class="fusion-text fusion-text-15" style="font-size:12px;text-transform:none;color:#ffffff;"><p>© 2022 PewterReport.com All Rights Reserved. <a href="https://www.pewterreport.com/privacy-policy/">Privacy Policy</a>. <a href="https://www.thevisualrealm.com/" target="_blank" rel="noopener noreferrer">Visual Realm</a></p>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-11{width:50% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-11 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 3.84%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 3.84%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-11{width:50% !important;order : 0;}.fusion-builder-column-11 > .fusion-column-wrapper {margin-right : 3.84%;margin-left : 3.84%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-11{width:100% !important;order : 0;}.fusion-builder-column-11 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-12 fusion_builder_column_1_2 1_2 fusion-flex-column fusion-flex-align-self-center"><div class="fusion-column-wrapper fusion-flex-justify-content-space-evenly fusion-content-layout-row fusion-content-nowrap" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div class="fusion-social-links fusion-social-links-1"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook awb-icon-facebook" style="color:#9ea0a4;font-size:16px;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" aria-label="facebook" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/PewterReport"></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter awb-icon-twitter" style="color:#9ea0a4;font-size:16px;" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" aria-label="twitter" target="_blank" rel="noopener noreferrer" href="https://twitter.com/PewterReport"></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram awb-icon-instagram" style="color:#9ea0a4;font-size:16px;" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram" aria-label="instagram" target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/pewterreport/"></a><a class="fusion-social-network-icon fusion-tooltip fusion-youtube awb-icon-youtube" style="color:#9ea0a4;font-size:16px;" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube" aria-label="youtube" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/c/pewterreporttv"></a><a class="fusion-social-network-icon fusion-tooltip fusion-soundcloud awb-icon-soundcloud" style="color:#9ea0a4;font-size:16px;" data-placement="top" data-title="SoundCloud" data-toggle="tooltip" title="SoundCloud" aria-label="soundcloud" target="_blank" rel="noopener noreferrer" href="https://soundcloud.com/pewternation"></a></div></div></div><style type="text/css">.fusion-social-links-1{text-align:;}.fusion-social-links-1 .boxed-icons .fusion-social-network-icon{border-top-width:0px !important;border-right-width:0px !important;border-bottom-width:0px !important;border-left-width:0px !important;border-color:var(--awb-color3) !important;}.fusion-social-links-1 .boxed-icons .fusion-social-network-icon:hover{background-color:rgba(242,243,245,0.8) !important;border-color:var(--awb-color4) !important;}.fusion-social-links-1 .fusion-social-network-icon:hover{color:rgba(158,160,164,0.8) !important;}@media only screen and (max-width:1024px){.fusion-social-links-1{text-align:;} }@media only screen and (max-width:640px){.fusion-social-links-1{text-align:;} }.fusion-social-links-1{ margin-top : 0px;margin-right : 0px;margin-bottom : 0px;margin-left : 0px;}</style></div><style type="text/css">.fusion-body .fusion-builder-column-12{width:50% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-12 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 3.84%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 3.84%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-12{width:50% !important;order : 0;}.fusion-builder-column-12 > .fusion-column-wrapper {margin-right : 3.84%;margin-left : 3.84%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-12{width:100% !important;order : 0;}.fusion-builder-column-12 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style></div></div><style type="text/css">.fusion-body .fusion-flex-container.fusion-builder-row-6{ padding-top : 0px;margin-top : 0px;padding-right : 0px;padding-bottom : 0px;margin-bottom : 0px;padding-left : 0px;}</style></footer>
</div></section>
<div class="fusion-sliding-bar-wrapper">
<div id="slidingbar-area" class="slidingbar-area fusion-sliding-bar-area fusion-widget-area fusion-sliding-bar-position-right fusion-sliding-bar-text-align-center fusion-sliding-bar-toggle-circle fusion-sliding-bar-sticky fusion-sliding-bar-columns-floated" data-breakpoint="800" data-toggle="circle">
<div class="fusion-sb-toggle-wrapper">
<a class="fusion-sb-toggle" href="#"><span class="screen-reader-text">Toggle Sliding Bar Area</span></a>
</div>
<div id="slidingbar" class="fusion-sliding-bar">
<div class="fusion-sliding-bar-content-wrapper">
<div class="fusion-sliding-bar-content fusion-columns row fusion-columns-1 columns columns-1">
<div class="fusion-column col-lg-12 col-md-12 col-sm-12">
<section id="bbp_login_widget-12" class="fusion-slidingbar-widget-column widget bbp_widget_login" style="border-style: solid;border-color:transparent;border-width:0px;"><h4 class="widget-title">Login</h4>
<form method="post" action="https://www.pewterreport.com/wp-login.php" class="bbp-login-form">
<fieldset class="bbp-form">
<legend>Log In</legend>
<div class="bbp-username">
<label for="user_login">Username: </label>
<input type="text" name="log" value="" size="20" maxlength="100" id="user_login" autocomplete="off" />
</div>
<div class="bbp-password">
<label for="user_pass">Password: </label>
<input type="password" name="pwd" value="" size="20" id="user_pass" autocomplete="off" />
</div>
<div class="bbp-remember-me">
<input type="checkbox" name="rememberme" value="forever" id="rememberme" />
<label for="rememberme">Keep me signed in</label>
</div>
<div class="bbp-submit-wrapper">
<button type="submit" name="user-submit" id="user-submit" class="button submit user-submit">Log In</button>
<input type="hidden" name="user-cookie" value="1" />
<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="https://www.pewterreport.com/could-gronkowski-return-to-the-bucs-during-the-season/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="26c0248359" /><input type="hidden" name="_wp_http_referer" value="/could-gronkowski-return-to-the-bucs-during-the-season/" />
</div>
<div class="bbp-login-links">
<a href="https://www.pewterreport.com/wp-login.php?action=register" title="Register" class="bbp-register-link">Register</a>
<a href="https://www.pewterreport.com/wp-login.php?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>
</div>
</fieldset>
</form>
<div style="clear:both;"></div></section> </div>
<div class="fusion-clearfix"></div>
</div>
</div>
</div>
</div>
</div>
</div> 
</div> 
<div class="fusion-top-frame"></div>
<div class="fusion-bottom-frame"></div>
<div class="fusion-boxed-shadow"></div>
<a class="fusion-one-page-text-link fusion-page-load-link" tabindex="-1" href="#" aria-hidden="true">Page load link</a>
<div class="avada-footer-scripts">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id='cls-insertion-5fc9f28'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' title='11'>11</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z' /><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script type="text/javascript">var fusionNavIsCollapsed=function(e){var t,n;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0}))),(n=e.querySelectorAll(".menu-item-has-children.expanded")).length&&n.forEach(function(e){e.querySelector(".fusion-open-nav-submenu").setAttribute("aria-expanded","false")})):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(()=>{e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,l=document.createElement("p");return l.style.width="100%",l.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(l),document.body.appendChild(e),t=l.offsetWidth,e.style.overflow="scroll",t==(n=l.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),jQuery("html").hasClass("awb-scroll")&&10<t-n?10:t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script><script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/mailster/assets/js/form.min.js?ver=3.1.5' id='mailster-form-js'></script>
<link rel='stylesheet' id='fusion-dynamic-css-css' href='https://www.pewterreport.com/wp-content/uploads/fusion-styles/6fdeca7e0f2f708d688970e87282b9fe.min.css?ver=3.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gd-bbpress-toolbox/d4pjs/fitvids/jquery.fitvids.min.js?ver=6.7.2.1072' id='d4plib-fitvids-js'></script>
<script type='text/javascript' id='gdbbx-toolbox-js-extra'>
/* <![CDATA[ */
var gdbbx_data = {"url":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","now":"1656052107","wp_editor":"1","last_cookie":"1656055707","flatpickr_locale":"","load":["fitvids","bbcodes"],"text":{"are_you_sure":"Are you sure? Operation is not reversible."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gd-bbpress-toolbox/templates/default/js/toolbox.min.js?ver=6.7.2.1072' id='gdbbx-toolbox-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"1","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"5187097e5d509272f0199b6edec599a7","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"6LcPWSgTAAAAAIB4h3xud-yBbL-3pEs5XTo27QD_","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"134217728","wmuIsLightbox":"0","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 128MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.19","wc_post_id":"1445392","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.pewterreport.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"fde24ac17c","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.19' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=1.0.0' id='wpdiscuz-google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js?ver=1.16' id='gtm4wp-youtube-js'></script>
<script type='text/javascript' src='https://w.soundcloud.com/player/api.js?ver=1.0' id='gtm4wp-soundcloud-api-js'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-soundcloud.js?ver=1.16' id='gtm4wp-soundcloud-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/wp-content\/cache\/min\/1\/wp-content\/plugins\/adrotate-pro\/library\/jquery.adrotate.dyngroup-0f4e791a0eecae28546b89cb2ca408e5.js|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|(.*)\/newsletter-signup\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.pewterreport.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/tablepress/js/jquery.datatables.min.js?ver=1.14' id='tablepress-datatables-js'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/uploads/fusion-scripts/61bcff1911404136d28c42f1c7732f90.min.js?ver=3.7.1' id='fusion-scripts-js'></script>
<script type="text/javascript">
jQuery(function($){
$('#tablepress-2').dataTable({"order":[],"orderClasses":false,"stripeClasses":["even","odd"],"paging":false,"searching":false,"info":false});
});
</script> <script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.pewterreport.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
								</script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script> </div>
</body>
</html>
