<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans | Pewter Report</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.pewterreport.com/xmlrpc.php">
<meta property="og:image" content="https://www.pewterreport.com/wp-content/uploads/2017/11/GettyImages-870623792-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:title" content="PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Week 9 Buccaneers Offensive Stats: No matter who was at quarterback for the Buccaneers on Sunday, it didn&#8217;t seem to matter when the Saints brought pressure. Jameis Winston was pressured on 8 of" />
<meta property="og:url" content="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" />
<meta property="og:site_name" content="Pewter Report" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://www.pewterreport.com/wp-content/uploads/2016/09/apple-touch.jpg" />
<link rel="pingback" href="https://www.pewterreport.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.pewterreport.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://www.pewterreport.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans" />
<meta property="og:description" content="Week 9 Buccaneers Offensive Stats: No matter who was at quarterback for the Buccaneers on Sunday, it didn&#039;t seem to matter when the Saints brought pressure. Jameis Winston was pressured on 8 of his 17 dropbacks, completing just 2-of-4 passes for 18 yards, while being sacked twice and a passer rating of just 62.5. Ryan Fitzpatrick felt pressure on 8 of his 19 dropbacks, and completed just 1-of-5 passes for 15 yards and was also sacked twice for a 39.6 passer rating. Neither quarterback could work very well down the field against the Saints re-vamped and talented secondary, as Winston" />
<meta property="og:url" content="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" />
<meta property="og:site_name" content="Pewter Report" />
<meta property="article:publisher" content="https://www.facebook.com/PewterReport" />
<meta property="article:tag" content="Buccaneers" />
<meta property="article:tag" content="Bucs" />
<meta property="article:tag" content="Desean Jackson" />
<meta property="article:tag" content="Doug Martin" />
<meta property="article:tag" content="Gerald McCoy" />
<meta property="article:tag" content="Jameis Winston" />
<meta property="article:tag" content="Kon Alexander" />
<meta property="article:tag" content="Lavonte David" />
<meta property="article:tag" content="Mike Evans" />
<meta property="article:tag" content="Peyton Barber" />
<meta property="article:tag" content="PFF" />
<meta property="article:tag" content="Pro Football Focus" />
<meta property="article:tag" content="Ryan Smith" />
<meta property="article:tag" content="Tampa Bay Buccaneers" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-11-07T10:37:34+00:00" />
<meta property="og:image" content="https://www.pewterreport.com/wp-content/uploads/2017/11/GettyImages-870623792.jpg" />

<meta name="description" content="PewterReport.com teams up with the people over at Pro Football Focus to give you a grade scale breakdown of the Bucs loss to the Saints." />
<link rel="canonical" href="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans | Pewter Report" />
<meta property="og:description" content="PewterReport.com teams up with the people over at Pro Football Focus to give you a grade scale breakdown of the Bucs loss to the Saints." />
<meta property="og:url" content="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" />
<meta property="og:site_name" content="Pewter Report" />
<meta property="article:publisher" content="https://www.facebook.com/PewterReport" />
<meta property="article:author" content="https://www.facebook.com/PewterReport" />
<meta property="article:tag" content="Buccaneers" />
<meta property="article:tag" content="Bucs" />
<meta property="article:tag" content="Desean Jackson" />
<meta property="article:tag" content="Doug Martin" />
<meta property="article:tag" content="Gerald McCoy" />
<meta property="article:tag" content="Jameis Winston" />
<meta property="article:tag" content="Kon Alexander" />
<meta property="article:tag" content="Lavonte David" />
<meta property="article:tag" content="Mike Evans" />
<meta property="article:tag" content="Peyton Barber" />
<meta property="article:tag" content="PFF" />
<meta property="article:tag" content="Pro Football Focus" />
<meta property="article:tag" content="Ryan Smith" />
<meta property="article:tag" content="Tampa Bay Buccaneers" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-11-07T10:37:34+00:00" />
<meta property="fb:app_id" content="1707826629482385" />
<meta property="og:image" content="https://www.pewterreport.com/wp-content/uploads/2017/11/GettyImages-870623792.jpg" />
<meta property="og:image:secure_url" content="https://www.pewterreport.com/wp-content/uploads/2017/11/GettyImages-870623792.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="PewterReport.com teams up with the people over at Pro Football Focus to give you a grade scale breakdown of the Bucs loss to the Saints." />
<meta name="twitter:title" content="PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans | Pewter Report" />
<meta name="twitter:site" content="@pewterreport" />
<meta name="twitter:image" content="https://www.pewterreport.com/wp-content/uploads/2017/11/GettyImages-870623792.jpg" />
<meta name="twitter:creator" content="@TampaBayTre" />

<link rel='dns-prefetch' href='//www.pewterreport.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Feed" href="https://www.pewterreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; Comments Feed" href="https://www.pewterreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pewter Report &raquo; PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans Comments Feed" href="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pewterreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbppu-css' href='https://www.pewterreport.com/wp-content/plugins/bbpress-pencil-unread/_inc/css/bbppu.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/buddypress.css?ver=2.9.2' type='text/css' media='screen' />
<link rel='stylesheet' id='gdrts-gridism-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/css/gridism.css?ver=2.3.1.840' type='text/css' media='all' />
<link rel='stylesheet' id='gdrts-rating-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/css/rating.min.css?ver=2.3.1.840' type='text/css' media='all' />
<link rel='stylesheet' id='gdrts-font-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/font/default.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gdrts-tooltip-css' href='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/addons/tooltip/css/tooltip.css?ver=2.3.1.840' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/main.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/css/media.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pewterreport.com/wp-content/themes/goodnews5/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css' href='https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pewterreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css' href='https://fonts.googleapis.com/css?family=Play%3A700&#038;ver=1510000029' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bbppuL10n = {"ajaxurl":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","marked_as_read":"Marked as read"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/bbpress-pencil-unread/_inc/js/bbppu.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/js/events.min.js?ver=2.3.1.840'></script>
<link rel='https://api.w.org/' href='https://www.pewterreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pewterreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pewterreport.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://www.pewterreport.com/?p=1039576' />
<link rel="alternate" type="application/json+oembed" href="https://www.pewterreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pewterreport.com%2Fpff-notes-grades-bucs-season-crushing-loss-new-orleans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pewterreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pewterreport.com%2Fpff-notes-grades-bucs-season-crushing-loss-new-orleans%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gbbbldx { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gbbbldx img { height:auto; }
	.gbbbldx-col { position:relative; float:left; }
	.gbbbldx-col:first-child { margin-left: 0; }
	.gbbbldx-col:last-child { margin-right: 0; }
	.gbbbldx-1 { margin:15px 0px 15px 0px;width:100%; max-width:720px; height:100%; max-height:90px; }
	.gbbbldx-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.gbbbldx-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gbbbldx-col, .gbbbldx-dyn, .gbbbldx-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>

<script type="text/javascript">var ajaxurl = 'https://www.pewterreport.com/wp-admin/admin-ajax.php';</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pewterreport.com\/pff-notes-grades-bucs-season-crushing-loss-new-orleans\/"},"url":"https:\/\/www.pewterreport.com\/pff-notes-grades-bucs-season-crushing-loss-new-orleans\/","headline":"PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans","datePublished":"2017-11-07T10:37:34+00:00","dateModified":"2017-11-07T10:37:34+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.pewterreport.com\/#organization","name":"Pewter Report","logo":{"@type":"ImageObject","url":"https:\/\/www.pewterreport.com\/wp-content\/uploads\/2016\/08\/logo.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.pewterreport.com\/wp-content\/uploads\/2017\/11\/GettyImages-870623792.jpg","width":1024,"height":683},"articleSection":"Articles","description":"Week 9 Buccaneers Offensive Stats: No matter who was at quarterback for the Buccaneers on Sunday, it didn't seem to matter when the Saints brought pressure. Jameis Winston was pressured on 8 of his 17 dropbacks, completing just 2-of-4 passes for 18 yards, while being sacked twice and a","author":{"@type":"Person","name":"Trevor Sikkema","url":"https:\/\/www.pewterreport.com\/author\/pewterreportts\/","description":"Trevor Sikkema is the Tampa Bay Buccaneers beat reporter and NFL Draft analyst for PewterReport.com. Sikkema, an alumnus of the University of Florida, has covered both college and professional football for much of his  career. As a native of the Sunshine State, when he's not buried in social media, Sikkema can be found out and active, attempting to be the best athlete he never was. Sikkema can be reached at: trevor@pewterreport.com","image":{"@type":"ImageObject","url":"\/\/www.gravatar.com\/avatar\/d36b770eb13809a744599150481d9d73?s=96&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg","height":96,"width":96},"sameAs":["https:\/\/www.facebook.com\/PewterReport","http:\/\/www.twitter.com\/TampaBayTre","https:\/\/www.instagram.com\/PewterReport","https:\/\/www.youtube.com\/channel\/UCwqeh84GMm9Hf7365M9lRYw","https:\/\/www.linkedin.com\/in\/trevor-sikkema-83604890"]},"commentCount":"0"}</script>
<style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","essb3_nonce":"e56d32b2d3","essb3_plugin_url":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.pewterreport.com\/","essb3_postfloat_stay":false,"post_id":1039576};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "https://pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.pewterreport.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.pewterreport.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pewterreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pewterreport.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7178d6bb-0617-411a-a748-1d626f2d27f0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pewterreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.049ba086-b9bb-478c-827f-71a35c67ecc8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/amp/" /><style type="text/css" title="dynamic-css" class="options-output">body{color:#000000;}body, body.layout-boxed{background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center bottom;background-image:url('https://www.pewterreport.com/wp-content/uploads/2014/08/forumbg-1.jpg');}a, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
.news-ticker li a:hover, .mom-post-meta a:hover, .news-box .older-articles ul li a:hover,
.news-box .nb1-older-articles ul li a:hover, .mom-login-widget .lw-user-info a:hover strong,
.mpsw-slider ul.slides li .slide-caption:hover, .tagcloud a:hover, .mom-recent-comments .author_comment h4 span a:hover,
.widget .twiter-list ul.twiter-buttons li a:hover, .copyrights-text a:hover, ul.main-menu li.mom_mega .mega_col_title  a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,
.base-box .read-more-link, .widget ul li a:hover, .main_tabs .tabs a.current, .button:hover,
.weather-widget .next-days .day-summary .d-date span.dn, .np-posts ul li .details .link:hover,
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover,
.single-author-box .articles-count, .star-rating, .blog-post .bp-head .bp-meta a:hover, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a:hover,
.not-found-wrap .ops, #bbpress-forums a,
#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, #navigation .main-menu > li.current-menu-ancestor > a,
#navigation .main-menu > li:hover > a:before, #navigation .main-menu > li.current-menu-item > a:before, #navigation .main-menu > li.current-menu-ancestor > a:before,
#navigation ul.device-menu li.dm-active > a, #navigation .device-menu li.dm-active > .responsive-caret, .widget li:hover .cat_num, .news-ticker li i, .mom_breadcrumb .sep, .scrollToTop:hover,
ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover, .main_tabs .tabs li.active > a, .toggle_active .toggle_icon:before, #navigation .nav-button.active, .mom-main-color, .mom-main-color a,
#buddypress div#item-header div#item-meta a, #buddypress div#subnav.item-list-tabs ul li.selected a, #buddypress div#subnav.item-list-tabs ul li.current a, #buddypress div.item-list-tabs ul li span, #buddypress div#object-nav.item-list-tabs ul li.selected a, #buddypress div#object-nav.item-list-tabs ul li.current a, .mom_bp_tabbed_widgets .main_tabs .tabs a.selected, #buddypress div.activity-meta a.button, .generic-button a, .top_banner a{color:#b0171d;}.mom-social-icons li a.vector_icon:hover, .owl-dot.active span, .feature-slider .fs-nav .selected, #navigation .nav-button.nav-cart span.numofitems{background:#b0171d;}#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover, .post.sticky{border-color:#b0171d;}h1, h2, h3, h4, h5, h6{color:#231f20;}{color:#b0171d;}.button, #commentform #submit-comment, input[type="submit"], #bbpress-forums #bbp-single-user-details + ul li a, #footer .button, .bbp-search-form #bbp_search_submit{background-color:#b0171d;}.button, #commentform #submit-comment, input[type="submit"], #bbpress-forums #bbp-single-user-details + ul li a, #footer .button, .bbp-search-form #bbp_search_submit{color:#ffffff;}.button:hover, #commentform #submit-comment:hover, input[type="submit"]:hover, #bbpress-forums #bbp-single-user-details + ul li a:hover, #footer .button:hover, .bbp-search-form #bbp_search_submit:hover{color:#000000;}{color:#a5a6a8;}.topbar, .copyrights-area, .topbar .top-nav > li ul.sub-menu li a:hover{background-color:#a5a6a8;}.main-menu > li:not(.current-menu-item):not(.current-menu-ancestor) > a, #navigation .nav-button, .nb-inner-wrap ul.s-results .s-details h4, .nb-inner-wrap .search-results-title, .show_all_results a,  .ajax_search_results .sw-not_found{font-family:Play;font-weight:700;font-style:normal;}{color:#333333;}#footer{background-color:#333333;}{color:#b0171d;}.scrollToTop{background-color:#b0171d;}</style><style type="text/css">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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script>	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-714428-1', 'auto');
                       var dimensionValue = 'author';
                       ga('set', 'dimension1', 'Trevor Sikkema');			
			ga('send', 'pageview');
			</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6114677105545158",
    enable_page_level_ads: true
  });
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '761433630696345'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=761433630696345&ev=PageView&noscript=1"
/></noscript>


</head>
<body class="bp-legacy post-template-default single single-post postid-1039576 single-format-standard right-sidebar singular layout-boxed fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars open_images_in_lightbox wpb-js-composer js-comp-ver-4.12 vc_responsive no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
<div class="boxed-wrap clearfix">
<div id="header-wrapper">
<div class="topbar">
<div class="inner">
<div class="top-left-content">
</div> 
<div class="top-right-content">
<ul class="mom-social-icons">
<li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/pewterreport"><i class="fa-icon-twitter"></i></a></li>
<li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/PewterReport"><i class="fa-icon-facebook "></i></a></li>
<li class="linkedin"><a target="_blank" class="vector_icon" href="https://www.linkedin.com/company/933919"><i class="fa-icon-linkedin"></i></a></li>
<li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/channel/UCwqeh84GMm9Hf7365M9lRYw"><i class="fa-icon-youtube"></i></a></li>
<li class="instagram"><a target="_blank" class="vector_icon" href="https://www.instagram.com/pewterreport/"><i class="fa-icon-instagram"></i></a></li>
<li class="rss"><a target="_blank" class="vector_icon" href="https://www.pewterreport.com/feed/"><i class="fa-icon-rss"></i></a></li>
</ul>
</div> 
</div>
</div> 
<header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="inner">
<div class="logo">
<a href="https://www.pewterreport.com">
<img src="https://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg" alt="Pewter Report" width="400" height="85" />
<img class="mom_retina_logo" src="https://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg" width="400" height="85" alt="Pewter Report" />
</a>
</div>
<div class="header-right header-right_custom-content" style="margin-top:1px"><div class="gbbbldx gbbbldx-1"><div class="gbbbldx-dyn abbbldx-37 c-1"><iframe onload="ga('send','event','banner','impression','Publix leaderboard',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644669;201;jsiframe;PewterReport;pewterreportmobile728x90/?ft_custom=&imageType=gif&ftDestID=15842356&ft_width=728&ft_height=90&click=&ftOBA=1&ftExpTrack=&cachebuster=[2020]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="728" height="90">
<a onClick="ga('send','event','banner','click','Publix leaderboard',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644669;0;209;0/?ft_width=728&ft_height=90&url=15842356" target="_blank">
<img onload="ga('send','event','banner','impression','Publix leaderboard',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939172.jpg"></a>
</iframe>
</div><div class="gbbbldx-dyn abbbldx-72 c-2"><a onClick="ga('send','event','banner','click','Northwestern Mutual leaderboard',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank"><img onload="ga('send','event','banner','impression','Northwestern Mutual leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-leaderboard.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-89 c-3"><a onClick="ga('send','event','banner','click','Hard Rock Pick Em leaderboard',1,{'nonInteraction':1});" href="https://seminolehardrocktampa.com/pro-pick-em.htm?cid=c_17propickemchallenge_display_pewterreportcom_ad_tampa_08222017&mid=display&utm_source=pewterreportcom&utm_medium=display&utm_content=tampa&utm_campaign=17-Pro+Pick+Em+Challenge" target="_blank"><img onload="ga('send','event','banner','impression','Hard Rock Pick Em leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Hard-Rock-Sept-leaderboard.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-56 c-4"><a onClick="ga('send','event','banner','click','Fords Garage leaderboard',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-leaderboard.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-93 c-5"><a onClick="ga('send','event','banner','click','UT leaderboard',1,{'nonInteraction':1});" href="https://www.ut.edu/gradinfo/" target="_blank"><img onload="ga('send','event','banner','impression','UT leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/UT-PewterReport-728x90.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-87 c-6"><a onClick="ga('send','event','banner','click','Discount Garage Doors leaderboard',1,{'nonInteraction':1});" href="http://www.dgdoors.com" target="_blank"><img onload="ga('send','event','banner','impression','Discount Garage Doors leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Discount-Garage-leaderboard.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-19 c-7"><a onClick="ga('send','event','banner','click','IDC Leaderboard',1,{'nonInteraction':1});" href="https://shopidc.com/" target="_blank"><img onload="ga('send','event','banner','impression','IDC Leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Blue-leaderboard.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-13 c-8"><a onClick="ga('send','event','banner','click','Holliday Karatinos Leaderboard',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank"><img onload="ga('send','event','banner','impression','Holliday Karatinos Leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMLeaderboard2016Tan.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-14 c-9"><a onClick="ga('send','event','banner','click','Just Grillin Leaderboard',1,{'nonInteraction':1});" href="http://www.justgrillinflorida.com" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin Leaderboard',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/11/Pewter-Report-November-2017-Leaderboard.jpg" /></a></div></div></div>
<div class="clear"></div>
</div>
</header>
</div> 
<nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-skew ">
<div class="navigation-inner">
<div class="inner">
<ul id="menu-main" class="main-menu mom_visibility_desktop"><li id="menu-item-1002111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://www.pewterreport.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-498995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="#">News</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">
<ul class="sub-menu ">
<li id="menu-item-498635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/category/articles/">Articles</a></li>
<li id="menu-item-498868" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/sr/">SR&#8217;s Fab 5</a></li>
<li id="menu-item-985812" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/cover-3/">Cover 3</a></li>
<li id="menu-item-499859" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/pr-mailbag/">PR Mailbag</a></li>
<li id="menu-item-958613" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/podcastsvideos/">Podcasts/Videos</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-498635' data-id='987' data-object='custom' data-layout=''><ul id='mn-ul-latest-498635'><li class='has-thumbnail'><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/' title='PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans'><img src='https://www.pewterreport.com/wp-content/uploads/2017/11/GettyImages-870623792-90x60.jpg' alt='PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/' title='PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans'> PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail'><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/' title='Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency'><img src='https://www.pewterreport.com/wp-content/uploads/2017/11/Licht-Jason-Bucs-Camp-Concerned-Pewter-Report-Mailbag-90x60.jpg' alt='Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/' title='Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency'> Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency</a><span> - 12 hours ago</span></div></li><li class='has-thumbnail'><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/bucs-wr-evans-suspended/' title='Bucs WR Evans Suspended'><img src='https://www.pewterreport.com/wp-content/uploads/2016/09/evans2-90x60.jpg' alt='Bucs WR Evans Suspended' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/bucs-wr-evans-suspended/' title='Bucs WR Evans Suspended'> Bucs WR Evans Suspended</a><span> - 19 hours ago</span></div></li><li class='has-thumbnail'><div class='subcat-thumbnail'><a href='https://www.pewterreport.com/bucs-winston-miss-couple-weeks-shoulder-injury/' title='Bucs Winston To Miss &#8220;A Couple Weeks&#8221; With Shoulder Injury'><img src='https://www.pewterreport.com/wp-content/uploads/2017/11/Winston-Jameis-Bucs-sidelines-Saints-90x60.jpg' alt='Bucs Winston To Miss &#8220;A Couple Weeks&#8221; With Shoulder Injury' width='70' height='47'></a></div><div class='subcat-title'><a href='https://www.pewterreport.com/bucs-winston-miss-couple-weeks-shoulder-injury/' title='Bucs Winston To Miss &#8220;A Couple Weeks&#8221; With Shoulder Injury'> Bucs Winston To Miss &#8220;A Couple Weeks&#8221; With Shoulder Injury</a><span> - 19 hours ago</span></div></li></ul><a href='https://www.pewterreport.com/category/articles/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-498868' data-id='1758' data-object='custom' data-layout=''><ul id='mn-ul-latest-498868'></ul><a href='https://www.pewterreport.com/category/sr/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-985812' data-id='2153' data-object='custom' data-layout=''><ul id='mn-ul-latest-985812'></ul><a href='https://www.pewterreport.com/category/cover-3/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-499859' data-id='1762' data-object='custom' data-layout=''><ul id='mn-ul-latest-499859'></ul><a href='https://www.pewterreport.com/category/pr-mailbag/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-958613' data-id='1763' data-object='custom' data-layout=''><ul id='mn-ul-latest-958613'></ul><a href='https://www.pewterreport.com/category/podcastsvideos/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div>
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493292" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/about-pewter-report/">About</a></li>
<li id="menu-item-594964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Bucs Info</a>
<ul class="sub-menu ">
<li id="menu-item-594966" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-season-schedule/">Season Schedule</a></li>
<li id="menu-item-594981" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/nfl-standings/">NFL Standings</a></li>
<li id="menu-item-594965" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-roster/">Buccaneers Roster</a></li>
<li id="menu-item-595097" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-coaches/">Buccaneers Coaches</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-503188" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/forums/">Boards</a>
<ul class="sub-menu ">
<li id="menu-item-599562" class="menu-item menu-item-type-post_type_archive menu-item-object-forum mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/forums/">All Forums</a></li>
<li id="menu-item-599949" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/activity/">Site-Wide Activity</a></li>
<li id="menu-item-599951" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/members/">Members</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493289" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-493291" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/contact-us/">Contact</a></li>
<li id="menu-item-1017429" class="redmenubtn menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="https://www.shareasale.com/r.cfm?B=982034&amp;U=190632&amp;M=7124&amp;urllink=">Bucs Gear</a></li>
</ul> <div class="device-menu-wrap mom_visibility_device">
<div id="menu-holder" class="device-menu-holder">
<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
</div>
<ul id="menu-main-1" class="device-menu mom_visibility_device"><li id="menu-item-1002111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://www.pewterreport.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-498995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="#">News</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">
<ul class="sub-menu ">
<li id="menu-item-498635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/category/articles/">Articles</a></li>
<li id="menu-item-498868" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/sr/">SR&#8217;s Fab 5</a></li>
<li id="menu-item-985812" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/cover-3/">Cover 3</a></li>
<li id="menu-item-499859" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/pr-mailbag/">PR Mailbag</a></li>
<li id="menu-item-958613" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/category/podcastsvideos/">Podcasts/Videos</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493292" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/about-pewter-report/">About</a></li>
<li id="menu-item-594964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Bucs Info</a>
<ul class="sub-menu ">
<li id="menu-item-594966" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-season-schedule/">Season Schedule</a></li>
<li id="menu-item-594981" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/nfl-standings/">NFL Standings</a></li>
<li id="menu-item-594965" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-roster/">Buccaneers Roster</a></li>
<li id="menu-item-595097" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/buccaneers-coaches/">Buccaneers Coaches</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-503188" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/forums/">Boards</a>
<ul class="sub-menu ">
<li id="menu-item-599562" class="menu-item menu-item-type-post_type_archive menu-item-object-forum mom_default_menu_item active menu-item-depth-1"><a href="https://www.pewterreport.com/forums/">All Forums</a></li>
<li id="menu-item-599949" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/activity/">Site-Wide Activity</a></li>
<li id="menu-item-599951" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.pewterreport.com/members/">Members</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-493289" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/advertise/">Advertise</a></li>
<li id="menu-item-493291" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.pewterreport.com/contact-us/">Contact</a></li>
<li id="menu-item-1017429" class="redmenubtn menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="https://www.shareasale.com/r.cfm?B=982034&amp;U=190632&amp;M=7124&amp;urllink=">Bucs Gear</a></li>
</ul> </div>
<div class="nav-buttons">
<span class="nav-button nav-login">
<i class="momizat-icon-users"></i>
</span>
<div class="nb-inner-wrap">
<div class="nb-inner lw-inner">
<div class="mom-login-widget">
<form class="mom-login-form" action="https://www.pewterreport.com/wp-login.php" method="post">
<div class="mom-username">
<input type="text" name="log" value="" placeholder="username">
</div>
<div class="mom-password">
<input type="password" name="pwd" value="" placeholder="password">
</div>
<div class="mom-submit-wrapper">
<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
<input type="checkbox" id="rememberme" name="rememberme" value="forever">
<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
<input type="hidden" name="redirect_to" value="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" />
</div>
</form>
<div class="clear"></div>
</div>
</div>
</div>
<span class="nav-button nav-search">
<i class="fa-icon-search"></i>
</span>
<div class="nb-inner-wrap search-wrap border-box">
<div class="nb-inner sw-inner">
<div class="search-form mom-search-form">
<form method="get" action="https://www.pewterreport.com">
<input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
<button class="button" type="submit"><i class="fa-icon-search"></i></button>
</form>
<span class="sf-loading"><img src="https://www.pewterreport.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
</div>
<div class="ajax_search_results">
</div> 
</div> 
</div> 
</div> 
</div>
</div> 
</nav> 
<div class="boxed-content-wrapper clearfix">
<div class="nav-shaddow"></div>
<div style="margin-top:-17px; margin-bottom:20px;"></div>
<div class="inner">
<div class="breaking-news">
<div class="the_ticker" style="margin:0;">
<div class="bn-title"><span>BREAKING NEWS: WINSTON TO MISS A COUPLE WEEKS WITH SHOULDER INJURY</span></div>
<div class="news-ticker " data-timeout="5000">
<ul>
<li><i class="fa-icon-double-angle-right"></i><a href="https://www.pewterreport.com/bucs-wr-evans-suspended/">Bucs WR Evans Suspended</a></li>
</ul>
</div> 
</div>
</div> 
</div>
<div class="inner">
<div class="main_container">
<div class="main-col">
<div class="category-title">
<div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pewterreport.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pewterreport.com/category/articles/" title="Articles"><span itemprop="title">Articles</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans</span></div></div> </div>
<div class="base-box blog-post p-single bp-horizontal-share post-1039576 post type-post status-publish format-standard has-post-thumbnail category-articles category-featured tag-buccaneers tag-bucs tag-desean-jackson tag-doug-martin tag-gerald-mccoy tag-jameis-winston tag-kon-alexander tag-lavonte-david tag-mike-evans tag-peyton-barber tag-pff tag-pro-football-focus tag-ryan-smith tag-tampa-bay-buccaneers" itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.pewterreport.com/wp-content/uploads/2017/11/GettyImages-870623792-300x200.jpg">
<meta itemprop="width" content="300">
<meta itemprop="height" content="300">
</div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" />
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.pewterreport.com/wp-content/uploads/2016/08/logo.jpg">
<meta itemprop="width" content="400">
<meta itemprop="height" content="85">
</div>
<meta itemprop="name" content="Pewter Report">
</div>
<meta itemprop="datePublished" content="2017-11-07T10:37:34+00:00" />
<meta itemprop="dateModified" content="2017-11-07T10:37:34+00:00" />
<div class="feature-img wp-caption">
<img src="https://www.pewterreport.com/wp-content/uploads/2017/11/GettyImages-870623792.jpg" alt="PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans">
<p class="wp-caption-text">Photo by Jonathan Bachman/Getty Images</p>
</div>
<h1 class="post-tile entry-title" itemprop="headline">PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="https://www.pewterreport.com/author/pewterreportts/">Trevor Sikkema</a></span></span><span>on: <time datetime="2017-11-07T10:37:34+00:00" class="updated">November 07, 2017</time></span><span><a href="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#a699d5d3c4ccc3c5d29bf6e0e086e8c9d2c3d586e7c8c286e1d4c7c2c3d586e0c9d486e4d3c5d586f5c3c7d5c9c88be5d4d3d5cecfc8c186eac9d5d586efc886e8c3d186e9d4cac3c7c8d580c4c9c2df9bf6e0e086e8c9d2c3d586e7c8c286e1d4c7c2c3d586e0c9d486e4d3c5d586f5c3c7d5c9c88be5d4d3d5cecfc8c186eac9d5d586efc886e8c3d186e9d4cac3c7c8d586ced2d2d6d59c8989d1d1d188d6c3d1d2c3d4d4c3d6c9d4d288c5c9cb89d6c0c08bc8c9d2c3d58bc1d4c7c2c3d58bc4d3c5d58bd5c3c7d5c9c88bc5d4d3d5cecfc8c18bcac9d5d58bc8c3d18bc9d4cac3c7c8d589" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
<div class="essb_links essb_counters essb_counter_modern_left essb_displayed_top essb_share essb_template_metro-retina essb_2047419761 essb_icon_animation1 print-no" id="essb_displayed_top_2047419761" data-essb-postid="1039576" data-essb-position="top" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" data-essb-twitter-url="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" data-essb-instance="2047419761"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="left"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_animated" data-cnt="10" data-cnt-short="10">&nbsp;</span><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <span class="essb_counter essb_animated" data-cnt="9" data-cnt-short="9">&nbsp;</span><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&t=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&t=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;2047419761&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <span class="essb_counter essb_animated" data-cnt="1" data-cnt-short="1">&nbsp;</span><a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss...&amp;url=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&amp;counturl=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&#39;,&#39;twitter&#39;,&#39;2047419761&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Share on Twitter</span></a></li><li class="essb_item essb_link_comments nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '2047419761', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_more nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.toggle_more(&#39;2047419761&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://plus.google.com/share?url=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&#39;,&#39;google&#39;,&#39;2047419761&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans&amp;url=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans&amp;url=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&#39;,&#39;linkedin&#39;,&#39;2047419761&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://reddit.com/submit?url=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&amp;title=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&amp;title=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans&#39;,&#39;reddit&#39;,&#39;2047419761&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_mail nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb_open_mailform(&#39;2047419761&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="whatsapp://send?text=PFF%20Notes%20And%20Grades%20For%20Bucs%20Season-Crushing%20Loss%20In%20New%20Orleans%20https%3A%2F%2Fwww.pewterreport.com%2Fpff-notes-grades-bucs-season-crushing-loss-new-orleans%2F" title="" onclick="essb.tracking_only('', 'whatsapp', '2047419761', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_blogger nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&n=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&n=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans&#39;,&#39;blogger&#39;,&#39;2047419761&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_sms nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="sms:&body=PFF%20Notes%20And%20Grades%20For%20Bucs%20Season-Crushing%20Loss%20In%20New%20Orleans%20https%3A%2F%2Fwww.pewterreport.com%2Fpff-notes-grades-bucs-season-crushing-loss-new-orleans%2F" title="" onclick="essb.window(&#39;sms:&body=PFF%20Notes%20And%20Grades%20For%20Bucs%20Season-Crushing%20Loss%20In%20New%20Orleans%20https%3A%2F%2Fwww.pewterreport.com%2Fpff-notes-grades-bucs-season-crushing-loss-new-orleans%2F&#39;,&#39;sms&#39;,&#39;2047419761&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.facebook.com/dialog/send?app_id=1707826629482385&link=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=1707826629482385&link=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;2047419761&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;2047419761&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><h2>Week 9 Buccaneers Offensive Stats:</h2>
<ul>
<li>No matter who was at quarterback for the Buccaneers on Sunday, it didn&#8217;t seem to matter when the Saints brought pressure. Jameis Winston was pressured on 8 of his 17 dropbacks, completing just 2-of-4 passes for 18 yards, while being sacked twice and a passer rating of just 62.5. Ryan Fitzpatrick felt pressure on 8 of his 19 dropbacks, and completed just 1-of-5 passes for 15 yards and was also sacked twice for a 39.6 passer rating.</li>
<li>Neither quarterback could work very well down the field against the Saints re-vamped and talented secondary, as Winston attempted five passes targeted at least 10 yards downfield, and completed just one of them for 11 yards. Fitzpatrick also attempted five passes targeted 10 or more yards downfield, and completed just one of his, for 15 yards in an overall lackluster day from the offense.</li>
<li>Combine a slow passing attack with an offense that really could muster much in the run game, and you grasp the full effect of the Bucs offensive struggles on Sunday. Removing the QB runs from Fitzpatrick (30 yards) and Winston (8 yards), and you get a grand total of 49 yards from the Bucs backfield members as Peyton Barber rushed for 34 yards on 11 carries and Doug Martin was only able to accumulate 7 yards on 8 carries. Martin could not force any missed tackles, while Barber forced two. The worst part of the rush game statsheet for the Bucs &#8211; their yards after contact outgained their total rushing yards, meaning they were constantly being hit in the backfield against the Saints front four. Barber totaled 36 yards after contact while Martin totaled 13 yards after contact.</li>
<li>Mike Evans may have let his frustrations show in the game with his hit on Marshon Lattimore &#8211; so looking at the numbers &#8211; Evans was targeted a grand total of 7 times in the game, registering his lone catch for 13 yards. Four of his targets came on Lattimore, as did the lone catch, but Evans performance was just not nearly good enough. His passer rating when targeted was a mere 39.6 &#8211; the same as if either QB threw the ball into the ground.</li>
<li>RT Demar Dotson allowed his first sack of the season, ending his streak as the only RT to not allow a sack this year &#8211; but his lone blemish on the afternoon aside, he was the only starter or major contributor to grade positively on the offensive side of the ball.</li>
</ul>
<h2>​​<strong>Week 9 Buccaneers Defensive Stats: </strong></h2>
<ul>
<li>The Bucs defense combined to miss a total of seven tackle attempts on Sunday against the Saints as both Kendall Beckwith and Lavonte David each had two on the afternoon for team-highs.</li>
<li>In an essentially abysmal day all around, Bucs edge defender Robert Ayers did stand out on the defensive front, recording two (of the Bucs four total) QB pressures and recorded four defensive stops for a &#8216;win&#8217; for the defense.</li>
<li>Gerald McCoy may have also had a solid game from his DT spot, but not necessarily lighting up the stat sheet. He registered one QB pressure and one defensive stop, but was a constant force for the Bucs against the run and recorded the game-high run defense grade.</li>
<li>Typically a great coverage linebacker, Lavonte David had arguably his worst game in coverage this season. He was the primary coverage defender on six targets, and gave up four receptions for 40 yards and a touchdown. The highlight reel screen pass to Alvin Kamara was his shining low point of the game but he also gave up a catch to Brandon Coleman and Michael Thomas in coverage elsewhere for a total of a 125.0 passer rating on throws into his coverage.</li>
<li>Vernon Hargreaves&#8217; name may have been quiet, but Bucs fans should be relatively happy to take that rather than the opposite. Hargreaves was moved to nickel once again, and for the third consecutive game had a great day in coverage. He was targeted three times and allowed just two to be caught for a total of just eight yards and a 70.1 passer rating when targeted.</li>
</ul>
<div class="essb_links essb_counters essb_counter_modern_left essb_displayed_bottom essb_share essb_template_metro-retina essb_2028903179 essb_icon_animation1 print-no" id="essb_displayed_bottom_2028903179" data-essb-postid="1039576" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" data-essb-twitter-url="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" data-essb-instance="2028903179"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="left"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_animated" data-cnt="10" data-cnt-short="10">&nbsp;</span><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <span class="essb_counter essb_animated" data-cnt="9" data-cnt-short="9">&nbsp;</span><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&t=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&t=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;2028903179&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <span class="essb_counter essb_animated" data-cnt="1" data-cnt-short="1">&nbsp;</span><a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss...&amp;url=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&amp;counturl=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&#39;,&#39;twitter&#39;,&#39;2028903179&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Share on Twitter</span></a></li><li class="essb_item essb_link_comments nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '2028903179', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_more nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.toggle_more(&#39;2028903179&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://plus.google.com/share?url=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&#39;,&#39;google&#39;,&#39;2028903179&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans&amp;url=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans&amp;url=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&#39;,&#39;linkedin&#39;,&#39;2028903179&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://reddit.com/submit?url=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&amp;title=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&amp;title=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans&#39;,&#39;reddit&#39;,&#39;2028903179&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_whatsapp nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="whatsapp://send?text=PFF%20Notes%20And%20Grades%20For%20Bucs%20Season-Crushing%20Loss%20In%20New%20Orleans%20https%3A%2F%2Fwww.pewterreport.com%2Fpff-notes-grades-bucs-season-crushing-loss-new-orleans%2F" title="" onclick="essb.tracking_only('', 'whatsapp', '2028903179', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_blogger nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&n=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&n=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans&#39;,&#39;blogger&#39;,&#39;2028903179&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_sms nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="sms:&body=PFF%20Notes%20And%20Grades%20For%20Bucs%20Season-Crushing%20Loss%20In%20New%20Orleans%20https%3A%2F%2Fwww.pewterreport.com%2Fpff-notes-grades-bucs-season-crushing-loss-new-orleans%2F" title="" onclick="essb.window(&#39;sms:&body=PFF%20Notes%20And%20Grades%20For%20Bucs%20Season-Crushing%20Loss%20In%20New%20Orleans%20https%3A%2F%2Fwww.pewterreport.com%2Fpff-notes-grades-bucs-season-crushing-loss-new-orleans%2F&#39;,&#39;sms&#39;,&#39;2028903179&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="viber://forward?text=PFF%20Notes%20And%20Grades%20For%20Bucs%20Season-Crushing%20Loss%20In%20New%20Orleans%20https%3A%2F%2Fwww.pewterreport.com%2Fpff-notes-grades-bucs-season-crushing-loss-new-orleans%2F" title="" onclick="essb.tracking_only('', 'viber', '2028903179', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.facebook.com/dialog/send?app_id=1707826629482385&link=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=1707826629482385&link=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;2028903179&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;2028903179&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><div class="essb_break_scroll"></div>
</div> 
</div> 
<div id="rcjsload_cb8d0a"></div>
<script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=73209&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_cb8d0a"); rcds.appendChild(rcel);
})();
</script>
<div class="np-posts">
<ul>
<li class="np-post prev border-box">
<div class="post-img">
 <a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/11/Licht-Jason-Bucs-Camp-Concerned-Pewter-Report-Mailbag-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/11/Licht-Jason-Bucs-Camp-Concerned-Pewter-Report-Mailbag-180x120.jpg" alt="PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans"></a>
</div>
<div class="details has-feature-image">
<a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
<h3><a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/">Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency</a></h3>
</div>
</li>
</ul>
</div> 
<div class="mom-e3lanat-wrap responsive ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="928642" style="width:px; height:autopx;  ">
<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6114677105545158" data-ad-slot="5766119823" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
</div> 
</div>
<h2 class="single-title">About the author</h2>
<div class="base-box single-box about-the-author">
<div class="author_avatar"><img alt='' src='//www.gravatar.com/avatar/d36b770eb13809a744599150481d9d73?s=80&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg' srcset='//www.gravatar.com/avatar/d36b770eb13809a744599150481d9d73?s=80&#038;r=g&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
<div class="author_desc">
<h3 calss="vcard author"><span class="fn"><a href="https://www.pewterreport.com/author/pewterreportts/">Trevor Sikkema</a></span> </span></h3>
<p>
Trevor Sikkema is the Tampa Bay Buccaneers beat reporter and NFL Draft analyst for PewterReport.com. Sikkema, an alumnus of the University of Florida, has covered both college and professional football for much of his career. As a native of the Sunshine State, when he's not buried in social media, Sikkema can be found out and active, attempting to be the best athlete he never was. Sikkema can be reached at: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7f0b0d1a09100d3f0f1a080b1a0d0d1a0f100d0b511c1012">[email&#160;protected]</a> </p>
<div class="mom-socials-icons author-social-icons">
<ul>
<li class="facebook"><a target="_blank" href="https://www.facebook.com/PewterReport"><i class="fa-icon-facebook "></i></a></li> <li class="twitter"><a target="_blank" href="https://www.twitter.com/TampaBayTre"><i class="fa-icon-twitter"></i></a></li> <li class="rss"><a target="_blank" href="https://www.pewterreport.com/author/pewterreportts/feed/"><i class="fa-icon-rss"></i></a></li>
<li class="youtube"><a target="_blank" href="https://www.youtube.com/channel/UCwqeh84GMm9Hf7365M9lRYw"><i class="fa-icon-youtube"></i></a></li> <li class="instgram"><a target="_blank" href="https://www.instagram.com/PewterReport"><i class="fa-icon-instagram"></i></a></li> <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/in/trevor-sikkema-83604890"><i class="fa-icon-linkedin"></i></a></li>  </u>
<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
</div>
<h2 class="single-title">Related Articles</h2>
<div class="base-box single-box">
<ul class="single-related-posts">
<li>
<a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/11/Licht-Jason-Bucs-Camp-Concerned-Pewter-Report-Mailbag-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/11/Licht-Jason-Bucs-Camp-Concerned-Pewter-Report-Mailbag-610x380.jpg" alt="Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency"></a>
<h4><a itemprop="name" href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/">Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency</a></h4>
<div class="mom-post-meta">
<time datetime="2017-11-06T23:20:49+00:00">November 06, 2017</time>
</div>
</li>
<li>
<a href="https://www.pewterreport.com/bucs-wr-evans-suspended/"><img src="https://www.pewterreport.com/wp-content/uploads/2016/09/evans2-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2016/09/evans2-610x380.jpg" alt="Bucs WR Evans Suspended"></a>
<h4><a itemprop="name" href="https://www.pewterreport.com/bucs-wr-evans-suspended/">Bucs WR Evans Suspended</a></h4>
<div class="mom-post-meta">
<time datetime="2017-11-06T17:05:02+00:00">November 06, 2017</time>
</div>
</li>
<li>
<a href="https://www.pewterreport.com/bucs-winston-miss-couple-weeks-shoulder-injury/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/11/Winston-Jameis-Bucs-sidelines-Saints-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/11/Winston-Jameis-Bucs-sidelines-Saints-610x380.jpg" alt="Bucs Winston To Miss " A Couple Weeks" With Shoulder Injury"></a>
<h4><a itemprop="name" href="https://www.pewterreport.com/bucs-winston-miss-couple-weeks-shoulder-injury/">Bucs Winston To Miss &#8220;A Couple Weeks&#8221; With Shoulder Injury</a></h4>
<div class="mom-post-meta">
<time datetime="2017-11-06T16:08:44+00:00">November 06, 2017</time>
</div>
</li>
<li>
<a href="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-42-halfway-end-season/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/07/PEWTERNATIONPODCASTITUNES-e1499964708408-190x122.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/07/PEWTERNATIONPODCASTITUNES-e1499964708408-610x380.jpg" alt="Bucs Pewter Nation Podcast Episode 42: We're Halfway There – To The End (Of The Season)"></a>
<h4><a itemprop="name" href="https://www.pewterreport.com/bucs-pewter-nation-podcast-episode-42-halfway-end-season/">Bucs Pewter Nation Podcast Episode 42: We&#8217;re Halfway There – To The End (Of The Season)</a></h4>
<div class="mom-post-meta">
<time datetime="2017-11-06T14:55:31+00:00">November 06, 2017</time>
</div>
</li>
</ul>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pff-notes-grades-bucs-season-crushing-loss-new-orleans/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.pewterreport.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pewterreport.com%2Fpff-notes-grades-bucs-season-crushing-loss-new-orleans%2F">logged in</a> to post a comment.</p> </div>
</div>
</div> 
<div class="clear"></div>
</div> 
<div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="custom_textwidget">
<div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-6 c-1"><a onClick="ga('send','event','banner','click','Bespoke &amp; Co. square',1,{'nonInteraction':1});" href="http://www.bespokeandcofl.com" target="_blank"><img onload="ga('send','event','banner','impression','Bespoke &amp; Co. square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/07/Bespoke-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-53 c-2"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank"><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-90 c-3"><a onClick="ga('send','event','banner','click','Ticket Score square',1,{'nonInteraction':1});" href="https://www.TicketScore.com" target="_blank"><img onload="ga('send','event','banner','impression','Ticket Score square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/TicketScore.com-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-22 c-4"><a onClick="ga('send','event','banner','click','620 square',1,{'nonInteraction':1});" href="http://www.620wdae.com/" target="_blank"><img onload="ga('send','event','banner','impression','620 square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/620-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-36 c-5"><iframe onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644666;201;jsiframe;PewterReport;pewterreportdesktop300x250/?ft_custom=&imageType=gif&ftDestID=15842353&ft_width=300&ft_height=250&click=&ftOBA=1&ftExpTrack=&cachebuster=[2222]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="300" height="250">
<a onClick="ga('send','event','banner','click','Publix square',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644666;0;209;0/?ft_width=300&ft_height=250&url=15842353" target="_blank">
<img onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939171.jpg"></a>
</iframe>
</div><div class="gbbbldx-dyn abbbldx-41 c-6"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://www.justgrillinflorida.com" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/11/Pewter-Report-November-2017-Square-Ad.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-47 c-7"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank"><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-55 c-8"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-88 c-9"><a onClick="ga('send','event','banner','click','Hard Rock Pick Em square',1,{'nonInteraction':1});" href="https://seminolehardrocktampa.com/pro-pick-em.htm?cid=c_17propickemchallenge_display_pewterreportcom_ad_tampa_08222017&mid=display&utm_source=pewterreportcom&utm_medium=display&utm_content=tampa&utm_campaign=17-Pro+Pick+Em+Challenge" target="_blank"><img onload="ga('send','event','banner','impression','Hard Rock Pick Em square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Hard-Rock-Sept-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-12 c-10"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank"><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<div id="pewterpoll">
<a href="http://fordsgarageusa.com/" target="_blank"><img src="/images/pewterpoll.jpg"></a>
<div id="gravity">
<div class='gf_browser_gecko gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_59'><a id='gf_59' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_59' id='gform_59' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/pff-notes-grades-bucs-season-crushing-loss-new-orleans/#gf_59'>
<div class='gform_body'><ul id='gform_fields_59' class='gform_fields top_label form_sublabel_below description_below'><li id='field_59_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field'><label class='gfield_label'>Will Dirk Koetter survive 2017 and get another year?</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_59_2'><li class='gchoice_59_2_0'><input name='input_2' type='radio' value='Play Him' id='choice_59_2_0' tabindex='1' /><label for='choice_59_2_0' id='label_59_2_0'>No</label></li><li class='gchoice_59_2_1'><input name='input_2' type='radio' value='Rest Him' id='choice_59_2_1' tabindex='2' /><label for='choice_59_2_1' id='label_59_2_1'>Yes</label></li></ul></div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_59' class='gform_button button' value='Submit' tabindex='3' onclick='if(window["gf_submitting_59"]){return false;}  window["gf_submitting_59"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_59"]){return false;} window["gf_submitting_59"]=true;  jQuery("#gform_59").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=59&amp;title=&amp;description=&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_59' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='59' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_59' value='WyJbXSIsImE3M2M2MjIwYmYyNzc2ZmY2YzZkY2IwYzgzMmM1ZjQxIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_59' id='gform_target_page_number_59' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_59' id='gform_source_page_number_59' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
<input type='hidden' id='ct_checkjs_7e7757b1e12abcb736ab9a754ffb617a' name='ct_checkjs' value='0' /><script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_7e7757b1e12abcb736ab9a754ffb617a';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1920511354');}}, 1000);</script><input type='hidden' name='ct_multipage_form' value='yes'></form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_59' id='gform_ajax_frame_59'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 59, 'https://www.pewterreport.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_59').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_59');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_59').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_59').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_59').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_59').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_59').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_59').val();gformInitSpinner( 59, 'https://www.pewterreport.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [59, current_page]);window['gf_submitting_59'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_59').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_59').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [59]);window['gf_submitting_59'] = false;}, 50);}else{jQuery('#gform_59').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [59, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 59) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [59, 1]) } ); </script></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=399336&u=pewterreport&width=300&height=250"></script> </div>
<div style="height:20px;"></div><div class="widget bbp_widget_login"><div class="widget-head"><h3 class="widget-title"><span>Forum Login</span></h3></div>
<form method="post" action="https://www.pewterreport.com/wp-login.php" class="bbp-login-form">
<fieldset>
<legend>Log In</legend>
<div class="bbp-username">
<label for="user_login">Username: </label>
<input type="text" name="log" value="" size="20" id="user_login" tabindex="101" />
</div>
<div class="bbp-password">
<label for="user_pass">Password: </label>
<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="102" />
</div>
<div class="bbp-remember-me">
<input type="checkbox" name="rememberme" value="forever" id="rememberme" tabindex="103" />
<label for="rememberme">Remember Me</label>
</div>
<div class="bbp-submit-wrapper">
<button type="submit" name="user-submit" id="user-submit" tabindex="104" class="button submit user-submit">Log In</button>
<input type="hidden" name="user-cookie" value="1" />
<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="600433a2bb" /><input type="hidden" name="_wp_http_referer" value="/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" />
</div>
<div class="bbp-login-links">
<a href="https://www.pewterreport.com/wp-login.php?action=register" title="Register" class="bbp-register-link">Register</a>
<a href="https://www.pewterreport.com/wp-login.php?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>
</div>
</fieldset>
</form>
</div> <div class="custom_textwidget">
<div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-8 c-1"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-57 c-2"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank"><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-53 c-3"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank"><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-36 c-4"><iframe onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644666;201;jsiframe;PewterReport;pewterreportdesktop300x250/?ft_custom=&imageType=gif&ftDestID=15842353&ft_width=300&ft_height=250&click=&ftOBA=1&ftExpTrack=&cachebuster=[2222]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="300" height="250">
<a onClick="ga('send','event','banner','click','Publix square',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644666;0;209;0/?ft_width=300&ft_height=250&url=15842353" target="_blank">
<img onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939171.jpg"></a>
</iframe>
</div><div class="gbbbldx-dyn abbbldx-54 c-5"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-80 c-6"><a onClick="ga('send','event','banner','click','When I Say Maid square',1,{'nonInteraction':1});" href="http://whenisaymaid.com/" target="_blank"><img onload="ga('send','event','banner','impression','When I Say Maid square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/When-I-Say-Maid-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-92 c-7"><a onClick="ga('send','event','banner','click','Winners Grill square',1,{'nonInteraction':1});" href="http://WinnersGrillTampa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Winners Grill square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Winners-Grill-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-47 c-8"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank"><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-41 c-9"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://www.justgrillinflorida.com" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/11/Pewter-Report-November-2017-Square-Ad.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-55 c-10"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div></div> </div>
<div style="height:20px;"></div><div class="widget momizat-news_letter"><div class="widget-head"><h3 class="widget-title"><span>Newsletter</span></h3></div> <div class="mom-newsletter ">
<h4>Subscribe to our email newsletter.</h4>
<form action="" class="mn-form mom_mailchimp_subscribe" method="post" data-list_id="5b482b64dc">
<i class="mn-icon brankic-icon-envelope"></i><input name="email" class="mms-email" type="text" placeholder="Enter your e-mail ..">
<span class="sf-loading"><img src="https://www.pewterreport.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
<button class="button" type="submit">Subscribe</button>
</form>
</div>
</div> <div class="custom_textwidget">
<div class="gbbbldx gbbbldx-3"><div class="gbbbldx-dyn abbbldx-53 c-1"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank"><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-47 c-2"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank"><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-95 c-3"><a onClick="ga('send','event','banner','click','Palm Pavilion square',1,{'nonInteraction':1});" href="https://www.palmpavilion.com" target="_blank"><img onload="ga('send','event','banner','impression','Palm Pavilion square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/PalmPavilion_PewterReport_300x250.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-55 c-4"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-97 c-5"><a onClick="ga('send','event','banner','click','Newsome square',1,{'nonInteraction':1});" href="https://newsomeye.com" target="_blank"><img onload="ga('send','event','banner','impression','Newsome square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/10/Newsome-October2017.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-54 c-6"><a onClick="ga('send','event','banner','click','Fords Garage square',1,{'nonInteraction':1});" href="http://fordsgarageusa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Fords Garage square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Fords-Aug-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-92 c-7"><a onClick="ga('send','event','banner','click','Winners Grill square',1,{'nonInteraction':1});" href="http://WinnersGrillTampa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Winners Grill square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Winners-Grill-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-71 c-8"><a onClick="ga('send','event','banner','click','Northwestern Mutual square',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank"><img onload="ga('send','event','banner','impression','Northwestern Mutual square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-12 c-9"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank"><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-57 c-10"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank"><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-36 c-11"><iframe onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644666;201;jsiframe;PewterReport;pewterreportdesktop300x250/?ft_custom=&imageType=gif&ftDestID=15842353&ft_width=300&ft_height=250&click=&ftOBA=1&ftExpTrack=&cachebuster=[2222]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="300" height="250">
<a onClick="ga('send','event','banner','click','Publix square',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644666;0;209;0/?ft_width=300&ft_height=250&url=15842353" target="_blank">
<img onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939171.jpg"></a>
</iframe>
</div><div class="gbbbldx-dyn abbbldx-41 c-12"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://www.justgrillinflorida.com" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/11/Pewter-Report-November-2017-Square-Ad.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-90 c-13"><a onClick="ga('send','event','banner','click','Ticket Score square',1,{'nonInteraction':1});" href="https://www.TicketScore.com" target="_blank"><img onload="ga('send','event','banner','impression','Ticket Score square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/TicketScore.com-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-6 c-14"><a onClick="ga('send','event','banner','click','Bespoke &amp; Co. square',1,{'nonInteraction':1});" href="http://www.bespokeandcofl.com" target="_blank"><img onload="ga('send','event','banner','impression','Bespoke &amp; Co. square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/07/Bespoke-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-17 c-15"><a onClick="ga('send','event','banner','click','Brocatos square',1,{'nonInteraction':1});" href="http://WWW.BROCATOSSANDWICH.COM" target="_blank"><img onload="ga('send','event','banner','impression','Brocatos square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/08/Brocatos.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-88 c-16"><a onClick="ga('send','event','banner','click','Hard Rock Pick Em square',1,{'nonInteraction':1});" href="https://seminolehardrocktampa.com/pro-pick-em.htm?cid=c_17propickemchallenge_display_pewterreportcom_ad_tampa_08222017&mid=display&utm_source=pewterreportcom&utm_medium=display&utm_content=tampa&utm_campaign=17-Pro+Pick+Em+Challenge" target="_blank"><img onload="ga('send','event','banner','impression','Hard Rock Pick Em square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Hard-Rock-Sept-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-86 c-17"><a onClick="ga('send','event','banner','click','Holy Hog square',1,{'nonInteraction':1});" href="http://www.holyhogbbq.com" target="_blank"><img onload="ga('send','event','banner','impression','Holy Hog square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/07/Holy-Hog-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-96 c-18"><a onClick="ga('send','event','banner','click','Barrymore Hotel',1,{'nonInteraction':1});" href="http://www.barrymorehotel.com" target="_blank"><img onload="ga('send','event','banner','impression','Barrymore Hotel',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/10/Barrymore-Hotel.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-80 c-19"><a onClick="ga('send','event','banner','click','When I Say Maid square',1,{'nonInteraction':1});" href="http://whenisaymaid.com/" target="_blank"><img onload="ga('send','event','banner','impression','When I Say Maid square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/When-I-Say-Maid-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-94 c-20"><a onClick="ga('send','event','banner','click','Maloneys square',1,{'nonInteraction':1});" href="https://www.maloneyslocalirishpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maloneys square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Maloneys-square.jpg" /></a></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=399339&width=300&height=250"></script> </div>
<div style="height:20px;"></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div> <div class="mom-posts-widget">
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/11/GettyImages-870623792-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/11/GettyImages-870623792-90x60.jpg" alt="PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/11/GettyImages-870623792-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/11/GettyImages-870623792-180x120.jpg" alt="PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/">PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-11-07T10:37:34+00:00" class="entry-date">November 07, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/11/Licht-Jason-Bucs-Camp-Concerned-Pewter-Report-Mailbag-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/11/Licht-Jason-Bucs-Camp-Concerned-Pewter-Report-Mailbag-90x60.jpg" alt="Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/11/Licht-Jason-Bucs-Camp-Concerned-Pewter-Report-Mailbag-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/11/Licht-Jason-Bucs-Camp-Concerned-Pewter-Report-Mailbag-180x120.jpg" alt="Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/">Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-11-06T23:20:49+00:00" class="entry-date">November 06, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/bucs-wr-evans-suspended/"><img src="https://www.pewterreport.com/wp-content/uploads/2016/09/evans2-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2016/09/evans2-90x60.jpg" alt="Bucs WR Evans Suspended" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/bucs-wr-evans-suspended/"><img src="https://www.pewterreport.com/wp-content/uploads/2016/09/evans2-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2016/09/evans2-180x120.jpg" alt="Bucs WR Evans Suspended" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/bucs-wr-evans-suspended/">Bucs WR Evans Suspended</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-11-06T17:05:02+00:00" class="entry-date">November 06, 2017</span>
</div>
</div>
</div> 
</div>
</div> <div class="custom_textwidget">
<div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-55 c-1"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-53 c-2"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank"><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-47 c-3"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank"><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-36 c-4"><iframe onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644666;201;jsiframe;PewterReport;pewterreportdesktop300x250/?ft_custom=&imageType=gif&ftDestID=15842353&ft_width=300&ft_height=250&click=&ftOBA=1&ftExpTrack=&cachebuster=[2222]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="300" height="250">
<a onClick="ga('send','event','banner','click','Publix square',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644666;0;209;0/?ft_width=300&ft_height=250&url=15842353" target="_blank">
<img onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939171.jpg"></a>
</iframe>
</div><div class="gbbbldx-dyn abbbldx-94 c-5"><a onClick="ga('send','event','banner','click','Maloneys square',1,{'nonInteraction':1});" href="https://www.maloneyslocalirishpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maloneys square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Maloneys-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-90 c-6"><a onClick="ga('send','event','banner','click','Ticket Score square',1,{'nonInteraction':1});" href="https://www.TicketScore.com" target="_blank"><img onload="ga('send','event','banner','impression','Ticket Score square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/TicketScore.com-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-92 c-7"><a onClick="ga('send','event','banner','click','Winners Grill square',1,{'nonInteraction':1});" href="http://WinnersGrillTampa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Winners Grill square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Winners-Grill-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-57 c-8"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank"><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-22 c-9"><a onClick="ga('send','event','banner','click','620 square',1,{'nonInteraction':1});" href="http://www.620wdae.com/" target="_blank"><img onload="ga('send','event','banner','impression','620 square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/620-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-80 c-10"><a onClick="ga('send','event','banner','click','When I Say Maid square',1,{'nonInteraction':1});" href="http://whenisaymaid.com/" target="_blank"><img onload="ga('send','event','banner','impression','When I Say Maid square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/When-I-Say-Maid-square.jpg" /></a></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=400962&width=300&height=250"></script> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-96 c-1"><a onClick="ga('send','event','banner','click','Barrymore Hotel',1,{'nonInteraction':1});" href="http://www.barrymorehotel.com" target="_blank"><img onload="ga('send','event','banner','impression','Barrymore Hotel',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/10/Barrymore-Hotel.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-57 c-2"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank"><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-80 c-3"><a onClick="ga('send','event','banner','click','When I Say Maid square',1,{'nonInteraction':1});" href="http://whenisaymaid.com/" target="_blank"><img onload="ga('send','event','banner','impression','When I Say Maid square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/When-I-Say-Maid-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-36 c-4"><iframe onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644666;201;jsiframe;PewterReport;pewterreportdesktop300x250/?ft_custom=&imageType=gif&ftDestID=15842353&ft_width=300&ft_height=250&click=&ftOBA=1&ftExpTrack=&cachebuster=[2222]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="300" height="250">
<a onClick="ga('send','event','banner','click','Publix square',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644666;0;209;0/?ft_width=300&ft_height=250&url=15842353" target="_blank">
<img onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939171.jpg"></a>
</iframe>
</div><div class="gbbbldx-dyn abbbldx-94 c-5"><a onClick="ga('send','event','banner','click','Maloneys square',1,{'nonInteraction':1});" href="https://www.maloneyslocalirishpub.com/" target="_blank"><img onload="ga('send','event','banner','impression','Maloneys square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Maloneys-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-92 c-6"><a onClick="ga('send','event','banner','click','Winners Grill square',1,{'nonInteraction':1});" href="http://WinnersGrillTampa.com/" target="_blank"><img onload="ga('send','event','banner','impression','Winners Grill square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Winners-Grill-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-8 c-7"><a onClick="ga('send','event','banner','click','Brandon Auto square',1,{'nonInteraction':1});" href="http://www.brandonauto.com" target="_blank"><img onload="ga('send','event','banner','impression','Brandon Auto square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2014/09/Brandon-Auto-square-banner.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-55 c-8"><a onClick="ga('send','event','banner','click','Bonefish square',1,{'nonInteraction':1});" href="https://www.bonefishgrill.com/" target="_blank"><img onload="ga('send','event','banner','impression','Bonefish square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/Bonefish-August-2017.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-95 c-9"><a onClick="ga('send','event','banner','click','Palm Pavilion square',1,{'nonInteraction':1});" href="https://www.palmpavilion.com" target="_blank"><img onload="ga('send','event','banner','impression','Palm Pavilion square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/PalmPavilion_PewterReport_300x250.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-17 c-10"><a onClick="ga('send','event','banner','click','Brocatos square',1,{'nonInteraction':1});" href="http://WWW.BROCATOSSANDWICH.COM" target="_blank"><img onload="ga('send','event','banner','impression','Brocatos square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2015/08/Brocatos.jpg" /></a></div></div> </div>
<div style="height:20px;"></div><div class="widget widget_display_topics"><div class="widget-head"><h3 class="widget-title"><span>Recent Topics</span></h3></div>
<ul>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/calling-out-scott-mark-and-trevor-for-not-putting-licht-on-blast/">Calling out Scott, Mark and Trevor for not putting Licht on blast</a>
</li>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/lightning-boards/">Lightning boards</a>
</li>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/evans-suspended-one-game/">Evans suspended one game</a>
</li>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/all-22-donovan-smith-vs-saints/">All 22 Donovan Smith vs Saints</a>
</li>
<li>
<a class="bbp-forum-title" href="https://www.pewterreport.com/forums/topic/get-rid-of-capitalism/">Get rid of capitalism!</a>
</li>
</ul>
</div> <div class="custom_textwidget">
<div class="gbbbldx gbbbldx-2"><div class="gbbbldx-dyn abbbldx-41 c-1"><a onClick="ga('send','event','banner','click','Just Grillin square',1,{'nonInteraction':1});" href="http://www.justgrillinflorida.com" target="_blank"><img onload="ga('send','event','banner','impression','Just Grillin square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/11/Pewter-Report-November-2017-Square-Ad.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-36 c-2"><iframe onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" src="https://servedby.flashtalking.com/imp/8/80998;2644666;201;jsiframe;PewterReport;pewterreportdesktop300x250/?ft_custom=&imageType=gif&ftDestID=15842353&ft_width=300&ft_height=250&click=&ftOBA=1&ftExpTrack=&cachebuster=[2222]" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="300" height="250">
<a onClick="ga('send','event','banner','click','Publix square',1,{'nonInteraction':1});" href="https://servedby.flashtalking.com/click/8/80998;2644666;0;209;0/?ft_width=300&ft_height=250&url=15842353" target="_blank">
<img onload="ga('send','event','banner','impression','Publix square',2,{'nonInteraction':1});" border="0" src="https://www.pewterreport.com/wp-content/uploads/2017/08/1939171.jpg"></a>
</iframe>
</div><div class="gbbbldx-dyn abbbldx-95 c-3"><a onClick="ga('send','event','banner','click','Palm Pavilion square',1,{'nonInteraction':1});" href="https://www.palmpavilion.com" target="_blank"><img onload="ga('send','event','banner','impression','Palm Pavilion square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/PalmPavilion_PewterReport_300x250.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-88 c-4"><a onClick="ga('send','event','banner','click','Hard Rock Pick Em square',1,{'nonInteraction':1});" href="https://seminolehardrocktampa.com/pro-pick-em.htm?cid=c_17propickemchallenge_display_pewterreportcom_ad_tampa_08222017&mid=display&utm_source=pewterreportcom&utm_medium=display&utm_content=tampa&utm_campaign=17-Pro+Pick+Em+Challenge" target="_blank"><img onload="ga('send','event','banner','impression','Hard Rock Pick Em square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/09/Hard-Rock-Sept-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-12 c-5"><a onClick="ga('send','event','banner','click','Holliday Karatinos Square',1,{'nonInteraction':1});" href="http://www.helpinginjuredpeople.com/" target="_blank"><img onload="ga('send','event','banner','impression','Holliday Karatinos Square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/03/HOLLIDAYKARATINOSLAWFIRMSquare2016.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-71 c-6"><a onClick="ga('send','event','banner','click','Northwestern Mutual square',1,{'nonInteraction':1});" href="http://keithmoseley.nm.com" target="_blank"><img onload="ga('send','event','banner','impression','Northwestern Mutual square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/06/Northwestern-Mutual-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-47 c-7"><a onClick="ga('send','event','banner','click','Brewlands square',1,{'nonInteraction':1});" href="http://www.brewlandsbilliards.com/" target="_blank"><img onload="ga('send','event','banner','impression','Brewlands square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2016/12/Brewlands-square-version-1.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-90 c-8"><a onClick="ga('send','event','banner','click','Ticket Score square',1,{'nonInteraction':1});" href="https://www.TicketScore.com" target="_blank"><img onload="ga('send','event','banner','impression','Ticket Score square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/08/TicketScore.com-square.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-53 c-9"><a onClick="ga('send','event','banner','click','BurgerFi square',1,{'nonInteraction':1});" href="http://order.burgerfi.com/" target="_blank"><img onload="ga('send','event','banner','impression','BurgerFi square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/02/BFI_SOCIAL_MEDIA_AD.jpg" /></a></div><div class="gbbbldx-dyn abbbldx-57 c-10"><a onClick="ga('send','event','banner','click','Pinchasers square',1,{'nonInteraction':1});" href="http://pinchasers.net/" target="_blank"><img onload="ga('send','event','banner','impression','Pinchasers square',2,{'nonInteraction':1});" src="https://www.pewterreport.com/wp-content/uploads/2017/04/Pinchasers-square.jpg" /></a></div></div> </div>
<div style="height:20px;"></div> <div class="custom_textwidget">
<a target="_blank" href="https://shareasale.com/r.cfm?b=537868&amp;u=190632&amp;m=7124&amp;urllink=&amp;afftrack="><img src="https://i.shareasale.com/image/7124/NFL_TampaBay_Buccaneers_300x250.jpg" border="0" alt="Shop the newest Tampa Bay Buccaneers fan gear at Fanatics!" /></a> </div>
<div style="height:20px;"></div>
</div> 
<div class="clear"></div> </div> 
</div> 
<footer id="footer">
<div class="inner">
<div class="one_third">
<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div> <div class="mom-posts-widget">
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/11/GettyImages-870623792-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/11/GettyImages-870623792-90x60.jpg" alt="PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/11/GettyImages-870623792-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/11/GettyImages-870623792-180x120.jpg" alt="PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/">PFF Notes And Grades For Bucs Season-Crushing Loss In New Orleans</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-11-07T10:37:34+00:00" class="entry-date">November 07, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/11/Licht-Jason-Bucs-Camp-Concerned-Pewter-Report-Mailbag-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/11/Licht-Jason-Bucs-Camp-Concerned-Pewter-Report-Mailbag-90x60.jpg" alt="Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/11/Licht-Jason-Bucs-Camp-Concerned-Pewter-Report-Mailbag-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/11/Licht-Jason-Bucs-Camp-Concerned-Pewter-Report-Mailbag-180x120.jpg" alt="Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/">Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-11-06T23:20:49+00:00" class="entry-date">November 06, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/bucs-wr-evans-suspended/"><img src="https://www.pewterreport.com/wp-content/uploads/2016/09/evans2-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2016/09/evans2-90x60.jpg" alt="Bucs WR Evans Suspended" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/bucs-wr-evans-suspended/"><img src="https://www.pewterreport.com/wp-content/uploads/2016/09/evans2-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2016/09/evans2-180x120.jpg" alt="Bucs WR Evans Suspended" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/bucs-wr-evans-suspended/">Bucs WR Evans Suspended</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-11-06T17:05:02+00:00" class="entry-date">November 06, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.pewterreport.com/bucs-winston-miss-couple-weeks-shoulder-injury/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/11/Winston-Jameis-Bucs-sidelines-Saints-90x60.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/11/Winston-Jameis-Bucs-sidelines-Saints-90x60.jpg" alt="Bucs Winston To Miss " A Couple Weeks" With Shoulder Injury" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.pewterreport.com/bucs-winston-miss-couple-weeks-shoulder-injury/"><img src="https://www.pewterreport.com/wp-content/uploads/2017/11/Winston-Jameis-Bucs-sidelines-Saints-180x120.jpg" data-hidpi="https://www.pewterreport.com/wp-content/uploads/2017/11/Winston-Jameis-Bucs-sidelines-Saints-180x120.jpg" alt="Bucs Winston To Miss " A Couple Weeks" With Shoulder Injury" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.pewterreport.com/bucs-winston-miss-couple-weeks-shoulder-injury/">Bucs Winston To Miss &#8220;A Couple Weeks&#8221; With Shoulder Injury</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-11-06T16:08:44+00:00" class="entry-date">November 06, 2017</span>
</div>
</div>
</div> 
</div>
</div>
</div>
<div class="one_third">
<div class="widget momizat-twitter"><div class="widget-head"><h3 class="widget-title"><span>Twitter</span></h3></div> <ul class="twiter-list">
<li class="twiter-list-item">
<div class="tl-head">
<a target="_blank" href="https://twitter.com/PewterReport"><img src="https://pbs.twimg.com/profile_images/890643897826689024/4ixj5Rq6_normal.jpg" width="48" height="48" alt="pewterreport_avatar"></a>
<span class="twitter-user-name"><a target="_blank" href="https://twitter.com/PewterReport">@PewterReport</a><time>3 hours ago</time>
</span>
<a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=PewterReport" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
</div> 
<div class="twiter-tweet">
A new <a target='_blank' href="https://twitter.com/#search?q=Bucs" class="twitter-link">#Bucs</a> Monday Mailbag is up now, answering your questions: <a target='_blank' href="https://t.co/qXAhqqB9HI" class="twitter-link">https://t.co/qXAhqqB9HI</a> </div>
<ul class="twiter-buttons">
<li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=927913533253341184" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
<li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=927913533253341184" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
<li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=927913533253341184" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
</ul>
</li>
<li class="twiter-list-item">
<div class="tl-head">
<a target="_blank" href="https://twitter.com/PewterReport"><img src="https://pbs.twimg.com/profile_images/890643897826689024/4ixj5Rq6_normal.jpg" width="48" height="48" alt="pewterreport_avatar"></a>
<span class="twitter-user-name"><a target="_blank" href="https://twitter.com/PewterReport">@PewterReport</a><time>3 hours ago</time>
</span>
<a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=PewterReport" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
</div> 
<div class="twiter-tweet">
A brief synopsis of the <a target='_blank' href="https://twitter.com/#search?q=Bucs" class="twitter-link">#Bucs</a> game versus the Saints: <a target='_blank' href="https://t.co/xEZ5c7uXvL" class="twitter-link">https://t.co/xEZ5c7uXvL</a> </div>
<ul class="twiter-buttons">
<li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=927909329289797632" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
<li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=927909329289797632" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
<li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=927909329289797632" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
</ul>
</li>
</ul>
</div> </div>
<div class="one_third last">
<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div> <div class="mom-recent-comments">
<ul>
<li>
<div class="author_avatar border-box">
<a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/#comment-47104" title="Naplesfan on Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency"><img alt='' src='https://secure.gravatar.com/avatar/a173a9c710bd41506c168a6120368905?s=60&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/a173a9c710bd41506c168a6120368905?s=120&amp;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
</div>
<div class="author_comment">
<h4><a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/#comment-47104" title="Naplesfan on Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency">Naplesfan</a> <time>on 07 Nov </time><span class="rc-post">in: <a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/">Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency</a></span></h4>
<p>Gruden haters is what they are. They were born the instant Gruden was ... </p>
 </div>
</li>
<li>
<div class="author_avatar border-box">
<a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/#comment-47103" title="spartan on Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency"><img alt='' src='https://secure.gravatar.com/avatar/bc73560c33c41536c730cbb393608dfd?s=60&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc73560c33c41536c730cbb393608dfd?s=120&amp;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
</div>
<div class="author_comment">
<h4><a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/#comment-47103" title="spartan on Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency">spartan</a> <time>on 07 Nov </time><span class="rc-post">in: <a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/">Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency</a></span></h4>
<p>As much as I like him, unless he brings a top notch DC with him I stru ... </p>
 </div>
</li>
<li>
<div class="author_avatar border-box">
<a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/#comment-47102" title="Horse on Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency"><img alt='' src='https://secure.gravatar.com/avatar/30171611d97998139ccdef6ea210e31e?s=60&#038;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/30171611d97998139ccdef6ea210e31e?s=120&amp;d=https%3A%2F%2Fwww.pewterreport.com%2Fwp-content%2Fuploads%2F2016%2F08%2Favatar-1.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
</div>
<div class="author_comment">
<h4><a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/#comment-47102" title="Horse on Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency">Horse</a> <time>on 07 Nov </time><span class="rc-post">in: <a href="https://www.pewterreport.com/bucs-monday-mailbag-11-6-new-coach-the-draft-and-free-agency/">Bucs Monday Mailbag 11-6: New Coach, The Draft and Free Agency</a></span></h4>
<p>Why do you assume if someone objects to Gruden, you classify it as a H ... </p>
 </div>
</li>
</ul>
</div>
</div>
</div>
<div class="clear"></div>
</div> 
</footer> 
<div class="copyrights-area">
<div class="inner">
<p class="copyrights-text">© 2017 PewterReport.com All Rights reserved. <a href="https://www.thevisualrealm.com/">Marketing Tampa</a> | Visual Realm</p>
<ul id="menu-footer" class="footer_menu"><li id="menu-item-493347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493347"><a href="https://www.pewterreport.com/terms-and-conditions/" itemprop="url">Terms and Conditions</a></li>
<li id="menu-item-493348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493348"><a href="https://www.pewterreport.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-493349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493349"><a href="https://www.pewterreport.com/contact-us/" itemprop="url">Contact</a></li>
</ul> <div class="responsive-toggle">
<a class="desktop-version" href="?responsive=false">Desktop Version</a>
<a class="mobile-version" href="?responsive=true">Mobile Version</a>
</div>
</div>
</div>
<div class="clear"></div>
</div> 
<a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a> <div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counters essb_displayed_sharebottom essb_share essb_template_metro-bold-retina essb_165077203 essb_width_columns_5 essb_nospace print-no" id="essb_displayed_sharebottom_165077203" data-essb-postid="1039576" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" data-essb-twitter-url="https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/" data-essb-instance="165077203"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_animated" data-cnt="10" data-cnt-short="10">&nbsp;</span><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&t=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&t=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss+In+New+Orleans&redirect_uri=https://www.pewterreport.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;165077203&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="9" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=PFF+Notes+And+Grades+For+Bucs+Season-Crushing+Loss...&amp;url=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&amp;counturl=https://www.pewterreport.com/pff-notes-grades-bucs-season-crushing-loss-new-orleans/&#39;,&#39;twitter&#39;,&#39;165077203&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '165077203', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li></ul></div></div><script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1920511354', '0');</script><link rel='stylesheet' id='gforms_reset_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gpoll_css-css' href='https://www.pewterreport.com/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.pewterreport.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.80'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/addons/tooltip/js/tooltip.js?ver=2.3.1.840'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdrts_rating_data = {"url":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","nonce":"e449fa24e1","user":"0","handler":"gdrts_live_handler","ajax_error":"console","wp_version":"48"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gd-rating-system/js/rating.min.js?ver=2.3.1.840'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","nonce":"8288c746dc","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.pewterreport.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=4.12'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.pewterreport.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.pewterreport.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pewterreport.com/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.1'></script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gbbbldx-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
	jQuery('.gbbbldx-2').gslider({groupid:2,speed:20000,repeat_impressions:'Y'});
	jQuery('.gbbbldx-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>

<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="751276742" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style" href="https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-animations" href="https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-animations.min.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://www.pewterreport.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script> </body>
</html>